




<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>The Monkey Tree Hotel Has Modernists Roots</title>
<link rel="pingback" href="http://www.palmspringslife.com/xmlrpc.php">


<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010980/wp-leader', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-0').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-leaderbaord-footer', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-1').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-2').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar2', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-3').addService(googletag.pubads());
googletag.pubads().setTargeting('PostID', '310083');
googletag.pubads().setTargeting('category', ["hotels-resorts", "modernism"]);
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="msvalidate.01" content="A0386261A193D1EA5B9146DE9A085EF8" />
<script type="text/javascript" src="/wle_tracker.js" async></script>
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When The Monkey Tree Hotel opened back in 1960, its original rack rate card was designed with the classic midcentury color combination of yellow and teal."/>
<link rel="canonical" href="http://www.palmspringslife.com/full-circle/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Monkey Tree Hotel Has Modernists Roots" />
<meta property="og:description" content="When The Monkey Tree Hotel opened back in 1960, its original rack rate card was designed with the classic midcentury color combination of yellow and teal." />
<meta property="og:url" content="http://www.palmspringslife.com/full-circle/" />
<meta property="og:site_name" content="Palm Springs Life" />
<meta property="article:publisher" content="https://www.facebook.com/palmspringslife" />
<meta property="article:section" content="Hotels &amp; Resorts" />
<meta property="article:published_time" content="2017-01-27T18:17:08+00:00" />
<meta property="og:image" content="http://www.palmspringslife.com/wp-content/uploads/2017/01/The-Monkey-Tree-Hotel.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="When The Monkey Tree Hotel opened back in 1960, its original rack rate card was designed with the classic midcentury color combination of yellow and teal."/>
<meta name="twitter:title" content="The Monkey Tree Hotel Has Modernists Roots"/>
<meta name="twitter:site" content="@palmspringslife"/>
<meta name="twitter:domain" content="Palm Springs Life"/>
<meta name="twitter:image:src" content="http://www.palmspringslife.com/wp-content/uploads/2017/01/The-Monkey-Tree-Hotel.jpg"/>
<meta name="twitter:creator" content="@palmspringslife"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//www.palmspringslife.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Feed" href="http://www.palmspringslife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Comments Feed" href="http://www.palmspringslife.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Palm Springs Life &raquo; iCal Feed" href="http://www.palmspringslife.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palmspringslife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.palmspringslife.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-select2-css-css'  href='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/common/vendor/select2/select2.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-jquery-timepicker-css-css'  href='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/common/vendor/jquery-timepicker/jquery.timepicker.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-admin-ui-css'  href='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/src/resources/css/events-admin.min.css?ver=4.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/geobase/geobase.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/geobase/prettyphoto/css/prettyPhoto.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='user-submissions-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/geobase/user-submissions/user-submissions.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='http://www.palmspringslife.com/wp-content/themes/x/framework/css/dist/site/stacks/integrity-light.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='http://www.palmspringslife.com/wp-content/themes/x-child/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css'  href='http://www.palmspringslife.com/wp-content/themes/x/framework/css/dist/site/woocommerce/integrity-light.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-gravity-forms-css'  href='http://www.palmspringslife.com/wp-content/themes/x/framework/css/dist/site/gravity_forms/integrity-light.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-fa-icon-classes-css'  href='http://www.palmspringslife.com/wp-content/plugins/cornerstone/assets/dist/css/site/fa-icon-classes.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.palmspringslife.com/wp-content/plugins/easy-social-share-buttons3/assets/css/light-retina/easy-social-share-buttons.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-datepicker-css'  href='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/common/src/resources/css/datepicker.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-community-select2-css'  href='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar-community-events/src/resources/css/tribe-events-community-select2.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-dependency-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/common/src/resources/css/dependency.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-community-styles-css'  href='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar-community-events/src/resources/css/tribe-events-community.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-recurrence-css'  href='http://www.palmspringslife.com/wp-content/plugins/events-calendar-pro/src/resources/css/events-recurrence.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var slide_in = {"demo_dir":"http:\/\/www.palmspringslife.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"54f60217e1","ajaxurl":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"54f60217e1","ajaxurl":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/src/resources/js/jquery-ecp-plugins.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"ajax_url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/geobase/user-submissions/user-submissions.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"a6c72664b0","top_ten_id":"310083","top_ten_blog_id":"1","activate_counter":"1","tptn_rnd":"1163528693"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=972922'></script>
<!-- Start WooCommerce Google Analytics Pro -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
	__gaTracker( 'create', 'UA-4483091-1', 'auto' );
	__gaTracker( 'set', 'forceSSL', true );
	__gaTracker( 'set', 'anonymizeIp', true );
	__gaTracker( 'require', 'displayfeatures' );
	__gaTracker( 'require', 'ec' );
</script>
	<!-- end WooCommerce Google Analytics Pro -->
		<link rel='https://api.w.org/' href='http://www.palmspringslife.com/wp-json/' />
<link rel='shortlink' href='http://www.palmspringslife.com/?p=310083' />
<link rel="alternate" type="application/json+oembed" href="http://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palmspringslife.com%2Ffull-circle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palmspringslife.com%2Ffull-circle%2F&#038;format=xml" />
<style type="text/css">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</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","essb3_nonce":"9c98659326","essb3_plugin_url":"http:\/\/www.palmspringslife.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.palmspringslife.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":310083};</script>
    <script>
      (function(d) {
        var config = {
          kitId         : 'bxw0ycg',
          scriptTimeout : 3000,
          async         : true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);
    </script>

  		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.tribe-events-cal-links {
display: none !important;
}
 
.tribe-events-ical {
display: none !important;
}		</style>
	<style id="x-generated-css" type="text/css">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</style><style id="cornerstone-custom-page-css" type="text/css"></style></head>

<body class="post-template-default single single-post postid-310083 single-format-standard tribe-no-js tribe-theme-parent-x tribe-theme-child-x-child x-integrity x-integrity-light x-navbar-static-active x-full-width-layout-active x-content-sidebar-active x-v4_6_4 x-child-theme-active cornerstone-v1_3_3">

 
<div align="center" class="my-custom-shortcode ads">
<!-- /1010980/wp-leader -->
<div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div>
</div>
<!-- ****** faviconit.com favicons ****** -->
	<link rel="shortcut icon" href="/favicon.ico">
	<link rel="icon" sizes="16x16 32x32 64x64" href="/favicon.ico">
	<link rel="icon" type="image/png" sizes="196x196" href="/favicon-192.png">
	<link rel="icon" type="image/png" sizes="160x160" href="/favicon-160.png">
	<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96.png">
	<link rel="icon" type="image/png" sizes="64x64" href="/favicon-64.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16.png">
	<link rel="apple-touch-icon" href="/favicon-57.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/favicon-114.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/favicon-72.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/favicon-144.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/favicon-60.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/favicon-120.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/favicon-76.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/favicon-152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/favicon-180.png">
	<meta name="msapplication-TileColor" content="#FFFFFF">
	<meta name="msapplication-TileImage" content="/favicon-144.png">
	<meta name="msapplication-config" content="/browserconfig.xml">
	<!-- ****** faviconit.com favicons ****** -->

  <div id="top" class="site">

  

<header class="masthead masthead-stacked" role="banner">

<style>
.img_ad {width:100% !important;} 
</style>
  



  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        
<h1 class="visually-hidden">Palm Springs Life</h1>
<a href="http://www.palmspringslife.com/" class="x-brand img" title="California&#039;s Prestige Magazine">
  <img src="//www.palmspringslife.com/wp-content/uploads/2016/07/psl450_2016.png" alt="California&#039;s Prestige Magazine"></a>      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars" data-x-icon="?"></i>
  <span class="visually-hidden">Navigation</span>
</a>


<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-top-tier" class="x-nav"><li id="menu-item-177336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336"><a href="#"><span>Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-177337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337"><a href="/events/"><span>Calendar of Events</span></a></li>
	<li id="menu-item-177339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339"><a href="/events/community/add/"><span>Submit Events</span></a></li>
	<li id="menu-item-177338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338"><a href="http://www.palmspringslife.com/our-events/"><span>Our Events</span></a></li>
</ul>
</li>
<li id="menu-item-177340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340"><a href="#"><span>Things To Do</span></a>
<ul class="sub-menu">
	<li id="menu-item-193069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069"><a href="http://www.palmspringslife.com/attractions/"><span>Attractions</span></a></li>
	<li id="menu-item-177362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177362"><a href="http://www.palmspringslife.com/biking/"><span>Biking</span></a></li>
	<li id="menu-item-258989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989"><a href="http://www.palmspringslife.com/day-trips/"><span>Day Trips</span></a></li>
	<li id="menu-item-177363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177363"><a href="http://www.palmspringslife.com/golf/"><span>Golf</span></a></li>
	<li id="menu-item-177364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177364"><a href="http://www.palmspringslife.com/hiking/"><span>Hiking</span></a></li>
	<li id="menu-item-177365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177365"><a href="http://www.palmspringslife.com/tennis/"><span>Tennis</span></a></li>
</ul>
</li>
<li id="menu-item-177347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347"><a href="http://www.palmspringslife.com/arts-entertainment/"><span>Arts &#038; Entertainment</span></a></li>
<li id="menu-item-177366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177366"><a href="http://www.palmspringslife.com/food-drink/"><span>Food &#038; Drink</span></a></li>
<li id="menu-item-177348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348"><a href="#"><span>Shopping</span></a>
<ul class="sub-menu">
	<li id="menu-item-177351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351"><a href="http://www.palmspringslife.com/shopping/"><span>Valley Shopping</span></a></li>
	<li id="menu-item-177350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350"><a href="http://www.palmspringslife.com/shop-el-paseo/"><span>Shop El Paseo</span></a></li>
</ul>
</li>
<li id="menu-item-177353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353"><a href="http://www.palmspringslife.com/hotels-resorts/"><span>Hotels &#038; Resorts</span></a></li>
<li id="menu-item-177358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358"><a href="#"><span>Real Estate</span></a>
<ul class="sub-menu">
	<li id="menu-item-177357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a href="http://www.palmspringslife.com/real-estate/"><span>Home &#038; Design</span></a></li>
	<li id="menu-item-177354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354"><a href="http://www.palmspringslife.com/interior-design/"><span>Interior Design</span></a></li>
	<li id="menu-item-177355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355"><a href="http://www.palmspringslife.com/market-watch/"><span>Market Watch</span></a></li>
	<li id="menu-item-244896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896"><a href="http://www.palmspringslife.com/visionaries/"><span>Relocate</span></a></li>
</ul>
</li>
<li id="menu-item-279923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923"><a href="http://www.palmspringslife.com/shop/store/"><span>Store and Newsstand</span></a></li>
</ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-top-tier-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336"><a href="#"><span>Calendar</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337"><a href="/events/"><span>Calendar of Events</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339"><a href="/events/community/add/"><span>Submit Events</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338"><a href="http://www.palmspringslife.com/our-events/"><span>Our Events</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340"><a href="#"><span>Things To Do</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069"><a href="http://www.palmspringslife.com/attractions/"><span>Attractions</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177362"><a href="http://www.palmspringslife.com/biking/"><span>Biking</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989"><a href="http://www.palmspringslife.com/day-trips/"><span>Day Trips</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177363"><a href="http://www.palmspringslife.com/golf/"><span>Golf</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177364"><a href="http://www.palmspringslife.com/hiking/"><span>Hiking</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177365"><a href="http://www.palmspringslife.com/tennis/"><span>Tennis</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347"><a href="http://www.palmspringslife.com/arts-entertainment/"><span>Arts &#038; Entertainment</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177366"><a href="http://www.palmspringslife.com/food-drink/"><span>Food &#038; Drink</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348"><a href="#"><span>Shopping</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351"><a href="http://www.palmspringslife.com/shopping/"><span>Valley Shopping</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350"><a href="http://www.palmspringslife.com/shop-el-paseo/"><span>Shop El Paseo</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353"><a href="http://www.palmspringslife.com/hotels-resorts/"><span>Hotels &#038; Resorts</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358"><a href="#"><span>Real Estate</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a href="http://www.palmspringslife.com/real-estate/"><span>Home &#038; Design</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354"><a href="http://www.palmspringslife.com/interior-design/"><span>Interior Design</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355"><a href="http://www.palmspringslife.com/market-watch/"><span>Market Watch</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896"><a href="http://www.palmspringslife.com/visionaries/"><span>Relocate</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923"><a href="http://www.palmspringslife.com/shop/store/"><span>Store and Newsstand</span></a></li>
</ul></div>

<nav class="x-nav-wrap desktop" role="navigation"><ul id="menu-second-tier" class="x-nav"><li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://www.palmspringslife.com/history/"><span>History</span></a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.palmspringslife.com/modernism/"><span>Modernism</span></a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.palmspringslife.com/social-scene/"><span>Social Scene</span></a></li>
<li id="menu-item-168199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168199"><a href="#"><span>Best of</span></a>
<ul class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.palmspringslife.com/best-of/"><span>Best of the Best Voting</span></a></li>
	<li id="menu-item-168196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168196"><a href="http://www.palmspringslife.com/40-under-40/"><span>40 Under 40</span></a></li>
	<li id="menu-item-168192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168192"><a href="http://www.palmspringslife.com/top-lawyers/"><span>Top Lawyers</span></a></li>
	<li id="menu-item-168193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168193"><a href="http://www.palmspringslife.com/women-in-business/"><span>Women in Business</span></a></li>
</ul>
</li>
<li id="menu-item-168825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168825"><a href="#"><span>Fashion &#038; Style</span></a>
<ul class="sub-menu">
	<li id="menu-item-168826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168826"><a href="http://www.palmspringslife.com/fashion-style/"><span>Fashion</span></a></li>
	<li id="menu-item-168827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168827"><a href="http://www.palmspringslife.com/fashion-week-el-paseo/"><span>Fashion Week El Paseo</span></a></li>
</ul>
</li>
<li id="menu-item-168829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168829"><a href="#"><span>Health &#038; Wellness</span></a>
<ul class="sub-menu">
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.palmspringslife.com/health-wellness/"><span>Health &#038; Spas</span></a></li>
	<li id="menu-item-168194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168194"><a href="http://www.palmspringslife.com/top-doctors/"><span>Top Doctors</span></a></li>
	<li id="menu-item-168195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168195"><a href="http://www.palmspringslife.com/top-dentists/"><span>Top Dentists</span></a></li>
</ul>
</li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.palmspringslife.com/lgbt/"><span>LGBT</span></a></li>
<li id="menu-item-168888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168888"><a href="http://www.palmspringslife.com/wedding-planner/"><span>Weddings</span></a></li>
<li id="menu-item-164885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164885"><a href="#"><span>Business Listings</span></a>
<ul class="sub-menu">
	<li id="menu-item-164895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164895"><a href="/listings/art-galleries/"><span>Art Galleries</span></a></li>
	<li id="menu-item-164896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164896"><a href="/listings/attractions-directory/"><span>Attractions</span></a></li>
	<li id="menu-item-164897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164897"><a href="/listings/charitable-tax-exempt-registry/"><span>Charity Listings</span></a></li>
	<li id="menu-item-168859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168859"><a href="/listings/doctors-dentists/"><span>Doctors &#038; Dentists</span></a></li>
	<li id="menu-item-164898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164898"><a href="/listings/golf-guide/"><span>Golf</span></a></li>
	<li id="menu-item-164899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164899"><a href="/listings/historic-sites/"><span>Historic Markers</span></a></li>
	<li id="menu-item-166653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166653"><a href="/listings/hotels/"><span>Hotels &#038; Resorts</span></a></li>
	<li id="menu-item-164901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164901"><a href="/listings/nightlife/"><span>Nightlife</span></a></li>
	<li id="menu-item-164902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164902"><a href="/listings/real-estate-offices/"><span>Real Estate</span></a></li>
	<li id="menu-item-164903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164903"><a href="/listings/restaurants/"><span>Restaurants</span></a></li>
	<li id="menu-item-165263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165263"><a href="/el-paseo-shopping/"><span>Shop El Paseo</span></a></li>
	<li id="menu-item-164986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164986"><a href="/listings/shopping-directory/"><span>Shopping</span></a></li>
	<li id="menu-item-165043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165043"><a href="/listings/spas/"><span>Spas</span></a></li>
	<li id="menu-item-165158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165158"><a href="/listings/weddings-directory/"><span>Weddings</span></a></li>
</ul>
</li>
</ul></nav>

<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile.second-menu">
  <i class="x-icon-bars" data-x-icon="?"></i>
  <span class="visually-hidden">Navigation</span>
</a>

   <nav class="x-nav-wrap mobile second-menu" role="navigation"><ul id="menu-second-tier-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://www.palmspringslife.com/history/"><span>History</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.palmspringslife.com/modernism/"><span>Modernism</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.palmspringslife.com/social-scene/"><span>Social Scene</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168199"><a href="#"><span>Best of</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.palmspringslife.com/best-of/"><span>Best of the Best Voting</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168196"><a href="http://www.palmspringslife.com/40-under-40/"><span>40 Under 40</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168192"><a href="http://www.palmspringslife.com/top-lawyers/"><span>Top Lawyers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168193"><a href="http://www.palmspringslife.com/women-in-business/"><span>Women in Business</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168825"><a href="#"><span>Fashion &#038; Style</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168826"><a href="http://www.palmspringslife.com/fashion-style/"><span>Fashion</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168827"><a href="http://www.palmspringslife.com/fashion-week-el-paseo/"><span>Fashion Week El Paseo</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168829"><a href="#"><span>Health &#038; Wellness</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.palmspringslife.com/health-wellness/"><span>Health &#038; Spas</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168194"><a href="http://www.palmspringslife.com/top-doctors/"><span>Top Doctors</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168195"><a href="http://www.palmspringslife.com/top-dentists/"><span>Top Dentists</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.palmspringslife.com/lgbt/"><span>LGBT</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168888"><a href="http://www.palmspringslife.com/wedding-planner/"><span>Weddings</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164885"><a href="#"><span>Business Listings</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164895"><a href="/listings/art-galleries/"><span>Art Galleries</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164896"><a href="/listings/attractions-directory/"><span>Attractions</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164897"><a href="/listings/charitable-tax-exempt-registry/"><span>Charity Listings</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168859"><a href="/listings/doctors-dentists/"><span>Doctors &#038; Dentists</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164898"><a href="/listings/golf-guide/"><span>Golf</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164899"><a href="/listings/historic-sites/"><span>Historic Markers</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166653"><a href="/listings/hotels/"><span>Hotels &#038; Resorts</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164901"><a href="/listings/nightlife/"><span>Nightlife</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164902"><a href="/listings/real-estate-offices/"><span>Real Estate</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164903"><a href="/listings/restaurants/"><span>Restaurants</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165263"><a href="/el-paseo-shopping/"><span>Shop El Paseo</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164986"><a href="/listings/shopping-directory/"><span>Shopping</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165043"><a href="/listings/spas/"><span>Spas</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165158"><a href="/listings/weddings-directory/"><span>Weddings</span></a></li>
</ul>
</li>
</ul></nav>        </div>
      </div>
    </div>
  </div>

 



  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">

        <div class="x-breadcrumbs"><a href="http://www.palmspringslife.com"><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <span class="current">Full Circle</span></div>
                  
  <div class="x-nav-articles">

    
          <a href="http://www.palmspringslife.com/where-to-watch-super-bowl-51-in-greater-palm-springs/" title="" class="next">
        <i class="x-icon-arrow-right" data-x-icon="&#xf061;"></i>      </a>
    
  </div>

          
      </div>
    </div>

  </header>
<style>
</style>
<script> 
jQuery(document).ready(function() {
	jQuery('.x-nav-wrap.mobile').addClass('collapse');
	var weblink = jQuery('.content-group .website a').attr('href');
	jQuery('.content-group .website a').replaceWith('<a href="'+weblink+'" onclick="trackOutboundLink(&quot;'+weblink+'&quot;); return false;">'+weblink+'</a>');
	jQuery('.meta-comments').parent().replaceWith("");
	
	/* this for http://dev-palmspringslife.pantheonsite.io/submit-listing/  */
	jQuery('.geobase-submission-wrapper a.btn-login').replaceWith('<a class="btn-login" href="http://www.palmspringslife.com/my-account/">Login / Register</a>');
	/* this for reply login  */
	jQuery('.must-log-in a').replaceWith('<a href="http://www.palmspringslife.com/my-account/">logged in</a>');
	
});
</script>  



  
  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-310083" class="post-310083 post type-post status-publish format-standard has-post-thumbnail hentry category-hotels-resorts category-modernism">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="775" height="525" src="http://www.palmspringslife.com/wp-content/uploads/2017/01/The-Monkey-Tree-Hotel.jpg" class="attachment-entry size-entry wp-post-image" alt="The Monkey Tree Hotel" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Full Circle</h1>
    <h4 class="entry-subtitle">The Monkey Tree Hotel, designed in 1960 by architect Albert Frey, has a rich history whose legacy has been preserved and updated for the 21st century.</h4>
  <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> Lawrence Karol</span><span><time class="entry-date" datetime="2017-01-27T18:17:08+00:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> January 27, 2017</time></span><span><a href="http://www.palmspringslife.com/category/hotels-resorts/" title="View all posts in: &ldquo;Hotels &amp; Resorts&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Hotels &amp; Resorts</a>, <a href="http://www.palmspringslife.com/category/modernism/" title="View all posts in: &ldquo;Modernism&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Modernism</a></span></p></header>    


<div class="entry-content content">


  <img width="775" height="525" src="http://www.palmspringslife.com/wp-content/uploads/2017/01/The-Monkey-Tree-Hotel.jpg" class="alignright wp-post-image" alt="The Monkey Tree Hotel" /><div class='caption-main-image'><strong>A King Kitchenette Room features some of the vintage furnishings found throughout The Monkey Tree Hotel today.</strong> </div>
            <div class='credit-main-image'>PHOTOS COURTESY OF THE MONKEY TREE HOTEL </div><div id="cs-content" class="cs-content"><div id="x-section-1"  class="x-section"  style="margin: 0px;padding: 15px; background-color: transparent;"   ><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-2-3" style="padding: 0px;" ><div  class="x-text"    ><p>When The Monkey Tree Hotel opened back in 1960, its original rack rate card was designed with the classic midcentury color combination of yellow and teal.</p>
<p>Coincidentally, that exact color scheme played a prominent role in the renovation undertaken in 2016 by the property’s current owners, Gary and Kathy Friedle. The pool area has yellow umbrellas and the existing furniture was refurbished and painted the same color. The doors to the guest rooms, as well as some original Salterini chairs, were painted teal.</p>
<p>“It was a complete coincidence that we picked yellow and teal too,” says Kathy. “We had not seen the rate card until we finished with our colors, which we based loosely on the Frey House II [since the resort was designed and built by Albert Frey].”</p>
</div></div><div  class="x-column x-sm x-1-3" style="padding: 0px;" ><img  class="x-img x-img-none"  src="http://www.palmspringslife.com/wp-content/uploads/2017/01/Rack-Rate-Card-front.jpg" ></div></div></div><div id="x-section-2"  class="x-section"  style="margin: 0px;padding: 0px; background-color: transparent;"   ><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><img  class="x-img x-img-none"  src="http://www.palmspringslife.com/wp-content/uploads/2017/01/Lorin-and-Dale-Rowley.jpg" ><div  class="x-text"    ><p><strong>The resort’s founders and original owners, Lorin and Dale Rowley, pose in the hotel&#8217;s dining room and by the pool.</strong></p>
<p>Frey was known for tracking the sun over the course of a day to best site his buildings and, according to the Friedles, he specifically situated the resort’s courtyard and pool so that guests could enjoy a dramatic, panoramic view of the San Jacinto Mountains.</p>
<p>Local residents Lorin and Dale Rowley, who owned the property until 1988, commissioned the hotel. During their stewardship, celebrities such as Lucille Ball and Desi Arnaz, Bob Hope, and Spencer Tracy and Katharine Hepburn frequented the resort.</p>
<p>And legend has it that Frey once relayed a story that he had seen Secret Service cars parked out front, which led to a rumor that John F. Kennedy had a Palm Springs rendezvous with Marilyn Monroe in 1962. Their alleged meeting took place in a room that’s now dubbed the Presidential Suite, which has its own fenced yard and private entrance from the parking lot — all the better for entering and exiting unseen.</p>
</div></div></div></div><div id="x-section-3"  class="x-section"  style="margin: 0px;padding: 0px; background-color: transparent;"   ><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-2" style="padding: 0px;" ><div  class="x-text"    ><p>In 1988, a doctor from Orange County purchased the hotel and transformed it into a gay men’s resort dubbed The Legacy. By 1995, the hotel had again changed hands — and strategy — when Tom and Mary Clare Mulhall renamed it The Terra Cotta Inn and it became a nudist resort for couples. The Mulhalls’ ownership extended until 2015 when the Friedles purchased the property and began a meticulous restoration, reestablishing it as The Monkey Tree Hotel.</p>
<p>All of the rooms are furnished with vintage pieces purchased locally and some of the hotel’s original features remain, including those blue Salterini chairs scattered across the property and the grasscloth wall covering and fireplace in the resort’s dining room. One of the rooms, known as The Jungle Room, retains its original leopard print wallpaper and Roman bathtub.</p>
</div></div><div  class="x-column x-sm x-1-2" style="padding: 0px;" ><img  class="x-img x-img-none"  src="http://www.palmspringslife.com/wp-content/uploads/2017/01/Front-street-sign-1960.jpg" ><div  class="x-text"    ><p><strong>The original hotel sign, circa 1960</strong>.</p>
</div></div></div></div><div id="x-section-4"  class="x-section"  style="margin: 0px;padding: 0px; background-color: transparent;"   ><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><img  class="x-img x-img-none"  src="http://www.palmspringslife.com/wp-content/uploads/2017/01/Jungle-Room-1960-and-today.jpg" ><div  class="x-text"    ><p><strong>The Jungle Room, circa 1960 (on the left) and today, retains its original Roman bathtub.</strong></p>
</div></div></div></div><div id="x-section-5"  class="x-section"  style="margin: 0px;padding: 0px; background-color: transparent;"   ><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><div  class="x-text"    ><p>As the Friedles were finishing up their renovation in January 2016, Pam Hicks, one of the Rowleys’ daughters, stopped by the property and later sent the Friedles photographs from the era when her parents owned the hotel.</p>
<p>Kathy also found an article that appeared in Palm Springs Life in January 1967 that outlined the hotel’s original rates and amenities:</p>
<p>“Room Rates: $22–$30<br />
Bridal Suite: $30, with a two-night minimum<br />
Extra person in the room: $4<br />
Amenities: Beautiful grounds, heated pool, shuffleboard court, putting green, sundries, complimentary continental breakfast, and the morning paper”</p>
</div></div></div></div><div id="x-section-6"  class="x-section"  style="margin: 0px;padding: 0px; background-color: transparent;"   ><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-3" style="padding: 0px;" ><div  class="x-text"    ><p>While the room rates and amenities may have changed since the Rowleys opened this 16-room boutique hotel, the property continues to attract attention for its architectural design. Last fall, the Palm Springs Modern Committee gave the Friedles a PS ModCom Preservation Award for Best Commercial Renovation project of 2016.</p>
<p><em>The Monkey Tree Hotel, 2388 East Racquet Club Road, 760-322-6059; <a href="http://www.themonkeytreehotel.com/?reqp=1&#038;reqr=" target="_blank">www.themonkeytreehotel.com</a></em></p>
</div></div><div  class="x-column x-sm x-2-3" style="padding: 0px;" ><img  class="x-img x-img-none"  src="http://www.palmspringslife.com/wp-content/uploads/2017/01/Gary-and-Kathy-Friedle.jpg" ><div  class="x-text"    ><p><strong>Current owners Gary and Kathy Friedle renovated The Monkey Tree Hotel to resemble its former midcentury glory.</strong></p>
</div></div></div></div></div>
<span class="cp-load-after-post"></span><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_light-retina essb_461834758 essb_links_center print-no" id="essb_displayed_bottom_461834758" data-essb-postid="310083" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="light-retina" data-essb-counter-pos="right" data-essb-url="http://www.palmspringslife.com/full-circle/" data-essb-twitter-url="http://www.palmspringslife.com/full-circle/" data-essb-instance="461834758"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.palmspringslife.com/full-circle/&t=Full+Circle" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.palmspringslife.com/full-circle/&t=Full+Circle&#39;,&#39;facebook&#39;,&#39;461834758&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Full+Circle&amp;url=http://www.palmspringslife.com/full-circle/&amp;counturl=http://www.palmspringslife.com/full-circle/&#39;,&#39;twitter&#39;,&#39;461834758&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.palmspringslife.com/full-circle/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.palmspringslife.com/full-circle/&#39;,&#39;google&#39;,&#39;461834758&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;461834758&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;461834758&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit this site http://www.palmspringslife.com&amp;body=Hi, this may be interesting you: Full Circle! This is the link: http://www.palmspringslife.com/full-circle/" title="" onclick="essb_tracking_only('', 'mail', '461834758', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>  

</div>

  </div>
  
</article>        
      
    </div>

          


  <aside class="x-sidebar right" role="complementary">
          <div id="text-6" class="widget widget_text"><h4 class="h-widget">CURRENT ISSUE</h4>			<div class="textwidget"><div align="center"><div>
            <a href=http://www.palmspringslife.com/palm-springs-life/palm-springs-life-january-2017/><img width="234" height="300" src="http://www.palmspringslife.com/wp-content/uploads/2016/12/psl-jan-2017-cover-561x720.jpg" class="attachment-300x300 size-300x300" alt="Palm Springs Life January 2017" /></a>
            <br>
        </div>
<h6><a href="https://subscribe.pcspublink.com/sub/subscribe.aspx?guid=287bfc78-d21c-4351-afc6-309602ba9b1d">Subscribe</a></h6</div></div>
		</div><div id="search-3" class="widget widget_search"><h4 class="h-widget">Site Search</h4>
<form method="get" id="searchform" class="form-search" action="http://www.palmspringslife.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="text-14" class="widget widget_text"><h4 class="h-widget">FOLLOW US</h4>			<div class="textwidget"><div align=center><a href="http://facebook.com/palmspringslife" target="_blank"><img src="/wp-content/uploads/2016/07/ffacebook_social_media_online.fw_.png" alt="Palm Springs Life on Facebook"/></a><a href="http://twitter.com/palmspringslife" target="_blank"><img src="/wp-content/uploads/2016/07/twitter_social_media_online.fw_.png" alt="Palm Springs Life on Twitter"/></a><a href="http://pinterest.com/palmspringslife" target="_blank"><img src="/wp-content/uploads/2016/07/prinerest2.png"  alt="Palm Springs Life on Pintrest"/></a><a href=" https://www.instagram.com/palmspringslifemagazine" target="_blank"><img src="/wp-content/uploads/2016/07/instagram_fw.fw_.png" alt="Palm Springs Life on Instagram"/></a><a href="https://plus.google.com/116323337590520961600/posts" target="_blank"><img src="/wp-content/uploads/2016/07/google_plus_social_media_online.fw_.png"  alt="Palm Springs Life on Google PLus"/></a><a href="http://www.viddler.com/channel/dpivideo" target="_blank"><img src="/wp-content/uploads/2016/07/viddler_social_media_online.png"  alt="Palm Springs Life on Viddler"/></a></div></div>
		</div><div id="text-3" class="widget widget_text"><h4 class="h-widget">Advertisement</h4>			<div class="textwidget"><div align="center">
<!-- /1010980/wp-sidebar -->
<div id='div-gpt-ad-1471902435405-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-2'); });
</script>
</div>
</div></div>
		</div><div id="text-15" class="widget widget_text"><h4 class="h-widget">LOOKING FOR PAST ISSUES?</h4>			<div class="textwidget"><div align="center"><a href="/product-category/psl-single-issue/"><img src="/wp-content/uploads/2016/07/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0" /></a></div></div>
		</div><div id="widget_tptn_pop-5" class="widget widget_widget_tptn_pop"><h4 class="h-widget">TOP TEN POSTS</h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget5"><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/5-amazing-desert-hikes/"     class="tptn_link"><span class="tptn_title">5 Amazing Desert Hikes</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/a-billionaires-paradise/"     class="tptn_link"><span class="tptn_title">A Billionaire&#8217;s Paradise</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/the-road-to-fame-and-fortune/"     class="tptn_link"><span class="tptn_title">The Road to Fame and Fortune</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/10-must-play-public-golf-venues/"     class="tptn_link"><span class="tptn_title">10 Must-Play Public Golf Venues</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/10-new-years-eve-spots-to-welcome-2017/"     class="tptn_link"><span class="tptn_title">10 New Year’s Eve Spots to Welcome 2017</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/neile-adams-says-affairs-spelled-end-to-marriage-to-steve-mcqueen/"     class="tptn_link"><span class="tptn_title">Neile Adams Says Affairs Spelled End to Marriage to Steve&hellip;</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/rancho-mirage-may-become-home-to-president-obama/"     class="tptn_link"><span class="tptn_title">Rancho Mirage May Become Home to President Barack Obama</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/the-most-wives-club/"     class="tptn_link"><span class="tptn_title">The Most Wives Club</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/homestead-modern-taps-into-cabin-retreat-and-high-desert-lifestyle/"     class="tptn_link"><span class="tptn_title">Homestead Modern Taps Into Cabin Retreat</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/10-places-to-dine-out-for-thanksgiving/"     class="tptn_link"><span class="tptn_title">10 Places to Dine Out for Thanksgiving</span></a></span><br /><div class="tptn_clear"></div></div></div><div id="text-4" class="widget widget_text"><h4 class="h-widget">Advertisement</h4>			<div class="textwidget"><div align="center">
<!-- /1010980/wp-sidebar2 -->
<div id='div-gpt-ad-1471902435405-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-3'); });
</script>
</div>
</div></div>
		</div><div id="wunderground_forecast_widget-3" class="widget wunderground"><h4 class="h-widget">WEATHER</h4>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/nt_clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">58&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">01/27</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 61&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 44&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">01/28</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 68&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 49&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
						<span class="wu-date">01/29</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 70&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 47&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:92262.1.99999" rel="external" title="View the Palm Springs forecast on Wunderground.com"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>      </aside>

    
  </div>



  
    
  

  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
        
                  <div class="x-colophon-content">
            <span style="color: #000;"><h6><a href="/my-account/">MY ACCOUNT</a> | <a href="/sales-2/">ADVERTISE</a> | <a href="/contact-us/">CONTACT US</a>  | <a href="/shop/store/">PALM SPRINGS LIFE STORE</a>  | <a href="/contests/">CONTESTS</a> | <a href="/newsletter/">NEWSLETTERS </a> | <a href="/palm-springs-apps/mod-com-app/">APPS</a> | <a href="/horoscopes/">HOROSCOPES</a> </span></h6>
<br /><br />
<p>©® Desert Publications Inc. <br />303 N. Indian Canyon Drive, Palm Springs California 92262 </p>          </div>
        
      </div>
    </footer>

  

  
  </div> <!-- END #top.site -->

  
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1485570309 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	             <style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'>	<div data-class-id="content-588c01052b260" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="cp-onload overlay-show cp-cp_id_c59e5 cp-modal-global" data-overlay-class="overlay-zoomin" data-onload-delay="1" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_c59e5"  data-modal-style="cp_id_c59e5"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_c59e5 cp-modal-global" data-load-on-refresh="enabled" data-dev-mode="disabled"    ></div>
	<div data-form-layout="cp-form-layout-4" class="cp-modal-popup-container cp_id_c59e5 cp-modal-every-design-container">
		<div class="cp-overlay  smile-3DRotateBottom content-588c01052b260 global_modal_container " data-placeholder-font="" data-class="content-588c01052b260" style=" background:rgba(255,255,255,0.71)"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_c59e5"  data-modal-style="cp_id_c59e5"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_c59e5 cp-modal-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="-7" data-timezonename="system" data-placeholder-color="" data-image-position=""  data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"   data-tz-offset="-7"     >
	    	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:300px;">
	      		<div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown">
	      			<div class="cp-modal-content " style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;">
					
	        		<div class="cp-modal-body cp-modal-every-design " style="">
	          		 	      					<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color: rgb(255, 255, 255);;"></div>
	      						<!-- BEFORE CONTENTS -->
      	<div class="cp-row">
        	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" >
           		<div class="cp-short-desc-container ">
                	<div class="cp-short-description cp-desc cp_responsive " ><span style="color:#000000;">DON’T MISS OUT!</span></div>
           	 	</div>
           		<div class="cp-title-container ">
           				<div class="cp-title cp_responsive" ><span class="cp_responsive cp_font" data-font-size="21px" style="font-size:21px;"><span style="color: rgb(0, 0, 0);">Subscribe To Our Newsletter</span></span></div>
          		</div>
          		<div class="cp-desc-container ">
            		<div class="cp-description cp_responsive" ><span class="cp_responsive cp_font" data-font-size="18px" style="font-size:18px;"><span data-font-size="12px"><span style="font-style: italic;">Be the first to get latest updates and exclusive content straight to your email inbox.</span></span></span></div>
          		</div>
          		<div class="cp-form-container">
					
		<style type="text/css" class="cp-form-css">.content-588c01052b260 .cp-form-container label {    display:none;}.content-588c01052b260 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-588c01052b260 .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-588c01052b260 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-588c01052b260 .cp-form-container textarea:focus, .content-588c01052b260 .cp-form-container .cp-form-field button, .content-588c01052b260 .cp-form-container .cp-form-field input, .content-588c01052b260 .cp-form-container .cp-form-field select, .content-588c01052b260 .cp-form-container .cp-form-field textarea {  	text-align: left; 	font-size: 15px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: px;}.content-588c01052b260 .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-588c01052b260 .cp-form-container .cp-submit.cp-btn-flat {  	background: #000000!important;border-radius:4px;}.content-588c01052b260 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #000000!important;}.content-588c01052b260 .cp-form-field.cp-enable-box-shadow > div { border-radius: px;}</style>
			<div class="form-main cp-form-layout-4">

		        <form id="smile-optin-form" class="cp-form  ">

					
		<input type="hidden" name="cp-page-url" value="http://www.palmspringslife.com/full-circle" />
		<input type="hidden" name="param[user_id]" value="cp-uid-b6a93a2f86c2675e967c386d45a76aea" />
        <input type="hidden" name="param[date]" value="28-1-2017" />
		<input type="hidden" name="list_parent_index" value="0" />
        <input type="hidden" name="option" value="cp_connects_first" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="0" />
        <input type="hidden" name="style_id" value="cp_id_c59e5" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value='Thank you.' />
                <input type="hidden" name="only_conversion" value="true" />
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
		            	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "  data-redirect-link="/newsletter/"  data-redirect-link-target="_blank"   >
			                Stay Updated			            </div>
			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
						</div><!-- .cp-form-container -->
                <div class="cp-info-container cp_responsive ">
                	Give it a try,<br />
you can unsubscribe anytime.                </div>
      		</div>
      	</div>
		<!-- AFTER CONTENTS -->
		</div><!-- .cp-modal-body -->

		
			</div><!-- .cp-modal-content -->
            
    		
	      				      	<div class="cp-overlay-close cp-image-close cp-adjacent-close" style="width: 23px">
										<img class="cp-default-close" src="http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png"  />							      	</div>

		    		</div><!-- .cp-animate-container -->

		
    </div><!-- .cp-modal -->
				        <div class ="cp-affilate-link cp-responsive">
		           <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank">Powered by ConvertPlug<sup>™</sup></a>
		        </div>
      	<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1485570309 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1485570309 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='bsf-core-frosty-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='every_design-cp_id_c59e5-css'  href='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/functions/config/../../assets/demos/every_design/every_design.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/common/vendor/select2/select2.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/common/src/resources/js/bumpdown.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/common/src/resources/js/dropdowns.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/wp-util.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/common/vendor/jquery-timepicker/jquery.timepicker.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TEC = {"ajaxurl":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/src/resources/js/events-admin.min.js?ver=4.4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"Y-m-d","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/events-calendar-pro/vendor/handlebars/handlebars.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/events-calendar-pro/vendor/momentjs/moment.min.js?ver=4.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/events-calendar-pro/src/resources/js/events-admin.js?ver=4.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/events-calendar-pro/src/resources/js/events-recurrence.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/geobase/geobase.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/geobase/js/geolocation-marker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/full-circle\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.palmspringslife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/full-circle\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/full-circle\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar/common/src/resources/js/dependency.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RecaptchaOptions = {"theme":"white","lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/the-events-calendar-community-events/src/resources/js/tribe-events-community.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"25"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

__gaTracker( 'send', 'pageview' );

 });
</script>
<style type="text/css"></style><script type="text/javascript">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</script>
  
  

<div align="center">
<!-- /1010980/wp-leaderbaord-footer -->
<div id='div-gpt-ad-1471902435405-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-1'); });
</script>
<script type='text/javascript'>
jQuery(document).ready(function($) {
	 jQuery('#event-categories .hidden_category:eq(0)').before('<a class="showallcats" href="javascript://">Show all categories ( '+jQuery('#event-categories .hidden_category').length+' )</a>');
	 var cn=0;
	 jQuery( ".showallcats" ).click(function() {
		  if(cn%2 == 0){
			jQuery('.hidden_category').css('display','block');
			jQuery('.showallcats').empty().append('Hide categories ( '+jQuery('#event-categories .hidden_category').length+' )');
			} else {
			jQuery('.hidden_category').css('display','none');
			jQuery('.showallcats').empty().append('Show all categories ( '+jQuery('#event-categories .hidden_category').length+' )');
		  }
		  cn=cn+1;
		});
}); 
</script>
</div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f41d64941","applicationID":"11053274","transactionName":"ZgQHbRFZXkRXUxUIVl9OJFoXUV9ZGUMID15dBA==","queueTime":0,"applicationTime":2716,"atts":"SkMEG1lDTUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>