





<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <meta charset="UTF-8"><script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-4483091-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1498513155,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"504258137f717297640577b94a08dfee",petok:"84df257280d90cb88fd08d8c625a1fbfe908f47a-1498733131-1800",zone:"palmspringslife.com",rocket:"0",apps:{"ga_key":{"ua":"UA-4483091-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Palm Springs Celebrities Jim Frawley Television Film Director The Monkees</title>
<link rel="pingback" href="http://www.palmspringslife.com/xmlrpc.php">


<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010980/wp-leader', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-0').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-leaderbaord-footer', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-1').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-2').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar2', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-3').addService(googletag.pubads());
googletag.pubads().setTargeting('PostID', '108062');
googletag.pubads().setTargeting('category', ["arts-entertainment"]);
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="msvalidate.01" content="A0386261A193D1EA5B9146DE9A085EF8" />
<script type="text/javascript" src="/wle_tracker.js" async></script>
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Legendary film and television director Jim Frawley says the secret to The Monkees’ great success was free-form improvisational jazz."/>
<meta name="keywords" content="palm springs Arts &amp; Entertainment, , Wild Child,"/>
<link rel="canonical" href="http://www.palmspringslife.com/wild-child/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Palm Springs Celebrities Jim Frawley Television Film Director The Monkees" />
<meta property="og:description" content="Legendary film and television director Jim Frawley says the secret to The Monkees’ great success was free-form improvisational jazz." />
<meta property="og:url" content="http://www.palmspringslife.com/wild-child/" />
<meta property="og:site_name" content="Palm Springs Life" />
<meta property="article:publisher" content="https://www.facebook.com/palmspringslife" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2013-12-31T07:46:00+00:00" />
<meta property="article:modified_time" content="2016-04-23T05:44:14+00:00" />
<meta property="og:updated_time" content="2016-04-23T05:44:14+00:00" />
<meta property="og:image" content="http://www.palmspringslife.com/wp-content/uploads/data-import/e6/e6b6ee15cbfec7bc46f2d58180331556-2013-1104-Ranchoe-Mirage-3-0547-cc-A.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Legendary film and television director Jim Frawley says the secret to The Monkees’ great success was free-form improvisational jazz."/>
<meta name="twitter:title" content="Palm Springs Celebrities Jim Frawley Television Film Director The Monkees"/>
<meta name="twitter:site" content="@palmspringslife"/>
<meta name="twitter:domain" content="Palm Springs Life"/>
<meta name="twitter:image:src" content="http://www.palmspringslife.com/wp-content/uploads/data-import/e6/e6b6ee15cbfec7bc46f2d58180331556-2013-1104-Ranchoe-Mirage-3-0547-cc-A.jpg"/>
<meta name="twitter:creator" content="@palmspringslife"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//www.palmspringslife.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Feed" href="http://www.palmspringslife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Comments Feed" href="http://www.palmspringslife.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Palm Springs Life &raquo; iCal Feed" href="http://www.palmspringslife.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Wild Child Comments Feed" href="http://www.palmspringslife.com/wild-child/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palmspringslife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.palmspringslife.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.palmspringslife.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='http://www.palmspringslife.com/wp-content/themes/x/framework/css/dist/site/stacks/integrity-light.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='http://www.palmspringslife.com/wp-content/themes/x/framework/legacy/cranium/css/dist/site/integrity-light.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='http://www.palmspringslife.com/wp-content/themes/x-child/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css'  href='http://www.palmspringslife.com/wp-content/themes/x/framework/css/dist/site/woocommerce/integrity-light.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-gravity-forms-css'  href='http://www.palmspringslife.com/wp-content/themes/x/framework/css/dist/site/gravity_forms/integrity-light.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-fa-icon-classes-css'  href='http://www.palmspringslife.com/wp-content/plugins/cornerstone/assets/dist/css/site/fa-icon-classes.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.palmspringslife.com/wp-content/plugins/easy-social-share-buttons3/assets/css/light-retina/easy-social-share-buttons.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/www.palmspringslife.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d062c252fc","ajaxurl":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d062c252fc","ajaxurl":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"daacea3076","top_ten_id":"108062","top_ten_blog_id":"1","activate_counter":"1","tptn_rnd":"1028122388"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-head.min.js?ver=5.1.0'></script>
<!-- Start WooCommerce Google Analytics Pro -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
	__gaTracker( 'create', 'UA-4483091-1', 'auto' );
	__gaTracker( 'set', 'forceSSL', true );
	__gaTracker( 'set', 'anonymizeIp', true );
	__gaTracker( 'require', 'displayfeatures' );
	__gaTracker( 'require', 'ec' );
</script>
	<!-- end WooCommerce Google Analytics Pro -->
		<link rel='https://api.w.org/' href='http://www.palmspringslife.com/wp-json/' />
<link rel='shortlink' href='http://www.palmspringslife.com/?p=108062' />
<link rel="alternate" type="application/json+oembed" href="http://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palmspringslife.com%2Fwild-child%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palmspringslife.com%2Fwild-child%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.palmspringslife.com"><link rel="https://theeventscalendar.com" href="http://www.palmspringslife.com/wp-json/tribe/events/v1/" /><style type="text/css">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</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","essb3_nonce":"5339181fc8","essb3_plugin_url":"http:\/\/www.palmspringslife.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.palmspringslife.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":108062};</script>
    <script>
      (function(d) {
        var config = {
          kitId         : 'bxw0ycg',
          scriptTimeout : 3000,
          async         : true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);
    </script>

  <meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.tribe-events-cal-links {
display: none !important;
}
 
.tribe-events-ical {
display: none !important;
}		</style>
	<style id="x-generated-css" type="text/css">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</style></head>

<body class="post-template-default single single-post postid-108062 single-format-standard tribe-no-js tribe-theme-parent-x tribe-theme-child-x-child x-integrity x-integrity-light x-full-width-layout-active x-content-sidebar-active x-navbar-static-active x-v5_1_0 x-child-theme-active cornerstone-v2_0_5">

 
<div align="center" class="my-custom-shortcode ads">
<!-- /1010980/wp-leader -->
<div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div>
</div>
<!-- ****** faviconit.com favicons ****** -->
	<link rel="shortcut icon" href="/favicon.ico">
	<link rel="icon" sizes="16x16 32x32 64x64" href="/favicon.ico">
	<link rel="icon" type="image/png" sizes="196x196" href="/favicon-192.png">
	<link rel="icon" type="image/png" sizes="160x160" href="/favicon-160.png">
	<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96.png">
	<link rel="icon" type="image/png" sizes="64x64" href="/favicon-64.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16.png">
	<link rel="apple-touch-icon" href="/favicon-57.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/favicon-114.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/favicon-72.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/favicon-144.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/favicon-60.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/favicon-120.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/favicon-76.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/favicon-152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/favicon-180.png">
	<meta name="msapplication-TileColor" content="#FFFFFF">
	<meta name="msapplication-TileImage" content="/favicon-144.png">
	<meta name="msapplication-config" content="/browserconfig.xml">
	<!-- ****** faviconit.com favicons ****** -->

  <div id="top" class="site">

  

<header class="masthead masthead-stacked" role="banner">

<style>
.img_ad {width:100% !important;} 
</style>
  



  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        
<h1 class="visually-hidden">Palm Springs Life</h1>
<a href="http://www.palmspringslife.com/" class="x-brand img" title="">
  <img src="//www.palmspringslife.com/wp-content/uploads/2016/07/psl450_2016.png" alt=""></a>      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars" data-x-icon="?"></i>
  <span class="visually-hidden">Navigation</span>
</a>


<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-top-tier" class="x-nav"><li id="menu-item-177336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336"><a href="#"><span>Calendar</span></a>
<ul  class="sub-menu">
	<li id="menu-item-177337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337"><a href="http://www.palmspringslife.com/events/"><span>Calendar of Events</span></a></li>
	<li id="menu-item-177339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339"><a href="http://www.palmspringslife.com/events/community/add/"><span>Submit Events</span></a></li>
	<li id="menu-item-177338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338"><a href="http://www.palmspringslife.com/our-events/"><span>Our Events</span></a></li>
</ul>
</li>
<li id="menu-item-177340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340"><a href="#"><span>Things To Do</span></a>
<ul  class="sub-menu">
	<li id="menu-item-193069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069"><a href="http://www.palmspringslife.com/attractions/"><span>Attractions</span></a></li>
	<li id="menu-item-177362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177362"><a href="http://www.palmspringslife.com/biking/"><span>Biking</span></a></li>
	<li id="menu-item-258989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989"><a href="http://www.palmspringslife.com/day-trips/"><span>Day Trips</span></a></li>
	<li id="menu-item-177363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177363"><a href="http://www.palmspringslife.com/golf/"><span>Golf</span></a></li>
	<li id="menu-item-177364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177364"><a href="http://www.palmspringslife.com/hiking/"><span>Hiking</span></a></li>
	<li id="menu-item-177365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177365"><a href="http://www.palmspringslife.com/tennis/"><span>Tennis</span></a></li>
</ul>
</li>
<li id="menu-item-177347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347"><a href="http://www.palmspringslife.com/arts-entertainment/"><span>Arts &#038; Entertainment</span></a></li>
<li id="menu-item-177366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177366"><a href="http://www.palmspringslife.com/food-drink/"><span>Food &#038; Drink</span></a></li>
<li id="menu-item-177348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348"><a href="#"><span>Shopping</span></a>
<ul  class="sub-menu">
	<li id="menu-item-177351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351"><a href="http://www.palmspringslife.com/shopping/"><span>Valley Shopping</span></a></li>
	<li id="menu-item-177350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350"><a href="http://www.palmspringslife.com/shop-el-paseo/"><span>Shop El Paseo</span></a></li>
</ul>
</li>
<li id="menu-item-177353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353"><a href="http://www.palmspringslife.com/hotels-resorts/"><span>Hotels &#038; Resorts</span></a></li>
<li id="menu-item-177358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358"><a href="#"><span>Real Estate</span></a>
<ul  class="sub-menu">
	<li id="menu-item-177357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a href="http://www.palmspringslife.com/real-estate/"><span>Home &#038; Design</span></a></li>
	<li id="menu-item-177354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354"><a href="http://www.palmspringslife.com/interior-design/"><span>Interior Design</span></a></li>
	<li id="menu-item-177355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355"><a href="http://www.palmspringslife.com/market-watch/"><span>Market Watch</span></a></li>
	<li id="menu-item-244896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896"><a href="http://www.palmspringslife.com/visionaries/"><span>Relocate</span></a></li>
</ul>
</li>
<li id="menu-item-279923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923"><a href="http://www.palmspringslife.com/shop/store/"><span>Store and Newsstand</span></a></li>
</ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-top-tier-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336"><a href="#"><span>Calendar</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337"><a href="http://www.palmspringslife.com/events/"><span>Calendar of Events</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339"><a href="http://www.palmspringslife.com/events/community/add/"><span>Submit Events</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338"><a href="http://www.palmspringslife.com/our-events/"><span>Our Events</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340"><a href="#"><span>Things To Do</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069"><a href="http://www.palmspringslife.com/attractions/"><span>Attractions</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177362"><a href="http://www.palmspringslife.com/biking/"><span>Biking</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989"><a href="http://www.palmspringslife.com/day-trips/"><span>Day Trips</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177363"><a href="http://www.palmspringslife.com/golf/"><span>Golf</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177364"><a href="http://www.palmspringslife.com/hiking/"><span>Hiking</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177365"><a href="http://www.palmspringslife.com/tennis/"><span>Tennis</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347"><a href="http://www.palmspringslife.com/arts-entertainment/"><span>Arts &#038; Entertainment</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177366"><a href="http://www.palmspringslife.com/food-drink/"><span>Food &#038; Drink</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348"><a href="#"><span>Shopping</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351"><a href="http://www.palmspringslife.com/shopping/"><span>Valley Shopping</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350"><a href="http://www.palmspringslife.com/shop-el-paseo/"><span>Shop El Paseo</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353"><a href="http://www.palmspringslife.com/hotels-resorts/"><span>Hotels &#038; Resorts</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358"><a href="#"><span>Real Estate</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a href="http://www.palmspringslife.com/real-estate/"><span>Home &#038; Design</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354"><a href="http://www.palmspringslife.com/interior-design/"><span>Interior Design</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355"><a href="http://www.palmspringslife.com/market-watch/"><span>Market Watch</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896"><a href="http://www.palmspringslife.com/visionaries/"><span>Relocate</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923"><a href="http://www.palmspringslife.com/shop/store/"><span>Store and Newsstand</span></a></li>
</ul></div>

<nav class="x-nav-wrap desktop" role="navigation"><ul id="menu-second-tier" class="x-nav"><li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://www.palmspringslife.com/history/"><span>History</span></a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.palmspringslife.com/modernism/"><span>Modernism</span></a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.palmspringslife.com/social-scene/"><span>Social Scene</span></a></li>
<li id="menu-item-168199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168199"><a href="#"><span>Best of</span></a>
<ul  class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.palmspringslife.com/best-of/"><span>Best of the Best Voting</span></a></li>
	<li id="menu-item-168196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168196"><a href="http://www.palmspringslife.com/40-under-40/"><span>40 Under 40</span></a></li>
	<li id="menu-item-168192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168192"><a href="http://www.palmspringslife.com/top-lawyers/"><span>Top Lawyers</span></a></li>
	<li id="menu-item-168193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168193"><a href="http://www.palmspringslife.com/women-in-business/"><span>Women in Business</span></a></li>
</ul>
</li>
<li id="menu-item-168825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168825"><a href="#"><span>Fashion &#038; Style</span></a>
<ul  class="sub-menu">
	<li id="menu-item-168826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168826"><a href="http://www.palmspringslife.com/fashion-style/"><span>Fashion</span></a></li>
	<li id="menu-item-168827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168827"><a href="http://www.palmspringslife.com/fashion-week-el-paseo/"><span>Fashion Week El Paseo</span></a></li>
</ul>
</li>
<li id="menu-item-168829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168829"><a href="#"><span>Health &#038; Wellness</span></a>
<ul  class="sub-menu">
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.palmspringslife.com/health-wellness/"><span>Health &#038; Spas</span></a></li>
	<li id="menu-item-168194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168194"><a href="http://www.palmspringslife.com/top-doctors/"><span>Top Doctors</span></a></li>
	<li id="menu-item-168195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168195"><a href="http://www.palmspringslife.com/top-dentists/"><span>Top Dentists</span></a></li>
</ul>
</li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.palmspringslife.com/lgbt/"><span>LGBT</span></a></li>
<li id="menu-item-168888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168888"><a href="http://www.palmspringslife.com/wedding-planner/"><span>Weddings</span></a></li>
<li id="menu-item-368876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368876"><a href="http://www.palmspringslife.com/web-2-0-directory/"><span>Business Directory</span></a></li>
</ul></nav>

<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile.second-menu">
  <i class="x-icon-bars" data-x-icon="?"></i>
  <span class="visually-hidden">Navigation</span>
</a>

   <nav class="x-nav-wrap mobile second-menu" role="navigation"><ul id="menu-second-tier-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://www.palmspringslife.com/history/"><span>History</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.palmspringslife.com/modernism/"><span>Modernism</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.palmspringslife.com/social-scene/"><span>Social Scene</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168199"><a href="#"><span>Best of</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.palmspringslife.com/best-of/"><span>Best of the Best Voting</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168196"><a href="http://www.palmspringslife.com/40-under-40/"><span>40 Under 40</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168192"><a href="http://www.palmspringslife.com/top-lawyers/"><span>Top Lawyers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168193"><a href="http://www.palmspringslife.com/women-in-business/"><span>Women in Business</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168825"><a href="#"><span>Fashion &#038; Style</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168826"><a href="http://www.palmspringslife.com/fashion-style/"><span>Fashion</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168827"><a href="http://www.palmspringslife.com/fashion-week-el-paseo/"><span>Fashion Week El Paseo</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168829"><a href="#"><span>Health &#038; Wellness</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.palmspringslife.com/health-wellness/"><span>Health &#038; Spas</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168194"><a href="http://www.palmspringslife.com/top-doctors/"><span>Top Doctors</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168195"><a href="http://www.palmspringslife.com/top-dentists/"><span>Top Dentists</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.palmspringslife.com/lgbt/"><span>LGBT</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168888"><a href="http://www.palmspringslife.com/wedding-planner/"><span>Weddings</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368876"><a href="http://www.palmspringslife.com/web-2-0-directory/"><span>Business Directory</span></a></li>
</ul></nav>        </div>
      </div>
    </div>
  </div>

 



  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">

        <div class="x-breadcrumbs"><a href="http://www.palmspringslife.com"><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <span class="current">Wild Child</span></div>
                  
  <div class="x-nav-articles">

          <a href="http://www.palmspringslife.com/toscanas-growth-keeps-pace-with-busy-season/" title="" class="prev">
        <i class="x-icon-arrow-left" data-x-icon="&#xf060;"></i>      </a>
    
          <a href="http://www.palmspringslife.com/explore-palm-springs-el-mirador-hotel/" title="" class="next">
        <i class="x-icon-arrow-right" data-x-icon="&#xf061;"></i>      </a>
    
  </div>

          
      </div>
    </div>

  </header>
<style>
</style>
<script> 
jQuery(document).ready(function() {
	jQuery('.x-nav-wrap.mobile').addClass('collapse');
	var weblink = jQuery('.content-group .website a').attr('href');
	jQuery('.content-group .website a').replaceWith('<a href="'+weblink+'" onclick="trackOutboundLink(&quot;'+weblink+'&quot;); return false;">'+weblink+'</a>');
	jQuery('.meta-comments').parent().replaceWith("");
	
	/* this for http://dev-palmspringslife.pantheonsite.io/submit-listing/  */
	jQuery('.geobase-submission-wrapper a.btn-login').replaceWith('<a class="btn-login" href="http://www.palmspringslife.com/my-account/">Login / Register</a>');
	/* this for reply login  */
	jQuery('.must-log-in a').replaceWith('<a href="http://www.palmspringslife.com/my-account/">logged in</a>');
	
});
</script>  



  
  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-108062" class="post-108062 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="775" height="654" src="http://www.palmspringslife.com/wp-content/uploads/data-import/e6/e6b6ee15cbfec7bc46f2d58180331556-2013-1104-Ranchoe-Mirage-3-0547-cc-A.jpg" class="attachment-entry size-entry wp-post-image" alt="" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Wild Child</h1>
    <h4 class="entry-subtitle">More fun than a barrel full of monkees, “retired” director Jim Frawley still projects passion for free-spirited TV and film</h4>
  <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> Jude Camillone</span><span><time class="entry-date" datetime="2013-12-31T07:46:00+00:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> December 31, 2013</time></span><span><a href="http://www.palmspringslife.com/category/arts-entertainment/" title="View all posts in: &ldquo;Arts &amp; Entertainment&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Arts &amp; Entertainment</a></span><span><a href="http://www.palmspringslife.com/wild-child/#comments" title="Leave a comment on: &ldquo;Wild Child&rdquo;" class="meta-comments"><i class="x-icon-comments" data-x-icon="&#xf086;"></i> 1 Comment</a></span></p></header>    


<div class="entry-content content">


  <img width="775" height="654" src="http://www.palmspringslife.com/wp-content/uploads/data-import/e6/e6b6ee15cbfec7bc46f2d58180331556-2013-1104-Ranchoe-Mirage-3-0547-cc-A.jpg" class="alignright wp-post-image" alt="" /><div class='caption-main-image'></div>
            <div class='credit-main-image'></div><p>
	Legendary film and television director Jim Frawley says the secret to <em>The Monkees</em>&rsquo; great success was free-form improvisational jazz. When one thinks of <em>The Monkees</em>, jazz chops do not come to mind. Mike Nesmith&rsquo;s mutton chop sideburns, maybe. But jazz?</p>
<p>
	&ldquo;It was the most permissive environment,&rdquo; says Frawley, who won an Emmy for his direction of the first episode of <em>The Monkees</em>, one of 32 he directed. &ldquo;No rules, so your mind&rsquo;s open to everything. Back then I had the producers behind me, saying, &lsquo;Go baby go.&rsquo; It was like jazz.&rdquo;</p>
<p>
	Frawley, who says &ldquo;Go baby go&rdquo; with great zeal, turned 77 in September. He has lived in Indian Wells for the past four years, after two decades as a regular visitor to the Palm Springs area.</p>
<p>
	&ldquo;My wife Cynthia and I have always loved it here,&rdquo; he says. &ldquo;There is no other place we want to be. To wake up and see the dawn coming over the mountains; and at night, to see the moon and the stars &mdash; this is the place.&rdquo;</p>
<p>
	Frawley directed dozens of television shows and movies (<em>Columbo</em>, <em>Smallville</em>, and <em>Private Practice</em>, to name a few) in a five-decade career that also includes acting and producing. &ldquo;<em>The Monkees</em> was my first directing job,&rdquo; Frawley says of the series premiere that aired Sept. 12, 1966, and captured the 1967 Emmy for Outstanding Directing for a Comedy Series. &ldquo;I didn&rsquo;t know anything about directing, really. So we would just improvise. I was so cocky, and I had the producers behind me. Such a free reign!&rdquo;</p>
<p>
	Immensely proud of his work on <em>The Monkees</em>, Frawley credits his producers with freeing him to be as wild and free as the madcap scripts and the Frawley-inspired improv that defined the show. Frawley and the made-for-TV prefab four once famously took their jazz to the beach to shoot some of the most memorable moments of the show&rsquo;s opening. Everyone remembers the enduring image of <em>The Monkees</em> walking in sync on the sand, arm in arm. That was one of many moments and moods Frawley conjured on the spot. Spontaneous delirium. Four parts Monkees, one part Frawley.</p>
<p>
	&ldquo;We would just improvise,&rdquo; he says. &ldquo;I would tell them, &lsquo;Slide down the sand &hellip; now act like a bear.&rsquo; Then we would go and form it into something.&rdquo;</p>
<p>
	A Houston native, Frawley worked for many years as a young actor in New York. <em>The Monkees</em> early producers Bert Schneider and Bob Rafelson had seen Frawley onstage, and were so impressed that they asked him to make his directorial debut with the fledgling show. Frawley &mdash;&nbsp;who had worked in New York with the legendary Sir Laurence Olivier and stalwarts like George Segal and Buck Henry &mdash; suddenly found himself in Los Angeles, working alongside Peter Tork. He says Tork, Nesmith, Davy Jones, and Micky Dolenz responded quickly and joyously to his teaching methods.</p>
<p>
	&ldquo;The producers asked me to get together with the Monkees, and we did theater games and got to know each other&rsquo;s rhythm,&rdquo; Frawley says. &ldquo;All that improvisation was what made them feel secure enough to do those things in front of the camera. So when we were on the beach, and I said you can do a funny walk, they trusted me.&rdquo;</p>
<p>
	Frawley was still exploring similar freedoms almost three decades later, when he directed the pilot of the equally quirky, often outlandish, and sometimes-surreal <em>Ally McBeal</em>.</p>
<p>
	&ldquo;Producer David Kelly was, likewise, very permissive when I directed his show,&rdquo; Frawley says. &ldquo;He also was &lsquo;Go baby go,&rsquo; and he made it very enjoyable.&rdquo;</p>
<p>
	Frawley said he retired when the executives and their rules began to infringe on his world, when the corporate boardrooms replaced the beaches upon which Monkees and their free-spirited director once roamed free.</p>
<p>
	&ldquo;Yes, part of the reason I retired was there was far less joy and permissiveness in the last 10 years I worked,&rdquo; he says. &ldquo;The restrictions, so many restrictions, made it very difficult. You begin as a filmmaker, and then in the eyes of some producers you become just a functionary.&rdquo;</p>
<p>
	Frawley, a visionary, left long before he could ever be remembered as a &ldquo;functionary.&rdquo; &ldquo;I was lucky to have many great years of great work allowing me to be who I am, to express myself,&rdquo; he beams.</p>
<p>
	Frawley&rsquo;s journey of self-expression, and self-knowledge, is a lifelong pursuit. He is a lifetime admirer and student of the teachings of spiritual teacher/guru/author Ram Dass.</p>
<p>
	&ldquo;It did start for me in the 1960s when I imbibed in some spiritual medicine and, shall we say, opened my mind to possibilities,&rdquo; Frawley says of his early awareness of the teachings of Ram Dass. The inimitable Ram Dass first opened minds when he was known as Dr. Richard Alpert, and teamed with fellow Harvard outlaw genius<br />
	Dr. Timothy Leary.</p>
<p>
	Frawley says he finds his deepest peace when he takes long walks near his home. Something about this desert resonates with Frawley, who says his lifetime of spiritual seeking parallels that of Carlos Castaneda&rsquo;s Don Juan.</p>
<p>
	&ldquo;Look, I am by no means saying I am some sort of a holy man,&rdquo; Frawley says, laughing. &ldquo;There is a part of me that always uses that part of my mind &mdash; to go inside, for knowledge and strength and wisdom and peace. And the desert is the perfect place for that. I am not the first person who has come to the desert for that. Don Juan comes to mind &#8230; you remember him?&rdquo;</p>
<p>
	As you follow Frawley&rsquo;s sharp mind along its wondrously free-form, synaptic path &mdash; from Monkeeing around on the beach to traveling to deep inner space with Ram Dass and Castenada &mdash; you realize why the man became a director revered for his improvisational style.</p>
<p>
	Frawley pauses to consider if all his work, all his choices, share a common creative thread.</p>
<p>
	&ldquo;I would say what ties them all together is they all have an askew point of view,&rdquo; Frawley says. &ldquo;Askew? Askance? (It <em>is</em> askew; askance means something different &#8230; survey says &#8230;). All are quirky; all have humor. Look at my work in TV; if you go from <em>The Monkees</em> to <em>Ally McBeal</em>, you see they both have groundbreaking material with a really quirky viewpoint.</p>
<p>
	&ldquo;That said, I am by no means a &lsquo;genre&rsquo; director. I&rsquo;ve done comedies, I&rsquo;ve done Westerns.&rdquo;</p>
<p>
	One of the films for which Frawley is most proud is the obscure Western <em>Kid Blue</em>, starring Dennis Hopper and featuring Peter Boyle. He says <em>Kid Blue</em> and <em>The Muppet Movie</em> are the films that most exhibit his artistic expression. He recently screened and discussed <em>Kid Blue</em> at Rancho Mirage Public Library.</p>
<p>
	&ldquo;We had 500 people,&rdquo; he says of the event. &ldquo;It was a film I made in the &rsquo;70s, and I was very happy when I made it. But at that time the studio did not promote the film. [Studio executive] didn&rsquo;t like that Dennis Hopper had a beard, and was a radical. So for a long time I felt like [the film] was overlooked.&rdquo;</p>
<p>
	Frawley appreciated the response the film garnered in Rancho Mirage.</p>
<p>
	&ldquo;It got an amazing reaction from the crowd here,&rdquo; he says. &ldquo;At the end, Hopper escapes in a plane, and when it ended this audience of people who live out here in the desert, they all broke into spontaneous applause. They loved it. And hearing all that applause, it kind of renewed me. I was kind of reborn in my eyes.&rdquo;</p>
<p>
	The audience reaction came as a surprise to Frawley.</p>
<p>
	&ldquo;But,&rdquo; he says, &ldquo;there is something about this desert that is just always full of surprises. This place never stops surprising me &mdash; its beauty, and everything is very mellow here. And most of the time, living here in the desert, I am anonymous.&rdquo;</p>
<p>
	Not too anonymous. Frawley remains busy and hardly feels retired.</p>
<p>
	&ldquo;I <em>am</em> retired,&rdquo; he says, &ldquo;but I do screen my films at the library. Next year we are going to be screening <em>The Muppet Movie</em>. And I am always busy at the Desert Film Society. So I feel very alive and very active and a big part of the Indian Wells community.&rdquo;</p>
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-155427" class="soliloquy-container soliloquy-transition-fade soliloquy-fade soliloquy-arrows-active soliloquy-theme-base" style="max-width:1280px;max-height:720px;margin:0 auto 20px;"><ul id="soliloquy-155427" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-155428 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-155428" class="soliloquy-image soliloquy-image-1" src="http://www.palmspringslife.com/wp-content/uploads/2013/12/26/29705-20131104RanchoeMirage30547cc-1-1280x720_c.jpg" alt="Wild Child" data-soliloquy-src-mobile="http://www.palmspringslife.com/wp-content/uploads/2013/12/26/29705-20131104RanchoeMirage30547cc-1-600x200_c.jpg" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside"><h4 class="title">Jim Frawley</h4><div class="caption">Wild Child <div class="photo-credit">Brian Leatart</div></div></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-155429 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-155429" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="http://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="http://www.palmspringslife.com/wp-content/uploads/2013/12/26/29707-zumaamericasseven547711cc-1-1280x720_c.jpg" alt="Wild Child" data-soliloquy-src-mobile="http://www.palmspringslife.com/wp-content/uploads/2013/12/26/29707-zumaamericasseven547711cc-1-600x200_c.jpg" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside"><h4 class="title">The Monkees</h4><div class="caption">Wild Child</div></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-155430 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-155430" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="http://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="http://www.palmspringslife.com/wp-content/uploads/2013/12/26/29706-20131104RanchoeMirage30564cc-1-1280x720_c.jpg" alt="Wild Child" data-soliloquy-src-mobile="http://www.palmspringslife.com/wp-content/uploads/2013/12/26/29706-20131104RanchoeMirage30564cc-1-600x200_c.jpg" /><div class="soliloquy-caption soliloquy-caption-bottom"><div class="soliloquy-caption-inside"><h4 class="title">Jim Frawley</h4><div class="caption">Wild Child <div class="photo-credit">Brian Leatart</div></div></div></div></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-155427{opacity:1}#soliloquy-container-155427 li > .soliloquy-caption{display:none}#soliloquy-container-155427 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="http://www.palmspringslife.com/wp-content/uploads/2013/12/26/29705-20131104RanchoeMirage30547cc-1.jpg" alt="Wild Child" /><img class="soliloquy-image soliloquy-no-js-image" src="http://www.palmspringslife.com/wp-content/uploads/2013/12/26/29707-zumaamericasseven547711cc-1.jpg" alt="Wild Child" /><img class="soliloquy-image soliloquy-no-js-image" src="http://www.palmspringslife.com/wp-content/uploads/2013/12/26/29706-20131104RanchoeMirage30564cc-1.jpg" alt="Wild Child" /></div></noscript></div>
<span class="cp-load-after-post"></span><div class="hatom-extra"><span class="title">Wild Child</span> was last modified: <span class="updated"> April 23rd, 2016</span> by <span class="author vcard"><span class="fn">Jude Camillone</span></span></div><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_light-retina essb_1239220401 essb_links_center print-no" id="essb_displayed_bottom_1239220401" data-essb-postid="108062" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="light-retina" data-essb-counter-pos="right" data-essb-url="http://www.palmspringslife.com/wild-child/" data-essb-twitter-url="http://www.palmspringslife.com/wild-child/" data-essb-instance="1239220401"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.palmspringslife.com/wild-child/&t=Wild+Child" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.palmspringslife.com/wild-child/&t=Wild+Child&#39;,&#39;facebook&#39;,&#39;1239220401&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Wild+Child&amp;url=http://www.palmspringslife.com/wild-child/&amp;counturl=http://www.palmspringslife.com/wild-child/&#39;,&#39;twitter&#39;,&#39;1239220401&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.palmspringslife.com/wild-child/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.palmspringslife.com/wild-child/&#39;,&#39;google&#39;,&#39;1239220401&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1239220401&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;1239220401&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e982bda7bda0f4a0bcbda7f4a7bda0b1f4bca0a0a4eefbfba3a3a3faa4b5b8b9a7a4a6bdbab3a7b8bdb2b1fab7bbb9f2b5b9a4efb6bbb0ade99cbdf8f4a0bcbda7f4b9b5adf4b6b1f4bdbaa0b1a6b1a7a0bdbab3f4adbba1eef483bdb8b0f497bcbdb8b0f5f480bcbda7f4bda7f4a0bcb1f4b8bdbabfeef4bca0a0a4eefbfba3a3a3faa4b5b8b9a7a4a6bdbab3a7b8bdb2b1fab7bbb9fba3bdb8b0f9b7bcbdb8b0fb" title="" onclick="essb_tracking_only('', 'mail', '1239220401', true);" target="_self" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>  

</div>

  </div>
  
</article>        
      


<div id="comments" class="x-comments-area">

  
    <h2 class="h-comments-title"><span>Comments <small>1</small></span></h2>
    <ol class="x-comments-list">
          <li class="pingback even thread-even depth-1" id="comment-4996">
      <p>Pingback: <a href='https://blissvillepodcast.wordpress.com/2017/06/28/monkees-vs-macheen-hillbilly-honeymoon-a-k-a-double-barrel-shotgun-wedding/' rel='external nofollow' class='url'>Monkees vs Macheen: “Hillbilly Honeymoon” (a.k.a. “Double Barrel Shotgun Wedding”) – Misadventures in Blissville</a> </p>
    </li><!-- #comment-## -->
    </ol>

    
    
  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wild-child/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.palmspringslife.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.palmspringslife.com%2Fwild-child%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div>        
    </div>

          


  <aside class="x-sidebar right" role="complementary">
          <div id="text-6" class="widget widget_text"><h4 class="h-widget">CURRENT ISSUE</h4>			<div class="textwidget"><div align="center"><div>
            <a href=http://www.palmspringslife.com/palm-springs-life/palm-springs-life-july-2017/><img width="234" height="300" src="http://www.palmspringslife.com/wp-content/uploads/2017/06/Palm-Springs-Life-07-2017-cover-561x720.jpg" class="attachment-300x300 size-300x300" alt="Palm Springs Life July 2017" /></a>
            <br>
        </div>
<h6><a href="/subscribe/">Subscribe</a></h6</div></div></div>
		</div><div id="search-3" class="widget widget_search"><h4 class="h-widget">Site Search</h4>
<form method="get" id="searchform" class="form-search" action="http://www.palmspringslife.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="text-14" class="widget widget_text"><h4 class="h-widget">FOLLOW US</h4>			<div class="textwidget"><div align="center"><a href="http://facebook.com/palmspringslife" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/ffacebook_social_media_online.fw_.png" alt="Palm Springs Life on Facebook" /></a><a href="http://twitter.com/palmspringslife" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/twitter_social_media_online.fw_.png" alt="Palm Springs Life on Twitter" /></a><a href="http://pinterest.com/palmspringslife" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/prinerest2.png" alt="Palm Springs Life on Pintrest" /></a><a href=" https://www.instagram.com/palmspringslifemagazine" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/instagram_fw.fw_.png" alt="Palm Springs Life on Instagram" /></a><a href="https://plus.google.com/116323337590520961600/posts" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/google_plus_social_media_online.fw_.png" alt="Palm Springs Life on Google PLus" /></a><a href="http://www.viddler.com/channel/dpivideo" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/viddler_social_media_online.png" alt="Palm Springs Life on Viddler" /></a><a href="https://www.linkedin.com/company/palm-springs-life" target="_blank" rel="noopener"><img src="http://www.desertpublications2.com/newsletter/2016/donors/linkedin-icon.22.fw.png" alt="Palm Springs Life on Linkedin" border="0" /></a></div>
</div>
		</div><div id="text-3" class="widget widget_text"><h4 class="h-widget">Advertisement</h4>			<div class="textwidget"><div align="center">
<!-- /1010980/wp-sidebar -->
<div id='div-gpt-ad-1471902435405-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-2'); });
</script>
</div>
</div></div>
		</div><div id="text-15" class="widget widget_text"><h4 class="h-widget">LOOKING FOR PAST ISSUES?</h4>			<div class="textwidget"><div align="center"><a href="/product-category/psl-single-issue/"><img src="/wp-content/uploads/2016/07/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0" /></a></div></div>
		</div><div id="widget_tptn_pop-5" class="widget widget_widget_tptn_pop"><h4 class="h-widget">TOP TEN POSTS</h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget5"><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/the-inn-crowd/"     class="tptn_link"><span class="tptn_title">The Inn Crowd</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/the-road-to-fame-and-fortune/"     class="tptn_link"><span class="tptn_title">The Road to Fame and Fortune</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/5-amazing-desert-hikes/"     class="tptn_link"><span class="tptn_title">5 Amazing Desert Hikes</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/something-to-see-here/"     class="tptn_link"><span class="tptn_title">Something to See Here</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/10-must-play-public-golf-venues/"     class="tptn_link"><span class="tptn_title">10 Must-Play Public Golf Venues</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/homestead-modern-taps-into-cabin-retreat-and-high-desert-lifestyle/"     class="tptn_link"><span class="tptn_title">Homestead Modern Taps Into Cabin Retreat</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/top-lawyers-2017/"     class="tptn_link"><span class="tptn_title">Top Lawyers 2017</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/dare-to-go-bare/"     class="tptn_link"><span class="tptn_title">Dare to Go Bare</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/where-to-view-fourth-of-july-fireworks/"     class="tptn_link"><span class="tptn_title">Where to View Fourth of July Fireworks</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/dine-alfresco/"     class="tptn_link"><span class="tptn_title">Dine Alfresco</span></a></span><br /><div class="tptn_clear"></div></div></div><div id="text-4" class="widget widget_text"><h4 class="h-widget">Advertisement</h4>			<div class="textwidget"><div align="center">
<!-- /1010980/wp-sidebar2 -->
<div id='div-gpt-ad-1471902435405-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-3'); });
</script>
</div>
</div></div>
		</div><div id="wunderground_forecast_widget-3" class="widget wunderground"><h4 class="h-widget">WEATHER</h4>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/nt_clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">79&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">06/29</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 108&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 77&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">06/30</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 111&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 80&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">07/01</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 111&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 76&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:92262.1.99999" rel="external" title="View the Palm Springs forecast on Wunderground.com"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>      </aside>

    
  </div>




  

  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
        
                  <div class="x-colophon-content">
            <span style="color: #000;"><h6><a href="/my-account/">MY ACCOUNT</a> | <a href="/sales-2/">ADVERTISE</a> | <a href="/contact-us/">CONTACT US</a>  | <a href="/shop/store/">PALM SPRINGS LIFE STORE</a>  | <a href="/contests/">CONTESTS</a> | <a href="/newsletter/">NEWSLETTERS </a> | <a href="/palm-springs-apps/mod-com-app/">APPS</a> | <a href="/horoscopes/">HOROSCOPES</a> </span></h6>
<br /><br />
<p>©® Desert Publications Inc. <br />303 N. Indian Canyon Drive, Palm Springs California 92262 </p>          </div>
        
      </div>
    </footer>

  

  
  </div> <!-- END #top.site -->

  
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1498733131 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	             <style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'>	<div data-class-id="content-5954da4b7d4de" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="cp-onload overlay-show cp-cp_id_c59e5 cp-modal-global" data-overlay-class="overlay-zoomin" data-onload-delay="1" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_c59e5"  data-modal-style="cp_id_c59e5"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_c59e5 cp-modal-global" data-load-on-refresh="enabled" data-dev-mode="disabled"    ></div>
	<div data-form-layout="cp-form-layout-4" class="cp-module cp-modal-popup-container cp_id_c59e5 cp-modal-every-design-container">
		<div class="cp-overlay  smile-3DRotateBottom content-5954da4b7d4de global_modal_container  " data-placeholder-font="" data-class="content-5954da4b7d4de" style=" background:rgba(255,255,255,0.71)"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_c59e5"  data-modal-style="cp_id_c59e5"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_c59e5 cp-modal-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="-7" data-timezonename="system" data-placeholder-color="" data-image-position=""  data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"   data-tz-offset="-7"     >
	    	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:300px;">
	      		<div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown">
	      			<div class="cp-modal-content " style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;">
					
	        		<div class="cp-modal-body cp-modal-every-design " style="">
	          		 	      					<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color: rgb(255, 255, 255);;"></div>
	      						<!-- BEFORE CONTENTS -->
      	<div class="cp-row">
        	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" >
           		<div class="cp-short-desc-container ">
                	<div class="cp-short-description cp-desc cp_responsive " ><span style="color:#000000;">DON’T MISS OUT!</span></div>
           	 	</div>
           		<div class="cp-title-container ">
           				<div class="cp-title cp_responsive" ><span class="cp_responsive cp_font" data-font-size="21px" style="font-size:21px;"><span style="color: rgb(0, 0, 0);">Subscribe To Our Newsletter</span></span></div>
          		</div>
          		<div class="cp-desc-container ">
            		<div class="cp-description cp_responsive" ><span class="cp_responsive cp_font" data-font-size="18px" style="font-size:18px;"><span data-font-size="12px"><span style="font-style: italic;">Be the first to get latest updates and exclusive content straight to your email inbox.</span></span></span></div>
          		</div>
          		<div class="cp-form-container">
					
		<style type="text/css" class="cp-form-css">.content-5954da4b7d4de .cp-form-container label {    display:none;}.content-5954da4b7d4de .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5954da4b7d4de .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5954da4b7d4de .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5954da4b7d4de .cp-form-container textarea:focus, .content-5954da4b7d4de .cp-form-container .cp-form-field button, .content-5954da4b7d4de .cp-form-container .cp-form-field input, .content-5954da4b7d4de .cp-form-container .cp-form-field select, .content-5954da4b7d4de .cp-form-container .cp-form-field textarea {  	text-align: left; 	font-size: 15px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 3px;}.content-5954da4b7d4de .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 20px; 	padding-right: 20px;}.content-5954da4b7d4de .cp-form-container .cp-submit.cp-btn-flat {  	background: #000000!important;border-radius:4px;}.content-5954da4b7d4de .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #000000!important;}.content-5954da4b7d4de .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-4">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="cddd8cafda" /><input type="hidden" name="_wp_http_referer" value="/wild-child/" />		<input type="hidden" name="cp-page-url" value="http://www.palmspringslife.com/wild-child" />
		<input type="hidden" name="param[user_id]" value="cp-uid-12bb2fdfcc543d9330ec9776bbfab699" />
        <input type="hidden" name="param[date]" value="29-6-2017" />
		<input type="hidden" name="list_parent_index" value="0" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="0" />
        <input type="hidden" name="style_id" value="cp_id_c59e5" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you." />
       
<input type="hidden" name="only_conversion" value="true" />
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "  data-redirect-link="/newsletter/"  data-redirect-link-target="_blank"   >
					                Stay Updated					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
						</div><!-- .cp-form-container -->
                <div class="cp-info-container cp_responsive ">
                	Give it a try,<br />
you can unsubscribe anytime.                </div>
      		</div>
      	</div>
		<!-- AFTER CONTENTS -->
			
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="eb5a6a5d42">

		</div><!-- .cp-modal-body -->

		
			</div><!-- .cp-modal-content -->
			
            
    		
	      				      	<div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 23px">
										<img class="cp-default-close" src="https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" />							      	</div>

		    		</div><!-- .cp-animate-container -->

		
    </div><!-- .cp-modal -->
				        <div class ="cp-affilate-link cp-responsive">
		           <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank">Powered by ConvertPlug<sup>™</sup></a>
		        </div>
      	<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1498733131 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1498733131 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='soliloquy-style-css-css'  href='http://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-core-frosty-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='every_design-cp_id_c59e5-css'  href='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/functions/config/../../assets/demos/every_design/every_design.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/wild-child\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.palmspringslife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/wild-child\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/wild-child\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"25"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-body.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b2a900f55f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.3.1'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

__gaTracker( 'send', 'pageview' );

 });
</script>
<style type="text/css"></style><script type="text/javascript">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</script>            <script type="text/javascript">
                if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_155427 = jQuery('#soliloquy-container-155427').width() < 1280 ? 1280 : jQuery('#soliloquy-container-155427').width();jQuery('#soliloquy-container-155427').css('height', Math.round(soliloquy_width_155427/(1280/720))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_155427 = $('#soliloquy-container-155427'),soliloquy_155427 = $('#soliloquy-155427'),soliloquy_holder_155427 = $('#soliloquy-155427').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_155427.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_155427.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['155427'] = soliloquy_155427.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_155427.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_155427.css({'height':'auto','background-image':'none'});if ( soliloquy_container_155427.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_155427.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_155427.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_155427.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_155427.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-155427');soliloquy_container_155427.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_155427.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_155427.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_155427.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});            </script>
            
  
    <script id="x-customizer-js">
      jQuery(function($){
  $('.x-nav li a').click(function(e){
    
    var hash = $(this).attr('href').split("#").slice(-1)[0];
    var outbound = /^https?:\/\//i;

    if(hash && !outbound.test( $(this).attr('href') )) {
	    e.preventDefault();
	    $('html,body').animate({
	      scrollTop: $('#' + hash ).offset().top - $('header.masthead').height()
	    },700 ,'swing');
	    $('.x-btn-navbar').click();
	}

  });
});    </script>

  
  

<div align="center">
<!-- /1010980/wp-leaderbaord-footer -->
<div id='div-gpt-ad-1471902435405-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-1'); });
</script>
<script type='text/javascript'>
jQuery(document).ready(function($) {
	 jQuery('#event-categories .hidden_category:eq(0)').before('<a class="showallcats" href="javascript://">Show all categories ( '+jQuery('#event-categories .hidden_category').length+' )</a>');
	 var cn=0;
	 jQuery( ".showallcats" ).click(function() {
		  if(cn%2 == 0){
			jQuery('.hidden_category').css('display','block');
			jQuery('.showallcats').empty().append('Hide categories ( '+jQuery('#event-categories .hidden_category').length+' )');
			} else {
			jQuery('.hidden_category').css('display','none');
			jQuery('.showallcats').empty().append('Show all categories ( '+jQuery('#event-categories .hidden_category').length+' )');
		  }
		  cn=cn+1;
		});
}); 
</script>
</div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f41d64941","applicationID":"11053274","transactionName":"ZgQHbRFZXkRXUxUIVl9OJFoXUV9ZGUMID15dBA==","queueTime":0,"applicationTime":1732,"atts":"SkMEG1lDTUo=","errorBeacon":"bam.nr-data.net","agent":""}</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>