<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="nitro-verify" content="nitro-607d891d12e7d3014635ba9865292566aa06a0c3ca444">
<title>Swim Laps in Healing Mineral Water at Azure Palm Hot Springs</title>
<link rel="pingback" href="https://www.palmspringslife.com/xmlrpc.php">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-N32239Q569"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-N32239Q569');
</script>
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010980/wp-leader', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-0').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-leaderbaord-footer', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-1').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-2').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar2', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-3').addService(googletag.pubads());
googletag.pubads().setTargeting('PostID', '703597');
googletag.pubads().setTargeting('category', []);
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="msvalidate.01" content="A0386261A193D1EA5B9146DE9A085EF8" />

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '595165267795092');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=595165267795092&ev=PageView&noscript=1"
/></noscript>
<meta name="facebook-domain-verification" content="2lemy3m3xwm60vaom1qd4vasg920nv" />
<!-- End Facebook Pixel Code -->


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Swim Laps in Healing Mineral Water at Azure Palm Hot Springs</title>
	<meta name="description" content="Enjoy the benefits of swimming in mineral water at Azure Palm Hot Springs Resort, and bask in an outdoor bath at The Springs Resort and Spa." />
	<link rel="canonical" href="https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Swim Laps in Healing Mineral Water at Azure Palm Hot Springs" />
	<meta property="og:description" content="Enjoy the benefits of swimming in mineral water at Azure Palm Hot Springs Resort, and bask in an outdoor bath at The Springs Resort and Spa." />
	<meta property="og:url" content="https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/" />
	<meta property="og:site_name" content="Palm Springs Life" />
	<meta property="article:publisher" content="https://www.facebook.com/palmspringslifemagazine" />
	<meta property="article:published_time" content="2022-07-20T15:21:39+00:00" />
	<meta property="article:modified_time" content="2022-07-27T18:01:14+00:00" />
	<meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort.jpg" />
	<meta property="og:image:width" content="775" />
	<meta property="og:image:height" content="525" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Emily Chavous Foster" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@palmspringslife" />
	<meta name="twitter:site" content="@palmspringslife" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Emily Chavous Foster" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.palmspringslife.com/#organization","name":"Palm Springs Life Magazine","url":"https://www.palmspringslife.com/","sameAs":["https://www.instagram.com/palmspringslifemagazine/","https://www.pinterest.com/palmspringslife","https://www.youtube.com/user/palmspringslifemag","https://www.facebook.com/palmspringslifemagazine","https://twitter.com/palmspringslife"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.palmspringslife.com/#/schema/logo/image/","url":"https://assets.palmspringslife.com/wp-content/uploads/2017/07/11161202/psl_event_logo_200x.jpg","contentUrl":"https://assets.palmspringslife.com/wp-content/uploads/2017/07/11161202/psl_event_logo_200x.jpg","width":200,"height":13,"caption":"Palm Springs Life Magazine"},"image":{"@id":"https://www.palmspringslife.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.palmspringslife.com/#website","url":"https://www.palmspringslife.com/","name":"Palm Springs Life","description":"","publisher":{"@id":"https://www.palmspringslife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.palmspringslife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/#primaryimage","url":"https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort.jpg","contentUrl":"https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort.jpg","width":775,"height":525,"caption":"azure palm hot springs resort"},{"@type":"WebPage","@id":"https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/","url":"https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/","name":"Swim Laps in Healing Mineral Water at Azure Palm Hot Springs","isPartOf":{"@id":"https://www.palmspringslife.com/#website"},"primaryImageOfPage":{"@id":"https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/#primaryimage"},"datePublished":"2022-07-20T15:21:39+00:00","dateModified":"2022-07-27T18:01:14+00:00","description":"Enjoy the benefits of swimming in mineral water at Azure Palm Hot Springs Resort, and bask in an outdoor bath at The Springs Resort and Spa.","breadcrumb":{"@id":"https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.palmspringslife.com/"},{"@type":"ListItem","position":2,"name":"Best Place to Swim Laps in Mineral Water"}]},{"@type":"Article","@id":"https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/#article","isPartOf":{"@id":"https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/"},"author":{"name":"Emily Chavous Foster","@id":"https://www.palmspringslife.com/#/schema/person/98447f1ac2fc22036ceddf1a76b78753"},"headline":"Best Place to Swim Laps in Mineral Water","datePublished":"2022-07-20T15:21:39+00:00","dateModified":"2022-07-27T18:01:14+00:00","mainEntityOfPage":{"@id":"https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/"},"wordCount":936,"publisher":{"@id":"https://www.palmspringslife.com/#organization"},"image":{"@id":"https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/#primaryimage"},"thumbnailUrl":"https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort.jpg","keywords":["Agua Caliente Resort Casino Spa","Azure Palm Hot Springs Resort and Day Spa Oasis","bob-all","bob-indulge","Desert Hot Springs","desert hot springs spas","mineral water","Palm Springs","pool","Rancho Mirage","spa","Sunstone Spa","The Spring Resort and Spa"],"articleSection":["Best Of","Current PSL","Hotels &amp; Resorts"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.palmspringslife.com/#/schema/person/98447f1ac2fc22036ceddf1a76b78753","name":"Emily Chavous Foster","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.palmspringslife.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/b9e999f1fc545f8fd828aed9c4a83044?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b9e999f1fc545f8fd828aed9c4a83044?s=96&d=mm&r=g","caption":"Emily Chavous Foster"},"url":"https://www.palmspringslife.com/author/emilychavous/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palmspringslife.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Feed" href="https://www.palmspringslife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Comments Feed" href="https://www.palmspringslife.com/comments/feed/" />
<meta property="og:site_name" content="Palm Springs Life"><meta property="og:title" content="Best Place to Swim Laps in Mineral Water"><meta property="og:description" content="Enjoy the benefits of swimming in mineral water at Azure Palm Hot Springs Resort, and bask in an outdoor bath at The Springs Resort and Spa&hellip;"><meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort.jpg"><meta property="og:url" content="https://www.palmspringslife.com/azure-palm-hot-springs-mineral-water/"><meta property="og:type" content="article">		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4483091-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palmspringslife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/mec-general-calendar.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='x-fa-icon-classes-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/css/site/fa-icon-classes.6f62d0f.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palmspringslife.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-blocks-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/css/blocks/wc-memberships-blocks.min.css?ver=1.23.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.palmspringslife.com/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related.crp-rounded-thumbs a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.crp_related.crp-rounded-thumbs img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related.crp-rounded-thumbs .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='rt-wls-css'  href='https://www.palmspringslife.com/wp-content/plugins/wp-logo-showcase/assets/css/wplogoshowcase.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aws-pro-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/advanced-woo-search-pro//assets/css/common.css?ver=pro2.22' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.23.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/stacks/integrity-light.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/woocommerce/integrity-light.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://www.palmspringslife.com/wp-content/themes/pro-child/style.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='the-grid-css'  href='https://www.palmspringslife.com/wp-content/plugins/the-grid/frontend/assets/css/the-grid.min.css?ver=2.7.9.1' type='text/css' media='all' />
<style id='the-grid-inline-css' type='text/css'>
.tolb-holder{background:rgba(0,0,0,0.8)}.tolb-holder .tolb-close,.tolb-holder .tolb-title,.tolb-holder .tolb-counter,.tolb-holder .tolb-next i,.tolb-holder .tolb-prev i{color:#ffffff}.tolb-holder .tolb-load{border-color:rgba(255,255,255,0.2);border-left:3px solid #ffffff}
.to-heart-icon,.to-heart-icon svg,.to-post-like,.to-post-like .to-like-count{position:relative;display:inline-block}.to-post-like{width:auto;cursor:pointer;font-weight:400}.to-heart-icon{float:left;margin:0 4px 0 0}.to-heart-icon svg{overflow:visible;width:15px;height:14px}.to-heart-icon g{-webkit-transform:scale(1);transform:scale(1)}.to-heart-icon path{-webkit-transform:scale(1);transform:scale(1);transition:fill .4s ease,stroke .4s ease}.no-liked .to-heart-icon path{fill:#999;stroke:#999}.empty-heart .to-heart-icon path{fill:transparent!important;stroke:#999}.liked .to-heart-icon path,.to-heart-icon svg:hover path{fill:#ff6863!important;stroke:#ff6863!important}@keyframes heartBeat{0%{transform:scale(1)}20%{transform:scale(.8)}30%{transform:scale(.95)}45%{transform:scale(.75)}50%{transform:scale(.85)}100%{transform:scale(.9)}}@-webkit-keyframes heartBeat{0%,100%,50%{-webkit-transform:scale(1)}20%{-webkit-transform:scale(.8)}30%{-webkit-transform:scale(.95)}45%{-webkit-transform:scale(.75)}}.heart-pulse g{-webkit-animation-name:heartBeat;animation-name:heartBeat;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-transform-origin:50% 50%;transform-origin:50% 50%}.to-post-like a{color:inherit!important;fill:inherit!important;stroke:inherit!important}
</style>
<style id='cs-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/mec-general-calendar.js?ver=6.6.2' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js?ver=6.6.2' id='mec-tooltip-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","next":"Next","prev":"Prev","elementor_edit_mode":"no","recapcha_key":"6LfqlN4SAAAAAFF9nWqyizMUAZd-LODBCEAgTymT","ajax_url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","fes_nonce":"716e66ab87","current_year":"2022","current_month":"07","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=6.6.2' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=6.6.2' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.palmspringslife.com","hash_tracking":"false","ua":"UA-4483091-1","v4_id":""};/* ]]> */
</script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://www.palmspringslife.com/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"paypal":"PayPal","ppcp-gateway":"PayPal","ppcp-credit-card-gateway":"Credit Cards"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>
<!-- Start WooCommerce Google Analytics Pro -->
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker( 'create', 'UA-4483091-1', {"cookieDomain":"auto"} );
	__gaTracker( 'set', 'forceSSL', true );
	__gaTracker( 'set', 'anonymizeIp', true );
	__gaTracker( 'require', 'displayfeatures' );
	__gaTracker( 'require', 'linkid' );
	__gaTracker( 'require', 'ec' );

	
	(function() {

		// trigger an event the old-fashioned way to avoid a jQuery dependency and still support IE
		var event = document.createEvent( 'Event' );

		event.initEvent( 'wc_google_analytics_pro_loaded', true, true );

		document.dispatchEvent( event );
	})();
</script>
		<!-- end WooCommerce Google Analytics Pro -->
		<link rel="https://api.w.org/" href="https://www.palmspringslife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palmspringslife.com/wp-json/wp/v2/posts/703597" /><link rel='shortlink' href='https://www.palmspringslife.com/?p=703597' />
<link rel="alternate" type="application/json+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fazure-palm-hot-springs-mineral-water%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fazure-palm-hot-springs-mineral-water%2F&#038;format=xml" />
		<style> .jkshop_menu{display:none !important} </style>   
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9CPKG2');</script>
<!-- End Google Tag Manager -->

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>.wf-loading a,.wf-loading p,.wf-loading ul,.wf-loading ol,.wf-loading dl,.wf-loading h1,.wf-loading h2,.wf-loading h3,.wf-loading h4,.wf-loading h5,.wf-loading h6,.wf-loading em,.wf-loading pre,.wf-loading cite,.wf-loading span,.wf-loading table,.wf-loading strong,.wf-loading blockquote{visibility:hidden !important;}</style><link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-32x32.png" sizes="32x32" />
<link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-180x180.png" />
<meta name="msapplication-TileImage" content="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
/* = PORTFOLIOS – Meta Display
---------------------------- */
.single-x-portfolio .p-meta>span:nth-child(1){
display: none;
}
.single-x-portfolio .p-meta>span:nth-child(2){
 display: none;
}

/* = THE GRID – Removes Hypens
---------------------------- */
.tg-item .tg-cats-holder *, .tg-item .tg-item-excerpt, .tg-item .tg-item-title, .tg-item .tg-item-title a {
  hyphens: none!important;
}

.jkprimary_menu  .x-anchor-content , .jkshop_menu  .x-anchor-content {padding: 0px !important;} 

h6 {
	overflow-wrap: normal;
}


		</style>
		<style type="text/css">.mec-wrap, .mec-wrap div:not([class^="elementor-"]), .lity-container, .mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6, .entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3, .entry-content .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6, .mec-wrap .mec-totalcal-box input[type="submit"], .mec-wrap .mec-totalcal-box .mec-totalcal-view span, .mec-agenda-event-title a, .lity-content .mec-events-meta-group-booking select, .lity-content .mec-book-ticket-variation h5, .lity-content .mec-events-meta-group-booking input[type="number"], .lity-content .mec-events-meta-group-booking input[type="text"], .lity-content .mec-events-meta-group-booking input[type="email"],.mec-organizer-item a, .mec-single-event .mec-events-meta-group-booking ul.mec-book-tickets-container li.mec-book-ticket-container label { font-family: "Montserrat", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, sans-serif;}.mec-event-content p, .mec-search-bar-result .mec-event-detail{ font-family: Roboto, sans-serif;} .mec-wrap .mec-totalcal-box input, .mec-wrap .mec-totalcal-box select, .mec-checkboxes-search .mec-searchbar-category-wrap, .mec-wrap .mec-totalcal-box .mec-totalcal-view span { font-family: "Roboto", Helvetica, Arial, sans-serif; }.mec-event-grid-modern .event-grid-modern-head .mec-event-day, .mec-event-list-minimal .mec-time-details, .mec-event-list-minimal .mec-event-detail, .mec-event-list-modern .mec-event-detail, .mec-event-grid-minimal .mec-time-details, .mec-event-grid-minimal .mec-event-detail, .mec-event-grid-simple .mec-event-detail, .mec-event-cover-modern .mec-event-place, .mec-event-cover-clean .mec-event-place, .mec-calendar .mec-event-article .mec-localtime-details div, .mec-calendar .mec-event-article .mec-event-detail, .mec-calendar.mec-calendar-daily .mec-calendar-d-top h2, .mec-calendar.mec-calendar-daily .mec-calendar-d-top h3, .mec-toggle-item-col .mec-event-day, .mec-weather-summary-temp { font-family: "Roboto", sans-serif; } .mec-fes-form, .mec-fes-list, .mec-fes-form input, .mec-event-date .mec-tooltip .box, .mec-event-status .mec-tooltip .box, .ui-datepicker.ui-widget, .mec-fes-form button[type="submit"].mec-fes-sub-button, .mec-wrap .mec-timeline-events-container p, .mec-wrap .mec-timeline-events-container h4, .mec-wrap .mec-timeline-events-container div, .mec-wrap .mec-timeline-events-container a, .mec-wrap .mec-timeline-events-container span { font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, sans-serif !important; }.mec-wrap h1 a, .mec-wrap h2 a, .mec-wrap h3 a, .mec-wrap h4 a, .mec-wrap h5 a, .mec-wrap h6 a,.entry-content .mec-wrap h1 a, .entry-content .mec-wrap h2 a, .entry-content .mec-wrap h3 a,.entry-content  .mec-wrap h4 a, .entry-content .mec-wrap h5 a, .entry-content .mec-wrap h6 a {color: #000000 !important;}.mec-wrap.colorskin-custom h1 a:hover, .mec-wrap.colorskin-custom h2 a:hover, .mec-wrap.colorskin-custom h3 a:hover, .mec-wrap.colorskin-custom h4 a:hover, .mec-wrap.colorskin-custom h5 a:hover, .mec-wrap.colorskin-custom h6 a:hover,.entry-content .mec-wrap.colorskin-custom h1 a:hover, .entry-content .mec-wrap.colorskin-custom h2 a:hover, .entry-content .mec-wrap.colorskin-custom h3 a:hover,.entry-content  .mec-wrap.colorskin-custom h4 a:hover, .entry-content .mec-wrap.colorskin-custom h5 a:hover, .entry-content .mec-wrap.colorskin-custom h6 a:hover {color: #7c7c7c !important;}.mec-wrap.colorskin-custom .mec-event-description {color: #adadad;}</style>    <script id="cs-typekit-loader">
      (function(doc){
        var config = { kitId:'bxw0ycg', async:true }

        var timer = setTimeout(function(){
          doc.documentElement.className = doc.documentElement.className.replace(/\bwf-loading\b/g,"") + " wf-inactive";
        }, 3000)

        var tk = doc.createElement("script")
        var loaded = false
        var firstScript = doc.getElementsByTagName("script")[0]

        doc.documentElement.className += " wf-loading"

        tk.src = 'https://use.typekit.net/' + config.kitId + '.js'
        tk.async = true
        tk.onload = tk.onreadystatechange = function(){
          if (loaded || this.readyState && this.readyState != "complete" && this.readyState != "loaded") return
          loaded = true
          clearTimeout(timer)
          try { Typekit.load(config) } catch(e){}
        }

        firstScript.parentNode.insertBefore(tk, firstScript)
      })(window.document)
    </script>
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-703597 single-format-standard theme-pro woocommerce-no-js wls_unknown x-integrity x-integrity-light x-child-theme-active x-full-width-layout-active x-content-sidebar-active pro-v5_1_5">

  <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
       <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9CPKG2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  
  <div id="x-root" class="x-root">

    
    <div id="x-site" class="x-site site">

    

  <header class="x-masthead" role="banner">

    
    <div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e396875-1 m8i8b-0 m8i8b-1 m8i8b-2 m8i8b-3 m8i8b-4 m8i8b-5 ads_area x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs" data-x-bar="{&quot;id&quot;:&quot;e396875-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;6em&quot;}"><div class="e396875-1 x-bar-content"><div class="x-bar-container e396875-2 m8i8b-e m8i8b-f m8i8b-g m8i8b-h"><div class="x-text e396875-3 m8i8b-l m8i8b-m m8i8b-n"><!--<div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div>
--></div></div><div class="x-bar-container e396875-4 m8i8b-e m8i8b-g m8i8b-h m8i8b-i  x-hide-md x-hide-sm x-hide-xs"><div class="x-text e396875-5 m8i8b-m m8i8b-o  x-hide-md x-hide-sm x-hide-xs"><ul class="subs">
<li><a href="/subscribe/">Subscribe Today</a></li>
<li><a target="_blank" href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions</a></li>
<li><a target="_blank"  href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
</ul></div></div></div></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e396875-6 m8i8b-1 m8i8b-3 m8i8b-4 m8i8b-6 m8i8b-7 m8i8b-8 m8i8b-9 logo_style" data-x-bar="{&quot;id&quot;:&quot;e396875-6&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;7em&quot;}"><div class="e396875-6 x-bar-content"><div class="x-bar-container e396875-7 m8i8b-e m8i8b-h m8i8b-i m8i8b-j jklogo"><a class="x-image e396875-8 m8i8b-q" href="/home/"><img src="https://www.palmspringslife.com/wp-content/uploads/2019/11/PSL_Logo-NEW.png" width="300" height="26" alt="Palm Springs Life - Palm Springs California" loading="lazy"></a></div><div class="x-bar-container e396875-9 m8i8b-e m8i8b-h m8i8b-i m8i8b-j  x-hide-md x-hide-sm x-hide-xs"><form class="x-search e396875-10 m8i8b-r" data-x-search="{&quot;search&quot;:true}" action="https://www.palmspringslife.com/" method="get"><label class="visually-hidden" for="s-e396875-10">Search</label><input id="s-e396875-10" class="x-search-input" type="search" name="s" value="" tabindex="0" placeholder="Search"/><button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0"><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button><button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0"><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button></form></div></div></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e396875-11 m8i8b-1 m8i8b-3 m8i8b-5 m8i8b-7 m8i8b-a m8i8b-b jkprimary_menu" data-x-bar="{&quot;id&quot;:&quot;e396875-11&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}"><div class="e396875-11 x-bar-content"><div class="x-bar-container e396875-12 m8i8b-e m8i8b-g m8i8b-h m8i8b-i"><ul class="x-menu-first-level x-menu x-menu-inline e396875-13 m8i8b-s m8i8b-t m8i8b-v top_menu x-hide-md x-hide-sm x-hide-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413" id="menu-item-517413"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Current Stories</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416" id="menu-item-517416"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415" id="menu-item-517415"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">The Guide</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414" id="menu-item-517414"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Digital</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" id="menu-item-177336"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Calendar</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" id="menu-item-177337"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="/palm-springs-calendar-of-events/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Calendar of Events</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" id="menu-item-177339"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="/my-account/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Submit Events</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" id="menu-item-177338"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/our-events/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Our Events</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-664366" id="menu-item-664366"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Be Well</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675887" id="menu-item-675887"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/health-wellness/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Be Well</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664608" id="menu-item-664608"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://directory.palmspringslife.com/find-a-dentists/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Dentists</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664609" id="menu-item-664609"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://directory.palmspringslife.com/find-a-doctor/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Doctors</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" id="menu-item-177340"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Things To Do</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" id="menu-item-177347"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/arts-culture/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Arts &#038; Entertainment</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" id="menu-item-193069"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/things-to-do-in-palm-springs/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Attractions</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" id="menu-item-258989"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/day-trips/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Day Trips</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" id="menu-item-385792"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Outdoors</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697" id="menu-item-390697"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="https://www.palmspringslife.com/restaurants/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Food &#038; Drink</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" id="menu-item-177348"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Fashion</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" id="menu-item-386320"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/fashion-style/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Fashion &#038; Style</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" id="menu-item-177351"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/shopping/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Valley Shopping</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" id="menu-item-177350"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Shop El Paseo</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249" id="menu-item-428249"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">El Paseo Store Directory</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" id="menu-item-177353"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Hotels &#038; Resorts</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" id="menu-item-177358"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Real Estate</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" id="menu-item-177357"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/real-estate/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Home &#038; Design</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664614" id="menu-item-664614"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://directory.palmspringslife.com/top-realtors/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Realtors</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" id="menu-item-244896"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/visionaries/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Vision</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603960" id="menu-item-603960"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="/shop/store/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Shop</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866" id="menu-item-584866"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="https://www.palmspringslife.com/newsletter/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Newsletter</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350" id="menu-item-389350"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="#bmenu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">More&#8230;</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul><a class="x-anchor x-anchor-toggle has-graphic m8i8b-w m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-15 m8i8b-16 e396875-14  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-14" data-x-toggle-overlay="1" aria-controls="e396875-14-off-canvas" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Off Canvas Content"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true">
<span class="x-toggle x-toggle-burger x-graphic-child x-graphic-toggle" aria-hidden="true">

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span></span></div></a></div></div></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e396875-15 m8i8b-1 m8i8b-3 m8i8b-4 m8i8b-7 m8i8b-8 m8i8b-a m8i8b-c jkshop_menu" data-x-bar="{&quot;id&quot;:&quot;e396875-15&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}"><div class="e396875-15 x-bar-content"><div class="x-bar-container e396875-16 m8i8b-e m8i8b-h m8i8b-i m8i8b-j jkshop_inner"><ul class="x-menu-first-level x-menu x-menu-inline e396875-17 m8i8b-s m8i8b-t m8i8b-v shop_menu x-hide-md x-hide-sm x-hide-xs"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" id="menu-item-274676"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-12 m8i8b-1b" tabindex="0" href="https://www.palmspringslife.com/shop/store/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Store Home</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" id="menu-item-31734"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-12 m8i8b-1b" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Covers</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080" id="menu-item-397080"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1930s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" id="menu-item-166302"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1940s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" id="menu-item-166303"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1946</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" id="menu-item-166304"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1947</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" id="menu-item-166305"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1948</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" id="menu-item-166306"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1949</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" id="menu-item-31735"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1950s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" id="menu-item-166307"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1950</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" id="menu-item-166308"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1951</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" id="menu-item-166309"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1952</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" id="menu-item-166310"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1953</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" id="menu-item-166311"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1954</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" id="menu-item-166312"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1955</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" id="menu-item-166313"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1956</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" id="menu-item-166314"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1957</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" id="menu-item-31737"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1958</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" id="menu-item-31738"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1959</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" id="menu-item-31736"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1960s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" id="menu-item-31739"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1960</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" id="menu-item-31740"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1961</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" id="menu-item-31741"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1962</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" id="menu-item-31742"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1963</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" id="menu-item-31743"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1964</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" id="menu-item-31744"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1965</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" id="menu-item-31745"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1966</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" id="menu-item-31746"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1967</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" id="menu-item-31747"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1968</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" id="menu-item-31748"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1969</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" id="menu-item-31749"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1970s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" id="menu-item-31752"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1970</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" id="menu-item-31753"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1971</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" id="menu-item-31754"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1972</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" id="menu-item-31755"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1973</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" id="menu-item-31756"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1974</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" id="menu-item-31757"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1975</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" id="menu-item-31758"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1976</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" id="menu-item-31759"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1977</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" id="menu-item-31760"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1978</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" id="menu-item-31761"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1979</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" id="menu-item-31762"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1980s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" id="menu-item-57694"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1980</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" id="menu-item-57695"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1981</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" id="menu-item-57696"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1982</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" id="menu-item-96849"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1983</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" id="menu-item-96850"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1984</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" id="menu-item-96851"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1985</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" id="menu-item-96852"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1986</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" id="menu-item-96853"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1987</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" id="menu-item-96854"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1988</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" id="menu-item-96855"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1989</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" id="menu-item-31763"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1990s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" id="menu-item-96856"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1990</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" id="menu-item-96857"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1991</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" id="menu-item-96858"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1992</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" id="menu-item-96859"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1993</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" id="menu-item-96860"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1994</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" id="menu-item-96861"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1995</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" id="menu-item-96862"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1996</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" id="menu-item-96863"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1997</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" id="menu-item-96864"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1998</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" id="menu-item-96865"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1999</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" id="menu-item-31765"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2000s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" id="menu-item-96866"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2001</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" id="menu-item-96867"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2002</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" id="menu-item-96868"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2003</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" id="menu-item-96869"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2004</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" id="menu-item-96870"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2005</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" id="menu-item-96871"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2006</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" id="menu-item-96873"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2007</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" id="menu-item-96872"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2008</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" id="menu-item-96874"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2009</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" id="menu-item-31764"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" id="menu-item-96875"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" id="menu-item-96876"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2011</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" id="menu-item-96877"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2012</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" id="menu-item-96879"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2013</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" id="menu-item-96878"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2014</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" id="menu-item-96880"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2015</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" id="menu-item-96881"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2016</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" id="menu-item-329522"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2017</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174" id="menu-item-493174"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2018</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-615795" id="menu-item-615795"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2019/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2019</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-643739" id="menu-item-643739"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2020s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-643740" id="menu-item-643740"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2020/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2020</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-668977" id="menu-item-668977"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-668976" id="menu-item-668976"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2021/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" id="menu-item-96848"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-12 m8i8b-1b" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life Magazine</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-691537" id="menu-item-691537"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2020s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-691556" id="menu-item-691556"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2022/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2022</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-691538" id="menu-item-691538"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2021-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" id="menu-item-167865"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175" id="menu-item-493175"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2018</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" id="menu-item-293580"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2017</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" id="menu-item-167854"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2016</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" id="menu-item-167853"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2015</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" id="menu-item-167852"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2014</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" id="menu-item-167851"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2013</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" id="menu-item-167850"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2012</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" id="menu-item-167849"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2011</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" id="menu-item-167848"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" id="menu-item-167864"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2000s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" id="menu-item-167847"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2009</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" id="menu-item-167846"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2008</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" id="menu-item-167845"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2007</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" id="menu-item-167844"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2006</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" id="menu-item-167843"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2005</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" id="menu-item-167842"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2004</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" id="menu-item-167841"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2003</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" id="menu-item-167840"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2002</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" id="menu-item-167839"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2001</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" id="menu-item-167838"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2000</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" id="menu-item-167863"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1990s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" id="menu-item-167837"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1999</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" id="menu-item-167836"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1998</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" id="menu-item-167835"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1997</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" id="menu-item-167834"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1996</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" id="menu-item-187219"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-12 m8i8b-1b" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Merchandise</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-691879" id="menu-item-691879"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/apparel/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Apparel</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" id="menu-item-187220"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Books</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636505" id="menu-item-636505"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="/product-category/marketplace_products/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Gifts</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-649750" id="menu-item-649750"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/pslxisermann/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Isermann Collection</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" id="menu-item-231075"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Commemorative Posters</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" id="menu-item-231076"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life Vintage Covers Notecard Boxed Set</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" id="menu-item-230910"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Rovinsky&#8217;s Palm Springs</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-670075" id="menu-item-670075"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/monument_photo_collection/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">The Monument Photo Collection Fine Prints by Tom Brewster</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277" id="menu-item-593277"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Tote Bags</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" id="menu-item-177020"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-12 m8i8b-1b" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Other Publications</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009" id="menu-item-538009"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-12 m8i8b-1b" tabindex="0" href="https://www.palmspringslife.com/cart/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">View Cart</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul><a class="x-anchor x-anchor-toggle has-graphic m8i8b-w m8i8b-y m8i8b-15 m8i8b-1c e396875-18  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-18" data-x-toggle-overlay="1" aria-controls="e396875-18-off-canvas" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Off Canvas Content"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true">
<span class="x-toggle x-toggle-burger x-graphic-child x-graphic-toggle" aria-hidden="true">

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span></span></div></a></div></div></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e396875-19 m8i8b-1 m8i8b-2 m8i8b-4 m8i8b-6 m8i8b-c m8i8b-d ads_area2" data-x-bar="{&quot;id&quot;:&quot;e396875-19&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;7em&quot;}"><div class="e396875-19 x-bar-content"><div class="x-bar-container e396875-20 m8i8b-h m8i8b-j m8i8b-k"><div class="x-text e396875-21 m8i8b-m m8i8b-n m8i8b-p"><div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div></div></div></div></div>
    
  </header>


  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-703597" class="post-703597 post type-post status-publish format-standard has-post-thumbnail hentry category-best-of category-current-palmspringslife category-hotels-resorts tag-agua-caliente-resort-casino-spa tag-azure-palm-hot-springs-resort-and-day-spa-oasis tag-bob-all tag-bob-indulge tag-desert-hot-springs tag-desert-hot-springs-spas tag-mineral-water tag-palm-springs tag-pool tag-rancho-mirage tag-spa tag-sunstone-spa tag-the-spring-resort-and-spa">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="775" height="525" src="https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort.jpg" class="attachment-entry size-entry wp-post-image" alt="azure palm hot springs resort" srcset="https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort.jpg 775w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort-300x203.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort-500x339.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort-100x68.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort-400x271.jpg 400w" sizes="(max-width: 775px) 100vw, 775px" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Best Place to Swim Laps in Mineral Water</h1>
    <h4 class="entry-subtitle">Plus, indulge in the Best Spa Waiting Room at the Agua Caliente Resort Casino Spa and bask in the Best Outdoor Bath at The Springs Resort and Spa. </h4>
  <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> <a href="https://www.palmspringslife.com/author/emilychavous/">Emily Chavous Foster</a></span><span><time class="entry-date" datetime="2022-07-20T08:21:39-07:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> July 20, 2022</time></span><span><a href="https://www.palmspringslife.com/category/best-of/" title="View all posts in: &ldquo;Best Of&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Best Of</a>, <a href="https://www.palmspringslife.com/category/current-palmspringslife/" title="View all posts in: &ldquo;Current PSL&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Current PSL</a>, <a href="https://www.palmspringslife.com/category/hotels-resorts/" title="View all posts in: &ldquo;Hotels &amp; Resorts&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Hotels &amp; Resorts</a></span></p></header>    


<div class="entry-content content">


  <img width="775" height="525" src="https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort.jpg" class="alignright wp-post-image" alt="azure palm hot springs resort" loading="lazy" srcset="https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort.jpg 775w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort-300x203.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort-500x339.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort-100x68.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort-400x271.jpg 400w" sizes="(max-width: 775px) 100vw, 775px" /><div class='caption-main-image'> </div>
            <div class='credit-main-image'> </div><div id="cs-content" class="cs-content"><div class="x-section e703597-1 mf2wd-0 mf2wd-1 mf2wd-2"><div class="x-row x-container max width e703597-2 mf2wd-5 mf2wd-6"><div class="x-row-inner"><div class="x-col e703597-3 mf2wd-8"><div class="x-text e703597-4 mf2wd-9"><p><strong>Azure Palm Hot Springs Resort and Day Spa Oasis has a 100-foot pool.</strong><br />
PHOTOGRAPH COURTESY AZURE PALM HOT SPRINGS RESORT &amp; DAY SPA OASIS</p></div></div></div></div></div><div class="x-section e703597-5 mf2wd-0 mf2wd-2 mf2wd-3"><div class="x-row x-container max width e703597-6 mf2wd-5 mf2wd-6"><div class="x-row-inner"><div class="x-col e703597-7 mf2wd-8"><div class="x-text e703597-8 mf2wd-9"><p>The naturally occurring geothermal springs for which Desert Hot Springs is named feed swimming pools and soaking tubs at resorts and private properties throughout California’s Spa City. Visitors come from near and far to float in the ancient waters, filled with skin-softening silica and hundreds of trace minerals known to have therapeutic values like easing muscle tension and improving blood flow and cell oxygenation. The first scientific analysis of our local hot springs, conducted in 1937, affirmed the health benefits, which continue to be studied today.</p>
<p>Most spring-seekers would be delighted with a dip in a small mineral pool, but one area resort has amplified the opportunity for indulgence. Newly opened in 2021 after a property restoration, <a href="https://azurepalmhotsprings.com" target="_blank" rel="noopener"><span style="color: #ff0000;">Azure Palm Hot Springs Resort &amp; Day Spa Oasis </span></a>raises the bar with a 100-foot-long swimmer — that’s longer than a standard competition lap pool. All told, the 40-room adults-only property has five public baths that range in controlled temperature from 85 to 104 degrees. Premium suites contain their own private mineral water tubs, and all rooms provide access to the property’s Himalayan salt room (noteworthy in its own right because it’s one of the largest in Southern California).</p></div></div></div></div></div><div class="x-section e703597-9 mf2wd-0 mf2wd-2 mf2wd-3"><div class="x-row x-container max width e703597-10 mf2wd-5 mf2wd-7"><div class="x-row-inner"><div class="x-col e703597-11 mf2wd-8"><span class="x-image e703597-12 mf2wd-a"><img src="https://assets.palmspringslife.com/wp-content/uploads/2022/07/19162821/springresortandspa.jpg" width="400" height="600" alt="springresortandspa" loading="lazy"></span><div class="x-text e703597-13 mf2wd-9"><p>PHOTOGRAPH BY DANIELA STALLINGER<br>
<strong>Take a mineral water bath amongst the palm trees.</strong></p></div></div><div class="x-col e703597-14 mf2wd-8"><div class="x-text e703597-15 mf2wd-9"><h6>Best Outdoor Bath</h6>
<p>Few destinations invite you to swing open your slider to bask in the fresh air, but nine months out of the year, Greater Palm Springs demands it. I’d be hard-pressed to dream up a superior way to soak in all that sunshine than with a private outdoor bath drawn in the dappled shadow of swaying palm trees.</p>
<p>Originally built in 1957, <a href="https://the-spring.com" target="_blank" rel="noopener"><span style="color: #ff0000;">The Spring Resort &amp; Spa</span></a> in Desert Hot Springs cultivates a sense of “understated Zen” for guests with minimalist Scandinavian-inspired furnishings and a soothing palette of muted blues and earth tones. Several suites feature private patios, and three have their own secluded soaking tubs. To ramp up the indulgence factor, these tubs tap the naturally heated, mineral-rich water that has bubbled underground for thousands of years.</p>
<p>Although the alfresco bathtubs at Palm Springs’ <span style="color: #ff0000;">La Serena Villas</span> don’t fill with mineral water, they do offer immense relaxation in a chic private setting. These tubs are clawfoots, and they’re accompanied by fire pits. Couples (or individuals) looking for a supremely lavish stay can request add-ons like chilled Champagne, chocolate-covered strawberries, a drawn bubble bath with flower petals, and hand-placed votive candles illuminating the patio.</p></div></div></div></div></div><div class="x-section e703597-16 mf2wd-0 mf2wd-2 mf2wd-3"><div class="x-row x-container max width e703597-17 mf2wd-5 mf2wd-7"><div class="x-row-inner"><div class="x-col e703597-18 mf2wd-8"><span class="x-image e703597-19 mf2wd-a"><img src="https://assets.palmspringslife.com/wp-content/uploads/2022/07/19162803/sunstonesparanchomirage.jpg" width="413" height="600" alt="sunstonesparanchomirage" loading="lazy"></span><div class="x-text e703597-20 mf2wd-9"><p>PHOTOGRAPH COURTESY AGUA CALIENTE RESORT CASINO SPA<br />
<strong>The waiting area at Sunstone Spa.</strong></p></div></div><div class="x-col e703597-21 mf2wd-8"><div class="x-text e703597-22 mf2wd-9"><h6>Best Spa Waiting Area</h6>
<p>I’ll admit: When I first visited Sunstone Spa at <span style="color: #ff0000;">Agua Caliente Resort Casino Spa</span> in Rancho Mirage, I was mildly annoyed that they wouldn’t schedule my massage and facial back-to-back in the same room. Rolling off the table and into the real world for a half-hour between treatments sounded anything but relaxing. Boy, was I wrong.</p>
<p>These spa facilities receive national acclaim for a reason. Upon entry, everyone receives a plush white robe and comfy slip-resistant sandals with nubby footbeds that massage your soles. A quick tour with the soft-spoken spa attendant reveals amenities including a sauna, steam room, and salt chamber (which must be reserved in advance) along with a co-ed pool area stocked with complimentary sunscreen, fruit, and infused water.</p>
<p>Separate men’s and women’s waiting rooms — equipped with premium, fully adjustable massage chairs with optional heat — are offset from other areas to stoke a Zen mood before, between, and after treatments.</p></div></div></div></div></div><div class="x-section e703597-23 mf2wd-0 mf2wd-3 mf2wd-4"><div class="x-row x-container max width e703597-24 mf2wd-5 mf2wd-6"><div class="x-row-inner"><div class="x-col e703597-25 mf2wd-8"><div class="x-text e703597-26 mf2wd-9"><p>These tranquil spaces are dimly lit by Himalayan salt lamps and synced to a soothing spa soundtrack for optimum cleansing. Sit down, recline, close your eyes, and you’ll quickly realize that your treatment has already begun.</p>
<p>I never imagined I’d be arriving an hour early to an appointment just to lounge around in the waiting room, but at Sunstone Spa, that’s exactly what you’ll want to do too.</p>
<p><strong>• READ NEXT: <a href="https://directory.palmspringslife.com/new-best-of-the-best/?_ga=2.85113945.1155984194.1658157292-509499495.1658157292" target="_blank" rel="noopener"><em>Looking for More Best of the Best for 2022? Check Our Directory</em></a>.</strong></p></div></div></div></div></div></div>
<div class="crp_related     crp-rounded-thumbs"><h6>You May Like These Related Posts:</h6><ul><li><a href="https://www.palmspringslife.com/cathedral-city-40th-anniversary/"     class="crp_link post-683960"><figure><img loading="lazy"  width="150" height="150"  src="https://assets.palmspringslife.com/wp-content/uploads/2021/10/14101159/cathedral-city-casino-150x150.jpg" class="crp_thumb crp_featured" alt="Cathedral City: In a Good Place" title="Cathedral City: In a Good Place" srcset="https://assets.palmspringslife.com/wp-content/uploads/2021/10/14101159/cathedral-city-casino-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2021/10/14101159/cathedral-city-casino-300x300.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2021/10/14101159/cathedral-city-casino-500x500.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2021/10/14101159/cathedral-city-casino-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2021/10/14101159/cathedral-city-casino-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">Cathedral City: In a Good Place</span></a></li><li><a href="https://www.palmspringslife.com/palm-desert-april-festivals/"     class="crp_link post-694840"><figure><img loading="lazy"  width="150" height="150"  src="https://assets.palmspringslife.com/wp-content/uploads/2022/03/11152432/palm-desert-coachella-festival-150x150.jpg" class="crp_thumb crp_featured" alt="The Best Fest Experience Awaits in Palm Desert" title="The Best Fest Experience Awaits in Palm Desert" srcset="https://assets.palmspringslife.com/wp-content/uploads/2022/03/11152432/palm-desert-coachella-festival-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2022/03/11152432/palm-desert-coachella-festival-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2022/03/11152432/palm-desert-coachella-festival-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">The Best Fest Experience Awaits in Palm Desert</span></a></li><li><a href="https://www.palmspringslife.com/pitch-perfect-audio-cathedral-city/"     class="crp_link post-703517"><figure><img loading="lazy"  width="150" height="150"  src="https://assets.palmspringslife.com/wp-content/uploads/2022/07/19093324/pitch-perfect-audio-cathedral-city-150x150.jpg" class="crp_thumb crp_featured" alt="Best Hi-Fi Systems" title="Best Hi-Fi Systems" srcset="https://assets.palmspringslife.com/wp-content/uploads/2022/07/19093324/pitch-perfect-audio-cathedral-city-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/19093324/pitch-perfect-audio-cathedral-city-300x300.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/19093324/pitch-perfect-audio-cathedral-city-500x500.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/19093324/pitch-perfect-audio-cathedral-city-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/19093324/pitch-perfect-audio-cathedral-city-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">Best Hi-Fi Systems</span></a></li><li><a href="https://www.palmspringslife.com/cabots-pueblo-museum-california/"     class="crp_link post-703373"><figure><img loading="lazy"  width="150" height="150"  src="https://assets.palmspringslife.com/wp-content/uploads/2022/07/17132532/cabots-pueblo-museum-california-150x150.jpg" class="crp_thumb crp_featured" alt="Best Places to Step Back in Time" title="Best Places to Step Back in Time" srcset="https://assets.palmspringslife.com/wp-content/uploads/2022/07/17132532/cabots-pueblo-museum-california-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/17132532/cabots-pueblo-museum-california-300x300.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/17132532/cabots-pueblo-museum-california-500x500.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/17132532/cabots-pueblo-museum-california-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2022/07/17132532/cabots-pueblo-museum-california-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">Best Places to Step Back in Time</span></a></li></ul><div class="crp_clear"></div></div>  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="https://www.palmspringslife.com/tag/agua-caliente-resort-casino-spa/" rel="tag">Agua Caliente Resort Casino Spa</a><a href="https://www.palmspringslife.com/tag/azure-palm-hot-springs-resort-and-day-spa-oasis/" rel="tag">Azure Palm Hot Springs Resort and Day Spa Oasis</a><a href="https://www.palmspringslife.com/tag/bob-all/" rel="tag">bob-all</a><a href="https://www.palmspringslife.com/tag/bob-indulge/" rel="tag">bob-indulge</a><a href="https://www.palmspringslife.com/tag/desert-hot-springs/" rel="tag">Desert Hot Springs</a><a href="https://www.palmspringslife.com/tag/desert-hot-springs-spas/" rel="tag">desert hot springs spas</a><a href="https://www.palmspringslife.com/tag/mineral-water/" rel="tag">mineral water</a><a href="https://www.palmspringslife.com/tag/palm-springs/" rel="tag">Palm Springs</a><a href="https://www.palmspringslife.com/tag/pool/" rel="tag">pool</a><a href="https://www.palmspringslife.com/tag/rancho-mirage/" rel="tag">Rancho Mirage</a><a href="https://www.palmspringslife.com/tag/spa/" rel="tag">spa</a><a href="https://www.palmspringslife.com/tag/sunstone-spa/" rel="tag">Sunstone Spa</a><a href="https://www.palmspringslife.com/tag/the-spring-resort-and-spa/" rel="tag">The Spring Resort and Spa</a>  </footer>
</article>        
      
    </div>

          

  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-106" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><div class="issue_img">
            <a href=https://www.palmspringslife.com/palm-springs-life/palm-springs-life-july-2022/><img width="561" height="720" src="https://assets.palmspringslife.com/wp-content/uploads/2022/06/20091803/07-2022-psl-cover-561x720-stroked.jpg" class="attachment-full size-full" alt="Palm Springs Life July 2022" loading="lazy" srcset="https://assets.palmspringslife.com/wp-content/uploads/2022/06/20091803/07-2022-psl-cover-561x720-stroked.jpg 561w, https://assets.palmspringslife.com/wp-content/uploads/2022/06/20091803/07-2022-psl-cover-561x720-stroked-234x300.jpg 234w, https://assets.palmspringslife.com/wp-content/uploads/2022/06/20091803/07-2022-psl-cover-561x720-stroked-500x642.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2022/06/20091803/07-2022-psl-cover-561x720-stroked-100x128.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2022/06/20091803/07-2022-psl-cover-561x720-stroked-400x513.jpg 400w" sizes="(max-width: 561px) 100vw, 561px" /></a>
            <br>
        </div>
<h6><a href="/subscribe-psl/">Subscribe</a></h6></div></div></div><div id="custom_html-107" class="widget_text widget widget_custom_html"><h4 class="h-widget">SEARCH</h4><div class="textwidget custom-html-widget"><a  class="x-btn x-btn-real x-btn-square x-btn-regular x-btn-block"  href="/palm-springs-calendar-of-events/" title="Search Events"    data-options="thumbnail: ''"><i  class="x-icon x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i>Search Events</a>
<a  class="x-btn x-btn-real x-btn-square x-btn-regular x-btn-block"  href="https://directory.palmspringslife.com/" title="Local Businesses"    data-options="thumbnail: ''"><i  class="x-icon x-icon-gittip" data-x-icon-b="&#xf184;" aria-hidden="true"></i>Local Businesses</a> </div></div><div id="custom_html-108" class="widget_text widget widget_custom_html"><h4 class="h-widget">FOLLOW US</h4><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/palmspringslifemagazine" target="_blank" rel="noopener"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/facebook_invert.png" alt="Palm Springs Life - Facebook"/></a><a href="http://twitter.com/palmspringslife" target="_blank" rel="noopener"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/twitter_invert.png" alt="Palm Springs Life - Twitter"/></a><a href="http://pinterest.com/palmspringslife" target="_blank" rel="noopener"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/pinterest_invert.png" alt="Palm Springs Life - Pinterest"/></a><a href="https://www.instagram.com/palmspringslife_magazine" target="_blank" rel="noopener"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/instagram_invert.png" alt="Palm Springs Life - Instagram"/></a><a href="https://www.youtube.com/user/palmspringslifemag" target="_blank" rel="noopener"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091152/youtube_invert.png" alt="Palm Springs Life - YouTube"/></a> </div></div><div id="custom_html-109" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">
<!-- /1010980/wp-sidebar -->
<div id="div-gpt-ad-1471902435405-2"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-2'); });
</script></div>
</div></div></div><div id="custom_html-110" class="widget_text widget widget_custom_html"><h4 class="h-widget">LOOKING FOR PAST ISSUES?</h4><div class="textwidget custom-html-widget"><div align="center"><a href="/product-category/psl-single-issue/"><img src="https://assets.palmspringslife.com/wp-content/uploads/2016/07/16172609/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0" /></a></div> </div></div><div id="custom_html-111" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">
<!-- /1010980/wp-sidebar2 -->
<div id="div-gpt-ad-1471902435405-3"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-3'); });
</script></div>
</div></div></div>      </aside>

    
  </div>


<script nitro-exclude>
    document.cookie = 'nitroCachedPage=' + (!window.NITROPACK_STATE ? '0' : '1') + '; path=/';
</script>
    

  <footer class="x-colophon" role="contentinfo">

    
    <div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-1 m88ax-0 m88ax-1 m88ax-2 m88ax-3 m88ax-4" data-x-bar="{&quot;id&quot;:&quot;e384009-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;7em&quot;}"><div class="e384009-1 x-bar-content"><div class="x-bar-container e384009-2 m88ax-g m88ax-h m88ax-i m88ax-j m88ax-k m88ax-l m88ax-m"><div class="x-text e384009-3 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-10"><div id='div-gpt-ad-1471902435405-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-1'); });
</script>
</div></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-4 m88ax-1 m88ax-3 m88ax-4 m88ax-5 m88ax-6 m88ax-7 m88ax-8" data-x-bar="{&quot;id&quot;:&quot;e384009-4&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}"><div class="e384009-4 x-bar-content"><div class="x-bar-container e384009-5 m88ax-g m88ax-h m88ax-i m88ax-k m88ax-l m88ax-m m88ax-n"><i class="x-icon e384009-6 m88ax-18" aria-hidden="true" data-x-icon-l="&#xf002;"></i><div class="x-text e384009-7 m88ax-w m88ax-z m88ax-10 m88ax-11 m88ax-12 m88ax-13"><a style="color: black"  href="https://directory.palmspringslife.com/">Find It</a></div><div class="x-text e384009-8 m88ax-w m88ax-10 m88ax-11 m88ax-14"><span style="color: #000000;">Search our local business directories for...</span></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-9 m88ax-1 m88ax-3 m88ax-4 m88ax-5 m88ax-6 m88ax-8 m88ax-9" data-x-bar="{&quot;id&quot;:&quot;e384009-9&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}"><div class="e384009-9 x-bar-content"><div class="x-bar-container e384009-10 m88ax-g m88ax-h m88ax-i m88ax-j m88ax-k m88ax-l m88ax-m m88ax-o"><div class="x-row e384009-11 m88ax-19"><div class="x-row-inner"><div class="x-col e384009-12 m88ax-1a"><a class="x-image e384009-13 m88ax-1b" href="https://directory.palmspringslife.com/find-accommodations/" rel="nofollow" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2021/06/22093849/palm-springs-hotels.png" width="100" height="98.5" alt="Where To Stay in Palm Springs" loading="lazy"></a><div class="x-text e384009-14 m88ax-w m88ax-y m88ax-z m88ax-10 m88ax-11 m88ax-13 m88ax-15"><a style="color: black" href="https://directory.palmspringslife.com/find-accommodations/" target="_blank" rel="noopener noreferrer">Where To Stay</a></div></div><div class="x-col e384009-15 m88ax-1a"><a class="x-image e384009-16 m88ax-1b" href="https://directory.palmspringslife.com/find-arts/" rel="nofollow" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2021/06/22084038/palm-springs-art-culture.png" width="100" height="99.5" alt="Palm Springs Art and Culture Listings" loading="lazy"></a><div class="x-text e384009-17 m88ax-w m88ax-y m88ax-z m88ax-10 m88ax-11 m88ax-13 m88ax-15"><a style="color: black"  href="https://directory.palmspringslife.com/find-arts/" target="_blank" rel="noopener noreferrer">Art + Culture</a></div></div><div class="x-col e384009-18 m88ax-1a"><a class="x-image e384009-19 m88ax-1b" href="https://directory.palmspringslife.com/find-attractions/" rel="nofollow" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2021/06/22093552/things-to-do-palm-springs.png" width="99.5" height="100.5" alt="Things To Do In Palm Springs" loading="lazy"></a><div class="x-text e384009-20 m88ax-w m88ax-y m88ax-z m88ax-10 m88ax-11 m88ax-13 m88ax-15"><a style="color: black"  href="https://directory.palmspringslife.com/find-attractions/" target="_blank" rel="noopener noreferrer">Things To Do</a> </div></div><div class="x-col e384009-21 m88ax-1a"><a class="x-image e384009-22 m88ax-1b" href="https://directory.palmspringslife.com/find-a-restaurant" rel="nofollow" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2021/05/17094708/palm_springs-deli.png" width="100" height="99.5" alt="Palm Springs Deli Sandwiches" loading="lazy"></a><div class="x-text e384009-23 m88ax-w m88ax-y m88ax-z m88ax-10 m88ax-11 m88ax-13 m88ax-15"><a style="color: black"  href="https://directory.palmspringslife.com/find-a-restaurant/" target="_blank" rel="noopener noreferrer">Food &amp; Drink</a></div></div><div class="x-col e384009-24 m88ax-1a"><a class="x-image e384009-25 m88ax-1b" href="https://directory.palmspringslife.com/go-shopping/" rel="nofollow" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2021/06/22093351/palm-springs-shopping.png" width="99" height="99.5" alt="Palm Springs Shopping" loading="lazy"></a><div class="x-text e384009-26 m88ax-w m88ax-y m88ax-z m88ax-10 m88ax-11 m88ax-13 m88ax-15"><a style="color: black"  href="https://directory.palmspringslife.com/go-shopping/" target="_blank" rel="noopener noreferrer">Go Shopping</a></div></div><div class="x-col e384009-27 m88ax-1a"><a class="x-image e384009-28 m88ax-1b" href="https://directory.palmspringslife.com/" rel="nofollow" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2021/06/22084038/palm-springs-art-culture.png" width="100" height="99.5" alt="Palm Springs Art and Culture Listings" loading="lazy"></a><div class="x-text e384009-29 m88ax-w m88ax-y m88ax-z m88ax-10 m88ax-11 m88ax-13 m88ax-15"><a style="color: black"  href="https://directory.palmspringslife.com" target="_blank" rel="noopener noreferrer">View All</a></div></div></div></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-30 m88ax-1 m88ax-4 m88ax-5 m88ax-7 m88ax-a m88ax-b m88ax-c" data-x-bar="{&quot;id&quot;:&quot;e384009-30&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}"><div class="e384009-30 x-bar-content"><div class="x-bar-container e384009-31 m88ax-g m88ax-j m88ax-l m88ax-p m88ax-q m88ax-r"><div class="x-text e384009-32 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-16"><a name="bmenu"></a><div class="menu_simple">
<ul>
<li><a href="#">Calendar</a>
<ul>
<li><a href="/palm-springs-calendar-of-events/">Calendar of Events</a></li>
<li><a href="/my-account/">Submit Events</a></li>
<li><a href="/our-events/">Our Events</a></li>
</ul></li></ul>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Things To Do</a>
<ul>
<li><a href="/arts-culture/">Arts & Entertainment</a></li>
<li><a href="/attractions/">Attractions</a></li>
<li><a href="/day-trips/">Day Trips</a></li>
<li><a href="/biking/">Biking</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/hiking/">Hiking</a></li>
<li><a href="/tennis/">Tennis</a></li>
</ul></li>
</div>

</div></div><div class="x-bar-container e384009-33 m88ax-h m88ax-i m88ax-j m88ax-l m88ax-q m88ax-s m88ax-t"><div class="x-text e384009-34 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-10"><div class="menu_simple">
<ul>
 	<li><a href="#">Fashion &amp; Style</a>
<ul>
 	<li><a href="/fashion-style/">Fashion</a></li>
 	<li><a href="/shopping/">Valley Shopping</a></li>
 	<li><a href="https://elpaseocatalogue.com/">El Paseo Catalogue</a></li>
 	<li><a href="https://directory.elpaseocatalogue.com/" target="_blank" rel="noopener">El Paseo Store Directory</a></li>
</ul>
</li>
</ul>
</div>
<div class="menu_simple">
<ul>
 	<li><a href="#">Be Well</a>
<ul>
 	<li><a href="/health-wellness/">Be Well Features</a></li>
 	<li><a href="https://directory.palmspringslife.com/find-a-dentists/">Top Dentists</a></li>
 	<li><a href="https://directory.palmspringslife.com/find-a-doctor/">Top Doctors</a></li>
</ul>
</li>
</ul>
</div>
<div class="menu_simple">
<ul>
 	<li><a href="#">Best of</a>
<ul>
 	<li><a href="https://directory.palmspringslife.com/new-best-of-the-best/" target="_blank" rel="noopener">Best of the Best</a></li>
 	<li><a href="/40-under-40/">40 Under Forty</a></li>
</ul>
</li>
</ul>
</div></div></div><div class="x-bar-container e384009-35 m88ax-g m88ax-j m88ax-l m88ax-p m88ax-q m88ax-t"><div class="x-text e384009-36 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-10"><div class="menu_simple">
<ul>
<li><a href="#">Food & Drink</a>
<ul>
<li><a href="/food-drink/">Restaurants & Bars</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Hotels & Resorts</a>
<ul>
<li><a href="/hotels-resorts/">Hotels/Resorts/Rentals</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Real Estate</a>
<ul>
<li><a href="/real-estate/">Home &amp; Design</a></li>
<li><a href="https://directory.palmspringslife.com/top-realtors/">Top Realtors</a></li>
<li><a href="/visionaries/">Vision</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Charities</a>
<ul>
<li><a href="/social-scene/">Social Scene</a></li>
<li><a href=https://digital-palmspringslife.com/charity-register/2019-2020/>Charity Register</a></li>
</ul></li></ul>
</div></div></div><div class="x-bar-container e384009-37 m88ax-j m88ax-l m88ax-p m88ax-q m88ax-s m88ax-t"><div class="x-text e384009-38 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-10"><div class="menu_simple">
<ul>
<li><a href="#">More...</a>
<ul>
<li><a href="/palm-springs-apps/mod-com-app/">Apps</a></li>
<li><a href="/contests/">Contests</a></li>
<li><a href="/history/">History</a></li>
<li><a href="/horoscopes/">Horoscopes</a></li>
<li><a href="/lgbt/">LGBT</a></li>
<li><a href="/newsletter/">Newsletters </a></li>
<li><a href="/modernism/">Modernism</a></li>
<li><a href="/wedding-planner/">Weddings</a></li>
</ul></li></ul>
<ul>
<li><a href="#">Events</a>
<ul>
<li><a href="https://www.fashionweekelpaseo.com/" target="_blank">Fashion Week El Paseo</a></li>
<li><a href="https://www.palmdesertfoodandwine.com/" target="_blank">Palm Desert Food & Wine</a></li>
<li><a href="https://oasismusicfestival.com/" target="_blank">Oasis Music Festival</a></li>
</ul></li></ul>
</div></div></div><div class="x-bar-container e384009-39 m88ax-j m88ax-l m88ax-p m88ax-q m88ax-s m88ax-t"><div class="x-text e384009-40 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-10"><div class="menu_simple">
<ul>
<li><a href="#">Business Directory</a>
<ul>
<li><a href="https://directory.palmspringslife.com/arts/" title="Arts (23)" style="outline: none;">Arts</a></li>
<li><a href="https://directory.palmspringslife.com/attractions/" title="Attractions (19)">Attractions</a></li>
<li><a href="https://directory.palmspringslife.com/doctor/" title="Doctors - Dentists (62)">Doctors - Dentists</a></li>
<li><a href="https://directory.elpaseocatalogue.com/" title="El Paseo (28)">El Paseo</a></li>
<li><a href="https://directory.palmspringslife.com/eventsweddings/" title="Events - Weddings (12)">Events - Weddings</a></li>
<li><a href="https://directory.palmspringslife.com/accommodations/" title="Hotels - Resorts (17)">Hotels - Resorts </a></li>
<li><a href="https://directory.palmspringslife.com/find-a-lawyer/">Top Lawyers</a></li>
<li><a href="https://directory.palmspringslife.com/real_estate/" title="Real Estate (85)">Real Estate</a></li>
<li><a href="https://directory.palmspringslife.com/restaurants/" title="Restaurants (44)">Restaurants </a></li>
<li><a href="https://directory.palmspringslife.com/shopping/" title="Shopping (75)">Shopping</a></li>
<li><a href="https://directory.palmspringslife.com/spas-beauty/" title="Spas - Beauty (4)">Spas - Beauty</a></li>
<li><a href="https://directory.palmspringslife.com/uptown-palm-springs/" title="Uptown Palm Springs">Uptown Palm Springs</a></li>

</ul></li></ul>
</div></div></div><div class="x-bar-container e384009-41 m88ax-h m88ax-i m88ax-j m88ax-l m88ax-q m88ax-s m88ax-t"><div class="x-text e384009-42 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-10"><div class="menu_simple">
<ul>
<li><a href="#">Store and Newsstand</a>
<ul>
<li><a href="/publications/">Shop The Newsstand</a></li>
<li><a href="/product-category/magazine-covers/">Vintage Covers</a></li>
<li><a href="/product-category/marketplace_products/books/">Our Library</a></li>
<li><a href="/product-category/marketplace_products/tote-bags/">Tote Bags</a></li>
<li><a href="/product-category/marketplace_products/">Palm Springs Life Gifts</a></li>
<li><a href="/product-category/alice_rovinsky_cartoons/">Rovinsky Collections</a></li>
<li><a href="/product-category/marketplace_products/commemorative_posters/">Commemorative Prints</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Subscription</a>
<ul>
<li><a href="/subscribe/">New Subscription</a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions </a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
<li><a href="/circulation/">Contact Us</a></li>
</ul></li>
</div></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative e384009-43 m88ax-1 m88ax-2 m88ax-3 m88ax-8 m88ax-9 m88ax-b m88ax-d" data-x-bar="{&quot;id&quot;:&quot;e384009-43&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;9em&quot;,&quot;scroll&quot;:true}"><div class="e384009-43 x-bar-scroll-outer"><div class="e384009-43 x-bar-scroll-inner x-bar-outer-spacers"><div class="e384009-43 x-bar-content"><div class="x-bar-container e384009-44 m88ax-h m88ax-j m88ax-l m88ax-m m88ax-s m88ax-u"><div class="x-text e384009-45 m88ax-w m88ax-x m88ax-y m88ax-10 m88ax-17"><div class="bottom_copy">
<p><span style="color: #000;"></span></p>

<h6><a href="/my-account/">MY ACCOUNT</a> | <a href="/sales-2/">ADVERTISE</a> | <a href="/jobs/">CAREERS</a> | <a href="/contact-us/">CONTACT US</a></h6>
<p><span style="color: #000000;"><strong>Our:</strong> <a href="/privacy-policy/" style="color: #000000;">Privacy Policy</a> | <a href="/terms-of-use/" style="color: #000000;">Terms Of Use</a></span></p>
<p><span style="color: #000000;">©® Desert Publications Inc. </span><br />
<span style="color: #000000;">303 N. Indian Canyon Drive, Palm Springs California 92262</span></p>

</div>
<p><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><br />
<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("swi4zjj", ["882bb5m"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><br />
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><br />
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="79605" data-user="70840" async></script><br />
<!-- / https://optinmonster.com --></p></div></div></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-46 m88ax-1 m88ax-2 m88ax-3 m88ax-4 m88ax-7 m88ax-c m88ax-e" data-x-bar="{&quot;id&quot;:&quot;e384009-46&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;1px&quot;}"><div class="e384009-46 x-bar-content"><div class="x-bar-container e384009-47 m88ax-i m88ax-j m88ax-k m88ax-l m88ax-m m88ax-s m88ax-v"><div class="x-widget-area e384009-48 m88ax-1c"><div id="custom_html-102" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<script>
      ;(function(a,t,o,m,s){a[m]=a[m]||[];a[m].push({t:new Date().getTime(),event:'snippetRun'});var f=t.getElementsByTagName(o)[0],e=t.createElement(o),d=m!=='paypalDDL'?'&m='+m:'';e.async=!0;e.src='https://www.paypal.com/tagmanager/pptm.js?id='+s+d;f.parentNode.insertBefore(e,f);})(window,document,'script','paypalDDL','9d05bc77-b428-41ad-a37a-283b5e96f847');
			</script>
</div></div></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-49 m88ax-1 m88ax-2 m88ax-3 m88ax-4 m88ax-7 m88ax-8 m88ax-f  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs" data-x-bar="{&quot;id&quot;:&quot;e384009-49&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}"><div class="e384009-49 x-bar-content"></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-50 m88ax-1 m88ax-2 m88ax-3 m88ax-4 m88ax-7 m88ax-8 m88ax-f  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs" data-x-bar="{&quot;id&quot;:&quot;e384009-50&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}"><div class="e384009-50 x-bar-content"></div></div>
    
  </footer>

<div class="x-cart-notification"><div class="x-cart-notification-icon loading"><i class="x-icon-cart-arrow-down" data-x-icon-s="&#xf218;" aria-hidden="true"></i></div><div class="x-cart-notification-icon added"><i class="x-icon-check" data-x-icon-s="&#xf00c;" aria-hidden="true"></i></div></div><div id="e396875-14-off-canvas" class="x-off-canvas x-off-canvas-right m8i8b-1f m8i8b-1g e396875-14  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-14" aria-hidden="true" aria-label="Off Canvas"><span class="x-off-canvas-bg"></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content"><span ><svg viewBox="0 0 16 16"><g><path d="M14.7,1.3c-0.4-0.4-1-0.4-1.4,0L8,6.6L2.7,1.3c-0.4-0.4-1-0.4-1.4,0s-0.4,1,0,1.4L6.6,8l-5.3,5.3 c-0.4,0.4-0.4,1,0,1.4C1.5,14.9,1.7,15,2,15s0.5-0.1,0.7-0.3L8,9.4l5.3,5.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3 c0.4-0.4,0.4-1,0-1.4L9.4,8l5.3-5.3C15.1,2.3,15.1,1.7,14.7,1.3z"></path></g></svg></span></button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content"><ul class="x-menu x-menu-collapsed m8i8b-s m8i8b-u e396875-14"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-0" data-x-toggle="collapse" data-x-toggleable="e396875-14-0" aria-controls="x-menu-collapsed-list-e396875-14-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Current Stories</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-0" data-x-toggleable="e396875-14-0" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">The Guide</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Digital</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-1" data-x-toggle="collapse" data-x-toggleable="e396875-14-1" aria-controls="x-menu-collapsed-list-e396875-14-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Calendar</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-1" data-x-toggleable="e396875-14-1" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="/palm-springs-calendar-of-events/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Calendar of Events</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="/my-account/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Submit Events</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/our-events/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Our Events</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-664366"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-2" data-x-toggle="collapse" data-x-toggleable="e396875-14-2" aria-controls="x-menu-collapsed-list-e396875-14-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Be Well</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-2" data-x-toggleable="e396875-14-2" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675887"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/health-wellness/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Be Well</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664608"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://directory.palmspringslife.com/find-a-dentists/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Dentists</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664609"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://directory.palmspringslife.com/find-a-doctor/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Doctors</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" id="x-menu-collapsed-anchor-e396875-14-3" data-x-toggle="collapse" data-x-toggleable="e396875-14-3" aria-controls="x-menu-collapsed-list-e396875-14-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Things To Do</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-3" data-x-toggleable="e396875-14-3" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/arts-culture/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Arts &#038; Entertainment</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/things-to-do-in-palm-springs/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Attractions</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/day-trips/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Day Trips</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Outdoors</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="https://www.palmspringslife.com/restaurants/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Food &#038; Drink</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-4" data-x-toggle="collapse" data-x-toggleable="e396875-14-4" aria-controls="x-menu-collapsed-list-e396875-14-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Fashion</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-4" data-x-toggleable="e396875-14-4" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/fashion-style/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Fashion &#038; Style</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/shopping/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Valley Shopping</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Shop El Paseo</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">El Paseo Store Directory</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Hotels &#038; Resorts</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-5" data-x-toggle="collapse" data-x-toggleable="e396875-14-5" aria-controls="x-menu-collapsed-list-e396875-14-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Real Estate</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-5" data-x-toggleable="e396875-14-5" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/real-estate/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Home &#038; Design</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664614"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://directory.palmspringslife.com/top-realtors/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Realtors</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/visionaries/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Vision</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603960"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="/shop/store/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Shop</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="https://www.palmspringslife.com/newsletter/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Newsletter</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="#bmenu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">More&#8230;</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></div></div><div id="e396875-18-off-canvas" class="x-off-canvas x-off-canvas-right m8i8b-1f m8i8b-1h e396875-18  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-18" aria-hidden="true" aria-label="Off Canvas"><span class="x-off-canvas-bg"></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content"><span ><svg viewBox="0 0 16 16"><g><path d="M14.7,1.3c-0.4-0.4-1-0.4-1.4,0L8,6.6L2.7,1.3c-0.4-0.4-1-0.4-1.4,0s-0.4,1,0,1.4L6.6,8l-5.3,5.3 c-0.4,0.4-0.4,1,0,1.4C1.5,14.9,1.7,15,2,15s0.5-0.1,0.7-0.3L8,9.4l5.3,5.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3 c0.4-0.4,0.4-1,0-1.4L9.4,8l5.3-5.3C15.1,2.3,15.1,1.7,14.7,1.3z"></path></g></svg></span></button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content"><ul class="x-menu x-menu-collapsed m8i8b-s m8i8b-u e396875-18"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-18 m8i8b-1d" tabindex="0" href="https://www.palmspringslife.com/shop/store/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Store Home</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-18 m8i8b-1d" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/" id="x-menu-collapsed-anchor-e396875-18-0" data-x-toggle="collapse" data-x-toggleable="e396875-18-0" aria-controls="x-menu-collapsed-list-e396875-18-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Covers</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-0" data-x-toggleable="e396875-18-0" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1930s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/" id="x-menu-collapsed-anchor-e396875-18-1" data-x-toggle="collapse" data-x-toggleable="e396875-18-1" aria-controls="x-menu-collapsed-list-e396875-18-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1940s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-1" data-x-toggleable="e396875-18-1" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1946</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1947</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1948</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1949</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/" id="x-menu-collapsed-anchor-e396875-18-2" data-x-toggle="collapse" data-x-toggleable="e396875-18-2" aria-controls="x-menu-collapsed-list-e396875-18-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1950s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-2" data-x-toggleable="e396875-18-2" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1950</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1951</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1952</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1953</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1954</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1955</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1956</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1957</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1958</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1959</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/" id="x-menu-collapsed-anchor-e396875-18-3" data-x-toggle="collapse" data-x-toggleable="e396875-18-3" aria-controls="x-menu-collapsed-list-e396875-18-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1960s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-3" data-x-toggleable="e396875-18-3" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1960</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1961</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1962</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1963</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1964</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1965</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1966</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1967</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1968</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1969</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/" id="x-menu-collapsed-anchor-e396875-18-4" data-x-toggle="collapse" data-x-toggleable="e396875-18-4" aria-controls="x-menu-collapsed-list-e396875-18-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1970s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-4" data-x-toggleable="e396875-18-4" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1970</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1971</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1972</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1973</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1974</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1975</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1976</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1977</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1978</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1979</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/" id="x-menu-collapsed-anchor-e396875-18-5" data-x-toggle="collapse" data-x-toggleable="e396875-18-5" aria-controls="x-menu-collapsed-list-e396875-18-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1980s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-5" data-x-toggleable="e396875-18-5" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1980</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1981</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1982</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1983</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1984</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1985</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1986</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1987</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1988</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1989</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/" id="x-menu-collapsed-anchor-e396875-18-6" data-x-toggle="collapse" data-x-toggleable="e396875-18-6" aria-controls="x-menu-collapsed-list-e396875-18-6" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1990s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-6" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-6" data-x-toggleable="e396875-18-6" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1990</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1991</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1992</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1993</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1994</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1995</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1996</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1997</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1998</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1999</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/" id="x-menu-collapsed-anchor-e396875-18-7" data-x-toggle="collapse" data-x-toggleable="e396875-18-7" aria-controls="x-menu-collapsed-list-e396875-18-7" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2000s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-7" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-7" data-x-toggleable="e396875-18-7" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2001</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2002</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2003</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2004</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2005</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2006</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2007</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2008</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2009</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/" id="x-menu-collapsed-anchor-e396875-18-8" data-x-toggle="collapse" data-x-toggleable="e396875-18-8" aria-controls="x-menu-collapsed-list-e396875-18-8" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-8" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-8" data-x-toggleable="e396875-18-8" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2011</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2012</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2013</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2014</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2015</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2016</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2017</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2018</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-615795"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2019/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2019</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-643739"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/" id="x-menu-collapsed-anchor-e396875-18-9" data-x-toggle="collapse" data-x-toggleable="e396875-18-9" aria-controls="x-menu-collapsed-list-e396875-18-9" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2020s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-9" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-9" data-x-toggleable="e396875-18-9" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-643740"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2020/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2020</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-668977"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-10" data-x-toggle="collapse" data-x-toggleable="e396875-18-10" aria-controls="x-menu-collapsed-list-e396875-18-10" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-10" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-10" data-x-toggleable="e396875-18-10" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-668976"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2021/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-18 m8i8b-1d" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/" id="x-menu-collapsed-anchor-e396875-18-11" data-x-toggle="collapse" data-x-toggleable="e396875-18-11" aria-controls="x-menu-collapsed-list-e396875-18-11" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life Magazine</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-11" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-11" data-x-toggleable="e396875-18-11" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-691537"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-12" data-x-toggle="collapse" data-x-toggleable="e396875-18-12" aria-controls="x-menu-collapsed-list-e396875-18-12" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2020s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-12" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-12" data-x-toggleable="e396875-18-12" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-691556"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2022/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2022</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-691538"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2021-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-13" data-x-toggle="collapse" data-x-toggleable="e396875-18-13" aria-controls="x-menu-collapsed-list-e396875-18-13" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-13" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-13" data-x-toggleable="e396875-18-13" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2018</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2017</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2016</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2015</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2014</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2013</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2012</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2011</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-14" data-x-toggle="collapse" data-x-toggleable="e396875-18-14" aria-controls="x-menu-collapsed-list-e396875-18-14" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2000s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-14" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-14" data-x-toggleable="e396875-18-14" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2009</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2008</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2007</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2006</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2005</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2004</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2003</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2002</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2001</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2000</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-15" data-x-toggle="collapse" data-x-toggleable="e396875-18-15" aria-controls="x-menu-collapsed-list-e396875-18-15" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1990s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-15" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-15" data-x-toggleable="e396875-18-15" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1999</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1998</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1997</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1996</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-18 m8i8b-1d" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/" id="x-menu-collapsed-anchor-e396875-18-16" data-x-toggle="collapse" data-x-toggleable="e396875-18-16" aria-controls="x-menu-collapsed-list-e396875-18-16" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Merchandise</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-16" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-16" data-x-toggleable="e396875-18-16" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-691879"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/apparel/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Apparel</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Books</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636505"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="/product-category/marketplace_products/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Gifts</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-649750"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/pslxisermann/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Isermann Collection</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Commemorative Posters</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life Vintage Covers Notecard Boxed Set</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Rovinsky&#8217;s Palm Springs</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-670075"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/monument_photo_collection/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">The Monument Photo Collection Fine Prints by Tom Brewster</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Tote Bags</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-18 m8i8b-1d" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Other Publications</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-18 m8i8b-1d" tabindex="0" href="https://www.palmspringslife.com/cart/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">View Cart</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></div></div>
    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->

<script id="snippet-json-ld-website" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "https://www.palmspringslife.com",
    "name": "Palm Springs Life"
}</script>

    <script id="snippet-json-ld-organization" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "LocalBusiness",
    "name": "Palm Springs Life Magazine",
    "url": "https://www.palmspringslife.com",
    "image": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2018/01/22145954/february-2018-psl-cover-208x267.jpg",
        "height": "267",
        "width": "208"
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
        "height": "60",
        "width": "547"
    },
    "description": "Palm Springs Life Magazine in Palm Springs California - is the complete online source for everything Palm Springs California since 1958",
    "openingHours": [
        "Tu,We,Th,Fr,Sa 08:00-17:00"
    ],
    "additionalType": [
        "https://en.wikipedia.org/wiki/Palm_Springs,_California https://en.wikipedia.org/wiki/Magazine https://en.wikipedia.org/wiki/Travel https://en.wikipedia.org/wiki/Modernism"
    ],
    "priceRange": "Between 5 and 3000",
    "location": {
        "@type": "Place",
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Palm Springs",
            "addressRegion": "CA",
            "streetAddress": "303 N Indian Cayon Drive",
            "postalCode": "92262"
        },
        "geo": {
            "@type": "GeoCoordinates",
            "longitude": "33.827032",
            "latitude": "-116.545982"
        }
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "US",
        "addressLocality": "Palm Springs",
        "addressRegion": "CA",
        "streetAddress": "303 N Indian Cayon Drive",
        "postalCode": "92262"
    },
    "sameAs": [
        "https://www.facebook.com/palmspringslife",
        "https://twitter.com/palmspringslife",
        "https://plus.google.com/116323337590520961600/posts",
        "https://www.instagram.com/palmspringslifemagazine/",
        "https://www.youtube.com/user/palmspringslifemag",
        "https://www.linkedin.com/company/palm-springs-life",
        "https://www.pinterest.com/palmspringslife/"
    ],
    "contactPoint": [
        {
            "@context": "http://schema.org/",
            "@type": "ContactPoint",
            "telephone": "760-325-2333",
            "contactType": "Customer Service",
            "availableLanguage": "English",
            "hoursAvailable": [
                " 08:00-17:00",
                "Tu,We,Th,Fr 08:00-17:00"
            ]
        }
    ],
    "telephone": "760-325-2333"
}</script>

    <script id="snippet-json-ld-page-post" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Article",
    "headline": "Best Place to Swim Laps in Mineral Water",
    "image": {
        "@type": "ImageObject",
        "url": "https://assets.palmspringslife.com/wp-content/uploads/2022/07/19155217/azure-palm-hot-springs-resort-100x68.jpg",
        "height": null,
        "width": null
    },
    "datePublished": "2022-07-20 08:21:39",
    "dateModified": "2022-07-27 11:01:14",
    "author": {
        "@type": "Person",
        "name": "James Powers"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Palm Springs Life Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
            "height": "60",
            "width": "547"
        }
    }
}</script>

        
	<script>
		jQuery(document).ready(function($){ 
			//setInterval(function(){  
				jQuery('.x-masthead ul li.menu-item').mouseover(function() {
					jQuery(this).children('.sub-menu').addClass('x-active'); 
				});
				
				jQuery('.x-masthead ul li.menu-item').mouseout(function() {
					jQuery(this).children('.sub-menu').removeClass('x-active'); 
				});
			//}, 100);			
		});	
	</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/jquery.typewatch.js?ver=6.6.2' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.js?ver=6.6.2' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.full.min.js?ver=6.6.2' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=6.6.2' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.6.2' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.6.2' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' id='cornerstone-site-body-js-extra'>
/* <![CDATA[ */
var csJsData = {"linkSelector":"a[href*=\"#\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/js/site/cs.6f62d0f.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/selectWoo/selectWoo.full.min.js?ver=1.0.9-wc.6.7.0' id='selectWoo-js'></script>
<script type='text/javascript' id='wc-memberships-blocks-common-js-extra'>
/* <![CDATA[ */
var wc_memberships_blocks_common = {"keywords":{"email":"Email","phone":"Phone","plan":"Plan","address":"Address","search_not_found":"We didn\u2019t find any members. Please try a different search or check for typos.","results_not_found":"No records found..."},"ajaxUrl":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/www.palmspringslife.com\/wp-json\/","restNonce":"384fc34667"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/js/frontend/wc-memberships-blocks-common.min.js?ver=1.23.0' id='wc-memberships-blocks-common-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.7.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.palmspringslife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.7.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_71456fee82bc3d5c8750a52cdaac021c","fragment_name":"wc_fragments_71456fee82bc3d5c8750a52cdaac021c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.7.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/advanced-woo-search-pro//assets/js/common.js?ver=pro2.22' id='aws-pro-script-js'></script>
<script type='text/javascript' id='x-site-js-extra'>
/* <![CDATA[ */
var xJsData = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/js/site/x.js?ver=5.1.5' id='x-site-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-extra'>
/* <![CDATA[ */
var gforms_recaptcha_recaptcha_strings = {"site_key":"6LdxN6EcAAAAAHqTQ0-muo_s9GYOZdCyUubc0cNh","ajaxurl":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","nonce":"f5e1f3d368"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdxN6EcAAAAAHqTQ0-muo_s9GYOZdCyUubc0cNh&#038;ver=1.1' id='gforms_recaptcha_recaptcha-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='the-grid-js-extra'>
/* <![CDATA[ */
var tg_global_var = {"url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","nonce":"c298025ce7","is_mobile":null,"mediaelement":"","mediaelement_ex":null,"lightbox_autoplay":"","debounce":"","meta_data":null,"main_query":{"page":0,"name":"azure-palm-hot-springs-mineral-water","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/the-grid/frontend/assets/js/the-grid.min.js?ver=2.7.9.1' id='the-grid-js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
		( function() {

			function trackEvents() {
				
				__gaTracker( 'send', 'pageview' );
			}

			if ( 'undefined' !== typeof __gaTracker ) {
				trackEvents();
			} else {
				// avoid using jQuery in case it's not available when this script is loaded
				document.addEventListener( 'wc_google_analytics_pro_loaded', trackEvents );
			}

		} ) ();
		
 });
</script>
<script type="text/javascript">var to_like_post = {"url":"https://www.palmspringslife.com/wp-admin/admin-ajax.php","nonce":"88f1136698"};!function(t){"use strict";t(document).ready(function(){t(document).on("click",".to-post-like:not('.to-post-like-unactive')",function(e){e.preventDefault();var o=t(this),n=o.data("post-id"),s=parseInt(o.find(".to-like-count").text());return o.addClass("heart-pulse"),t.ajax({type:"post",url:to_like_post.url,data:{nonce:to_like_post.nonce,action:"to_like_post",post_id:n,like_nb:s},context:o,success:function(e){e&&((o=t(this)).attr("title",e.title),o.find(".to-like-count").text(e.count),o.removeClass(e.remove_class+" heart-pulse").addClass(e.add_class))}}),!1})})}(jQuery);</script>		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		<script id="cornerstone-custom-js" type="text/javascript">jQuery(function($){
  $('.x-nav li a').click(function(e){
    
    var hash = $(this).attr('href').split("#").slice(-1)[0];
    var outbound = /^https?:\/\//i;

    if(hash && !outbound.test( $(this).attr('href') )) {
	    e.preventDefault();
	    $('html,body').animate({
	      scrollTop: $('#' + hash ).offset().top - $('header.masthead').height()
	    },700 ,'swing');
	    $('.x-btn-navbar').click();
	}

  });
});

jQuery(function($) {

  var $trigger  = $('.x-btn-navbar-search');
  var $formWrap = $('.x-searchform-overlay');
  var $input    = $formWrap.find('.search-query');
  var escKey    = 27;

  function clearSearch() {
    $formWrap.toggleClass('in');
    setTimeout(function() { $input.val(''); }, 350);
  }

  $trigger.on('touchstart click', function(e) {
    e.preventDefault();
    $formWrap.toggleClass('in');
    $input.focus();
  });

  $formWrap.on('touchstart click', function(e) {
    if ( ! $(e.target).hasClass('search-query') ) {
      clearSearch();
    }
  });

  $(document).keydown(function(e) {
    if ( e.which === escKey ) {
      if ( $formWrap.hasClass('in') ) {
        clearSearch();
      }
    }
  });

});
jQuery(document).ready(function($){
	$('.textwidget #searchform label').html('Type and Press "Enter" to Search')
});
</script>
<!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-4483091-1', 'auto');
    ga('send', 'pageview');
</script>
<!-- End Google Analytics -->



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f41d64941","applicationID":"11053274","transactionName":"ZgQHbRFZXkRXUxUIVl9OJFoXUV9ZGUMID15dBA==","queueTime":0,"applicationTime":1531,"atts":"SkMEG1lDTUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>