<!DOCTYPE html> <html class="no-js" lang="en-US"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><meta charset="UTF-8" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="nitro-verify" content="nitro-607d891d12e7d3014635ba9865292566aa06a0c3ca444" /><title>Dee Dee Bridgewater, Bill Charlap Exude Love in Palm Springs Concert</title><meta name="msvalidate.01" content="A0386261A193D1EA5B9146DE9A085EF8" /><meta name="facebook-domain-verification" content="2lemy3m3xwm60vaom1qd4vasg920nv" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Dee Dee Bridgewater, Bill Charlap Exude Love in Palm Springs Concert</title><meta name="description" content="In a loving performance, Dee Dee Bridgewater and Bill Charlap exalt America’s jazz music at the historic Plaza Theatre in Palm Springs." /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Dee Dee Bridgewater, Bill Charlap Exude Love in Palm Springs Concert" /><meta property="og:description" content="In a loving performance, Dee Dee Bridgewater and Bill Charlap exalt America’s jazz music at the historic Plaza Theatre in Palm Springs." /><meta property="og:url" content="https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/" /><meta property="og:site_name" content="Palm Springs Life" /><meta property="article:publisher" content="https://www.facebook.com/palmspringslifemagazine" /><meta property="article:published_time" content="2022-05-16T16:43:46+00:00" /><meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs.jpg" /><meta property="og:image:width" content="775" /><meta property="og:image:height" content="525" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@palmspringslife" /><meta name="twitter:site" content="@palmspringslife" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Amelia Rodriguez" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /><meta property="og:site_name" content="Palm Springs Life" /><meta property="og:title" content="In Perfect Sync" /><meta property="og:description" content="In a loving performance, Dee Dee Bridgewater and Bill Charlap exalt America’s jazz music at the historic Plaza Theatre in Palm Springs&hellip;" /><meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs.jpg" /><meta property="og:url" content="https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/" /><meta property="og:type" content="article" /><meta name="msapplication-TileImage" content="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-270x270.png" /><meta name="generator" content="NitroPack" /><script>var NPSH,NitroScrollHelper;NPSH=NitroScrollHelper=function(){var o=null;var r=history.state;var t=r&&typeof r.nitroScrollPos!=="undefined"&&r.nitroScrollPos&&r.nitroScrollPos>0;var e=t?r.nitroScrollPos:0;function l(){if(r!==null){if(typeof r==="object"){r.nitroScrollPos=window.pageYOffset}}else{r={nitroScrollPos:window.pageYOffset}}history.replaceState(r,"")}window.addEventListener("scroll",function(){if(o!==null)clearTimeout(o);o=setTimeout(l,200)},{passive:true});return{isScrolled:function(){return t},getScrollPos:function(){return e}}}();</script><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var a=e.data.requestId;remainingCount[a]=0;e.data.resources.forEach(function(o){preload(o,function(e){return function(){console.log(e+" DONE: "+o);if(--remainingCount[e]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:e})}}}(a));remainingCount[a]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};async function preload(o,a){if(typeof URL!=="undefined"&&baseURI){try{var e=new URL(o,baseURI);o=e.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+o);try{var n=new Request(o,{mode:"no-cors",redirect:"follow"});await fetch(n);a()}catch(e){console.log(e);var r=new XMLHttpRequest;r.responseType="blob";r.onload=a;r.onerror=a;r.open("GET",o,true);r.send()}}</script><script>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</script><link rel="preconnect" href="https://assets.palmspringslife.com" /><link rel="preconnect" href="https://a.opmnstr.com" /><link rel="preconnect" href="https://cdn-bpbam.nitrocdn.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><template id="nitro-deferred-styles-marker"></template><style type="text/css" id="nitro-critical-css">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</style> <template data-nitro-marker-id="8c00ff360bb1242ccd57a7a1673a2fc4-1"></template>    <link rel="pingback" href="https://www.palmspringslife.com/xmlrpc.php" /> <template data-nitro-marker-id="d9ed43f7872ed33a793cde59766c9a7c-1"></template> <template data-nitro-marker-id="0412834f321be88c86bcc333e9202ab8-1"></template> <template data-nitro-marker-id="e52dce62ed8dbb361be1078fc8a2ecb5-1"></template>   <template data-nitro-marker-id="119c5ad36b6ad2dd9e9a9fe2a0f914e8-1"></template> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=595165267795092&ev=PageView&noscript=1" /></noscript>       <link rel="canonical" href="https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/" />                    <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.palmspringslife.com/#organization","name":"Palm Springs Life Magazine","url":"https://www.palmspringslife.com/","sameAs":["https://www.facebook.com/palmspringslifemagazine","https://www.instagram.com/palmspringslifemagazine/","https://www.youtube.com/user/palmspringslifemag","https://www.pinterest.com/palmspringslife","https://twitter.com/palmspringslife"],"logo":{"@type":"ImageObject","@id":"https://www.palmspringslife.com/#logo","inLanguage":"en-US","url":"https://assets.palmspringslife.com/wp-content/uploads/2017/07/11161202/psl_event_logo_200x.jpg","contentUrl":"https://assets.palmspringslife.com/wp-content/uploads/2017/07/11161202/psl_event_logo_200x.jpg","width":200,"height":13,"caption":"Palm Springs Life Magazine"},"image":{"@id":"https://www.palmspringslife.com/#logo"}},{"@type":"WebSite","@id":"https://www.palmspringslife.com/#website","url":"https://www.palmspringslife.com/","name":"Palm Springs Life","description":"","publisher":{"@id":"https://www.palmspringslife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.palmspringslife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/#primaryimage","inLanguage":"en-US","url":"https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs.jpg","contentUrl":"https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs.jpg","width":775,"height":525,"caption":"dee dee bridgewater palm springs"},{"@type":"WebPage","@id":"https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/#webpage","url":"https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/","name":"Dee Dee Bridgewater, Bill Charlap Exude Love in Palm Springs Concert","isPartOf":{"@id":"https://www.palmspringslife.com/#website"},"primaryImageOfPage":{"@id":"https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/#primaryimage"},"datePublished":"2022-05-16T16:43:46+00:00","dateModified":"2022-05-16T16:43:46+00:00","description":"In a loving performance, Dee Dee Bridgewater and Bill Charlap exalt America’s jazz music at the historic Plaza Theatre in Palm Springs.","breadcrumb":{"@id":"https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.palmspringslife.com/"},{"@type":"ListItem","position":2,"name":"In Perfect Sync"}]},{"@type":"Article","@id":"https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/#article","isPartOf":{"@id":"https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/#webpage"},"author":{"@id":"https://www.palmspringslife.com/#/schema/person/5512d8bcc088781178962dbbca8fb768"},"headline":"In Perfect Sync","datePublished":"2022-05-16T16:43:46+00:00","dateModified":"2022-05-16T16:43:46+00:00","mainEntityOfPage":{"@id":"https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/#webpage"},"wordCount":543,"publisher":{"@id":"https://www.palmspringslife.com/#organization"},"image":{"@id":"https://www.palmspringslife.com/dee-dee-bridgewater-palm-springs/#primaryimage"},"thumbnailUrl":"https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs.jpg","keywords":["Bill Charlap","Dee Dee Bridgewater","jazz","jazz music","music","oasis music festival","oasis music festival palm springs","Palm Springs","Palm Springs International Jazz Festival","palm springs music"],"articleSection":["Arts &amp; Entertainment","Current Digital"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.palmspringslife.com/#/schema/person/5512d8bcc088781178962dbbca8fb768","name":"Amelia Rodriguez","image":{"@type":"ImageObject","@id":"https://www.palmspringslife.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fb7c1cbdad573197cb5b4b03692810c9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fb7c1cbdad573197cb5b4b03692810c9?s=96&d=mm&r=g","caption":"Amelia Rodriguez"},"url":"https://www.palmspringslife.com/author/amelia-rodriguez/"}]}</script>  <link rel='dns-prefetch' href='//www.palmspringslife.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Feed" href="https://www.palmspringslife.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Comments Feed" href="https://www.palmspringslife.com/comments/feed/" />   <template data-nitro-marker-id="191b5e1dd742416d416f7f8e0ca10745-1"></template> <template data-nitro-marker-id="92dbd82d300e5c83c27f00123dd1780d-1"></template>  <template data-nitro-marker-id="2d4b93950214005b944d6314cee750ee-1"></template>                               <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="jquery-migrate-js"></template> <template data-nitro-marker-id="mec-general-calendar-script-js"></template> <template data-nitro-marker-id="mec-frontend-script-js-extra"></template> <template data-nitro-marker-id="mec-frontend-script-js"></template> <template data-nitro-marker-id="mec-events-script-js"></template> <template data-nitro-marker-id="monsterinsights-frontend-script-js"></template> <template data-nitro-marker-id="monsterinsights-frontend-script-js-extra"></template> <template data-nitro-marker-id="d0702bb90765df57f826fb2428e3dcb0-1"></template>  <template data-nitro-marker-id="1822018e69fa83817fcfe4d822f3de53-1"></template>  <link rel="https://api.w.org/" href="https://www.palmspringslife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palmspringslife.com/wp-json/wp/v2/posts/699275" /><link rel='shortlink' href='https://www.palmspringslife.com/?p=699275' /> <link rel="alternate" type="application/json+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fdee-dee-bridgewater-palm-springs%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fdee-dee-bridgewater-palm-springs%2F&#038;format=xml" />   <template data-nitro-marker-id="456efbd25fd4294c095236f544f25448-1"></template>  <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript> <link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-32x32.png" sizes="32x32" nitro-exclude /> <link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-192x192.png" sizes="192x192" nitro-exclude /> <link rel="apple-touch-icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-180x180.png" nitro-exclude />    <script id="cs-typekit-loader">(function(e){var t={kitId:"bxw0ycg",async:true};var a=setTimeout(function(){e.documentElement.className=e.documentElement.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},3e3);var n=e.createElement("script");var c=false;var r=e.getElementsByTagName("script")[0];e.documentElement.className+=" wf-loading";n.src="https://use.typekit.net/"+t.kitId+".js";n.async=true;n.onload=n.onreadystatechange=function(){if(c||this.readyState&&this.readyState!="complete"&&this.readyState!="loaded")return;c=true;clearTimeout(a);try{Typekit.load(t)}catch(e){}};r.parentNode.insertBefore(n,r)})(window.document);</script><template data-nitro-marker-id="cs-typekit-loader"></template> <script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var u=null;var a=false;var e=false;var t={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};var i=null;var r=[];function n(e){let t=r.indexOf(e);if(t>-1){r.splice(t,1);i.disconnect();s()}e.contentWindow.location.replace(e.getAttribute("nitro-og-src"))}function o(){if(!i){i=new MutationObserver(function(e,a){e.forEach(n=>{if(n.type=="attributes"&&n.attributeName=="src"){let t=n.target;let i=t.getAttribute("nitro-og-src");let r=t.src;if(r!=i){a.disconnect();let e=r.replace(n.oldValue,"");if(r.indexOf("data:")===0&&["?","&"].indexOf(e.substr(0,1))>-1){if(i.indexOf("?")>-1){t.setAttribute("nitro-og-src",i+"&"+e.substr(1))}else{t.setAttribute("nitro-og-src",i+"?"+e.substr(1))}}t.src=n.oldValue;s()}}})})}return i}function l(e){o().observe(e,t)}function s(){r.forEach(l)}function c(){window.removeEventListener("scroll",c);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",c,{passive:true});window.addEventListener("NitroStylesLoaded",function(){a=true});window.addEventListener("load",function(){e=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var i=0;i<t.length;i++){if(e.source===t[i].contentWindow){n(t[i])}}}});document.addEventListener("lazybeforeunveil",function(t){var i=false;var r=t.target.getAttribute("nitro-lazy-bg");if(r){let e=t.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",r.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(e===t.target.style.backgroundImage){e="url("+r.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}t.target.style.backgroundImage=e;i=true}var e=t.target.className.indexOf("elementor-invisible")!=-1;if(e){i=true;if(a){t.target.className=t.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(t.target))}}if(!i){var n=t.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){t.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(t=>{if(t.getAttribute("nitro-og-src").indexOf("vimeo")>-1){t.realGetAttribute=t.getAttribute;Object.defineProperty(t,"src",{value:t.getAttribute("nitro-og-src"),writable:false});Object.defineProperty(t,"getAttribute",{value:function(e){if(e=="src"){return t.realGetAttribute("nitro-og-src")}else{return t.realGetAttribute(e)}},writable:false})}r.push(t)});s()})})();</script><script id="nitro-lazyloader">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</script><script id="8c00ff360bb1242ccd57a7a1673a2fc4-1" type="nitropack/inlinescript" class="nitropack-inline-script">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</script><script id="d9ed43f7872ed33a793cde59766c9a7c-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script><script id="0412834f321be88c86bcc333e9202ab8-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script id="e52dce62ed8dbb361be1078fc8a2ecb5-1" type="nitropack/inlinescript" class="nitropack-inline-script">googletag.cmd.push(function(){googletag.defineSlot("/1010980/wp-leader",[[320,50],[970,90],[728,90]],"div-gpt-ad-1471902435405-0").addService(googletag.pubads());googletag.defineSlot("/1010980/wp-leaderbaord-footer",[[320,50],[970,90],[728,90]],"div-gpt-ad-1471902435405-1").addService(googletag.pubads());googletag.defineSlot("/1010980/wp-sidebar",[[300,250],[300,600]],"div-gpt-ad-1471902435405-2").addService(googletag.pubads());googletag.defineSlot("/1010980/wp-sidebar2",[[300,250],[300,600]],"div-gpt-ad-1471902435405-3").addService(googletag.pubads());googletag.pubads().setTargeting("PostID","699275");googletag.pubads().setTargeting("category",[]);googletag.pubads().enableSingleRequest();googletag.enableServices()});</script><script id="119c5ad36b6ad2dd9e9a9fe2a0f914e8-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '595165267795092');
  fbq('track', 'PageView');
</script><script data-cfasync="false" data-wpfc-render="false" id="92dbd82d300e5c83c27f00123dd1780d-1" type="nitropack/inlinescript" class="nitropack-inline-script">var mi_version="8.5.0";var mi_track_user=true;var mi_no_track_reason="";var disableStrs=["ga-disable-UA-4483091-1"];function __gtagTrackerIsOptedOut(){for(var e=0;e<disableStrs.length;e++){if(document.cookie.indexOf(disableStrs[e]+"=true")>-1){return true}}return false}if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true}}function __gtagTrackerOptout(){for(var e=0;e<disableStrs.length;e++){document.cookie=disableStrs[e]+"=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/";window[disableStrs[e]]=true}}if("undefined"===typeof gaOptout){function gaOptout(){__gtagTrackerOptout()}}window.dataLayer=window.dataLayer||[];window.MonsterInsightsDualTracker={helpers:{},trackers:{}};if(mi_track_user){function __gtagDataLayer(){dataLayer.push(arguments)}function __gtagTracker(e,t,a){if(!a){a={}}if(a.send_to){__gtagDataLayer.apply(null,arguments);return}if(e==="event"){a.send_to=monsterinsights_frontend.ua;__gtagDataLayer(e,t,a)}else{__gtagDataLayer.apply(null,arguments)}}__gtagTracker("js",new Date);__gtagTracker("set",{"developer_id.dZGIzZG":true});__gtagTracker("config","UA-4483091-1",{forceSSL:"true",linker:{domains:["directory.palmspringslife.com","digital-palmspringslife.com"]},dimension1:"user-6290",dimension2:"Current Digital",dimension3:"Bill Charlap,Dee Dee Bridgewater,jazz,jazz music,music,oasis music festival,oasis music festival palm springs,Palm Springs,Palm Springs International Jazz Festival,palm springs music"});window.gtag=__gtagTracker;(function(){var e=function(){return null};var t=function(){return new a};var a=function(){return null};var n=a.prototype;n.get=e;n.set=e;n.send=function(){var e=Array.prototype.slice.call(arguments);e.unshift("send");i.apply(null,e)};var i=function(){var e=arguments.length;if(e===0){return}var t=arguments[e-1];if(typeof t!=="object"||t===null||typeof t.hitCallback!=="function"){if("send"===arguments[0]){var a,n=false,i;if("event"===arguments[1]){if("undefined"!==typeof arguments[3]){n={eventAction:arguments[3],eventCategory:arguments[2],eventLabel:arguments[4],value:arguments[5]?arguments[5]:1}}}if("pageview"===arguments[1]){if("undefined"!==typeof arguments[2]){n={eventAction:"page_view",page_path:arguments[2]}}}if(typeof arguments[2]==="object"){n=arguments[2]}if(typeof arguments[5]==="object"){Object.assign(n,arguments[5])}if("undefined"!==typeof arguments[1].hitType){n=arguments[1];if("pageview"===n.hitType){n.eventAction="page_view"}}if(n){i="timing"===arguments[1].hitType?"timing_complete":n.eventAction;a=r(n);__gtagTracker("event",i,a)}}return}function r(e){var t,a={};var n={eventCategory:"event_category",eventAction:"event_action",eventLabel:"event_label",eventValue:"event_value",nonInteraction:"non_interaction",timingCategory:"event_category",timingVar:"name",timingValue:"value",timingLabel:"event_label",page:"page_path",location:"page_location",title:"page_title"};for(t in e){if(!(!e.hasOwnProperty(t)||!n.hasOwnProperty(t))){a[n[t]]=e[t]}else{a[t]=e[t]}}return a}try{t.hitCallback()}catch(e){}};i.create=t;i.getByName=t;i.getAll=function(){return[]};i.remove=e;i.loaded=true;window["__gaTracker"]=i})()}else{console.log("");(function(){function e(){return null}window["__gtagTracker"]=e;window["gtag"]=e})()}</script><script id="2d4b93950214005b944d6314cee750ee-1" type="nitropack/inlinescript" class="nitropack-inline-script">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palmspringslife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script><script id="mec-frontend-script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6LfqlN4SAAAAAFF9nWqyizMUAZd-LODBCEAgTymT","ajax_url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","fes_nonce":"4989d62cc9","current_year":"2022","current_month":"05","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script><script data-cfasync="false" data-wpfc-render="false" id="monsterinsights-frontend-script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.palmspringslife.com","hash_tracking":"false","ua":"UA-4483091-1","v4_id":""};/* ]]> */
</script><script id="d0702bb90765df57f826fb2428e3dcb0-1" type="nitropack/inlinescript" class="nitropack-inline-script">window.wc_ga_pro={};window.wc_ga_pro.ajax_url="https://www.palmspringslife.com/wp-admin/admin-ajax.php";window.wc_ga_pro.available_gateways={paypal:"PayPal","ppcp-gateway":"PayPal","ppcp-credit-card-gateway":"Credit Cards"};window.wc_ga_pro.interpolate_json=function(a,i){if(!i){return a}var w=JSON.stringify(a);for(var r in i){w=w.split("{$"+r+"}").join(i[r])}return JSON.parse(w)};window.wc_ga_pro.get_payment_method_title=function(a){return window.wc_ga_pro.available_gateways[a]||a};window.wc_ga_pro.is_valid_email=function(a){return/[^\s@]+@[^\s@]+\.[^\s@]+/.test(a)};</script><script id="1822018e69fa83817fcfe4d822f3de53-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(e,a,t,r,c,n,o){e["GoogleAnalyticsObject"]=c;e[c]=e[c]||function(){(e[c].q=e[c].q||[]).push(arguments)},e[c].l=1*new Date;n=a.createElement(t),o=a.getElementsByTagName(t)[0];n.async=1;n.src=r;o.parentNode.insertBefore(n,o)})(window,document,"script","https://www.google-analytics.com/analytics.js","__gaTracker");__gaTracker("create","UA-4483091-1",{cookieDomain:"auto"});__gaTracker("set","forceSSL",true);__gaTracker("set","anonymizeIp",true);__gaTracker("require","displayfeatures");__gaTracker("require","linkid");__gaTracker("require","ec");(function(){var e=document.createEvent("Event");e.initEvent("wc_google_analytics_pro_loaded",true,true);document.dispatchEvent(e)})();</script><script id="456efbd25fd4294c095236f544f25448-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9CPKG2');</script><script id="8e6d1d83b4c151cb500c0b666d5236d2-1" type="nitropack/inlinescript" class="nitropack-inline-script">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script><script id="5385b490a8f2b871058ef770504a3ade-1" type="nitropack/inlinescript" class="nitropack-inline-script">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-2'); });
</script><script id="466464b884f12d443484ee4da2f17d4c-1" type="nitropack/inlinescript" class="nitropack-inline-script">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-3'); });
</script><script id="7d31c4a02ceaa5c5b43a32e92889d07b-1" type="nitropack/inlinescript" class="nitropack-inline-script">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-1'); });
</script><script id="93b18afc08e3b227e4503c5ddb00cde5-1" type="nitropack/inlinescript" class="nitropack-inline-script">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("swi4zjj", ["882bb5m"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script id="2574780d73894a5fb6fae20ffedaaee6-1" type="nitropack/inlinescript" class="nitropack-inline-script">
      ;(function(a,t,o,m,s){a[m]=a[m]||[];a[m].push({t:new Date().getTime(),event:'snippetRun'});var f=t.getElementsByTagName(o)[0],e=t.createElement(o),d=m!=='paypalDDL'?'&m='+m:'';e.async=!0;e.src='https://www.paypal.com/tagmanager/pptm.js?id='+s+d;f.parentNode.insertBefore(e,f);})(window,document,'script','paypalDDL','9d05bc77-b428-41ad-a37a-283b5e96f847');
			</script><script id="1ddd5756c3a180ccc4fb80ea256d0960-1" type="nitropack/inlinescript" class="nitropack-inline-script">jQuery(document).ready(function(e){jQuery(".x-masthead ul li.menu-item").mouseover(function(){jQuery(this).children(".sub-menu").addClass("x-active")});jQuery(".x-masthead ul li.menu-item").mouseout(function(){jQuery(this).children(".sub-menu").removeClass("x-active")})});</script><script id="f04158a5ab5cae442ba1f56d9ce2c19f-1" type="nitropack/inlinescript" class="nitropack-inline-script">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script><script id="6f166f6627951b6f19fafcbb49fb9724-1" type="nitropack/inlinescript" class="nitropack-inline-script">if(typeof jQuery!=="undefined"){jQuery(document).ready(function(){function e(){if(typeof __gaTracker!=="undefined"&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==true||typeof __gtagTracker!=="undefined"&&__gtagTracker){(function(e){e(jQuery)})(function(u){"use strict";var f={percentage:true};var s=u(window),d=[],p=false,v=0;u.scrollDepth=function(i){var o=+new Date;i=u.extend({},f,i);function a(e,n,t,r){if("undefined"===typeof MonsterInsightsObject||"undefined"===typeof MonsterInsightsObject.sendEvent){return}var i="event";var o=e;var a={event_category:"Scroll Depth",event_label:n,value:1,non_interaction:true,send_to:"UA-4483091-1"};MonsterInsightsObject.sendEvent(i,o,a);if(arguments.length>3){var i="event";var o="timing_complete";a={event_category:"Scroll Depth",name:e,event_label:n,value:r,non_interaction:1,send_to:"UA-4483091-1"};MonsterInsightsObject.sendEvent(i,o,a)}}function c(e){return{"25%":parseInt(e*.25,10),"50%":parseInt(e*.5,10),"75%":parseInt(e*.75,10),"100%":e-5}}function l(e,t,r){u.each(e,function(e,n){if(u.inArray(e,d)===-1&&t>=n){a("Percentage",e,t,r);d.push(e)}})}function e(e){return(Math.floor(e/250)*250).toString()}function n(){r()}u.scrollDepth.reset=function(){d=[];v=0;s.off("scroll.scrollDepth");r()};u.scrollDepth.addElements=function(e){if(typeof e=="undefined"||!u.isArray(e)){return}u.merge(i.elements,e);if(!p){r()}};u.scrollDepth.removeElements=function(e){if(typeof e=="undefined"||!u.isArray(e)){return}u.each(e,function(e,n){var t=u.inArray(n,i.elements);var r=u.inArray(n,d);if(t!=-1){i.elements.splice(t,1)}if(r!=-1){d.splice(r,1)}})};function t(t,r){var i,o,a;var c=null;var l=0;var u=function(){l=new Date;c=null;a=t.apply(i,o)};return function(){var e=new Date;if(!l)l=e;var n=r-(e-l);i=this;o=arguments;if(n<=0){clearTimeout(c);c=null;l=e;a=t.apply(i,o)}else if(!c){c=setTimeout(u,n)}return a}}function r(){p=true;s.on("scroll.scrollDepth",t(function(){var e=u(document).height(),n=window.innerHeight?window.innerHeight:s.height(),t=s.scrollTop()+n,r=c(e),i=+new Date-o;l(r,t,i)},500))}n()};return u.scrollDepth});jQuery.scrollDepth()}else{setTimeout(e,200)}}e()})}</script><script id="jquery-ui-datepicker-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script><script id="cornerstone-site-body-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var csJsData = {"linkSelector":"a[href*=\"#\"]"};
/* ]]> */
</script><script id="wc-memberships-blocks-common-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wc_memberships_blocks_common = {"keywords":{"email":"Email","phone":"Phone","plan":"Plan","address":"Address","search_not_found":"We didn\u2019t find any members. Please try a different search or check for typos.","results_not_found":"No records found..."},"ajaxUrl":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/www.palmspringslife.com\/wp-json\/","restNonce":"aeb73e3042"};
/* ]]> */
</script><script id="wc-add-to-cart-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.palmspringslife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script><script id="woocommerce-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script><script id="wc-cart-fragments-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_71456fee82bc3d5c8750a52cdaac021c","fragment_name":"wc_fragments_71456fee82bc3d5c8750a52cdaac021c","request_timeout":"5000"};
/* ]]> */
</script><script id="x-site-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var xJsData = [];
/* ]]> */
</script><script id="the-grid-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var tg_global_var = {"url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","nonce":"ca117d3c54","is_mobile":null,"mediaelement":"","mediaelement_ex":null,"lightbox_autoplay":"","debounce":"","meta_data":null,"main_query":{"page":0,"name":"dee-dee-bridgewater-palm-springs","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script><script id="7876a6e0daf1ee25aa45fe6e53675877-1" type="nitropack/inlinescript" class="nitropack-inline-script">jQuery(function(e){(function(){function e(){__gaTracker("send","pageview")}if("undefined"!==typeof __gaTracker){e()}else{document.addEventListener("wc_google_analytics_pro_loaded",e)}})()});</script><script id="ef19707c727efba4ac016822ece3a284-1" type="nitropack/inlinescript" class="nitropack-inline-script">var to_like_post = {"url":"https://www.palmspringslife.com/wp-admin/admin-ajax.php","nonce":"78d32663af"};!function(t){"use strict";t(document).ready(function(){t(document).on("click",".to-post-like:not('.to-post-like-unactive')",function(e){e.preventDefault();var o=t(this),n=o.data("post-id"),s=parseInt(o.find(".to-like-count").text());return o.addClass("heart-pulse"),t.ajax({type:"post",url:to_like_post.url,data:{nonce:to_like_post.nonce,action:"to_like_post",post_id:n,like_nb:s},context:o,success:function(e){e&&((o=t(this)).attr("title",e.title),o.find(".to-like-count").text(e.count),o.removeClass(e.remove_class+" heart-pulse").addClass(e.add_class))}}),!1})})}(jQuery);</script><script id="4bb7393831679b0e246be37785ecd4de-1" type="nitropack/inlinescript" class="nitropack-inline-script">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script><script id="cornerstone-custom-js" type="nitropack/inlinescript" class="nitropack-inline-script">jQuery(function(n){n(".x-nav li a").click(function(t){var e=n(this).attr("href").split("#").slice(-1)[0];var a=/^https?:\/\//i;if(e&&!a.test(n(this).attr("href"))){t.preventDefault();n("html,body").animate({scrollTop:n("#"+e).offset().top-n("header.masthead").height()},700,"swing");n(".x-btn-navbar").click()}})});jQuery(function(e){var t=e(".x-btn-navbar-search");var a=e(".x-searchform-overlay");var n=a.find(".search-query");var r=27;function i(){a.toggleClass("in");setTimeout(function(){n.val("")},350)}t.on("touchstart click",function(t){t.preventDefault();a.toggleClass("in");n.focus()});a.on("touchstart click",function(t){if(!e(t.target).hasClass("search-query")){i()}});e(document).keydown(function(t){if(t.which===r){if(a.hasClass("in")){i()}}})});jQuery(document).ready(function(t){t(".textwidget #searchform label").html('Type and Press "Enter" to Search')});</script><script id="6b3bf99ce8d8fad977fbd1381a82d80e-1" type="nitropack/inlinescript" class="nitropack-inline-script">
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-4483091-1', 'auto');
    ga('send', 'pageview');
</script><script id="b7155248d7fb4b02933376d50d3a2508-1" type="nitropack/inlinescript" class="nitropack-inline-script">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"3f41d64941","applicationID":"11053274","transactionName":"ZgQHbRFZXkRXUxUIVl9OMEsKFx9eWFQEGRdBCRU=","queueTime":0,"applicationTime":1963,"atts":"SkMEG1lDTUo=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script>(function(n){"use strict";if(!n.loadCSS){n.loadCSS=function(){}}var o=loadCSS.relpreload={};o.support=function(){var t;try{t=n.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();o.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};o.poly=function(){if(o.support()){return}var e=n.document.getElementsByTagName("link");for(var t=0;t<e.length;t++){var a=e[t];if(a.rel==="preload"&&a.getAttribute("as")==="style"&&!a.getAttribute("data-loadcss")){a.setAttribute("data-loadcss",true);o.bindMediaToggle(a)}}};if(!o.support()){o.poly();var e=n.setInterval(o.poly,500);if(n.addEventListener){n.addEventListener("load",function(){o.poly();n.clearInterval(e)})}else if(n.attachEvent){n.attachEvent("onload",function(){o.poly();n.clearInterval(e)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{n.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><script nitro-exclude>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</script><script nitro-exclude>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</script></head> <body data-rsssl=1 class="post-template-default single single-post postid-699275 single-format-standard theme-pro woocommerce-no-js wls_chrome wls_osx x-integrity x-integrity-light x-child-theme-active x-full-width-layout-active x-content-sidebar-active pro-v5_1_5"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility:hidden;position:absolute;left:-9999px;overflow:hidden;"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"><fefuncg type="table" tablevalues="0 0.49803921568627"><fefuncb type="table" tablevalues="0 0.49803921568627"><fefunca type="table" tablevalues="1 1"></fefunca></fefuncb></fefuncg></fefuncr></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></fecolormatrix></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility:hidden;position:absolute;left:-9999px;overflow:hidden;"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"><fefuncg type="table" tablevalues="0 1"><fefuncb type="table" tablevalues="0 1"><fefunca type="table" tablevalues="1 1"></fefunca></fefuncb></fefuncg></fefuncr></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></fecolormatrix></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility:hidden;position:absolute;left:-9999px;overflow:hidden;"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"><fefuncg type="table" tablevalues="0 1"><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"><fefunca type="table" tablevalues="1 1"></fefunca></fefuncb></fefuncg></fefuncr></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></fecolormatrix></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility:hidden;position:absolute;left:-9999px;overflow:hidden;"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"><fefuncg type="table" tablevalues="0 0.27843137254902"><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"><fefunca type="table" tablevalues="1 1"></fefunca></fefuncb></fefuncg></fefuncr></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></fecolormatrix></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility:hidden;position:absolute;left:-9999px;overflow:hidden;"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"><fefuncg type="table" tablevalues="0 0.64705882352941"><fefuncb type="table" tablevalues="0 1"><fefunca type="table" tablevalues="1 1"></fefunca></fefuncb></fefuncg></fefuncr></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></fecolormatrix></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility:hidden;position:absolute;left:-9999px;overflow:hidden;"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"><fefuncg type="table" tablevalues="0 0.94901960784314"><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"><fefunca type="table" tablevalues="1 1"></fefunca></fefuncb></fefuncg></fefuncr></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></fecolormatrix></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility:hidden;position:absolute;left:-9999px;overflow:hidden;"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"><fefuncg type="table" tablevalues="0 1"><fefuncb type="table" tablevalues="0.44705882352941 0.4"><fefunca type="table" tablevalues="1 1"></fefunca></fefuncb></fefuncg></fefuncr></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></fecolormatrix></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility:hidden;position:absolute;left:-9999px;overflow:hidden;"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"><fefuncg type="table" tablevalues="0 0.66274509803922"><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"><fefunca type="table" tablevalues="1 1"></fefunca></fefuncb></fefuncg></fefuncr></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></fecolormatrix></filter></defs></svg>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9CPKG2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div id="x-root" class="x-root"> <div id="x-site" class="x-site site"> <header class="x-masthead" role="banner"> <div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e396875-1 m8i8b-0 m8i8b-1 m8i8b-2 m8i8b-3 m8i8b-4 m8i8b-5 ads_area x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs" data-x-bar="{&quot;id&quot;:&quot;e396875-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;6em&quot;}"><div class="e396875-1 x-bar-content"><div class="x-bar-container e396875-2 m8i8b-e m8i8b-f m8i8b-g m8i8b-h"><div class="x-text e396875-3 m8i8b-l m8i8b-m m8i8b-n"></div></div><div class="x-bar-container e396875-4 m8i8b-e m8i8b-g m8i8b-h m8i8b-i  x-hide-md x-hide-sm x-hide-xs"><div class="x-text e396875-5 m8i8b-m m8i8b-o  x-hide-md x-hide-sm x-hide-xs"><ul class="subs"> <li><a href="/subscribe/">Subscribe Today</a></li> <li><a target="_blank" href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions</a></li> <li><a target="_blank" href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li> </ul></div></div></div></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e396875-6 m8i8b-1 m8i8b-3 m8i8b-4 m8i8b-6 m8i8b-7 m8i8b-8 m8i8b-9 logo_style" data-x-bar="{&quot;id&quot;:&quot;e396875-6&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;7em&quot;}"><div class="e396875-6 x-bar-content"><div class="x-bar-container e396875-7 m8i8b-e m8i8b-h m8i8b-i m8i8b-j jklogo"><a class="x-image e396875-8 m8i8b-q" href="/home/"><img src="https://www.palmspringslife.com/wp-content/uploads/2019/11/PSL_Logo-NEW.png" width="300" height="26" alt="Palm Springs Life - Palm Springs California" loading="lazy" nitro-exclude /></a></div><div class="x-bar-container e396875-9 m8i8b-e m8i8b-h m8i8b-i m8i8b-j  x-hide-md x-hide-sm x-hide-xs"><form class="x-search e396875-10 m8i8b-r" data-x-search="{&quot;search&quot;:true}" action="https://www.palmspringslife.com/" method="get"><label class="visually-hidden" for="s-e396875-10">Search</label><input id="s-e396875-10" class="x-search-input" type="search" name="s" value="" tabindex="0" placeholder="Search" /><button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0"><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="-1 -1 25 25"><circle fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"></circle><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"></line></svg></button><button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0"><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="-1 -1 25 25"><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"></line><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"></line></svg></button></form></div></div></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e396875-11 m8i8b-1 m8i8b-3 m8i8b-5 m8i8b-7 m8i8b-a m8i8b-b jkprimary_menu" data-x-bar="{&quot;id&quot;:&quot;e396875-11&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}"><div class="e396875-11 x-bar-content"><div class="x-bar-container e396875-12 m8i8b-e m8i8b-g m8i8b-h m8i8b-i"><ul class="x-menu-first-level x-menu x-menu-inline e396875-13 m8i8b-s m8i8b-t m8i8b-v top_menu x-hide-md x-hide-sm x-hide-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413" id="menu-item-517413"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Current Stories</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416" id="menu-item-517416"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415" id="menu-item-517415"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">The Guide</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414" id="menu-item-517414"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Digital</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" id="menu-item-177336"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Calendar</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" id="menu-item-177337"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="/palm-springs-calendar-of-events/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Calendar of Events</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" id="menu-item-177339"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="/my-account/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Submit Events</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" id="menu-item-177338"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/our-events/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Our Events</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-664366" id="menu-item-664366"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Be Well</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675887" id="menu-item-675887"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/health-wellness/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Be Well</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664608" id="menu-item-664608"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://directory.palmspringslife.com/find-a-dentists/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Dentists</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664609" id="menu-item-664609"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://directory.palmspringslife.com/find-a-doctor/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Doctors</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" id="menu-item-177340"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Things To Do</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" id="menu-item-177347"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/arts-culture/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Arts &#038; Entertainment</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" id="menu-item-193069"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/things-to-do-in-palm-springs/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Attractions</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" id="menu-item-258989"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/day-trips/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Day Trips</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" id="menu-item-385792"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Outdoors</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697" id="menu-item-390697"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="https://www.palmspringslife.com/restaurants/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Food &#038; Drink</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" id="menu-item-177348"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Fashion</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" id="menu-item-386320"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/fashion-style/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Fashion &#038; Style</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" id="menu-item-177351"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/shopping/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Valley Shopping</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" id="menu-item-177350"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Shop El Paseo</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249" id="menu-item-428249"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">El Paseo Store Directory</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" id="menu-item-177353"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Hotels &#038; Resorts</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" id="menu-item-177358"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Real Estate</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" id="menu-item-177357"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/real-estate/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Home &#038; Design</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664614" id="menu-item-664614"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://directory.palmspringslife.com/top-realtors/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Realtors</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" id="menu-item-244896"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/visionaries/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Vision</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603960" id="menu-item-603960"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="/shop/store/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Shop</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866" id="menu-item-584866"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="https://www.palmspringslife.com/newsletter/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Newsletter</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350" id="menu-item-389350"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-12" tabindex="0" href="#bmenu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">More&#8230;</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul><a class="x-anchor x-anchor-toggle has-graphic m8i8b-w m8i8b-y m8i8b-z m8i8b-10 m8i8b-11 m8i8b-15 m8i8b-16 e396875-14  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-14" data-x-toggle-overlay="1" aria-controls="e396875-14-off-canvas" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Off Canvas Content"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"> <span class="x-toggle x-toggle-burger x-graphic-child x-graphic-toggle" aria-hidden="true"> <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span> <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span> <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span> </span></span></div></a></div></div></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e396875-15 m8i8b-1 m8i8b-3 m8i8b-4 m8i8b-7 m8i8b-8 m8i8b-a m8i8b-c jkshop_menu" data-x-bar="{&quot;id&quot;:&quot;e396875-15&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}"><div class="e396875-15 x-bar-content"><div class="x-bar-container e396875-16 m8i8b-e m8i8b-h m8i8b-i m8i8b-j jkshop_inner"><ul class="x-menu-first-level x-menu x-menu-inline e396875-17 m8i8b-s m8i8b-t m8i8b-v shop_menu x-hide-md x-hide-sm x-hide-xs"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" id="menu-item-274676"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-12 m8i8b-1b" tabindex="0" href="https://www.palmspringslife.com/shop/store/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Store Home</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" id="menu-item-31734"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-12 m8i8b-1b" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Covers</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080" id="menu-item-397080"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1930s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" id="menu-item-166302"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1940s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" id="menu-item-166303"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1946</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" id="menu-item-166304"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1947</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" id="menu-item-166305"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1948</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" id="menu-item-166306"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1949</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" id="menu-item-31735"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1950s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" id="menu-item-166307"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1950</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" id="menu-item-166308"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1951</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" id="menu-item-166309"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1952</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" id="menu-item-166310"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1953</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" id="menu-item-166311"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1954</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" id="menu-item-166312"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1955</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" id="menu-item-166313"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1956</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" id="menu-item-166314"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1957</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" id="menu-item-31737"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1958</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" id="menu-item-31738"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1959</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" id="menu-item-31736"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1960s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" id="menu-item-31739"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1960</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" id="menu-item-31740"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1961</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" id="menu-item-31741"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1962</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" id="menu-item-31742"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1963</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" id="menu-item-31743"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1964</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" id="menu-item-31744"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1965</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" id="menu-item-31745"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1966</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" id="menu-item-31746"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1967</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" id="menu-item-31747"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1968</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" id="menu-item-31748"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1969</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" id="menu-item-31749"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1970s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" id="menu-item-31752"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1970</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" id="menu-item-31753"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1971</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" id="menu-item-31754"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1972</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" id="menu-item-31755"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1973</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" id="menu-item-31756"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1974</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" id="menu-item-31757"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1975</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" id="menu-item-31758"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1976</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" id="menu-item-31759"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1977</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" id="menu-item-31760"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1978</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" id="menu-item-31761"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1979</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" id="menu-item-31762"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1980s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" id="menu-item-57694"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1980</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" id="menu-item-57695"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1981</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" id="menu-item-57696"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1982</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" id="menu-item-96849"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1983</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" id="menu-item-96850"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1984</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" id="menu-item-96851"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1985</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" id="menu-item-96852"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1986</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" id="menu-item-96853"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1987</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" id="menu-item-96854"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1988</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" id="menu-item-96855"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1989</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" id="menu-item-31763"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1990s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" id="menu-item-96856"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1990</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" id="menu-item-96857"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1991</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" id="menu-item-96858"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1992</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" id="menu-item-96859"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1993</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" id="menu-item-96860"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1994</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" id="menu-item-96861"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1995</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" id="menu-item-96862"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1996</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" id="menu-item-96863"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1997</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" id="menu-item-96864"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1998</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" id="menu-item-96865"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1999</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" id="menu-item-31765"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2000s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" id="menu-item-96866"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2001</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" id="menu-item-96867"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2002</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" id="menu-item-96868"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2003</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" id="menu-item-96869"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2004</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" id="menu-item-96870"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2005</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" id="menu-item-96871"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2006</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" id="menu-item-96873"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2007</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" id="menu-item-96872"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2008</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" id="menu-item-96874"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2009</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" id="menu-item-31764"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" id="menu-item-96875"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" id="menu-item-96876"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2011</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" id="menu-item-96877"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2012</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" id="menu-item-96879"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2013</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" id="menu-item-96878"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2014</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" id="menu-item-96880"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2015</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" id="menu-item-96881"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2016</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" id="menu-item-329522"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2017</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174" id="menu-item-493174"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2018</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-615795" id="menu-item-615795"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2019/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2019</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-643739" id="menu-item-643739"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2020s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-643740" id="menu-item-643740"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2020/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2020</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-668977" id="menu-item-668977"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-668976" id="menu-item-668976"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2021/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" id="menu-item-96848"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-12 m8i8b-1b" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life Magazine</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-691537" id="menu-item-691537"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2020s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-691556" id="menu-item-691556"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2022/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2022</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-691538" id="menu-item-691538"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2021-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" id="menu-item-167865"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175" id="menu-item-493175"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2018</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" id="menu-item-293580"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2017</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" id="menu-item-167854"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2016</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" id="menu-item-167853"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2015</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" id="menu-item-167852"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2014</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" id="menu-item-167851"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2013</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" id="menu-item-167850"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2012</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" id="menu-item-167849"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2011</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" id="menu-item-167848"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" id="menu-item-167864"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2000s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" id="menu-item-167847"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2009</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" id="menu-item-167846"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2008</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" id="menu-item-167845"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2007</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" id="menu-item-167844"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2006</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" id="menu-item-167843"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2005</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" id="menu-item-167842"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2004</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" id="menu-item-167841"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2003</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" id="menu-item-167840"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2002</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" id="menu-item-167839"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2001</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" id="menu-item-167838"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2000</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" id="menu-item-167863"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1990s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" id="menu-item-167837"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1999</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" id="menu-item-167836"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1998</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" id="menu-item-167835"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1997</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" id="menu-item-167834"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1996</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" id="menu-item-187219"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-12 m8i8b-1b" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Merchandise</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-691879" id="menu-item-691879"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/apparel/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Apparel</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" id="menu-item-187220"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Books</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636505" id="menu-item-636505"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="/product-category/marketplace_products/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Gifts</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-649750" id="menu-item-649750"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/pslxisermann/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Isermann Collection</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" id="menu-item-231075"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Commemorative Posters</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" id="menu-item-231076"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life Vintage Covers Notecard Boxed Set</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" id="menu-item-230910"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Rovinsky&#8217;s Palm Springs</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-670075" id="menu-item-670075"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/monument_photo_collection/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">The Monument Photo Collection Fine Prints by Tom Brewster</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277" id="menu-item-593277"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-12 m8i8b-13 m8i8b-14" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Tote Bags</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" id="menu-item-177020"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-12 m8i8b-1b" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Other Publications</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009" id="menu-item-538009"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-10 m8i8b-12 m8i8b-1b" tabindex="0" href="https://www.palmspringslife.com/cart/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">View Cart</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul><a class="x-anchor x-anchor-toggle has-graphic m8i8b-w m8i8b-y m8i8b-15 m8i8b-1c e396875-18  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-18" data-x-toggle-overlay="1" aria-controls="e396875-18-off-canvas" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Off Canvas Content"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"> <span class="x-toggle x-toggle-burger x-graphic-child x-graphic-toggle" aria-hidden="true"> <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span> <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span> <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span> </span></span></div></a></div></div></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e396875-19 m8i8b-1 m8i8b-2 m8i8b-4 m8i8b-6 m8i8b-c m8i8b-d ads_area2" data-x-bar="{&quot;id&quot;:&quot;e396875-19&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;7em&quot;}"><div class="e396875-19 x-bar-content"><div class="x-bar-container e396875-20 m8i8b-h m8i8b-j m8i8b-k"><div class="x-text e396875-21 m8i8b-m m8i8b-n m8i8b-p"><div id='div-gpt-ad-1471902435405-0'> <template data-nitro-marker-id="8e6d1d83b4c151cb500c0b666d5236d2-1"></template> </div></div></div></div></div> </header> <div class="x-container max width offset"> <div class="x-main left" role="main"> <article id="post-699275" class="post-699275 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-current-digital tag-bill-charlap tag-dee-dee-bridgewater tag-jazz tag-jazz-music tag-music tag-oasis-music-festival tag-oasis-music-festival-palm-springs tag-palm-springs tag-palm-springs-international-jazz-festival tag-palm-springs-music"> <div class="entry-featured"> <div class="entry-thumb"><img width="775" height="525" alt="dee dee bridgewater palm springs" sizes="(max-width: 775px) 100vw, 775px" nitro-exclude nitro-lazy-src="https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs.jpg" nitro-lazy-srcset="https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs.jpg 775w, https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs-300x203.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs-500x339.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs-100x68.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs-400x271.jpg 400w" class="attachment-entry size-entry wp-post-image nitro-lazy" nitro-lazy-empty id="NTY4OjkxMw==-1" src="data:image/svg+xml;nitro-empty-id=NTY4OjkxMw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzc1IDUyNSIgd2lkdGg9Ijc3NSIgaGVpZ2h0PSI1MjUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div> </div> <div class="entry-wrap"> <header class="entry-header"> <h1 class="entry-title">In Perfect Sync</h1> <h4 class="entry-subtitle">In a loving performance, Dee Dee Bridgewater and Bill Charlap exalt America’s music at the historic Plaza Theatre in Palm Springs.</h4> <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> <a href="https://www.palmspringslife.com/author/amelia-rodriguez/">Amelia Rodriguez</a></span><span><time class="entry-date" datetime="2022-05-16T09:43:46-07:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> May 16, 2022</time></span><span><a href="https://www.palmspringslife.com/category/arts-entertainment/" title="View all posts in: &ldquo;Arts &amp; Entertainment&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Arts &amp; Entertainment</a>, <a href="https://www.palmspringslife.com/category/current-digital/" title="View all posts in: &ldquo;Current Digital&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Current Digital</a></span></p></header> <div class="entry-content content"> <img width="775" height="525" alt="dee dee bridgewater palm springs" sizes="(max-width: 775px) 100vw, 775px" nitro-exclude nitro-lazy-src="https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs.jpg" nitro-lazy-srcset="https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs.jpg 775w, https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs-300x203.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs-500x339.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs-100x68.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs-400x271.jpg 400w" class="alignright wp-post-image nitro-lazy" nitro-lazy-empty id="NTgwOjg4NA==-1" src="data:image/svg+xml;nitro-empty-id=NTgwOjg4NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzc1IDUyNSIgd2lkdGg9Ijc3NSIgaGVpZ2h0PSI1MjUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><div class='caption-main-image'> </div> <div class='credit-main-image'> </div><div id="cs-content" class="cs-content"><div class="x-section e699275-1 mezkb-0 mezkb-1 mezkb-2"><div class="x-row x-container max width e699275-2 mezkb-5 mezkb-6"><div class="x-row-inner"><div class="x-col e699275-3 mezkb-8"><div class="x-text e699275-4 mezkb-9"><p><strong>The perfect pairing, pianist Bill Charlap and singer Dee Dee Bridgewater, make it look easy during an Oasis Music Festival concert May 15 in Palm Springs.</strong><br /> PHOTOGRAPHY BY YASIN CHAUDHRY</p></div></div></div></div></div><div class="x-section e699275-5 mezkb-0 mezkb-2 mezkb-3"><div class="x-row x-container max width e699275-6 mezkb-5 mezkb-6"><div class="x-row-inner"><div class="x-col e699275-7 mezkb-8"><div class="x-text e699275-8 mezkb-9"><p>“I don’t talk much,” Dee Dee Bridgewater confided to her audience at the Plaza Theatre in Palm Springs. “Everything is in the music.”</p> <p>Bridgewater appeared as part of the <span style="color:#f00;"><a href="https://oasismusicfestival.com" style="color:#f00;" target="_blank" rel="noopener">Oasis Music Festival</a></span> partnership with the Palm Springs International Jazz festival, an event that producer Michael Sullivan calls a celebration of “America’s music.”</p> <p>A three-time Grammy winner and a United Nations Goodwill Ambassador, <a href="http://www.deedeebridgewater.com" target="_blank" rel="noopener"><span style="color:#f00;">Bridgewater</span></a> grew up in Flint, Michigan, listening to her father play jazz trumpet. She began performing professionally at 16 and went on to collaborate with jazz greats such as Dizzy Gillespie and Ray Charles and pick up a Tony Award for her 1974 appearance as Glinda in <em>The Wiz</em>.</p></div></div></div></div></div><div class="x-section e699275-9 mezkb-0 mezkb-2 mezkb-3"><div class="x-row x-container max width e699275-10 mezkb-5 mezkb-7"><div class="x-row-inner"><div class="x-col e699275-11 mezkb-8"><span class="x-image e699275-12 mezkb-a"><img src="https://assets.palmspringslife.com/wp-content/uploads/2022/05/16093533/deedeebridgewatersongs.jpg" width="400" height="600" alt="deedeebridgewatersongs" loading="lazy" nitro-exclude /></span></div><div class="x-col e699275-13 mezkb-8"><div class="x-text e699275-14 mezkb-9"><p>The vocalist shared the Plaza Theatre stage with <a href="https://www.billcharlap.com" target="_blank" rel="noopener"><span style="color:#f00;">jazz pianist Bill Charlap</span></a>. The bond between the longtime friends was palpable — Bridgewater and Charlap spent much of the show locking eyes as Charlap followed Bridgewater’s playful improvisations.</p> <p>She extended jazz standbys such as Duke Ellington’s “Mood Indigo” and Billy Strayhorn’s “Lush Life” with joyous interludes of vibrant scat singing. She drew chuckles from the audience as her voice soared across octaves, from Disney-princess high notes to gravelly low tones.</p></div></div></div></div></div><div class="x-section e699275-15 mezkb-0 mezkb-2 mezkb-3"><div class="x-row x-container max width e699275-16 mezkb-5 mezkb-6"><div class="x-row-inner"><div class="x-col e699275-17 mezkb-8"><span class="x-image e699275-18 mezkb-a"><img src="https://assets.palmspringslife.com/wp-content/uploads/2022/05/16093823/DeeDeeBridgewaterBillCharlap.jpg" width="775" height="517" alt="DeeDeeBridgewaterBillCharlap" loading="lazy" nitro-exclude /></span><div class="x-text e699275-19 mezkb-9"><strong>Jazz pianist Bill Charlap matches Dee Dee Bridgewater note for note.</strong></div></div></div></div></div><div class="x-section e699275-20 mezkb-0 mezkb-3 mezkb-4"><div class="x-row x-container max width e699275-21 mezkb-5 mezkb-6"><div class="x-row-inner"><div class="x-col e699275-22 mezkb-8"><div class="x-text e699275-23 mezkb-9"><p>The pair’s penultimate song showcased their talent for off-the-cuff duets. Bridgewater embarked upon three-and-a-half minutes of fast-paced scatting while Charlap’s fingers raced over the keys, matching Bridgewater note for note.</p> <p>The duo were hand in hand exiting the stage before returning for an affecting rendition of Jimmy Van Heusen and Johnny Burke’s “Here’s That Rainy Day.” In the silence before Bridgewater and Charlap began their encore, a voice in the crowd bellowed, “We love you!”</p> <p>Bridgewater flashed her infectious grin. “And we,” she said, “love you.”</p> <p><strong>• READ NEXT: <a href="https://www.palmspringslife.com/the-white-buffalo-palm-springs" target="_blank" rel="noopener"><em>The White Buffalo Rocks Oasis Music Festival at Plaza Theatre</em></a>.</strong></p></div></div></div></div></div></div> <div class="crp_related     crp-rounded-thumbs"><h6>You May Like These Related Posts:</h6><ul><li><a href="https://www.palmspringslife.com/gre-coffeehouse-palm-springs/" class="crp_link post-689252"><figure><img width="150" height="150" alt="A Perfect Blend" title="A Perfect Blend" sizes="(max-width: 150px) 100vw, 150px" nitro-exclude nitro-lazy-src="https://assets.palmspringslife.com/wp-content/uploads/2021/12/22150138/gre%CC%81-coffeehouse-palm-springs-150x150.jpg" nitro-lazy-srcset="https://assets.palmspringslife.com/wp-content/uploads/2021/12/22150138/gre%CC%81-coffeehouse-palm-springs-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2021/12/22150138/gre%CC%81-coffeehouse-palm-springs-300x300.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2021/12/22150138/gre%CC%81-coffeehouse-palm-springs-500x500.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2021/12/22150138/gre%CC%81-coffeehouse-palm-springs-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2021/12/22150138/gre%CC%81-coffeehouse-palm-springs-100x100.jpg 100w" class="crp_thumb crp_featured nitro-lazy" nitro-lazy-empty id="NTg5OjExMjY=-1" src="data:image/svg+xml;nitro-empty-id=NTg5OjExMjY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></figure><span class="crp_title">A Perfect Blend</span></a></li></ul><div class="crp_clear"></div></div> </div> </div> <footer class="entry-footer cf"> <a href="https://www.palmspringslife.com/tag/bill-charlap/" rel="tag">Bill Charlap</a><a href="https://www.palmspringslife.com/tag/dee-dee-bridgewater/" rel="tag">Dee Dee Bridgewater</a><a href="https://www.palmspringslife.com/tag/jazz/" rel="tag">jazz</a><a href="https://www.palmspringslife.com/tag/jazz-music/" rel="tag">jazz music</a><a href="https://www.palmspringslife.com/tag/music/" rel="tag">music</a><a href="https://www.palmspringslife.com/tag/oasis-music-festival/" rel="tag">oasis music festival</a><a href="https://www.palmspringslife.com/tag/oasis-music-festival-palm-springs/" rel="tag">oasis music festival palm springs</a><a href="https://www.palmspringslife.com/tag/palm-springs/" rel="tag">Palm Springs</a><a href="https://www.palmspringslife.com/tag/palm-springs-international-jazz-festival/" rel="tag">Palm Springs International Jazz Festival</a><a href="https://www.palmspringslife.com/tag/palm-springs-music/" rel="tag">palm springs music</a> </footer> </article> </div> <aside class="x-sidebar right" role="complementary"> <div id="custom_html-106" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><div class="issue_img"> <a href=https://www.palmspringslife.com/palm-springs-life/palm-springs-life-may-2022/><img width="561" height="720" alt="Palm Springs Life May 2022" sizes="(max-width: 561px) 100vw, 561px" nitro-exclude nitro-lazy-src="https://assets.palmspringslife.com/wp-content/uploads/2022/04/20065320/05-2022-palm-springs-life-cover-561x720-stroked.jpg" nitro-lazy-srcset="https://assets.palmspringslife.com/wp-content/uploads/2022/04/20065320/05-2022-palm-springs-life-cover-561x720-stroked.jpg 561w, https://assets.palmspringslife.com/wp-content/uploads/2022/04/20065320/05-2022-palm-springs-life-cover-561x720-stroked-234x300.jpg 234w, https://assets.palmspringslife.com/wp-content/uploads/2022/04/20065320/05-2022-palm-springs-life-cover-561x720-stroked-500x642.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2022/04/20065320/05-2022-palm-springs-life-cover-561x720-stroked-100x128.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2022/04/20065320/05-2022-palm-springs-life-cover-561x720-stroked-400x513.jpg 400w" class="attachment-full size-full nitro-lazy" nitro-lazy-empty id="NjA1OjEwNjY=-1" src="data:image/svg+xml;nitro-empty-id=NjA1OjEwNjY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTYxIDcyMCIgd2lkdGg9IjU2MSIgaGVpZ2h0PSI3MjAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a> <br /> </div> <h6><a href="/subscribe-psl/">Subscribe</a></h6></div></div></div><div id="custom_html-107" class="widget_text widget widget_custom_html"><h4 class="h-widget">SEARCH</h4><div class="textwidget custom-html-widget"><a class="x-btn x-btn-real x-btn-square x-btn-regular x-btn-block" href="/palm-springs-calendar-of-events/" title="Search Events" data-options="thumbnail: ''"><i class="x-icon x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i>Search Events</a> <a class="x-btn x-btn-real x-btn-square x-btn-regular x-btn-block" href="https://directory.palmspringslife.com/" title="Local Businesses" data-options="thumbnail: ''"><i class="x-icon x-icon-gittip" data-x-icon-b="&#xf184;" aria-hidden="true"></i>Local Businesses</a> </div></div><div id="custom_html-108" class="widget_text widget widget_custom_html"><h4 class="h-widget">FOLLOW US</h4><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/palmspringslifemagazine" target="_blank" rel="noopener"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/facebook_invert.png" alt="Palm Springs Life - Facebook" nitro-exclude /></a><a href="http://twitter.com/palmspringslife" target="_blank" rel="noopener"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/twitter_invert.png" alt="Palm Springs Life - Twitter" nitro-exclude /></a><a href="http://pinterest.com/palmspringslife" target="_blank" rel="noopener"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/pinterest_invert.png" alt="Palm Springs Life - Pinterest" nitro-exclude /></a><a href="https://www.instagram.com/palmspringslifemagazine" target="_blank" rel="noopener"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/instagram_invert.png" alt="Palm Springs Life - Instagram" nitro-exclude /></a><a href="https://www.youtube.com/user/palmspringslifemag" target="_blank" rel="noopener"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091152/youtube_invert.png" alt="Palm Springs Life - YouTube" nitro-exclude /></a> </div></div><div id="custom_html-109" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">  <div id="div-gpt-ad-1471902435405-2"><template data-nitro-marker-id="5385b490a8f2b871058ef770504a3ade-1"></template></div> </div></div></div><div id="custom_html-110" class="widget_text widget widget_custom_html"><h4 class="h-widget">LOOKING FOR PAST ISSUES?</h4><div class="textwidget custom-html-widget"><div align="center"><a href="/product-category/psl-single-issue/"><img src="https://assets.palmspringslife.com/wp-content/uploads/2016/07/16172609/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0" nitro-exclude /></a></div> </div></div><div id="custom_html-111" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">  <div id="div-gpt-ad-1471902435405-3"><template data-nitro-marker-id="466464b884f12d443484ee4da2f17d4c-1"></template></div> </div></div></div> </aside> </div> <script nitro-exclude>
    document.cookie = 'nitroCachedPage=' + (!window.NITROPACK_STATE ? '0' : '1') + '; path=/';
</script> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cucGFsbXNwcmluZ3NsaWZlLmNvbS9kZWUtZGVlLWJyaWRnZXdhdGVyLXBhbG0tc3ByaW5ncy8='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', 'f2691b24d0e45c51406fc9b54ee7c4121faca0e43248775839effbc0a087a0d39e1cc7dfa6692687cdd8225e399c2f5082a62964957dd0f9e44e1803445c3ee8'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly93d3cucGFsbXNwcmluZ3NsaWZlLmNvbS9kZWUtZGVlLWJyaWRnZXdhdGVyLXBhbG0tc3ByaW5ncy8=&nitroBeaconCookies=W10=&nitroBeaconHash=f2691b24d0e45c51406fc9b54ee7c4121faca0e43248775839effbc0a087a0d39e1cc7dfa6692687cdd8225e399c2f5082a62964957dd0f9e44e1803445c3ee8&proxyPurgeOnly=&layout=post');
        }
    }
</script> <footer class="x-colophon" role="contentinfo"> <div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-1 m88ax-0 m88ax-1 m88ax-2 m88ax-3 m88ax-4" data-x-bar="{&quot;id&quot;:&quot;e384009-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;7em&quot;}"><div class="e384009-1 x-bar-content"><div class="x-bar-container e384009-2 m88ax-g m88ax-h m88ax-i m88ax-j m88ax-k m88ax-l m88ax-m"><div class="x-text e384009-3 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-10"><div id='div-gpt-ad-1471902435405-1'> <template data-nitro-marker-id="7d31c4a02ceaa5c5b43a32e92889d07b-1"></template> </div></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-4 m88ax-1 m88ax-3 m88ax-4 m88ax-5 m88ax-6 m88ax-7 m88ax-8" data-x-bar="{&quot;id&quot;:&quot;e384009-4&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}"><div class="e384009-4 x-bar-content"><div class="x-bar-container e384009-5 m88ax-g m88ax-h m88ax-i m88ax-k m88ax-l m88ax-m m88ax-n"><i class="x-icon e384009-6 m88ax-18" aria-hidden="true" data-x-icon-l="&#xf002;"></i><div class="x-text e384009-7 m88ax-w m88ax-z m88ax-10 m88ax-11 m88ax-12 m88ax-13"><a style="color:black;" href="https://directory.palmspringslife.com/">Find It</a></div><div class="x-text e384009-8 m88ax-w m88ax-10 m88ax-11 m88ax-14"><span style="color:#000;">Search our local business directories for...</span></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-9 m88ax-1 m88ax-3 m88ax-4 m88ax-5 m88ax-6 m88ax-8 m88ax-9" data-x-bar="{&quot;id&quot;:&quot;e384009-9&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}"><div class="e384009-9 x-bar-content"><div class="x-bar-container e384009-10 m88ax-g m88ax-h m88ax-i m88ax-j m88ax-k m88ax-l m88ax-m m88ax-o"><div class="x-row e384009-11 m88ax-19"><div class="x-row-inner"><div class="x-col e384009-12 m88ax-1a"><a class="x-image e384009-13 m88ax-1b" href="https://directory.palmspringslife.com/find-accommodations/" rel="nofollow" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2021/06/22093849/palm-springs-hotels.png" width="100" height="98.5" alt="Where To Stay in Palm Springs" loading="lazy" nitro-exclude /></a><div class="x-text e384009-14 m88ax-w m88ax-y m88ax-z m88ax-10 m88ax-11 m88ax-13 m88ax-15"><a style="color:black;" href="https://directory.palmspringslife.com/find-accommodations/" target="_blank" rel="noopener noreferrer">Where To Stay</a></div></div><div class="x-col e384009-15 m88ax-1a"><a class="x-image e384009-16 m88ax-1b" href="https://directory.palmspringslife.com/find-arts/" rel="nofollow" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2021/06/22084038/palm-springs-art-culture.png" width="100" height="99.5" alt="Palm Springs Art and Culture Listings" loading="lazy" nitro-exclude /></a><div class="x-text e384009-17 m88ax-w m88ax-y m88ax-z m88ax-10 m88ax-11 m88ax-13 m88ax-15"><a style="color:black;" href="https://directory.palmspringslife.com/find-arts/" target="_blank" rel="noopener noreferrer">Art + Culture</a></div></div><div class="x-col e384009-18 m88ax-1a"><a class="x-image e384009-19 m88ax-1b" href="https://directory.palmspringslife.com/find-attractions/" rel="nofollow" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2021/06/22093552/things-to-do-palm-springs.png" width="99.5" height="100.5" alt="Things To Do In Palm Springs" loading="lazy" nitro-exclude /></a><div class="x-text e384009-20 m88ax-w m88ax-y m88ax-z m88ax-10 m88ax-11 m88ax-13 m88ax-15"><a style="color:black;" href="https://directory.palmspringslife.com/find-attractions/" target="_blank" rel="noopener noreferrer">Things To Do</a> </div></div><div class="x-col e384009-21 m88ax-1a"><a class="x-image e384009-22 m88ax-1b" href="https://directory.palmspringslife.com/find-a-restaurant" rel="nofollow" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2021/05/17094708/palm_springs-deli.png" width="100" height="99.5" alt="Palm Springs Deli Sandwiches" loading="lazy" nitro-exclude /></a><div class="x-text e384009-23 m88ax-w m88ax-y m88ax-z m88ax-10 m88ax-11 m88ax-13 m88ax-15"><a style="color:black;" href="https://directory.palmspringslife.com/find-a-restaurant/" target="_blank" rel="noopener noreferrer">Food &amp; Drink</a></div></div><div class="x-col e384009-24 m88ax-1a"><a class="x-image e384009-25 m88ax-1b" href="https://directory.palmspringslife.com/go-shopping/" rel="nofollow" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2021/06/22093351/palm-springs-shopping.png" width="99" height="99.5" alt="Palm Springs Shopping" loading="lazy" nitro-exclude /></a><div class="x-text e384009-26 m88ax-w m88ax-y m88ax-z m88ax-10 m88ax-11 m88ax-13 m88ax-15"><a style="color:black;" href="https://directory.palmspringslife.com/go-shopping/" target="_blank" rel="noopener noreferrer">Go Shopping</a></div></div><div class="x-col e384009-27 m88ax-1a"><a class="x-image e384009-28 m88ax-1b" href="https://directory.palmspringslife.com/" rel="nofollow" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2021/06/22084038/palm-springs-art-culture.png" width="100" height="99.5" alt="Palm Springs Art and Culture Listings" loading="lazy" nitro-exclude /></a><div class="x-text e384009-29 m88ax-w m88ax-y m88ax-z m88ax-10 m88ax-11 m88ax-13 m88ax-15"><a style="color:black;" href="https://directory.palmspringslife.com" target="_blank" rel="noopener noreferrer">View All</a></div></div></div></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-30 m88ax-1 m88ax-4 m88ax-5 m88ax-7 m88ax-a m88ax-b m88ax-c" data-x-bar="{&quot;id&quot;:&quot;e384009-30&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}"><div class="e384009-30 x-bar-content"><div class="x-bar-container e384009-31 m88ax-g m88ax-j m88ax-l m88ax-p m88ax-q m88ax-r"><div class="x-text e384009-32 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-16"><a name="bmenu"></a><div class="menu_simple"> <ul> <li><a href="#">Calendar</a> <ul> <li><a href="/palm-springs-calendar-of-events/">Calendar of Events</a></li> <li><a href="/my-account/">Submit Events</a></li> <li><a href="/our-events/">Our Events</a></li> </ul></li></ul> </div> <div class="menu_simple"> <ul> <li><a href="#">Things To Do</a> <ul> <li><a href="/arts-culture/">Arts & Entertainment</a></li> <li><a href="/attractions/">Attractions</a></li> <li><a href="/day-trips/">Day Trips</a></li> <li><a href="/biking/">Biking</a></li> <li><a href="/golf/">Golf</a></li> <li><a href="/hiking/">Hiking</a></li> <li><a href="/tennis/">Tennis</a></li> </ul></li> </ul></div> </div></div><div class="x-bar-container e384009-33 m88ax-h m88ax-i m88ax-j m88ax-l m88ax-q m88ax-s m88ax-t"><div class="x-text e384009-34 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-10"><div class="menu_simple"> <ul> <li><a href="#">Fashion &amp; Style</a> <ul> <li><a href="/fashion-style/">Fashion</a></li> <li><a href="/shopping/">Valley Shopping</a></li> <li><a href="https://elpaseocatalogue.com/">El Paseo Catalogue</a></li> <li><a href="https://directory.elpaseocatalogue.com/" target="_blank" rel="noopener">El Paseo Store Directory</a></li> </ul> </li> </ul> </div> <div class="menu_simple"> <ul> <li><a href="#">Be Well</a> <ul> <li><a href="/health-wellness/">Be Well Features</a></li> <li><a href="https://directory.palmspringslife.com/find-a-dentists/">Top Dentists</a></li> <li><a href="https://directory.palmspringslife.com/find-a-doctor/">Top Doctors</a></li> </ul> </li> </ul> </div> <div class="menu_simple"> <ul> <li><a href="#">Best of</a> <ul> <li><a href="https://directory.palmspringslife.com/new-best-of-the-best/" target="_blank" rel="noopener">Best of the Best</a></li> <li><a href="/40-under-40/">40 Under Forty</a></li> </ul> </li> </ul> </div></div></div><div class="x-bar-container e384009-35 m88ax-g m88ax-j m88ax-l m88ax-p m88ax-q m88ax-t"><div class="x-text e384009-36 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-10"><div class="menu_simple"> <ul> <li><a href="#">Food & Drink</a> <ul> <li><a href="/food-drink/">Restaurants & Bars</a></li> </ul></li></ul> </div> <div class="menu_simple"> <ul> <li><a href="#">Hotels & Resorts</a> <ul> <li><a href="/hotels-resorts/">Hotels/Resorts/Rentals</a></li> </ul></li></ul> </div> <div class="menu_simple"> <ul> <li><a href="#">Real Estate</a> <ul> <li><a href="/real-estate/">Home &amp; Design</a></li> <li><a href="https://directory.palmspringslife.com/top-realtors/">Top Realtors</a></li> <li><a href="/visionaries/">Vision</a></li> </ul></li> </ul></div> <div class="menu_simple"> <ul> <li><a href="#">Charities</a> <ul> <li><a href="/social-scene/">Social Scene</a></li> <li><a href=https://digital-palmspringslife.com/charity-register/2019-2020/>Charity Register</a></li> </ul></li></ul> </div></div></div><div class="x-bar-container e384009-37 m88ax-j m88ax-l m88ax-p m88ax-q m88ax-s m88ax-t"><div class="x-text e384009-38 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-10"><div class="menu_simple"> <ul> <li><a href="#">More...</a> <ul> <li><a href="/palm-springs-apps/mod-com-app/">Apps</a></li> <li><a href="/contests/">Contests</a></li> <li><a href="/history/">History</a></li> <li><a href="/horoscopes/">Horoscopes</a></li> <li><a href="/lgbt/">LGBT</a></li> <li><a href="/newsletter/">Newsletters </a></li> <li><a href="/modernism/">Modernism</a></li> <li><a href="/wedding-planner/">Weddings</a></li> </ul></li></ul> <ul> <li><a href="#">Events</a> <ul> <li><a href="https://www.fashionweekelpaseo.com/" target="_blank">Fashion Week El Paseo</a></li> <li><a href="https://www.palmdesertfoodandwine.com/" target="_blank">Palm Desert Food & Wine</a></li> <li><a href="https://oasismusicfestival.com/" target="_blank">Oasis Music Festival</a></li> </ul></li></ul> </div></div></div><div class="x-bar-container e384009-39 m88ax-j m88ax-l m88ax-p m88ax-q m88ax-s m88ax-t"><div class="x-text e384009-40 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-10"><div class="menu_simple"> <ul> <li><a href="#">Business Directory</a> <ul> <li><a href="https://directory.palmspringslife.com/arts/" title="Arts (23)" style="outline:none;">Arts</a></li> <li><a href="https://directory.palmspringslife.com/attractions/" title="Attractions (19)">Attractions</a></li> <li><a href="https://directory.palmspringslife.com/doctor/" title="Doctors - Dentists (62)">Doctors - Dentists</a></li> <li><a href="https://directory.elpaseocatalogue.com/" title="El Paseo (28)">El Paseo</a></li> <li><a href="https://directory.palmspringslife.com/eventsweddings/" title="Events - Weddings (12)">Events - Weddings</a></li> <li><a href="https://directory.palmspringslife.com/accommodations/" title="Hotels - Resorts (17)">Hotels - Resorts </a></li> <li><a href="https://directory.palmspringslife.com/find-a-lawyer/">Top Lawyers</a></li> <li><a href="https://directory.palmspringslife.com/real_estate/" title="Real Estate (85)">Real Estate</a></li> <li><a href="https://directory.palmspringslife.com/restaurants/" title="Restaurants (44)">Restaurants </a></li> <li><a href="https://directory.palmspringslife.com/shopping/" title="Shopping (75)">Shopping</a></li> <li><a href="https://directory.palmspringslife.com/spas-beauty/" title="Spas - Beauty (4)">Spas - Beauty</a></li> <li><a href="https://directory.palmspringslife.com/uptown-palm-springs/" title="Uptown Palm Springs">Uptown Palm Springs</a></li> </ul></li></ul> </div></div></div><div class="x-bar-container e384009-41 m88ax-h m88ax-i m88ax-j m88ax-l m88ax-q m88ax-s m88ax-t"><div class="x-text e384009-42 m88ax-w m88ax-x m88ax-y m88ax-z m88ax-10"><div class="menu_simple"> <ul> <li><a href="#">Store and Newsstand</a> <ul> <li><a href="/publications/">Shop The Newsstand</a></li> <li><a href="/product-category/magazine-covers/">Vintage Covers</a></li> <li><a href="/product-category/marketplace_products/books/">Our Library</a></li> <li><a href="/product-category/marketplace_products/tote-bags/">Tote Bags</a></li> <li><a href="/product-category/marketplace_products/">Palm Springs Life Gifts</a></li> <li><a href="/product-category/alice_rovinsky_cartoons/">Rovinsky Collections</a></li> <li><a href="/product-category/marketplace_products/commemorative_posters/">Commemorative Prints</a></li> </ul></li></ul> </div> <div class="menu_simple"> <ul> <li><a href="#">Subscription</a> <ul> <li><a href="/subscribe/">New Subscription</a></li> <li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions </a></li> <li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li> <li><a href="/circulation/">Contact Us</a></li> </ul></li> </ul></div></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative e384009-43 m88ax-1 m88ax-2 m88ax-3 m88ax-8 m88ax-9 m88ax-b m88ax-d" data-x-bar="{&quot;id&quot;:&quot;e384009-43&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;9em&quot;,&quot;scroll&quot;:true}"><div class="e384009-43 x-bar-scroll-outer"><div class="e384009-43 x-bar-scroll-inner x-bar-outer-spacers"><div class="e384009-43 x-bar-content"><div class="x-bar-container e384009-44 m88ax-h m88ax-j m88ax-l m88ax-m m88ax-s m88ax-u"><div class="x-text e384009-45 m88ax-w m88ax-x m88ax-y m88ax-10 m88ax-17"><div class="bottom_copy"> <p><span style="color:#000;"></span></p> <h6><a href="/my-account/">MY ACCOUNT</a> | <a href="/sales-2/">ADVERTISE</a> | <a href="/jobs/">CAREERS</a> | <a href="/contact-us/">CONTACT US</a></h6> <p><span style="color:#000;"><strong>Our:</strong> <a href="/privacy-policy/" style="color:#000;">Privacy Policy</a> | <a href="/terms-of-use/" style="color:#000;">Terms Of Use</a></span></p> <p><span style="color:#000;">©® Desert Publications Inc. </span><br /> <span style="color:#000;">303 N. Indian Canyon Drive, Palm Springs California 92262</span></p> </div> <p><template data-nitro-marker-id="52138b022f2dd33776d462e33f0ad076-1"></template><br /> <template data-nitro-marker-id="93b18afc08e3b227e4503c5ddb00cde5-1"></template><br /> <br /> <template data-nitro-marker-id="5bb1837d284ead3102a4445f48440551-1"></template><br /> </p></div></div></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-46 m88ax-1 m88ax-2 m88ax-3 m88ax-4 m88ax-7 m88ax-c m88ax-e" data-x-bar="{&quot;id&quot;:&quot;e384009-46&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;1px&quot;}"><div class="e384009-46 x-bar-content"><div class="x-bar-container e384009-47 m88ax-i m88ax-j m88ax-k m88ax-l m88ax-m m88ax-s m88ax-v"><div class="x-widget-area e384009-48 m88ax-1c"><div id="custom_html-102" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <template data-nitro-marker-id="2574780d73894a5fb6fae20ffedaaee6-1"></template> </div></div></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-49 m88ax-1 m88ax-2 m88ax-3 m88ax-4 m88ax-7 m88ax-8 m88ax-f  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs" data-x-bar="{&quot;id&quot;:&quot;e384009-49&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}"><div class="e384009-49 x-bar-content"></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e384009-50 m88ax-1 m88ax-2 m88ax-3 m88ax-4 m88ax-7 m88ax-8 m88ax-f  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs" data-x-bar="{&quot;id&quot;:&quot;e384009-50&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}"><div class="e384009-50 x-bar-content"></div></div> </footer> <div class="x-cart-notification"><div class="x-cart-notification-icon loading"><i class="x-icon-cart-arrow-down" data-x-icon-s="&#xf218;" aria-hidden="true"></i></div><div class="x-cart-notification-icon added"><i class="x-icon-check" data-x-icon-s="&#xf00c;" aria-hidden="true"></i></div></div><div id="e396875-14-off-canvas" class="x-off-canvas x-off-canvas-right m8i8b-1f m8i8b-1g e396875-14  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-14" aria-hidden="true" aria-label="Off Canvas"><span class="x-off-canvas-bg"></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content"><span><svg viewbox="0 0 16 16"><g><path d="M14.7,1.3c-0.4-0.4-1-0.4-1.4,0L8,6.6L2.7,1.3c-0.4-0.4-1-0.4-1.4,0s-0.4,1,0,1.4L6.6,8l-5.3,5.3 c-0.4,0.4-0.4,1,0,1.4C1.5,14.9,1.7,15,2,15s0.5-0.1,0.7-0.3L8,9.4l5.3,5.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3 c0.4-0.4,0.4-1,0-1.4L9.4,8l5.3-5.3C15.1,2.3,15.1,1.7,14.7,1.3z"></path></g></svg></span></button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content"><ul class="x-menu x-menu-collapsed m8i8b-s m8i8b-u e396875-14"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-0" data-x-toggle="collapse" data-x-toggleable="e396875-14-0" aria-controls="x-menu-collapsed-list-e396875-14-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Current Stories</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-0" data-x-toggleable="e396875-14-0" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">The Guide</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Digital</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-1" data-x-toggle="collapse" data-x-toggleable="e396875-14-1" aria-controls="x-menu-collapsed-list-e396875-14-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Calendar</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-1" data-x-toggleable="e396875-14-1" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="/palm-springs-calendar-of-events/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Calendar of Events</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="/my-account/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Submit Events</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/our-events/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Our Events</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-664366"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-2" data-x-toggle="collapse" data-x-toggleable="e396875-14-2" aria-controls="x-menu-collapsed-list-e396875-14-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Be Well</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-2" data-x-toggleable="e396875-14-2" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675887"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/health-wellness/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Be Well</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664608"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://directory.palmspringslife.com/find-a-dentists/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Dentists</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664609"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://directory.palmspringslife.com/find-a-doctor/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Doctors</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" id="x-menu-collapsed-anchor-e396875-14-3" data-x-toggle="collapse" data-x-toggleable="e396875-14-3" aria-controls="x-menu-collapsed-list-e396875-14-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Things To Do</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-3" data-x-toggleable="e396875-14-3" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/arts-culture/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Arts &#038; Entertainment</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/things-to-do-in-palm-springs/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Attractions</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/day-trips/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Day Trips</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Outdoors</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="https://www.palmspringslife.com/restaurants/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Food &#038; Drink</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-4" data-x-toggle="collapse" data-x-toggleable="e396875-14-4" aria-controls="x-menu-collapsed-list-e396875-14-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Fashion</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-4" data-x-toggleable="e396875-14-4" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/fashion-style/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Fashion &#038; Style</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/shopping/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Valley Shopping</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Shop El Paseo</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">El Paseo Store Directory</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Hotels &#038; Resorts</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-5" data-x-toggle="collapse" data-x-toggleable="e396875-14-5" aria-controls="x-menu-collapsed-list-e396875-14-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Real Estate</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-5" data-x-toggleable="e396875-14-5" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/real-estate/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Home &#038; Design</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664614"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://directory.palmspringslife.com/top-realtors/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Top Realtors</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-19 m8i8b-1a" tabindex="0" href="https://www.palmspringslife.com/visionaries/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Vision</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603960"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="/shop/store/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Shop</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="https://www.palmspringslife.com/newsletter/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Newsletter</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-17 m8i8b-18" tabindex="0" href="#bmenu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">More&#8230;</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></div></div><div id="e396875-18-off-canvas" class="x-off-canvas x-off-canvas-right m8i8b-1f m8i8b-1h e396875-18  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-18" aria-hidden="true" aria-label="Off Canvas"><span class="x-off-canvas-bg"></span><button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content"><span><svg viewbox="0 0 16 16"><g><path d="M14.7,1.3c-0.4-0.4-1-0.4-1.4,0L8,6.6L2.7,1.3c-0.4-0.4-1-0.4-1.4,0s-0.4,1,0,1.4L6.6,8l-5.3,5.3 c-0.4,0.4-0.4,1,0,1.4C1.5,14.9,1.7,15,2,15s0.5-0.1,0.7-0.3L8,9.4l5.3,5.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3 c0.4-0.4,0.4-1,0-1.4L9.4,8l5.3-5.3C15.1,2.3,15.1,1.7,14.7,1.3z"></path></g></svg></span></button><div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content"><ul class="x-menu x-menu-collapsed m8i8b-s m8i8b-u e396875-18"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-18 m8i8b-1d" tabindex="0" href="https://www.palmspringslife.com/shop/store/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Store Home</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-18 m8i8b-1d" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/" id="x-menu-collapsed-anchor-e396875-18-0" data-x-toggle="collapse" data-x-toggleable="e396875-18-0" aria-controls="x-menu-collapsed-list-e396875-18-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Covers</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-0" data-x-toggleable="e396875-18-0" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1930s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/" id="x-menu-collapsed-anchor-e396875-18-1" data-x-toggle="collapse" data-x-toggleable="e396875-18-1" aria-controls="x-menu-collapsed-list-e396875-18-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1940s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-1" data-x-toggleable="e396875-18-1" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1946</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1947</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1948</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1949</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/" id="x-menu-collapsed-anchor-e396875-18-2" data-x-toggle="collapse" data-x-toggleable="e396875-18-2" aria-controls="x-menu-collapsed-list-e396875-18-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1950s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-2" data-x-toggleable="e396875-18-2" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1950</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1951</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1952</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1953</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1954</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1955</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1956</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1957</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1958</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1959</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/" id="x-menu-collapsed-anchor-e396875-18-3" data-x-toggle="collapse" data-x-toggleable="e396875-18-3" aria-controls="x-menu-collapsed-list-e396875-18-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1960s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-3" data-x-toggleable="e396875-18-3" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1960</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1961</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1962</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1963</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1964</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1965</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1966</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1967</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1968</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1969</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/" id="x-menu-collapsed-anchor-e396875-18-4" data-x-toggle="collapse" data-x-toggleable="e396875-18-4" aria-controls="x-menu-collapsed-list-e396875-18-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1970s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-4" data-x-toggleable="e396875-18-4" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1970</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1971</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1972</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1973</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1974</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1975</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1976</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1977</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1978</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1979</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/" id="x-menu-collapsed-anchor-e396875-18-5" data-x-toggle="collapse" data-x-toggleable="e396875-18-5" aria-controls="x-menu-collapsed-list-e396875-18-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1980s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-5" data-x-toggleable="e396875-18-5" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1980</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1981</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1982</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1983</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1984</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1985</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1986</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1987</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1988</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1989</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/" id="x-menu-collapsed-anchor-e396875-18-6" data-x-toggle="collapse" data-x-toggleable="e396875-18-6" aria-controls="x-menu-collapsed-list-e396875-18-6" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1990s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-6" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-6" data-x-toggleable="e396875-18-6" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1990</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1991</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1992</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1993</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1994</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1995</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1996</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1997</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1998</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1999</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/" id="x-menu-collapsed-anchor-e396875-18-7" data-x-toggle="collapse" data-x-toggleable="e396875-18-7" aria-controls="x-menu-collapsed-list-e396875-18-7" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2000s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-7" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-7" data-x-toggleable="e396875-18-7" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2001</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2002</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2003</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2004</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2005</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2006</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2007</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2008</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2009</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/" id="x-menu-collapsed-anchor-e396875-18-8" data-x-toggle="collapse" data-x-toggleable="e396875-18-8" aria-controls="x-menu-collapsed-list-e396875-18-8" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-8" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-8" data-x-toggleable="e396875-18-8" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2011</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2012</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2013</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2014</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2015</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2016</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2017</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2018</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-615795"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2019/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2019</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-643739"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/" id="x-menu-collapsed-anchor-e396875-18-9" data-x-toggle="collapse" data-x-toggleable="e396875-18-9" aria-controls="x-menu-collapsed-list-e396875-18-9" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2020s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-9" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-9" data-x-toggleable="e396875-18-9" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-643740"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2020/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2020</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-668977"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-10" data-x-toggle="collapse" data-x-toggleable="e396875-18-10" aria-controls="x-menu-collapsed-list-e396875-18-10" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-10" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-10" data-x-toggleable="e396875-18-10" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-668976"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2021/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-18 m8i8b-1d" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/" id="x-menu-collapsed-anchor-e396875-18-11" data-x-toggle="collapse" data-x-toggleable="e396875-18-11" aria-controls="x-menu-collapsed-list-e396875-18-11" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life Magazine</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-11" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-11" data-x-toggleable="e396875-18-11" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-691537"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-12" data-x-toggle="collapse" data-x-toggleable="e396875-18-12" aria-controls="x-menu-collapsed-list-e396875-18-12" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2020s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-12" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-12" data-x-toggleable="e396875-18-12" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-691556"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2022/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2022</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-691538"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2021-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-13" data-x-toggle="collapse" data-x-toggleable="e396875-18-13" aria-controls="x-menu-collapsed-list-e396875-18-13" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-13" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-13" data-x-toggleable="e396875-18-13" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2018</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2017</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2016</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2015</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2014</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2013</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2012</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2011</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2010</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-14" data-x-toggle="collapse" data-x-toggleable="e396875-18-14" aria-controls="x-menu-collapsed-list-e396875-18-14" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2000s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-14" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-14" data-x-toggleable="e396875-18-14" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2009</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2008</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2007</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2006</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2005</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2004</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2003</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2002</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2001</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">2000</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-15" data-x-toggle="collapse" data-x-toggleable="e396875-18-15" aria-controls="x-menu-collapsed-list-e396875-18-15" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1990s</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-15" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-15" data-x-toggleable="e396875-18-15" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1999</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1998</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1997</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">1996</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-18 m8i8b-1d" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/" id="x-menu-collapsed-anchor-e396875-18-16" data-x-toggle="collapse" data-x-toggleable="e396875-18-16" aria-controls="x-menu-collapsed-list-e396875-18-16" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Merchandise</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-16" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-16" data-x-toggleable="e396875-18-16" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-691879"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/apparel/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Apparel</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Books</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636505"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="/product-category/marketplace_products/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Gifts</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-649750"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/pslxisermann/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Isermann Collection</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Commemorative Posters</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life Vintage Covers Notecard Boxed Set</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Rovinsky&#8217;s Palm Springs</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-670075"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/monument_photo_collection/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">The Monument Photo Collection Fine Prints by Tom Brewster</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-z m8i8b-11 m8i8b-13 m8i8b-1a m8i8b-1e" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Tote Bags</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-18 m8i8b-1d" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Other Publications</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009"><a class="x-anchor x-anchor-menu-item m8i8b-w m8i8b-x m8i8b-y m8i8b-z m8i8b-11 m8i8b-13 m8i8b-18 m8i8b-1d" tabindex="0" href="https://www.palmspringslife.com/cart/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">View Cart</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></div></div> </div>  </div><script nitro-exclude>(function(){var e=[];var a={};var r=null;var i={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var l=function(t){setTimeout(t,0)};var t=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let e=t.getAttribute("nitro-lazy-src");let r=t.getAttribute("id");if(r&&e){a[r]=e}});r=new MutationObserver(n);let e=document.querySelectorAll(i.observeSelectors.join(","));for(let t=0;t<e.length;++t){r.observe(e[t],{subtree:true,childList:true,attributes:true,attributeFilter:i.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(a){for(let r=0;r<a.length;++r){switch(a[r].type){case"attributes":let t=a[r].target.getAttribute(a[r].attributeName);if(!t)break;let e=i.attributeRegex.exec(t);if(e&&e[1]){a[r].target.setAttribute("nitro-lazy-"+a[r].attributeName,u(e[1]));if(a[r].target.className.indexOf("nitro-lazy")<0){a[r].target.className+=" nitro-lazy"}}break;case"childList":if(a[r].addedNodes.length>0){for(let e=0;e<a[r].addedNodes.length;++e){let t=a[r].addedNodes[e];l(function(t){return function(){s(t,true)}}(t))}}break}}};var s=function(a,t){if(!(a instanceof HTMLElement))return;if(e.indexOf(a)>-1)return;for(let r=0;r<i.attributes.length;++r){let e=a.getAttribute(i.attributes[r]);if(e){let t=i.attributeRegex.exec(e);if(t){a.setAttribute("nitro-lazy-"+i.attributes[r],u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}}if(a.style.backgroundImage){let t=i.cssUrlFuncRegex.exec(a.style.backgroundImage);if(t){a.setAttribute("nitro-lazy-bg",u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}e.push(a);if(t){a.querySelectorAll("*").forEach(function(t){l(function(){s(t)})})}};function u(t){return a[t]}if(i.enabled){t()}})();</script>  <script id="snippet-json-ld-website" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "https://www.palmspringslife.com",
    "name": "Palm Springs Life"
}</script> <script id="snippet-json-ld-organization" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "LocalBusiness",
    "name": "Palm Springs Life Magazine",
    "url": "https://www.palmspringslife.com",
    "image": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2018/01/22145954/february-2018-psl-cover-208x267.jpg",
        "height": "267",
        "width": "208"
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
        "height": "60",
        "width": "547"
    },
    "description": "Palm Springs Life Magazine in Palm Springs California - is the complete online source for everything Palm Springs California since 1958",
    "openingHours": [
        "Tu,We,Th,Fr,Sa 08:00-17:00"
    ],
    "additionalType": [
        "https://en.wikipedia.org/wiki/Palm_Springs,_California https://en.wikipedia.org/wiki/Magazine https://en.wikipedia.org/wiki/Travel https://en.wikipedia.org/wiki/Modernism"
    ],
    "priceRange": "Between 5 and 3000",
    "location": {
        "@type": "Place",
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Palm Springs",
            "addressRegion": "CA",
            "streetAddress": "303 N Indian Cayon Drive",
            "postalCode": "92262"
        },
        "geo": {
            "@type": "GeoCoordinates",
            "longitude": "33.827032",
            "latitude": "-116.545982"
        }
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "US",
        "addressLocality": "Palm Springs",
        "addressRegion": "CA",
        "streetAddress": "303 N Indian Cayon Drive",
        "postalCode": "92262"
    },
    "sameAs": [
        "https://www.facebook.com/palmspringslife",
        "https://twitter.com/palmspringslife",
        "https://plus.google.com/116323337590520961600/posts",
        "https://www.instagram.com/palmspringslifemagazine/",
        "https://www.youtube.com/user/palmspringslifemag",
        "https://www.linkedin.com/company/palm-springs-life",
        "https://www.pinterest.com/palmspringslife/"
    ],
    "contactPoint": [
        {
            "@context": "http://schema.org/",
            "@type": "ContactPoint",
            "telephone": "760-325-2333",
            "contactType": "Customer Service",
            "availableLanguage": "English",
            "hoursAvailable": [
                " 08:00-17:00",
                "Tu,We,Th,Fr 08:00-17:00"
            ]
        }
    ],
    "telephone": "760-325-2333"
}</script> <script id="snippet-json-ld-page-post" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Article",
    "headline": "In Perfect Sync",
    "image": {
        "@type": "ImageObject",
        "url": "https://assets.palmspringslife.com/wp-content/uploads/2022/05/16092431/dee-dee-bridgewater-palm-springs-100x68.jpg",
        "height": null,
        "width": null
    },
    "datePublished": "2022-05-16 09:43:46",
    "dateModified": "2022-05-16 09:43:46",
    "author": {
        "@type": "Person",
        "name": "James Powers"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Palm Springs Life Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
            "height": "60",
            "width": "547"
        }
    }
}</script> <template data-nitro-marker-id="1ddd5756c3a180ccc4fb80ea256d0960-1"></template> <template data-nitro-marker-id="f04158a5ab5cae442ba1f56d9ce2c19f-1"></template> <template data-nitro-marker-id="6f166f6627951b6f19fafcbb49fb9724-1"></template><template data-nitro-marker-id="jquery-ui-core-js"></template> <template data-nitro-marker-id="jquery-ui-datepicker-js"></template> <template data-nitro-marker-id="jquery-ui-datepicker-js-after"></template> <template data-nitro-marker-id="mec-typekit-script-js"></template> <template data-nitro-marker-id="featherlight-js"></template> <template data-nitro-marker-id="mec-select2-script-js"></template> <template data-nitro-marker-id="mec-tooltip-script-js"></template> <template data-nitro-marker-id="mec-lity-script-js"></template> <template data-nitro-marker-id="mec-colorbrightness-script-js"></template> <template data-nitro-marker-id="mec-owl-carousel-script-js"></template> <template data-nitro-marker-id="cornerstone-site-body-js-extra"></template> <template data-nitro-marker-id="cornerstone-site-body-js"></template> <template data-nitro-marker-id="selectWoo-js"></template> <template data-nitro-marker-id="wc-memberships-blocks-common-js-extra"></template> <template data-nitro-marker-id="wc-memberships-blocks-common-js"></template> <template data-nitro-marker-id="jquery-blockui-js"></template> <template data-nitro-marker-id="wc-add-to-cart-js-extra"></template> <template data-nitro-marker-id="wc-add-to-cart-js"></template> <template data-nitro-marker-id="js-cookie-js"></template> <template data-nitro-marker-id="woocommerce-js-extra"></template> <template data-nitro-marker-id="woocommerce-js"></template> <template data-nitro-marker-id="wc-cart-fragments-js-extra"></template> <template data-nitro-marker-id="wc-cart-fragments-js"></template> <template data-nitro-marker-id="aws-pro-script-js"></template> <template data-nitro-marker-id="x-site-js-extra"></template> <template data-nitro-marker-id="x-site-js"></template> <template data-nitro-marker-id="comment-reply-js"></template> <template data-nitro-marker-id="jquery-effects-core-js"></template> <template data-nitro-marker-id="the-grid-js-extra"></template> <template data-nitro-marker-id="the-grid-js"></template>  <template data-nitro-marker-id="7876a6e0daf1ee25aa45fe6e53675877-1"></template> <template data-nitro-marker-id="ef19707c727efba4ac016822ece3a284-1"></template> <template data-nitro-marker-id="4bb7393831679b0e246be37785ecd4de-1"></template> <template data-nitro-marker-id="cornerstone-custom-js"></template>  <template data-nitro-marker-id="6b3bf99ce8d8fad977fbd1381a82d80e-1"></template>  <template data-nitro-marker-id="b7155248d7fb4b02933376d50d3a2508-1"></template><script>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</script><noscript id="nitro-deferred-styles"><style type="text/css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-bpbam.nitrocdn.com/JZDIWsIZyEgnjDBpqqUSVMuYDXQzfHfQ/assets/static/optimized/rev-4a577d7/combinedCss/nitro-min-noimport-a8f3a39cfc53a9d71078c33af0c438ae-stylesheet.css" /><style id='wp-block-library-theme-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center;}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65);}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px;}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center;}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65);}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center;}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65);}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center;}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65);}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor;}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal;}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em;}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal;}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em;}.wp-block-quote.has-text-align-center{border:none;padding-left:0;}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none;}.wp-block-search .wp-block-search__label{font-weight:700;}.wp-block-group:where(.has-background){padding:1.25em 2.375em;}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4;}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px;}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px;}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px;}.wp-block-table thead{border-bottom:3px solid;}.wp-block-table tfoot{border-top:3px solid;}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal;}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center;}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65);}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center;}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65);}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-bpbam.nitrocdn.com/JZDIWsIZyEgnjDBpqqUSVMuYDXQzfHfQ/assets/static/optimized/rev-4a577d7/combinedCss/nitro-min-noimport-d5a22485fb94592d4f6e46299dc6ffc3-stylesheet.css" /><style id='global-styles-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-bpbam.nitrocdn.com/JZDIWsIZyEgnjDBpqqUSVMuYDXQzfHfQ/assets/static/optimized/rev-4a577d7/combinedCss/nitro-min-noimport-be1985b755819fab9c1abb826192f927-stylesheet.css" /><style id='crp-style-rounded-thumbs-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.crp_related a{width:150px;height:150px;text-decoration:none;}.crp_related img{max-width:150px;margin:auto;}.crp_related .crp_title{width:100%;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-bpbam.nitrocdn.com/JZDIWsIZyEgnjDBpqqUSVMuYDXQzfHfQ/assets/static/optimized/rev-4a577d7/combinedCss/nitro-min-noimport-116f6c2b496e4dd47401dedefd471709-stylesheet.css" /><style id='woocommerce-inline-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.woocommerce form .form-row .required{visibility:visible;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-bpbam.nitrocdn.com/JZDIWsIZyEgnjDBpqqUSVMuYDXQzfHfQ/assets/static/optimized/rev-4a577d7/combinedCss/nitro-min-noimport-43f0857011e01365ce3ebfd5027557be-stylesheet.css" /><style id='the-grid-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.tolb-holder{background:rgba(0,0,0,.8);}.tolb-holder .tolb-close,.tolb-holder .tolb-title,.tolb-holder .tolb-counter,.tolb-holder .tolb-next i,.tolb-holder .tolb-prev i{color:#fff;}.tolb-holder .tolb-load{border-color:rgba(255,255,255,.2);border-left:3px solid #fff;}.to-heart-icon,.to-heart-icon svg,.to-post-like,.to-post-like .to-like-count{position:relative;display:inline-block;}.to-post-like{width:auto;cursor:pointer;font-weight:400;}.to-heart-icon{float:left;margin:0 4px 0 0;}.to-heart-icon svg{overflow:visible;width:15px;height:14px;}.to-heart-icon g{-webkit-transform:scale(1);transform:scale(1);}.to-heart-icon path{-webkit-transform:scale(1);transform:scale(1);transition:fill .4s ease,stroke .4s ease;}.no-liked .to-heart-icon path{fill:#999;stroke:#999;}.empty-heart .to-heart-icon path{fill:transparent !important;stroke:#999;}.liked .to-heart-icon path,.to-heart-icon svg:hover path{fill:#ff6863 !important;stroke:#ff6863 !important;}@keyframes heartBeat{0%{transform:scale(1);}20%{transform:scale(.8);}30%{transform:scale(.95);}45%{transform:scale(.75);}50%{transform:scale(.85);}100%{transform:scale(.9);}}@-webkit-keyframes heartBeat{0%,100%,50%{-webkit-transform:scale(1);}20%{-webkit-transform:scale(.8);}30%{-webkit-transform:scale(.95);}45%{-webkit-transform:scale(.75);}}.heart-pulse g{-webkit-animation-name:heartBeat;animation-name:heartBeat;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-transform-origin:50% 50%;transform-origin:50% 50%;}.to-post-like a{color:inherit !important;fill:inherit !important;stroke:inherit !important;}</style><style id='cs-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.jkshop_menu{display:none !important;}</style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.wf-loading a,.wf-loading p,.wf-loading ul,.wf-loading ol,.wf-loading dl,.wf-loading h1,.wf-loading h2,.wf-loading h3,.wf-loading h4,.wf-loading h5,.wf-loading h6,.wf-loading em,.wf-loading pre,.wf-loading cite,.wf-loading span,.wf-loading table,.wf-loading strong,.wf-loading blockquote{visibility:hidden !important;}</style><style type="text/css" id="wp-custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.single-x-portfolio .p-meta>span:nth-child(1){display:none;}.single-x-portfolio .p-meta>span:nth-child(2){display:none;}.tg-item .tg-cats-holder *,.tg-item .tg-item-excerpt,.tg-item .tg-item-title,.tg-item .tg-item-title a{hyphens:none !important;}.jkprimary_menu .x-anchor-content,.jkshop_menu .x-anchor-content{padding:0px !important;}h6{overflow-wrap:normal;}</style><style type="text/css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.mec-wrap,.mec-wrap div:not([class^="elementor-"]),.lity-container,.mec-wrap h1,.mec-wrap h2,.mec-wrap h3,.mec-wrap h4,.mec-wrap h5,.mec-wrap h6,.entry-content .mec-wrap h1,.entry-content .mec-wrap h2,.entry-content .mec-wrap h3,.entry-content .mec-wrap h4,.entry-content .mec-wrap h5,.entry-content .mec-wrap h6,.mec-wrap .mec-totalcal-box input[type="submit"],.mec-wrap .mec-totalcal-box .mec-totalcal-view span,.mec-agenda-event-title a,.lity-content .mec-events-meta-group-booking select,.lity-content .mec-book-ticket-variation h5,.lity-content .mec-events-meta-group-booking input[type="number"],.lity-content .mec-events-meta-group-booking input[type="text"],.lity-content .mec-events-meta-group-booking input[type="email"],.mec-organizer-item a,.mec-single-event .mec-events-meta-group-booking ul.mec-book-tickets-container li.mec-book-ticket-container label{font-family:"Montserrat",-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,sans-serif;}.mec-event-content p,.mec-search-bar-result .mec-event-detail{font-family:Roboto,sans-serif;}.mec-wrap .mec-totalcal-box input,.mec-wrap .mec-totalcal-box select,.mec-checkboxes-search .mec-searchbar-category-wrap,.mec-wrap .mec-totalcal-box .mec-totalcal-view span{font-family:"Roboto",Helvetica,Arial,sans-serif;}.mec-event-grid-modern .event-grid-modern-head .mec-event-day,.mec-event-list-minimal .mec-time-details,.mec-event-list-minimal .mec-event-detail,.mec-event-list-modern .mec-event-detail,.mec-event-grid-minimal .mec-time-details,.mec-event-grid-minimal .mec-event-detail,.mec-event-grid-simple .mec-event-detail,.mec-event-cover-modern .mec-event-place,.mec-event-cover-clean .mec-event-place,.mec-calendar .mec-event-article .mec-localtime-details div,.mec-calendar .mec-event-article .mec-event-detail,.mec-calendar.mec-calendar-daily .mec-calendar-d-top h2,.mec-calendar.mec-calendar-daily .mec-calendar-d-top h3,.mec-toggle-item-col .mec-event-day,.mec-weather-summary-temp{font-family:"Roboto",sans-serif;}.mec-fes-form,.mec-fes-list,.mec-fes-form input,.mec-event-date .mec-tooltip .box,.mec-event-status .mec-tooltip .box,.ui-datepicker.ui-widget,.mec-fes-form button[type="submit"].mec-fes-sub-button,.mec-wrap .mec-timeline-events-container p,.mec-wrap .mec-timeline-events-container h4,.mec-wrap .mec-timeline-events-container div,.mec-wrap .mec-timeline-events-container a,.mec-wrap .mec-timeline-events-container span{font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,sans-serif !important;}.mec-wrap h1 a,.mec-wrap h2 a,.mec-wrap h3 a,.mec-wrap h4 a,.mec-wrap h5 a,.mec-wrap h6 a,.entry-content .mec-wrap h1 a,.entry-content .mec-wrap h2 a,.entry-content .mec-wrap h3 a,.entry-content .mec-wrap h4 a,.entry-content .mec-wrap h5 a,.entry-content .mec-wrap h6 a{color:#000 !important;}.mec-wrap.colorskin-custom h1 a:hover,.mec-wrap.colorskin-custom h2 a:hover,.mec-wrap.colorskin-custom h3 a:hover,.mec-wrap.colorskin-custom h4 a:hover,.mec-wrap.colorskin-custom h5 a:hover,.mec-wrap.colorskin-custom h6 a:hover,.entry-content .mec-wrap.colorskin-custom h1 a:hover,.entry-content .mec-wrap.colorskin-custom h2 a:hover,.entry-content .mec-wrap.colorskin-custom h3 a:hover,.entry-content .mec-wrap.colorskin-custom h4 a:hover,.entry-content .mec-wrap.colorskin-custom h5 a:hover,.entry-content .mec-wrap.colorskin-custom h6 a:hover{color:#7c7c7c !important;}.mec-wrap.colorskin-custom .mec-event-description{color:#adadad;}</style></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>(function(){let d=Math.max(document.documentElement.clientHeight||0,window.innerHeight||0);let o=[];function f(t){if(t===null)return;let e=null;let n=t.children.length;let i;let l=["SCRIPT","STYLE","LINK","TEMPLATE"];for(let e=0;e<n;e++){i=t.children[e];if(l.indexOf(i.tagName)==-1){let e=i.getBoundingClientRect();if(e.width*e.height>0){if(e.y>d){o.push(i)}else{f(i)}}}}}if(typeof NPRL!=="undefined"){f(document.body);let t=o.length;let n;for(let e=1;e<t;e++){n=o[e];n.classList.add("nitro-offscreen")}let e=false;function i(){if(!e){document.getElementById("nitro-preloader").remove();e=true}}window.addEventListener("NitroStylesLoaded",i);setTimeout(i,3e3)}})();</script><style id="nitro-preloader">.nitro-offscreen { display: none !important; }</style><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"3f41d64941","applicationID":"11053274","transactionName":"ZgQHbRFZXkRXUxUIVl9OMEsKFx9eWFQEGRdBCRU=","queueTime":0,"applicationTime":63,"atts":"SkMEG1lDTUo=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body> </html>