
<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8"><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"504258137f717297640577b94a08dfee",petok:"272c05eb7dde65238d2b7efdb4644774e1149907-1491786314-1800",zone:"palmspringslife.com",rocket:"0",apps:{"ga_key":{"ua":"UA-4483091-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Howard Lapham Builds Big in Movie Colony</title>
<link rel="pingback" href="https://www.palmspringslife.com/xmlrpc.php">
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010980/wp-leader', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-0').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-leaderbaord-footer', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-1').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-2').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar2', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-3').addService(googletag.pubads());
googletag.pubads().setTargeting('PostID', '351623');
googletag.pubads().setTargeting('category', ["real-estate", "valley"]);
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta name="msvalidate.01" content="A0386261A193D1EA5B9146DE9A085EF8"/>
<script type="text/javascript" src="/wle_tracker.js" async></script>
 
<meta name="description" content="It’s safe to say that architect Howard Lapham, who came to the desert in 1954, thought big, like this nine-bedroom, 12-bath home in Palm Springs."/>
<meta name="keywords" content="palm springs Real Estate, Valley, , Living Large,"/>
<link rel="canonical" href="https://www.palmspringslife.com/living-large/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Howard Lapham Builds Big in Movie Colony"/>
<meta property="og:description" content="It’s safe to say that architect Howard Lapham, who came to the desert in 1954, thought big, like this nine-bedroom, 12-bath home in Palm Springs."/>
<meta property="og:url" content="https://www.palmspringslife.com/living-large/"/>
<meta property="og:site_name" content="Palm Springs Life"/>
<meta property="article:publisher" content="https://www.facebook.com/palmspringslife"/>
<meta property="article:tag" content="Chi Chi nightclub"/>
<meta property="article:tag" content="Lord Fletcher’s English Pub"/>
<meta property="article:tag" content="Movie Colony"/>
<meta property="article:tag" content="The Agency"/>
<meta property="article:section" content="Real Estate"/>
<meta property="article:published_time" content="2017-04-09T07:29:52+00:00"/>
<meta property="article:modified_time" content="2017-04-09T07:30:12+00:00"/>
<meta property="og:updated_time" content="2017-04-09T07:30:12+00:00"/>
<meta property="og:image" content="https://www.palmspringslife.com/wp-content/uploads/2017/04/howard-lapham.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="It’s safe to say that architect Howard Lapham, who came to the desert in 1954, thought big, like this nine-bedroom, 12-bath home in Palm Springs."/>
<meta name="twitter:title" content="Howard Lapham Builds Big in Movie Colony"/>
<meta name="twitter:site" content="@palmspringslife"/>
<meta name="twitter:domain" content="Palm Springs Life"/>
<meta name="twitter:image:src" content="https://www.palmspringslife.com/wp-content/uploads/2017/04/howard-lapham.jpg"/>
<meta name="twitter:creator" content="@palmspringslife"/>
 
<link rel='dns-prefetch' href='//www.palmspringslife.com'/>
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Feed" href="https://www.palmspringslife.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Comments Feed" href="https://www.palmspringslife.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Palm Springs Life &raquo; iCal Feed" href="https://www.palmspringslife.com/events/?ical=1"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palmspringslife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.palmspringslife.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wunderground-css' href='https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='geobase-style-css' href='https://www.palmspringslife.com/wp-content/plugins/geobase/geobase.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='geobase-prettyphoto-style-css' href='https://www.palmspringslife.com/wp-content/plugins/geobase/prettyphoto/css/prettyPhoto.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='geobasemap-style-css' href='https://www.palmspringslife.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='user-submissions-style-css' href='https://www.palmspringslife.com/wp-content/plugins/geobase/user-submissions/user-submissions.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='x-stack-css' href='https://www.palmspringslife.com/wp-content/themes/x/framework/css/dist/site/stacks/integrity-light.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='x-child-css' href='https://www.palmspringslife.com/wp-content/themes/x-child/style.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='x-woocommerce-css' href='https://www.palmspringslife.com/wp-content/themes/x/framework/css/dist/site/woocommerce/integrity-light.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='x-gravity-forms-css' href='https://www.palmspringslife.com/wp-content/themes/x/framework/css/dist/site/gravity_forms/integrity-light.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='x-fa-icon-classes-css' href='https://www.palmspringslife.com/wp-content/plugins/cornerstone/assets/dist/css/site/fa-icon-classes.css?ver=1.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://www.palmspringslife.com/wp-content/plugins/easy-social-share-buttons3/assets/css/light-retina/easy-social-share-buttons.css?ver=3.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smile-modal-style-css' href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='cp-perfect-scroll-style-css' href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.3' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.palmspringslife.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/wp-a11y.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"c33e4a4328","ajaxurl":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"c33e4a4328","ajaxurl":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"ajax_url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/geobase/user-submissions/user-submissions.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"0602bc4a04","top_ten_id":"351623","top_ten_blog_id":"1","activate_counter":"1","tptn_rnd":"676015720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=972922'></script>
 
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
	__gaTracker( 'create', 'UA-4483091-1', 'auto' );
	__gaTracker( 'set', 'forceSSL', true );
	__gaTracker( 'set', 'anonymizeIp', true );
	__gaTracker( 'require', 'displayfeatures' );
	__gaTracker( 'require', 'ec' );
</script>
 
<link rel='https://api.w.org/' href='https://www.palmspringslife.com/wp-json/'/>
<link rel='shortlink' href='https://www.palmspringslife.com/?p=351623'/>
<link rel="alternate" type="application/json+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fliving-large%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fliving-large%2F&#038;format=xml"/>
<style type="text/css">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</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","essb3_nonce":"2c958f4fa1","essb3_plugin_url":"https:\/\/www.palmspringslife.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/www.palmspringslife.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":351623};</script>
<script>
      (function(d) {
        var config = {
          kitId         : 'bxw0ycg',
          scriptTimeout : 3000,
          async         : true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);
    </script>
<style type="text/css" id="wp-custom-css">.tribe-events-cal-links{display:none!important;}.tribe-events-ical{display:none!important;}</style>
<style id="x-generated-css" type="text/css">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</style><style id="cornerstone-custom-page-css" type="text/css"></style><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4483091-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-351623 single-format-standard tribe-no-js tribe-theme-parent-x tribe-theme-child-x-child x-integrity x-integrity-light x-navbar-static-active x-full-width-layout-active x-content-sidebar-active x-v4_6_4 x-child-theme-active cornerstone-v1_3_3">
<div align="center" class="my-custom-shortcode ads">
 
<div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div>
</div>
 
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16.png">
<link rel="apple-touch-icon" href="/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/favicon-144.png">
<meta name="msapplication-config" content="/browserconfig.xml">
 
<div id="top" class="site">
<header class="masthead masthead-stacked" role="banner">
<style>.img_ad{width:100%!important;}</style>
<div class="x-logobar">
<div class="x-logobar-inner">
<div class="x-container max width">
<h1 class="visually-hidden">Palm Springs Life</h1>
<a href="https://www.palmspringslife.com/" class="x-brand img" title="California&#039;s Prestige Magazine">
<img src="//www.palmspringslife.com/wp-content/uploads/2016/07/psl450_2016.png" alt="California&#039;s Prestige Magazine"></a> </div>
</div>
</div>
<div class="x-navbar-wrap">
<div class="x-navbar">
<div class="x-navbar-inner">
<div class="x-container max width">
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
<i class="x-icon-bars" data-x-icon="?"></i>
<span class="visually-hidden">Navigation</span>
</a>
<nav class="x-nav-wrap desktop" role="navigation">
<ul id="menu-top-tier" class="x-nav"><li id="menu-item-177336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336"><a href="#"><span>Calendar</span></a>
<ul class="sub-menu">
<li id="menu-item-177337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337"><a href="/events/"><span>Calendar of Events</span></a></li>
<li id="menu-item-177339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339"><a href="/events/community/add/"><span>Submit Events</span></a></li>
<li id="menu-item-177338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338"><a href="https://www.palmspringslife.com/our-events/"><span>Our Events</span></a></li>
</ul>
</li>
<li id="menu-item-177340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340"><a href="#"><span>Things To Do</span></a>
<ul class="sub-menu">
<li id="menu-item-193069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069"><a href="https://www.palmspringslife.com/attractions/"><span>Attractions</span></a></li>
<li id="menu-item-177362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177362"><a href="https://www.palmspringslife.com/biking/"><span>Biking</span></a></li>
<li id="menu-item-258989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989"><a href="https://www.palmspringslife.com/day-trips/"><span>Day Trips</span></a></li>
<li id="menu-item-177363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177363"><a href="https://www.palmspringslife.com/golf/"><span>Golf</span></a></li>
<li id="menu-item-177364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177364"><a href="https://www.palmspringslife.com/hiking/"><span>Hiking</span></a></li>
<li id="menu-item-177365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177365"><a href="https://www.palmspringslife.com/tennis/"><span>Tennis</span></a></li>
</ul>
</li>
<li id="menu-item-177347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347"><a href="https://www.palmspringslife.com/arts-entertainment/"><span>Arts &#038; Entertainment</span></a></li>
<li id="menu-item-177366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177366"><a href="https://www.palmspringslife.com/food-drink/"><span>Food &#038; Drink</span></a></li>
<li id="menu-item-177348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348"><a href="#"><span>Shopping</span></a>
<ul class="sub-menu">
<li id="menu-item-177351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351"><a href="https://www.palmspringslife.com/shopping/"><span>Valley Shopping</span></a></li>
<li id="menu-item-177350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350"><a href="https://www.palmspringslife.com/shop-el-paseo/"><span>Shop El Paseo</span></a></li>
</ul>
</li>
<li id="menu-item-177353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353"><a href="https://www.palmspringslife.com/hotels-resorts/"><span>Hotels &#038; Resorts</span></a></li>
<li id="menu-item-177358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358"><a href="#"><span>Real Estate</span></a>
<ul class="sub-menu">
<li id="menu-item-177357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a href="https://www.palmspringslife.com/real-estate/"><span>Home &#038; Design</span></a></li>
<li id="menu-item-177354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354"><a href="https://www.palmspringslife.com/interior-design/"><span>Interior Design</span></a></li>
<li id="menu-item-177355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355"><a href="https://www.palmspringslife.com/market-watch/"><span>Market Watch</span></a></li>
<li id="menu-item-244896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896"><a href="https://www.palmspringslife.com/visionaries/"><span>Relocate</span></a></li>
</ul>
</li>
<li id="menu-item-279923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923"><a href="https://www.palmspringslife.com/shop/store/"><span>Store and Newsstand</span></a></li>
</ul></nav>
<div class="x-nav-wrap mobile collapse">
<ul id="menu-top-tier-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336"><a href="#"><span>Calendar</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337"><a href="/events/"><span>Calendar of Events</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339"><a href="/events/community/add/"><span>Submit Events</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338"><a href="https://www.palmspringslife.com/our-events/"><span>Our Events</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340"><a href="#"><span>Things To Do</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069"><a href="https://www.palmspringslife.com/attractions/"><span>Attractions</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177362"><a href="https://www.palmspringslife.com/biking/"><span>Biking</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989"><a href="https://www.palmspringslife.com/day-trips/"><span>Day Trips</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177363"><a href="https://www.palmspringslife.com/golf/"><span>Golf</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177364"><a href="https://www.palmspringslife.com/hiking/"><span>Hiking</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177365"><a href="https://www.palmspringslife.com/tennis/"><span>Tennis</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347"><a href="https://www.palmspringslife.com/arts-entertainment/"><span>Arts &#038; Entertainment</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177366"><a href="https://www.palmspringslife.com/food-drink/"><span>Food &#038; Drink</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348"><a href="#"><span>Shopping</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351"><a href="https://www.palmspringslife.com/shopping/"><span>Valley Shopping</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350"><a href="https://www.palmspringslife.com/shop-el-paseo/"><span>Shop El Paseo</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353"><a href="https://www.palmspringslife.com/hotels-resorts/"><span>Hotels &#038; Resorts</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358"><a href="#"><span>Real Estate</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a href="https://www.palmspringslife.com/real-estate/"><span>Home &#038; Design</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354"><a href="https://www.palmspringslife.com/interior-design/"><span>Interior Design</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355"><a href="https://www.palmspringslife.com/market-watch/"><span>Market Watch</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896"><a href="https://www.palmspringslife.com/visionaries/"><span>Relocate</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923"><a href="https://www.palmspringslife.com/shop/store/"><span>Store and Newsstand</span></a></li>
</ul></div>
<nav class="x-nav-wrap desktop" role="navigation"><ul id="menu-second-tier" class="x-nav"><li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://www.palmspringslife.com/history/"><span>History</span></a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="https://www.palmspringslife.com/modernism/"><span>Modernism</span></a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://www.palmspringslife.com/social-scene/"><span>Social Scene</span></a></li>
<li id="menu-item-168199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168199"><a href="#"><span>Best of</span></a>
<ul class="sub-menu">
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.palmspringslife.com/best-of/"><span>Best of the Best Voting</span></a></li>
<li id="menu-item-168196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168196"><a href="https://www.palmspringslife.com/40-under-40/"><span>40 Under 40</span></a></li>
<li id="menu-item-168192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168192"><a href="https://www.palmspringslife.com/top-lawyers/"><span>Top Lawyers</span></a></li>
<li id="menu-item-168193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168193"><a href="https://www.palmspringslife.com/women-in-business/"><span>Women in Business</span></a></li>
</ul>
</li>
<li id="menu-item-168825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168825"><a href="#"><span>Fashion &#038; Style</span></a>
<ul class="sub-menu">
<li id="menu-item-168826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168826"><a href="https://www.palmspringslife.com/fashion-style/"><span>Fashion</span></a></li>
<li id="menu-item-168827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168827"><a href="https://www.palmspringslife.com/fashion-week-el-paseo/"><span>Fashion Week El Paseo</span></a></li>
</ul>
</li>
<li id="menu-item-168829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168829"><a href="#"><span>Health &#038; Wellness</span></a>
<ul class="sub-menu">
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.palmspringslife.com/health-wellness/"><span>Health &#038; Spas</span></a></li>
<li id="menu-item-168194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168194"><a href="https://www.palmspringslife.com/top-doctors/"><span>Top Doctors</span></a></li>
<li id="menu-item-168195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168195"><a href="https://www.palmspringslife.com/top-dentists/"><span>Top Dentists</span></a></li>
</ul>
</li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.palmspringslife.com/lgbt/"><span>LGBT</span></a></li>
<li id="menu-item-168888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168888"><a href="https://www.palmspringslife.com/wedding-planner/"><span>Weddings</span></a></li>
<li id="menu-item-164885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164885"><a href="#"><span>Business Listings</span></a>
<ul class="sub-menu">
<li id="menu-item-164895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164895"><a href="/listings/art-galleries/"><span>Art Galleries</span></a></li>
<li id="menu-item-164896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164896"><a href="/listings/attractions-directory/"><span>Attractions</span></a></li>
<li id="menu-item-164897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164897"><a href="/listings/charitable-tax-exempt-registry/"><span>Charity Listings</span></a></li>
<li id="menu-item-168859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168859"><a href="/listings/doctors-dentists/"><span>Doctors &#038; Dentists</span></a></li>
<li id="menu-item-164898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164898"><a href="/listings/golf-guide/"><span>Golf</span></a></li>
<li id="menu-item-164899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164899"><a href="/listings/historic-sites/"><span>Historic Markers</span></a></li>
<li id="menu-item-166653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166653"><a href="/listings/hotels/"><span>Hotels &#038; Resorts</span></a></li>
<li id="menu-item-164901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164901"><a href="/listings/nightlife/"><span>Nightlife</span></a></li>
<li id="menu-item-164902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164902"><a href="/listings/real-estate-offices/"><span>Real Estate</span></a></li>
<li id="menu-item-164903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164903"><a href="/listings/restaurants/"><span>Restaurants</span></a></li>
<li id="menu-item-165263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165263"><a href="/el-paseo-shopping/"><span>Shop El Paseo</span></a></li>
<li id="menu-item-164986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164986"><a href="/listings/shopping-directory/"><span>Shopping</span></a></li>
<li id="menu-item-165043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165043"><a href="/listings/spas/"><span>Spas</span></a></li>
<li id="menu-item-165158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165158"><a href="/listings/weddings-directory/"><span>Weddings</span></a></li>
</ul>
</li>
</ul></nav>
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile.second-menu">
<i class="x-icon-bars" data-x-icon="?"></i>
<span class="visually-hidden">Navigation</span>
</a>
<nav class="x-nav-wrap mobile second-menu" role="navigation"><ul id="menu-second-tier-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://www.palmspringslife.com/history/"><span>History</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="https://www.palmspringslife.com/modernism/"><span>Modernism</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://www.palmspringslife.com/social-scene/"><span>Social Scene</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168199"><a href="#"><span>Best of</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.palmspringslife.com/best-of/"><span>Best of the Best Voting</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168196"><a href="https://www.palmspringslife.com/40-under-40/"><span>40 Under 40</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168192"><a href="https://www.palmspringslife.com/top-lawyers/"><span>Top Lawyers</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168193"><a href="https://www.palmspringslife.com/women-in-business/"><span>Women in Business</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168825"><a href="#"><span>Fashion &#038; Style</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168826"><a href="https://www.palmspringslife.com/fashion-style/"><span>Fashion</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168827"><a href="https://www.palmspringslife.com/fashion-week-el-paseo/"><span>Fashion Week El Paseo</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168829"><a href="#"><span>Health &#038; Wellness</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.palmspringslife.com/health-wellness/"><span>Health &#038; Spas</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168194"><a href="https://www.palmspringslife.com/top-doctors/"><span>Top Doctors</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168195"><a href="https://www.palmspringslife.com/top-dentists/"><span>Top Dentists</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.palmspringslife.com/lgbt/"><span>LGBT</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168888"><a href="https://www.palmspringslife.com/wedding-planner/"><span>Weddings</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164885"><a href="#"><span>Business Listings</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164895"><a href="/listings/art-galleries/"><span>Art Galleries</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164896"><a href="/listings/attractions-directory/"><span>Attractions</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164897"><a href="/listings/charitable-tax-exempt-registry/"><span>Charity Listings</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168859"><a href="/listings/doctors-dentists/"><span>Doctors &#038; Dentists</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164898"><a href="/listings/golf-guide/"><span>Golf</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164899"><a href="/listings/historic-sites/"><span>Historic Markers</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166653"><a href="/listings/hotels/"><span>Hotels &#038; Resorts</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164901"><a href="/listings/nightlife/"><span>Nightlife</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164902"><a href="/listings/real-estate-offices/"><span>Real Estate</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164903"><a href="/listings/restaurants/"><span>Restaurants</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165263"><a href="/el-paseo-shopping/"><span>Shop El Paseo</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164986"><a href="/listings/shopping-directory/"><span>Shopping</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165043"><a href="/listings/spas/"><span>Spas</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165158"><a href="/listings/weddings-directory/"><span>Weddings</span></a></li>
</ul>
</li>
</ul></nav> </div>
</div>
</div>
</div>
<div class="x-breadcrumb-wrap">
<div class="x-container max width">
<div class="x-breadcrumbs"><a href="https://www.palmspringslife.com"><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <span class="current">Living Large</span></div>
<div class="x-nav-articles">
<a href="https://www.palmspringslife.com/olive-crest-desert-communities-fundraiser-at-bighorn-golf-club-vault-march-8-2017/" title="" class="prev">
<i class="x-icon-arrow-left" data-x-icon="&#xf060;"></i> </a>
<a href="https://www.palmspringslife.com/vickys-of-santa-fe-hosts-3rd-annual-red-carpet-oscar-party-to-benefit-variety-feb-26-2017/" title="" class="next">
<i class="x-icon-arrow-right" data-x-icon="&#xf061;"></i> </a>
</div>
</div>
</div>
</header>
<style></style>
<script> 
jQuery(document).ready(function() {
	jQuery('.x-nav-wrap.mobile').addClass('collapse');
	var weblink = jQuery('.content-group .website a').attr('href');
	jQuery('.content-group .website a').replaceWith('<a href="'+weblink+'" onclick="trackOutboundLink(&quot;'+weblink+'&quot;); return false;">'+weblink+'</a>');
	jQuery('.meta-comments').parent().replaceWith("");
	
	/* this for http://dev-palmspringslife.pantheonsite.io/submit-listing/  */
	jQuery('.geobase-submission-wrapper a.btn-login').replaceWith('<a class="btn-login" href="https://www.palmspringslife.com/my-account/">Login / Register</a>');
	/* this for reply login  */
	jQuery('.must-log-in a').replaceWith('<a href="https://www.palmspringslife.com/my-account/">logged in</a>');
	
});
</script>
<div class="x-container max width offset">
<div class="x-main left" role="main">
<article id="post-351623" class="post-351623 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-valley tag-chi-chi-nightclub tag-lord-fletchers-english-pub tag-movie-colony tag-the-agency">
<div class="entry-featured">
<div class="entry-thumb"><img width="775" height="525" src="https://www.palmspringslife.com/wp-content/uploads/2017/04/howard-lapham.jpg" class="attachment-entry size-entry wp-post-image" alt="howard lapham"/></div> </div>
<div class="entry-wrap">
<header class="entry-header">
<h1 class="entry-title">Living Large</h1>
<h4 class="entry-subtitle">The Movie Colony neighborhood of Palm Springs is not known for having estate-size homes. Modernist architect Howard Lapham had other ideas.</h4>
<p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> Lawrence Karol</span><span><time class="entry-date" datetime="2017-04-09T07:29:52+00:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> April 9, 2017</time></span><span><a href="https://www.palmspringslife.com/category/real-estate/" title="View all posts in: &ldquo;Real Estate&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Real Estate</a>, <a href="https://www.palmspringslife.com/category/x-publications/palm-springs-life/valley/" title="View all posts in: &ldquo;Valley&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Valley</a></span></p></header>
<div class="entry-content content">
<img width="775" height="525" src="https://www.palmspringslife.com/wp-content/uploads/2017/04/howard-lapham.jpg" class="alignright wp-post-image" alt="howard lapham"/><div class='caption-main-image'><strong>The living room is 60 feet long and the terrazzo floor is original. The couch was designed by Arthur Elrod.</strong> </div>
<div class='credit-main-image'>PHOTOS COURTESY OF THE AGENCY </div><div id="cs-content" class="cs-content"><div id="x-section-1" class="x-section" style="margin: 0px;padding: 15px 0px 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><div class="x-text"><p>It’s safe to say that architect Howard Lapham, who moved to the desert in 1954, was someone who thought big. Among his projects were a large home in Rancho Mirage for Hyatt von Dehn, founder of the Hyatt House hotel chain, and the 11,000-square-foot Cook residence in Thunderbird Heights.</p>
<p>The latter is better known today as the home of interior designer Michael S. Smith and his partner, James Costos, the former U.S. ambassador to Spain and Andorra — as well as a vacation retreat for their frequent house guests, Barack and Michelle Obama.</p>
<p>Lapham sometimes worked on a smaller scale, including a 1959 facade renovation for the Chi Chi nightclub and the 1966 design of Lord Fletcher’s English Pub in Rancho Mirage.</p>
</div></div></div></div><div id="x-section-2" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-3" style="padding: 0px;"><div class="x-text"><p>Another of Lapham’s large-scale projects was 650 Tachevah Drive in Palm Springs. Located in the Movie Colony neighborhood and built in 1966, the nine-bedroom, 12-bath home is currently on the market for $4,400,000.</p>
<p>“In the living room, there are floor-to-ceiling walls of glass [that are] 13-feet high and the room is 60 feet by 23 feet — most midcentury modern homes are nowhere near those dimensions,” says Mike Patakas of The Agency, who is co-agent for the listing.</p>
</div></div><div class="x-column x-sm x-2-3" style="padding: 0px;"><img class="x-img x-img-none" src="https://www.palmspringslife.com/wp-content/uploads/2017/04/entry-courtyard.jpg" alt="moviecolony"><div class="x-text"><p><strong>The serene courtyard features a koi pond.</strong></p>
</div></div></div></div><div id="x-section-3" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><div class="x-text"><p>“The [Mayan-inspired] entry doors are 14-feet tall,” he adds. (Lapham was an admirer of Frank Lloyd Wright and often created his own take on Mayan Revival style.) “Where are any midcentury builds in Palm Springs, let alone the Coachella Valley, with 9,400 square feet? The original owner developed country clubs, so we think ideas [for the] space were taken from that background.”</p>
</div></div></div></div><div id="x-section-4" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-3" style="padding: 0px;"><div class="x-text"><p>The home is fronted by a massive rock wall and there’s a large koi pond in the entry courtyard. A covered patio off the living room is accessed by fully retractable sliding doors for the indoor-outdoor experience desert dwellers crave. The backyard features a 50-foot pool, a fountain, and citrus trees — and several rooms in the house have their own patios.</p>
<p>“The owners have maintained the property and are dedicated to keeping the period’s intentions,” says Patakas. “[The interior design is] vibrant, eclectic, unique, and vintage. The missus is a fashion designer and she had a classic, but bright color palette in her look. There are a lot of Arthur Elrod furnishings, as well as Karl Springer. Every single room is a different color choice.”</p>
</div></div><div class="x-column x-sm x-2-3" style="padding: 0px;"><img class="x-img x-img-none" src="https://www.palmspringslife.com/wp-content/uploads/2017/04/front-elevation.jpg" alt="tachevahdrive"><div class="x-text"><p><strong>“The massive rock wall is [the home’s] most recognizable exterior feature,” says co–listing agent Mike Patakas. “People are always wondering what the house is like behind it.”</strong></p>
</div></div></div></div><div id="x-section-5" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><div class="x-text"><p><em>For more information, contact Eric Lavey at The Agency, 424-233-0920, <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="eda8a18c9b8894adb98588ac8a88838e94bfa8c38e8280">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>; or Mike Patakas at The Agency, 760-808-5400, <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="92dffbf9f7bcc2f3e6f3f9f3e1d2c6faf7d3f5f7fcf1ebc0d7bcf1fdffbc">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></em></p>
</div></div></div></div><div id="x-section-6" class="x-section" style="margin: 0px;padding: 10px 0px 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><img class="x-img x-img-none" src="https://www.palmspringslife.com/wp-content/uploads/2017/04/kitchen.jpg" alt="howardlaphamkitchen"><div class="x-text"><p><strong>The chef’s kitchen includes two dishwashers, three refrigerators, an indoor grill, and two prep sinks — one inside the house and another outside on the patio off the kitchen.</strong></p>
</div><img class="x-img x-img-none" src="https://www.palmspringslife.com/wp-content/uploads/2017/04/master-bedroom.jpg" alt="howardlaphambedroom"><div class="x-text"><p><strong>A bright color palette was used throughout the house and each room has its own color scheme, including the master bedroom.</strong></p>
</div><img class="x-img x-img-none" src="https://www.palmspringslife.com/wp-content/uploads/2017/04/pool.jpg" alt="howardlaphampool"><div class="x-text"><p><strong>A 50-foot-long pool is surrounded by trees and a large lawn. The property also has a detached two-bedroom guesthouse.</strong></p>
</div></div></div></div></div>
<span class="cp-load-after-post"></span><div class="hatom-extra"><span class="title">Living Large</span> was last modified: <span class="updated"> April 9th, 2017</span> by <span class="author vcard"><span class="fn">Lawrence Karol</span></span></div><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_light-retina essb_1711717401 essb_links_center print-no" id="essb_displayed_bottom_1711717401" data-essb-postid="351623" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="light-retina" data-essb-counter-pos="right" data-essb-url="https://www.palmspringslife.com/living-large/" data-essb-twitter-url="https://www.palmspringslife.com/living-large/" data-essb-instance="1711717401"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.palmspringslife.com/living-large/&t=Living+Large" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.palmspringslife.com/living-large/&t=Living+Large&#39;,&#39;facebook&#39;,&#39;1711717401&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Living+Large&amp;url=https://www.palmspringslife.com/living-large/&amp;counturl=https://www.palmspringslife.com/living-large/&#39;,&#39;twitter&#39;,&#39;1711717401&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.palmspringslife.com/living-large/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://www.palmspringslife.com/living-large/&#39;,&#39;google&#39;,&#39;1711717401&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1711717401&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;1711717401&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2b9869c869bcf9b87869ccf9c869b8acf879b9b9f9cd5c0c0989898c19f8e83829c9f9d8681889c8386898ac18c8082c98e829fd48d808b96d2a786c3cf9b87869ccf828e96cf8d8acf86819b8a9d8a9c9b868188cf96809ad5cfa38699868188cfa38e9d888acecfbb87869ccf869ccf9b878acf83868184d5cf879b9b9f9cd5c0c0989898c19f8e83829c9f9d8681889c8386898ac18c8082c0838699868188c2838e9d888ac0" title="" onclick="essb_tracking_only('', 'mail', '1711717401', true);" target="_self" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
</div>
</div>
<footer class="entry-footer cf">
<a href="https://www.palmspringslife.com/tag/chi-chi-nightclub/" rel="tag">Chi Chi nightclub</a><a href="https://www.palmspringslife.com/tag/lord-fletchers-english-pub/" rel="tag">Lord Fletcher’s English Pub</a><a href="https://www.palmspringslife.com/tag/movie-colony/" rel="tag">Movie Colony</a><a href="https://www.palmspringslife.com/tag/the-agency/" rel="tag">The Agency</a> </footer>
</article>
</div>
<aside class="x-sidebar right" role="complementary">
<div id="text-6" class="widget widget_text"><h4 class="h-widget">CURRENT ISSUE</h4> <div class="textwidget"><div align="center"><div>
<a href=https://www.palmspringslife.com/palm-springs-life/palm-springs-life-april-2017/><img width="234" height="300" src="https://www.palmspringslife.com/wp-content/uploads/2017/03/psl-april2017-cover-561x720.jpg" class="attachment-300x300 size-300x300" alt="April 2017 Palm Springs Life Cover"/></a>
<br>
</div>
<h6><a href="https://subscribe.pcspublink.com/sub/subscribe.aspx?guid=287bfc78-d21c-4351-afc6-309602ba9b1d">Subscribe</a></h6</div></div>
		</div><div id="search-3" class="widget widget_search"><h4 class="h-widget">Site Search</h4>
<form method="get" id="searchform" class="form-search" action="https://www.palmspringslife.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="text-14" class="widget widget_text"><h4 class="h-widget">FOLLOW US</h4>			<div class="textwidget"><div align=center><a href="https://facebook.com/palmspringslife" target="_blank"><img src="/wp-content/uploads/2016/07/ffacebook_social_media_online.fw_.png" alt="Palm Springs Life on Facebook"/></a><a href="https://twitter.com/palmspringslife" target="_blank"><img src="/wp-content/uploads/2016/07/twitter_social_media_online.fw_.png" alt="Palm Springs Life on Twitter"/></a><a href="https://pinterest.com/palmspringslife" target="_blank"><img src="/wp-content/uploads/2016/07/prinerest2.png"  alt="Palm Springs Life on Pintrest"/></a><a href=" https://www.instagram.com/palmspringslifemagazine" target="_blank"><img src="/wp-content/uploads/2016/07/instagram_fw.fw_.png" alt="Palm Springs Life on Instagram"/></a><a href="https://plus.google.com/116323337590520961600/posts" target="_blank"><img src="/wp-content/uploads/2016/07/google_plus_social_media_online.fw_.png"  alt="Palm Springs Life on Google PLus"/></a><a href="http://www.viddler.com/channel/dpivideo" target="_blank"><img src="/wp-content/uploads/2016/07/viddler_social_media_online.png"  alt="Palm Springs Life on Viddler"/></a></div></div>
		</div><div id="text-3" class="widget widget_text"><h4 class="h-widget">Advertisement</h4>			<div class="textwidget"><div align="center">
<!-- /1010980/wp-sidebar -->
<div id='div-gpt-ad-1471902435405-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-2'); });
</script>
</div>
</div></div>
		</div><div id="text-15" class="widget widget_text"><h4 class="h-widget">LOOKING FOR PAST ISSUES?</h4>			<div class="textwidget"><div align="center"><a href="/product-category/psl-single-issue/"><img src="/wp-content/uploads/2016/07/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0" /></a></div></div>
		</div><div id="widget_tptn_pop-5" class="widget widget_widget_tptn_pop"><h4 class="h-widget">TOP TEN POSTS</h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget5"><br /><span class="tptn_after_thumb"><a href="https://www.palmspringslife.com/5-amazing-desert-hikes/"     class="tptn_link"><span class="tptn_title">5 Amazing Desert Hikes</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="https://www.palmspringslife.com/the-road-to-fame-and-fortune/"     class="tptn_link"><span class="tptn_title">The Road to Fame and Fortune</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="https://www.palmspringslife.com/10-must-play-public-golf-venues/"     class="tptn_link"><span class="tptn_title">10 Must-Play Public Golf Venues</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="https://www.palmspringslife.com/a-billionaires-paradise/"     class="tptn_link"><span class="tptn_title">A Billionaire&#8217;s Paradise</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="https://www.palmspringslife.com/neile-adams-says-affairs-spelled-end-to-marriage-to-steve-mcqueen/"     class="tptn_link"><span class="tptn_title">Neile Adams Says Affairs Spelled End to Marriage to Steve&hellip;</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="https://www.palmspringslife.com/10-new-years-eve-spots-to-welcome-2017/"     class="tptn_link"><span class="tptn_title">10 New Year’s Eve Spots to Welcome 2017</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="https://www.palmspringslife.com/homestead-modern-taps-into-cabin-retreat-and-high-desert-lifestyle/"     class="tptn_link"><span class="tptn_title">Homestead Modern Taps Into Cabin Retreat</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="https://www.palmspringslife.com/rancho-mirage-may-become-home-to-president-obama/"     class="tptn_link"><span class="tptn_title">Rancho Mirage May Become Home to President Barack Obama</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="https://www.palmspringslife.com/the-most-wives-club/"     class="tptn_link"><span class="tptn_title">The Most Wives Club</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="https://www.palmspringslife.com/something-to-see-here/"     class="tptn_link"><span class="tptn_title">Something to See Here</span></a></span><br /><div class="tptn_clear"></div></div></div><div id="text-4" class="widget widget_text"><h4 class="h-widget">Advertisement</h4>			<div class="textwidget"><div align="center">
<!-- /1010980/wp-sidebar2 -->
<div id='div-gpt-ad-1471902435405-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-3'); });
</script>
</div>
</div></div>
		</div><div id="wunderground_forecast_widget-3" class="widget wunderground"><h4 class="h-widget">WEATHER</h4>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">80&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
						<span class="wu-date">04/09</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 80&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 56&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Monday</span>
		
						<span class="wu-date">04/10</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 87&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 60&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">04/11</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 89&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 60&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

			
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:92262.1.99999" rel="external" title="View the Palm Springs forecast on Wunderground.com"><img src="https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>      </aside>

    
  </div>



  
    
  

  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
        
                  <div class="x-colophon-content">
            <span style="color: #000;"><h6><a href="/my-account/">MY ACCOUNT</a> | <a href="/sales-2/">ADVERTISE</a> | <a href="/contact-us/">CONTACT US</a>  | <a href="/shop/store/">PALM SPRINGS LIFE STORE</a>  | <a href="/contests/">CONTESTS</a> | <a href="/newsletter/">NEWSLETTERS </a> | <a href="/palm-springs-apps/mod-com-app/">APPS</a> | <a href="/horoscopes/">HOROSCOPES</a> </span></h6>
<br /><br />
<p>©® Desert Publications Inc. <br />303 N. Indian Canyon Drive, Palm Springs California 92262 </p>          </div>
        
      </div>
    </footer>

  

  
  </div> <!-- END #top.site -->

  
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1491786314 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	             <style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'>	<div data-class-id="content-58eada4ac031b" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="cp-onload overlay-show cp-cp_id_c59e5 cp-modal-global" data-overlay-class="overlay-zoomin" data-onload-delay="1" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_c59e5"  data-modal-style="cp_id_c59e5"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_c59e5 cp-modal-global" data-load-on-refresh="enabled" data-dev-mode="disabled"    ></div>
	<div data-form-layout="cp-form-layout-4" class="cp-modal-popup-container cp_id_c59e5 cp-modal-every-design-container">
		<div class="cp-overlay  smile-3DRotateBottom content-58eada4ac031b global_modal_container " data-placeholder-font="" data-class="content-58eada4ac031b" style=" background:rgba(255,255,255,0.71)"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_c59e5"  data-modal-style="cp_id_c59e5"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_c59e5 cp-modal-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="-7" data-timezonename="system" data-placeholder-color="" data-image-position=""  data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"   data-tz-offset="-7"     >
	    	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:300px;">
	      		<div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown">
	      			<div class="cp-modal-content " style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;">
					
	        		<div class="cp-modal-body cp-modal-every-design " style="">
	          		 	      					<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color: rgb(255, 255, 255);;"></div>
	      						<!-- BEFORE CONTENTS -->
      	<div class="cp-row">
        	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" >
           		<div class="cp-short-desc-container ">
                	<div class="cp-short-description cp-desc cp_responsive " ><span style="color:#000000;">DON’T MISS OUT!</span></div>
           	 	</div>
           		<div class="cp-title-container ">
           				<div class="cp-title cp_responsive" ><span class="cp_responsive cp_font" data-font-size="21px" style="font-size:21px;"><span style="color: rgb(0, 0, 0);">Subscribe To Our Newsletter</span></span></div>
          		</div>
          		<div class="cp-desc-container ">
            		<div class="cp-description cp_responsive" ><span class="cp_responsive cp_font" data-font-size="18px" style="font-size:18px;"><span data-font-size="12px"><span style="font-style: italic;">Be the first to get latest updates and exclusive content straight to your email inbox.</span></span></span></div>
          		</div>
          		<div class="cp-form-container">
					
		<style type="text/css" class="cp-form-css">.content-58eada4ac031b .cp-form-container label {    display:none;}.content-58eada4ac031b .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-58eada4ac031b .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-58eada4ac031b .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-58eada4ac031b .cp-form-container textarea:focus, .content-58eada4ac031b .cp-form-container .cp-form-field button, .content-58eada4ac031b .cp-form-container .cp-form-field input, .content-58eada4ac031b .cp-form-container .cp-form-field select, .content-58eada4ac031b .cp-form-container .cp-form-field textarea {  	text-align: left; 	font-size: 15px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: px;}.content-58eada4ac031b .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-58eada4ac031b .cp-form-container .cp-submit.cp-btn-flat {  	background: #000000!important;border-radius:4px;}.content-58eada4ac031b .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #000000!important;}.content-58eada4ac031b .cp-form-field.cp-enable-box-shadow > div { border-radius: px;}</style>
			<div class="form-main cp-form-layout-4">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="1a0dc5e55c" /><input type="hidden" name="_wp_http_referer" value="/living-large/" />		<input type="hidden" name="cp-page-url" value="https://www.palmspringslife.com/living-large" />
		<input type="hidden" name="param[user_id]" value="cp-uid-9326a3d71fae7cbc3eba40d8d0f833d4" />
        <input type="hidden" name="param[date]" value="10-4-2017" />
		<input type="hidden" name="list_parent_index" value="0" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="0" />
        <input type="hidden" name="style_id" value="cp_id_c59e5" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you." />
       
<input type="hidden" name="only_conversion" value="true" />
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
		            	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "  data-redirect-link="/newsletter/"  data-redirect-link-target="_blank"   >
			                Stay Updated			            </div>
			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
						</div><!-- .cp-form-container -->
                <div class="cp-info-container cp_responsive ">
                	Give it a try,<br />
you can unsubscribe anytime.                </div>
      		</div>
      	</div>
		<!-- AFTER CONTENTS -->
			
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="5f06b0fa41">

		</div><!-- .cp-modal-body -->

		
			</div><!-- .cp-modal-content -->
			
            
    		
	      				      	<div class="cp-overlay-close cp-image-close cp-adjacent-close" style="width: 23px">
										<img class="cp-default-close" src="https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png"  />							      	</div>

		    		</div><!-- .cp-animate-container -->

		
    </div><!-- .cp-modal -->
				        <div class ="cp-affilate-link cp-responsive">
		           <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank">Powered by ConvertPlug<sup>™</sup></a>
		        </div>
      	<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1491786314 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1491786314 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-zTnYNrJJgGaxk",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-zTnYNrJJgGaxk.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='bsf-core-frosty-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='every_design-cp_id_c59e5-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/functions/config/../../assets/demos/every_design/every_design.min.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/geobase/geobase.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;ver=4.7.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/geobase/js/geolocation-marker.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/living-large\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.palmspringslife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/living-large\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/living-large\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

__gaTracker( 'send', 'pageview' );

 });
</script>
<style type="text/css"></style><script type="text/javascript">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</script>
  
  

<div align="center">
<!-- /1010980/wp-leaderbaord-footer -->
<div id='div-gpt-ad-1471902435405-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-1'); });
</script>
<script type='text/javascript'>
jQuery(document).ready(function($) {
	 jQuery('#event-categories .hidden_category:eq(0)').before('<a class="showallcats" href="javascript://">Show all categories ( '+jQuery('#event-categories .hidden_category').length+' )</a>');
	 var cn=0;
	 jQuery( ".showallcats" ).click(function() {
		  if(cn%2 == 0){
			jQuery('.hidden_category').css('display','block');
			jQuery('.showallcats').empty().append('Hide categories ( '+jQuery('#event-categories .hidden_category').length+' )');
			} else {
			jQuery('.hidden_category').css('display','none');
			jQuery('.showallcats').empty().append('Show all categories ( '+jQuery('#event-categories .hidden_category').length+' )');
		  }
		  cn=cn+1;
		});
}); 
</script>
</div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f41d64941","applicationID":"11053274","transactionName":"ZgQHbRFZXkRXUxUIVl9OJFoXUV9ZGUMID15dBA==","queueTime":0,"applicationTime":2790,"atts":"SkMEG1lDTUo=","errorBeacon":"bam.nr-data.net","agent":""}</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>