<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Paslm Springs Bars Offer Chances to Be Heard and Engage</title>
<link rel="pingback" href="https://www.palmspringslife.com/xmlrpc.php">

<script async src='https://tag.simpli.fi/sifitag/42ad9a70-ab18-0136-d7e7-06a9ed4ca31b'></script>

<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010980/wp-leader', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-0').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-leaderbaord-footer', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-1').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-2').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar2', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-3').addService(googletag.pubads());
googletag.pubads().setTargeting('PostID', '616784');
googletag.pubads().setTargeting('category', []);
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="msvalidate.01" content="A0386261A193D1EA5B9146DE9A085EF8" /><title>Paslm Springs Bars Offer Chances to Be Heard and Engage</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Looking to meet new people? Here are nine Palm Springs bars that offer opportunities to strike up a conversation and be heard."/>
<link rel="canonical" href="https://www.palmspringslife.com/palm-springs-bars/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paslm Springs Bars Offer Chances to Be Heard and Engage" />
<meta property="og:description" content="Looking to meet new people? Here are nine Palm Springs bars that offer opportunities to strike up a conversation and be heard." />
<meta property="og:url" content="https://www.palmspringslife.com/palm-springs-bars/" />
<meta property="og:site_name" content="Palm Springs Life" />
<meta property="article:publisher" content="https://www.facebook.com/palmspringslifemagazine" />
<meta property="article:section" content="Current Digital" />
<meta property="article:published_time" content="2019-06-13T19:13:38+00:00" />
<meta property="article:modified_time" content="2019-06-13T23:49:55+00:00" />
<meta property="og:updated_time" content="2019-06-13T23:49:55+00:00" />
<meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2019/06/13100149/billy-reeds-palm-springs.jpg" />
<meta property="og:image:secure_url" content="https://assets.palmspringslife.com/wp-content/uploads/2019/06/13100149/billy-reeds-palm-springs.jpg" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="525" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Looking to meet new people? Here are nine Palm Springs bars that offer opportunities to strike up a conversation and be heard." />
<meta name="twitter:title" content="Paslm Springs Bars Offer Chances to Be Heard and Engage" />
<meta name="twitter:site" content="@palmspringslife" />
<meta name="twitter:image" content="https://assets.palmspringslife.com/wp-content/uploads/2019/06/13100149/billy-reeds-palm-springs.jpg" />
<meta name="twitter:creator" content="@palmspringslife" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.palmspringslife.com/#organization","name":"Palm Springs Life Magazine","url":"https://www.palmspringslife.com/","sameAs":["https://www.facebook.com/palmspringslifemagazine","https://www.instagram.com/palmspringslifemagazine/","https://www.youtube.com/user/palmspringslifemag","https://www.pinterest.com/palmspringslife","https://twitter.com/palmspringslife"],"logo":{"@type":"ImageObject","@id":"https://www.palmspringslife.com/#logo","url":"https://assets.palmspringslife.com/wp-content/uploads/2017/07/11161202/psl_event_logo_200x.jpg","width":200,"height":13,"caption":"Palm Springs Life Magazine"},"image":{"@id":"https://www.palmspringslife.com/#logo"}},{"@type":"WebSite","@id":"https://www.palmspringslife.com/#website","url":"https://www.palmspringslife.com/","name":"Palm Springs Life","publisher":{"@id":"https://www.palmspringslife.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.palmspringslife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.palmspringslife.com/palm-springs-bars/#webpage","url":"https://www.palmspringslife.com/palm-springs-bars/","inLanguage":"en-US","name":"Paslm Springs Bars Offer Chances to Be Heard and Engage","isPartOf":{"@id":"https://www.palmspringslife.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.palmspringslife.com/palm-springs-bars/#primaryimage","url":"https://assets.palmspringslife.com/wp-content/uploads/2019/06/13100149/billy-reeds-palm-springs.jpg","width":775,"height":525,"caption":"billy reeds palm springs"},"primaryImageOfPage":{"@id":"https://www.palmspringslife.com/palm-springs-bars/#primaryimage"},"datePublished":"2019-06-13T19:13:38+00:00","dateModified":"2019-06-13T23:49:55+00:00","description":"Looking to meet new people? Here are nine Palm Springs bars that offer opportunities to strike up a conversation and be heard."},{"@type":"Article","@id":"https://www.palmspringslife.com/palm-springs-bars/#article","isPartOf":{"@id":"https://www.palmspringslife.com/palm-springs-bars/#webpage"},"author":{"@id":"https://www.palmspringslife.com/author/kaykudukis/#author"},"headline":"9 Palm Springs Bars to  Engage in Conversation","datePublished":"2019-06-13T19:13:38+00:00","dateModified":"2019-06-13T23:49:55+00:00","commentCount":0,"mainEntityOfPage":"https://www.palmspringslife.com/palm-springs-bars/#webpage","publisher":{"@id":"https://www.palmspringslife.com/#organization"},"image":{"@id":"https://www.palmspringslife.com/palm-springs-bars/#primaryimage"},"articleSection":"Current Digital,Restaurants"},{"@type":["Person"],"@id":"https://www.palmspringslife.com/author/kaykudukis/#author","name":"Kay Kudukis","image":{"@type":"ImageObject","@id":"https://www.palmspringslife.com/#authorlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Kay Kudukis"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.palmspringslife.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Feed" href="https://www.palmspringslife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Comments Feed" href="https://www.palmspringslife.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4483091-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4483091-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Kay Kudukis');
		__gaTracker('set', 'dimension2', 'current-digital,restaurants');
		__gaTracker('set', 'dimension3', 'untagged');
		__gaTracker('require','ec');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palmspringslife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palmspringslife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.palmspringslife.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.palmspringslife.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.palmspringslife.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-fa-icon-classes-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/css/site/fa-icon-classes.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/stacks/integrity-light.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.palmspringslife.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.palmspringslife.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.palmspringslife.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.palmspringslife.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='x-gravity-forms-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/gravity_forms/integrity-light.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/woocommerce/integrity-light.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://www.palmspringslife.com/wp-content/themes/pro-child/style.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smile-info-bar-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css?ver=3.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.palmspringslife.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.palmspringslife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.6.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-head.js?ver=3.5.4'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.available_gateways = {"paypal":"PayPal"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};
</script>
<link rel='https://api.w.org/' href='https://www.palmspringslife.com/wp-json/' />
<link rel='shortlink' href='https://www.palmspringslife.com/?p=616784' />
<link rel="alternate" type="application/json+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fpalm-springs-bars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fpalm-springs-bars%2F&#038;format=xml" />
<style type="text/css">0</style>		<style> .jkshop_menu{display:none !important} </style>   
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta property="og:site_name" content="Palm Springs Life"><meta property="og:title" content="9 Palm Springs Bars to  Engage in Conversation"><meta property="og:description" content="Looking to meet new people? Here are nine Palm Springs bars that offer opportunities to strike up a conversation and be heard&hellip;"><meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2019/06/13100149/billy-reeds-palm-springs.jpg"><meta property="og:url" content="https://www.palmspringslife.com/palm-springs-bars/"><meta property="og:type" content="article"><link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-32x32.png" sizes="32x32" />
<link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-180x180.png" />
<meta name="msapplication-TileImage" content="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* = Web.20 Directory font size
---------------------------- */
.w2dc-content {
font-size: 18px !important;
}

/* = PORTFOLIOS – Meta Display
---------------------------- */
.single-x-portfolio .p-meta>span:nth-child(1){
display: none;
}
.single-x-portfolio .p-meta>span:nth-child(2){
 display: none;
}

/* = THE GRID – Removes Hypens
---------------------------- */
.tg-item .tg-cats-holder *, .tg-item .tg-item-excerpt, .tg-item .tg-item-title, .tg-item .tg-item-title a {
  hyphens: none!important;
}		</style>
		<style id="x-generated-css">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</style>    <script id="cs-typekit-loader">
      (function(doc){
        var config = { kitId:'bxw0ycg', async:true }

        var timer = setTimeout(function(){
          doc.documentElement.className = doc.documentElement.className.replace(/\bwf-loading\b/g,"") + " wf-inactive";
        }, 3000)

        var tk = doc.createElement("script")
        var loaded = false
        var firstScript = doc.getElementsByTagName("script")[0]

        doc.documentElement.className += " wf-loading"

        tk.src = 'https://use.typekit.net/' + config.kitId + '.js'
        tk.async = true
        tk.onload = tk.onreadystatechange = function(){
          if (loaded || this.readyState && this.readyState != "complete" && this.readyState != "loaded") return
          loaded = true
          clearTimeout(timer)
          try { Typekit.load(config) } catch(e){}
        }

        firstScript.parentNode.insertBefore(tk, firstScript)
      })(window.document)
    </script>
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-616784 single-format-standard woocommerce-no-js x-integrity x-integrity-light x-full-width-layout-active x-content-sidebar-active x-child-theme-active pro-v2_5_5 cornerstone-v3_5_4">

  
  <div id="x-root" class="x-root" >

    
    <div id="x-site" class="x-site site" >

    

  <header class="x-masthead" role="banner" >

    
    

<div class="e396875-1 x-bar x-bar-top x-bar-h x-bar-relative ads_area x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e396875-1 x-bar-content">
      
<div class="e396875-2 x-bar-container" >

  
  
<div class="e396875-3 x-text" >
  <!--<div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div>
--></div>

</div>

<div class="e396875-4 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  
<div class="e396875-5 x-text  x-hide-md x-hide-sm x-hide-xs" >
  <ul class="subs">
<li><a href="/subscribe/">Subscribe Today</a></li>
<li><a target="_blank" href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions</a></li>
<li><a target="_blank"  href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
</ul></div>

</div>
    </div>
  
</div>




<div class="e396875-6 x-bar x-bar-top x-bar-h x-bar-relative logo_style x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-6&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;7em&quot;}" >

    
      <div class="e396875-6 x-bar-content">
      
<div class="e396875-7 x-bar-container jklogo" >

  
  
<a class="e396875-8 x-image x-image-preserve-ratio" style="height: 100%; max-height: 63px;" href="/home/" >
  <img alt="Palm Springs Life - Palm Springs California" src="https://www.palmspringslife.com/wp-content/uploads/2017/10/newPSL_logo_white450x63-e1546441189208.png" width="450" height="63" >
</a>

</div>

<div class="e396875-9 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  
<form class="e396875-10 x-search" data-x-search="{&quot;search&quot;:true}" action="https://www.palmspringslife.com/" method="get" >

  <label class="visually-hidden" for="s-e396875-10" >Search</label>

  <input id="s-e396875-10" class="x-search-input" type="search" name="s" tabindex="0" placeholder="Search" >
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0" ><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0" ><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button>

</form>

</div>
    </div>
  
</div>




<div class="e396875-11 x-bar x-bar-top x-bar-h x-bar-relative jkprimary_menu x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-11&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}" >

    
      <div class="e396875-11 x-bar-content">
      
<div class="e396875-12 x-bar-container" >

  
  <ul class="e396875-13 x-menu x-menu-inline top_menu x-hide-md x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413" id="menu-item-517413" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Current Stories</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416" id="menu-item-517416" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415" id="menu-item-517415" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >The Guide</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414" id="menu-item-517414" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Digital</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" id="menu-item-177336" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" id="menu-item-177337" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="/palm-springs-calendar-of-events/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar of Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" id="menu-item-177339" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="/my-account/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Submit Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" id="menu-item-177338" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/our-events/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Our Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" id="menu-item-177340" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Things To Do</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" id="menu-item-193069" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/things-to-do-in-palm-springs/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Attractions</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" id="menu-item-258989" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/day-trips/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Day Trips</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" id="menu-item-385792" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Outdoors</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" id="menu-item-177347" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/arts-culture/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Arts &#038; Entertainment</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697" id="menu-item-390697" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/restaurants/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Food &#038; Drink</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" id="menu-item-177348" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" id="menu-item-386320" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/fashion-style/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion &#038; Style</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" id="menu-item-177351" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shopping/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Valley Shopping</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" id="menu-item-177350" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Shop El Paseo</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249" id="menu-item-428249" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >El Paseo Store Directory</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" id="menu-item-177353" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Hotels &#038; Resorts</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" id="menu-item-177358" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Real Estate</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" id="menu-item-177357" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/real-estate/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Home &#038; Design</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354" id="menu-item-177354" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/interior-design/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Interior Design</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355" id="menu-item-177355" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/market-watch/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Market Watch</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" id="menu-item-244896" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/visionaries/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Relocate</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-564027" id="menu-item-564027" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Galleries</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564028" id="menu-item-564028" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/photo-gallery/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Photo</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564029" id="menu-item-564029" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.youtube.com/user/palmspringslifemag" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Videos</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-603960" id="menu-item-603960" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Store &#038; Newsstand</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923" id="menu-item-279923" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Products</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538012" id="menu-item-538012" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866" id="menu-item-584866" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/newsletter/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Newsletter</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350" id="menu-item-389350" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#bmenu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >More&#8230;</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul>

<a class="e396875-14 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-14" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>    <span class="x-anchor-text"></span>          </span>

  
</a>

</div>
    </div>
  
</div>




<div class="e396875-15 x-bar x-bar-top x-bar-h x-bar-relative jkshop_menu x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-15&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}" >

    
      <div class="e396875-15 x-bar-content">
      
<div class="e396875-16 x-bar-container jkshop_inner" >

  
  <ul class="e396875-17 x-menu x-menu-inline shop_menu x-hide-md x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" id="menu-item-274676" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Store Home</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" id="menu-item-31734" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Covers</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080" id="menu-item-397080" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1930s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" id="menu-item-166302" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1940s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" id="menu-item-166303" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1946</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" id="menu-item-166304" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1947</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" id="menu-item-166305" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1948</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" id="menu-item-166306" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1949</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" id="menu-item-31735" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1950s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" id="menu-item-166307" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1950</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" id="menu-item-166308" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1951</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" id="menu-item-166309" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1952</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" id="menu-item-166310" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1953</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" id="menu-item-166311" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1954</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" id="menu-item-166312" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1955</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" id="menu-item-166313" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1956</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" id="menu-item-166314" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1957</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" id="menu-item-31737" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1958</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" id="menu-item-31738" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1959</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" id="menu-item-31736" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1960s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" id="menu-item-31739" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1960</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" id="menu-item-31740" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1961</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" id="menu-item-31741" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1962</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" id="menu-item-31742" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1963</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" id="menu-item-31743" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1964</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" id="menu-item-31744" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1965</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" id="menu-item-31745" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1966</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" id="menu-item-31746" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1967</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" id="menu-item-31747" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1968</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" id="menu-item-31748" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1969</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" id="menu-item-31749" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1970s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" id="menu-item-31752" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1970</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" id="menu-item-31753" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1971</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" id="menu-item-31754" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1972</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" id="menu-item-31755" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1973</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" id="menu-item-31756" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1974</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" id="menu-item-31757" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1975</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" id="menu-item-31758" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1976</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" id="menu-item-31759" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1977</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" id="menu-item-31760" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1978</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" id="menu-item-31761" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1979</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" id="menu-item-31762" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1980s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" id="menu-item-57694" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1980</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" id="menu-item-57695" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1981</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" id="menu-item-57696" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1982</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" id="menu-item-96849" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1983</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" id="menu-item-96850" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1984</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" id="menu-item-96851" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1985</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" id="menu-item-96852" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1986</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" id="menu-item-96853" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1987</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" id="menu-item-96854" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1988</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" id="menu-item-96855" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1989</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" id="menu-item-31763" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" id="menu-item-96856" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" id="menu-item-96857" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1991</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" id="menu-item-96858" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1992</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" id="menu-item-96859" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1993</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" id="menu-item-96860" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1994</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" id="menu-item-96861" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1995</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" id="menu-item-96862" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" id="menu-item-96863" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" id="menu-item-96864" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" id="menu-item-96865" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" id="menu-item-31765" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" id="menu-item-96866" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" id="menu-item-96867" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" id="menu-item-96868" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" id="menu-item-96869" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" id="menu-item-96870" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" id="menu-item-96871" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" id="menu-item-96873" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" id="menu-item-96872" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" id="menu-item-96874" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" id="menu-item-31764" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" id="menu-item-96875" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" id="menu-item-96876" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" id="menu-item-96877" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" id="menu-item-96879" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" id="menu-item-96878" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" id="menu-item-96880" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" id="menu-item-96881" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" id="menu-item-329522" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174" id="menu-item-493174" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-615795" id="menu-item-615795" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2019/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2019</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" id="menu-item-96848" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Magazine</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" id="menu-item-167865" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175" id="menu-item-493175" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" id="menu-item-293580" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" id="menu-item-167854" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" id="menu-item-167853" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" id="menu-item-167852" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" id="menu-item-167851" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" id="menu-item-167850" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" id="menu-item-167849" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" id="menu-item-167848" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" id="menu-item-167864" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" id="menu-item-167847" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" id="menu-item-167846" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" id="menu-item-167845" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" id="menu-item-167844" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" id="menu-item-167843" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" id="menu-item-167842" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" id="menu-item-167841" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" id="menu-item-167840" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" id="menu-item-167839" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" id="menu-item-167838" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" id="menu-item-167863" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" id="menu-item-167837" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" id="menu-item-167836" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" id="menu-item-167835" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" id="menu-item-167834" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" id="menu-item-187219" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Merchandise</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" id="menu-item-187220" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Books</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277" id="menu-item-593277" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Tote Bags</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" id="menu-item-231075" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Commemorative Posters</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" id="menu-item-231076" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Vintage Covers Notecard Boxed Set</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" id="menu-item-230910" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Rovinsky&#8217;s Palm Springs</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" id="menu-item-177020" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Other Publications</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009" id="menu-item-538009" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul>

<a class="e396875-18 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-18" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>              </span>

  
</a>

</div>
    </div>
  
</div>




<div class="e396875-19 x-bar x-bar-top x-bar-h x-bar-relative ads_area2 x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-19&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;9em&quot;}" >

    
      <div class="e396875-19 x-bar-content">
      
<div class="e396875-20 x-bar-container" >

  
  
<div class="e396875-21 x-text" >
  <div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div></div>

</div>
    </div>
  
</div>



    
  </header>


  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-616784" class="post-616784 post type-post status-publish format-standard has-post-thumbnail hentry category-current-digital category-restaurants">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="775" height="525" src="https://assets.palmspringslife.com/wp-content/uploads/2019/06/13100149/billy-reeds-palm-springs.jpg" class="attachment-entry size-entry wp-post-image" alt="billy reeds palm springs" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">9 Palm Springs Bars to  Engage in Conversation</h1>
    <h4 class="entry-subtitle">Looking to meet new people? Palm Springs has an abundance of bars where you can strike up a conversation and be heard.</h4>
  <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> <a href="https://www.palmspringslife.com/author/kaykudukis/">Kay Kudukis</a></span><span><time class="entry-date" datetime="2019-06-13T12:13:38-07:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> June 13, 2019</time></span><span><a href="https://www.palmspringslife.com/category/current-digital/" title="View all posts in: &ldquo;Current Digital&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Current Digital</a>, <a href="https://www.palmspringslife.com/category/restaurants/" title="View all posts in: &ldquo;Restaurants&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Restaurants</a></span></p></header>    


<div class="entry-content content">


  <img width="775" height="525" src="https://assets.palmspringslife.com/wp-content/uploads/2019/06/13100149/billy-reeds-palm-springs.jpg" class="alignright wp-post-image" alt="billy reeds palm springs" /><div class='caption-main-image'><strong>Billy Reeds in Palm Springs has an engaging bar separated from its restaurant with regular locals.</strong></div>
            <div class='credit-main-image'>PHOTOGRAPH COURTESY BILLY REEDS</div><div id="cs-content" class="cs-content" >
<div class="e616784-1 x-section" >
      
<div class="e616784-2 x-container max width" >
    
<div class="e616784-3 x-column x-sm x-1-1" >
    <div class="x-text"  ><p>Whether your spouse or friends are away or busy, or if you live alone, there are Palm Springs bars to go out to and engage in a conversation with other folks.</p>
<p>The criteria for this includes being open to meeting others. Some Palm Springs bars have ice breakers like tiki bars, “What kind of drink is that? How does it taste?” often opens things up for further conversation. Another is the shape of the Palm Springs bars. Horseshoes and squares are the best because patrons are almost required to make eye contact with one another. <strong>Note:</strong> sit in the curve or corner if you can.</p>
<p>Another is the bartenders. Are they outgoing? Bartenders often connect people just by having a lively conversation with their patrons, pulling others into the chat. Live entertainment is also another way to join people together, but that can vary. You’re not likely to have a good conversation when the band is banging out heavy metal, or rocking your socks off – you can’t hear in that type of atmosphere.</p>
<p>So we’ve put together a group of Palm Springs bars in no particular order (most with dining options) where we’ve had good experiences meeting other people with just that in mind.</p>
<h6>Billy Reed’s</h6>
<p>Not an upscale bar, but not a dive by any stretch of the imagination – just old school. The bar, mostly separate from the dining areas, is huge, oak, and curves around each end. For gamblers, lottery tickets are available. Bartenders are busy so don’t expect much of a chat from them, but there are a host of regulars who are extremely friendly. They always make eye contact and engage in conversation. The chances of being the only person at the bar are 5 percent if that. No entertainment except special occasions. Mostly a mix of locals at the bar. <a href="http://billyreedspalmsprings.com" target="_blank" rel="noopener noreferrer"><em>billyreedspalmsprings.com</em></a></p>
</div></div>
</div>
  </div>

<div class="e616784-5 x-section" >
      
<div class="e616784-6 x-container max width" >
    
<div class="e616784-7 x-column x-sm x-1-3" >
    <div class="x-text"  ><h6>Trio</h6>
<p>Trendy bar area with a happy hour from 11 a.m. to 7 p.m. The bar is always busy, with a wide variety of friendly people across all ages. The bartenders are busy, but if the bar is empty they will chat you up. Seats at the bar are almost always full. <a href="http://triopalmsprings.com" target="_blank" rel="noopener noreferrer"><em>triopalmsprings.com</em></a></p>
</div></div>

<div class="e616784-9 x-column x-sm x-2-3" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/06/13105205/triopalmsprings.jpg" alt=" triopalmsprings"><div class="x-text"  ><p>PHOTOGRAPH COUTRESY TRIO PALM SPRINGS</p>
<p><strong>Trio Palm Springs</strong></p>
</div></div>
</div>
  </div>

<div class="e616784-12 x-section" >
      
<div class="e616784-13 x-container max width" >
    
<div class="e616784-14 x-column x-sm x-1-1" >
    <div class="x-text"  ><h6>Tropicale</h6>
<p>This very busy bar has a daily happy hour and Wednesdays it’s happy hour all day. Tuesdays and Thursdays a two or three piece jazz band plays, but you can still hear yourself talk. If you’re lucky enough to get a seat at the bar, whether inside or outside (although we’ve had more luck inside) there is always someone interesting sitting next to you. Because the bar is so popular, they tend to add chairs making it difficult to get into and out of the seats. They have specialty drinks and for those that drink white wine, it is served in a chilled glass. Makes a world of difference. <a href="http://thetropicale.com" target="_blank" rel="noopener noreferrer"><em>thetropicale.com</em></a></p>
<h6>Revel Public House</h6>
<p>Formerly Alicante, this downtown L-shaped bar attracts a variety of customers. A friend once exclaimed, “I always meet the most interesting people at Revel.” The crowd tends to be on the younger side, but they’re still friendly. If you’re over 65 this bar may not be for you, but if you’re still young at heart, give it a go. Happy Hour is available until 6:30 p.m. daily and then a late night version from 9 p.m. to closing. <a href="http://revelps.com" target="_blank" rel="noopener noreferrer"><em>revelps.com</em></a></p>
</div></div>
</div>
  </div>

<div class="e616784-16 x-section" >
      
<div class="e616784-17 x-container max width" >
    
<div class="e616784-18 x-column x-sm x-1-3" >
    <div class="x-text"  ><h6>Lulu</h6>
<p>It’s happy hour all day at the bar, and the horseshoe-shaped bar is perfect for meeting other people. It’s bright, the bartenders are friendly, and depending where you sit, is ripe for people watching. Happily no matter where you sit at the bar, you’re bound to strike up a conversation with someone local or from far away places. Happy Hour runs 11 a.m. to closing every day.<br />
lulupalmsprings.com</p>
</div></div>

<div class="e616784-20 x-column x-sm x-2-3" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/06/13132525/lulupalmsprings.jpeg" alt=" lulupalmsprings"><div class="x-text"  ><p>PHOTOGRAPH BY GREGG FELSEN</p>
<p><strong>Lulu California Bistro&#8217;s horseshoe-shaped bar is great for meeting and conversing with others.</strong></p>
</div></div>
</div>
  </div>

<div class="e616784-23 x-section" >
      
<div class="e616784-24 x-container max width" >
    
<div class="e616784-25 x-column x-sm x-1-1" >
    <div class="x-text"  ><h6>Stacy’s</h6>
<p>Stacy’s is a classy piano bar located on Arenas, but not so upscale you have to dress up. A recent visit had my companion declare, “this bar doesn’t belong here”. That’s because it’s right next to Street Bar, Hunter’s, and across from Blackbook &#8211; three popular gay spots with heightened action. Stacy&#8217;s is the calm in the midst of the ‘chaos’. It has a long bar which is not on our list of favorites but they make up for it in a few ways. You can sit around the piano. The entertainers are always top notch, they always take requests, and sometimes there are sing-alongs. On a past occasion, the piano player held a game of “guess the song”, which was a crowd pleaser and encouraged cross talk. There are daily drink specials, but they currently do not serve food.<br />
<a href="http://stacysps.com" target="_blank" rel="noopener noreferrer"><em>stacysps.com</em></a></p>
</div></div>
</div>
  </div>

<div class="e616784-27 x-section" >
      
<div class="e616784-28 x-container max width" >
    
<div class="e616784-29 x-column x-sm x-1-3" >
    <div class="x-text"  ><h6>Las Casuelas Terraza</h6>
<p>Margaritas (tequila) tend to make fast friends especially when it’s served at a horseshoe-shaped bar. We’ve always had a fun chat here. Live music starts at 6:30 p.m. Monday through Thursdays, 7:30 p.m. on Fridays, and early afternoons, and evenings on Saturdays and Sundays. The bands are contemporary, generally pop and dance music, and they can get a bit loud, but usually later in the evening. <br />
<a href="http://lascasuelas.com" target="_blank" rel="noopener noreferrer"><em>lascasuelas.com</em></a></p>
</div></div>

<div class="e616784-31 x-column x-sm x-2-3" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/06/13111700/lascasuelasterraza.jpg" alt="lascasuelasterraza"><div class="x-text"  ><p>PHOTOGRAPH COURTESY LAS CASUELAS TERRAZA</p>
<p><strong>The music works in tandem to make Las Caseulas Terraza a fun lace to chat with people.</strong></p>
</div></div>
</div>
  </div>

<div class="e616784-34 x-section" >
      
<div class="e616784-35 x-container max width" >
    
<div class="e616784-36 x-column x-sm x-1-1" >
    <div class="x-text"  ><h6>The Reef</h6>
<p>Who doesn’t have fun at a tiki bar? Located in Caliente Tropics motel, behind Evzin Restaurant, the bar itself is small, but adequate and looks out on the pool. The bartenders are generally happy people mixing up your favorite tropical drinks. We have never been in this bar without meeting someone, whether at the bar or at a table. And because it’s in a hotel, you get a wide variety of people from all over. The tables extend out to the pool area, which makes you feel like you’re on vacation, too. There are several drink specials, but two that stand out are Hemmingway Hump Day with $10 daquiris all night, and Thursdays offer a very fun Yacht Rock themed night of entertainment. If you prefer a more rat pack theme, or something less kitschy try one of the other bars. <br />
<a href="http://thereefpalmsprings.com" target="_blank" rel="noopener noreferrer"><em>thereefpalmsprings.com</em></a></p>
</div></div>
</div>
  </div>

<div class="e616784-38 x-section" >
      
<div class="e616784-39 x-container max width" >
    
<div class="e616784-40 x-column x-sm x-1-3" >
    <div class="x-text"  ><h6>Counter Reformation</h6>
<p>On the southeast end of Palm Springs, located in the historic and gorgeous Parker hotel, this wine bar is not an everyday place unless you have deep pockets. But it’s pretty special. Tucked back from the rest of the hotel like the well-kept secret it is, Counter Reformation is funky and fun. The slightly curved bar is about all of the seating in the place, and because of the intimacy, people chat. This place is open Thursdays through Mondays, 3-11 p.m., closed Tuesdays and Wednesdays. <a href="http://parkerpalmsprings.com/food-and-drink/" target="_blank" rel="noopener noreferrer"><em>parkerpalmsprings.com</em></a></p>
</div></div>

<div class="e616784-42 x-column x-sm x-2-3" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/06/13112827/counterreformation.jpg" alt="counterreformation"><div class="x-text"  ><p>PHOTOGRAPH COURTESY PARKER PALM SPRINGS</p>
<p><strong>Counter Reformation is located inside the Parker Palm Springs.</strong></p>
</div></div>
</div>
  </div>
</div>
<span class="cp-load-after-post"></span><div class="crp_related "><h3>Posts You Might Like:</h3><ul><li><a href="https://www.palmspringslife.com/palm-springs-restaurants/"    ><img src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/23141129/palm-springs-restaurants-150x150.jpg" alt="Chow Down" title="Chow Down" style="max-width:150px;max-height:150px;" class="crp_thumb crp_featured" /><span class="crp_title">Chow Down</span></a></li><li><a href="https://www.palmspringslife.com/best-event-spaces-palm-springs/"    ><img src="https://assets.palmspringslife.com/wp-content/uploads/2019/04/07120126/best-special-event-venues-150x150.jpg" alt="Where to Hold That Special Occasion" title="Where to Hold That Special Occasion" style="max-width:150px;max-height:150px;" class="crp_thumb crp_featured" /><span class="crp_title">Where to Hold That Special Occasion</span></a></li><li><a href="https://www.palmspringslife.com/shopping-palm-springs-vintage/"    ><img src="https://assets.palmspringslife.com/wp-content/uploads/2019/04/16154321/palm-springs-vintage-shopping-150x150.jpg" alt="Storied Style" title="Storied Style" style="max-width:150px;max-height:150px;" class="crp_thumb crp_featured" /><span class="crp_title">Storied Style</span></a></li><li><a href="https://www.palmspringslife.com/4th-of-july-palm-springs/"    ><img src="https://assets.palmspringslife.com/wp-content/uploads/2019/06/06110655/4th-of-july-2019-150x150.jpg" alt="Where to Celebrate 4th of July in the Desert" title="Where to Celebrate 4th of July in the Desert" style="max-width:150px;max-height:150px;" class="crp_thumb crp_featured" /><span class="crp_title">Where to Celebrate 4th of July in the Desert</span></a></li><li><a href="https://www.palmspringslife.com/55-things-to-do-in-march-2019/"    ><img src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/20175340/bnptennis-150x150.jpg" alt="55 Things to Do in March" title="55 Things to Do in March" style="max-width:150px;max-height:150px;" class="crp_thumb crp_featured" /><span class="crp_title">55 Things to Do in March</span></a></li><li><a href="https://www.palmspringslife.com/palm-springs-resorts/"    ><img src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30160712/palm-springs-resorts-150x150.jpg" alt="Check In" title="Check In" style="max-width:150px;max-height:150px;" class="crp_thumb crp_featured" /><span class="crp_title">Check In</span></a></li><li><a href="https://www.palmspringslife.com/the-oldest-restaurants-in-the-desert/"    ><img src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18132616/lord-fletchers-150x150.jpg" alt="The Oldest Restaurants in the Desert" title="The Oldest Restaurants in the Desert" style="max-width:150px;max-height:150px;" class="crp_thumb crp_featured" /><span class="crp_title">The Oldest Restaurants in the Desert</span></a></li><li><a href="https://www.palmspringslife.com/things-to-do-easter-weekend-in-palm-springs/"    ><img src="https://assets.palmspringslife.com/wp-content/uploads/2019/04/02142636/easter-egg-hunts-palm-springs-150x150.jpg" alt="Things to Do Easter Weekend in Palm Springs" title="Things to Do Easter Weekend in Palm Springs" style="max-width:150px;max-height:150px;" class="crp_thumb crp_featured" /><span class="crp_title">Things to Do Easter Weekend in Palm Springs</span></a></li></ul><div class="crp_clear"></div></div>  

</div>

  </div>
  
</article>        
      
    </div>

          

  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><div class="issue_img">
            <a href=https://www.palmspringslife.com/palm-springs-life/palm-springs-life-june-2019/><img width="561" height="720" src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/31091327/psl-june-2019-cover-561x720b.jpg" class="attachment-full size-full" alt="Palm Springs Life June 2019" /></a>
            <br>
        </div>
<h6><a href="/subscribe-psl/">Subscribe</a></h6></div></div></div><div id="custom_html-69" class="widget_text widget widget_custom_html"><h4 class="h-widget">SITE SEARCH</h4><div class="textwidget custom-html-widget"><ul class="x-ul-icons"  >
<li class="x-li-icon"  ><i class="x-icon-search" aria-hidden="true" data-x-icon-s="&#xf002;"  ></i><a href="#" class="x-btn-navbar-search"> Search Articles and Pages</a></li>
<li class="x-li-icon"  ><i class="x-icon-search" aria-hidden="true" data-x-icon-s="&#xf002;"  ></i><a href="/web-2-0-directory/"> Search Business Directory</a></li>
<li class="x-li-icon"  ><i class="x-icon-search" aria-hidden="true" data-x-icon-s="&#xf002;"  ></i><a href="/events/"> Search Events</a></li>
</ul>
<div class="x-searchform-overlay">
	<div class="x-searchform-overlay-inner">
	  <div class="x-container max width">
	    <form method="get" id="searchform" class="form-search center-text" action="https://www.palmspringslife.com/">
	      <label for="s" class="cfc-h-tx tt-none"><?php _e( 'Type and Press &ldquo;enter&rdquo; to Search', '__x__' ); ?></label>
	      <input type="text" id="s" class="search-query cfc-h-tx center-text tt-none" name="s">
	    </form>
	  </div></div></div></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><h4 class="h-widget">FOLLOW US</h4><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/palmspringslifemagazine" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/facebook_invert.png" alt="Palm Springs Life - Facebook"/></a><a href="http://twitter.com/palmspringslife" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/twitter_invert.png" alt="Palm Springs Life - Twitter"/></a><a href="http://pinterest.com/palmspringslife" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/pinterest_invert.png" alt="Palm Springs Life - Pinterest"/></a><a href=" https://www.instagram.com/palmspringslifemagazine" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/instagram_invert.png" alt="Palm Springs Life - Instagram"/></a><a href="https://www.youtube.com/user/palmspringslifemag" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091152/youtube_invert.png" alt="Palm Springs Life - YouTube"/></a></div></div><div id="custom_html-43" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">
<!-- /1010980/wp-sidebar -->
<div id="div-gpt-ad-1471902435405-2"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-2'); });
</script></div>
</div></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><h4 class="h-widget">LOOKING FOR PAST ISSUES?</h4><div class="textwidget custom-html-widget"><div align="center"><a href="/product-category/psl-single-issue/"><img src="https://assets.palmspringslife.com/wp-content/uploads/2016/07/16172609/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0" /></a></div> </div></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">
<!-- /1010980/wp-sidebar2 -->
<div id="div-gpt-ad-1471902435405-3"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-3'); });
</script></div>
</div></div></div>      </aside>

    
  </div>


    

  <footer class="x-colophon" role="contentinfo" >

    
    

<div class="e384009-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e384009-1 x-bar-content">
          </div>
  
</div>




<div class="e384009-2 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-2&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e384009-2 x-bar-content">
      
<div class="e384009-3 x-bar-container" >

  
  
<div class="e384009-4 x-text" >
  <a name="bmenu"></a><div class="menu_simple">
<ul>
<li><a href="#">Calendar</a>
<ul>
<li><a href="/palm-springs-calendar-of-events/">Calendar of Events</a></li>
<li><a href="/my-account/">Submit Events</a></li>
<li><a href="/our-events/">Our Events</a></li>
</ul></li></ul>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Things To Do</a>
<ul>
<li><a href="/arts-culture/">Arts & Entertainment</a></li>
<li><a href="/attractions/">Attractions</a></li>
<li><a href="/day-trips/">Day Trips</a></li>
</ul></li>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Outdoors</a>
<ul>
<li><a href="/biking/">Biking</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/hiking/">Hiking</a></li>
<li><a href="/tennis/">Tennis</a></li>
</ul></li>
</div></div>

</div>

<div class="e384009-5 x-bar-container" >

  
  
<div class="e384009-6 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Fashion &amp; Style</a>
<ul>
<li><a href="/fashion-style/">Fashion</a></li>
<li><a href="/shopping/">Valley Shopping</a></li>
<li><a href="/shop-el-paseo/">Shop El Paseo</a></li>
<li><a href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" target="_blank">El Paseo Store Directory</a></li>
</ul></li></ul>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Health &amp; Wellness</a>
<ul>
<li><a href="/health-wellness/">Health &amp; Spas</a></li>
<li><a href="/top-doctors/">Top Doctors</a></li>
<li><a href="/top-dentists/">Top Dentists</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Best of</a>
<ul>
<li><a href="https://directory.palmspringslife.com/best-of-the-best/" target="_blank">Best of the Best</a></li>
<li><a href="/40-under-40/">40 Under Forty</a></li>
<li><a href="/top-lawyers/">Top Lawyers</a></li>
</ul></li>
</div></div>

</div>

<div class="e384009-7 x-bar-container" >

  
  
<div class="e384009-8 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Food & Drink</a>
<ul>
<li><a href="/food-drink/">Restaurants & Bars</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Hotels & Resorts</a>
<ul>
<li><a href="/hotels-resorts/">Hotels/Resorts/Rentals</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Real Estate</a>
<ul>
<li><a href="/real-estate/">Home &amp; Design</a></li>
<li><a href="/interior-design/">Interior Design</a></li>
<li><a href="/market-watch/">Market Watch</a></li>
<li><a href="/visionaries/">Relocate</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Charities</a>
<ul>
<li><a href="/social-scene/">Social Scene</a></li>
<li><a href=https://digital-palmspringslife.com/charity-register/2018-2019/>Charity Register</a></li>
<li><a href=/events/?tribe_paged=1&tribe_event_display=list&tribe_eventcategory=827/>Charitable Events</a></li>
</ul></li></ul>
</div></div>

</div>

<div class="e384009-9 x-bar-container" >

  
  
<div class="e384009-10 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">More...</a>
<ul>
<li><a href="/palm-springs-apps/mod-com-app/">Apps</a></li>
<li><a href="/contests/">Contests</a></li>
<li><a href="/history/">History</a></li>
<li><a href="/horoscopes/">Horoscopes</a></li>
<li><a href="/lgbt/">LGBT</a></li>
<li><a href="/newsletter/">Newsletters </a></li>
<li><a href="/modernism/">Modernism</a></li>
<li><a href="/wedding-planner/">Weddings</a></li>
</ul></li></ul>
<ul>
<li><a href="#">Events</a>
<ul>
<li><a href="https://www.fashionweekelpaseo.com/" target="_blank">Fashion Week El Paseo</a></li>
<li><a href="https://www.palmdesertfoodandwine.com/" target="_blank">Palm Desert Food & Wine</a></li>
</ul></li></ul>
</div></div>

</div>

<div class="e384009-11 x-bar-container" >

  
  
<div class="e384009-12 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Business Directory</a>
<ul>
<li><a href="https://directory.palmspringslife.com/arts/" title="Arts (23)" style="outline: none;">Arts</a></li>
<li><a href="https://directory.palmspringslife.com/attractions/" title="Attractions (19)">Attractions</a></li>
<li><a href="https://directory.palmspringslife.com/doctor/" title="Doctors - Dentists (62)">Doctors - Dentists</a></li>
<li><a href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" title="El Paseo (28)">El Paseo</a></li>
<li><a href="https://directory.palmspringslife.com/eventsweddings/" title="Events - Weddings (12)">Events - Weddings</a></li>
<li><a href="https://directory.palmspringslife.com/accommodations/" title="Hotels - Resorts (17)">Hotels - Resorts </a></li>
<li><a href="https://directory.palmspringslife.com/lawyers/" title="Legal Services (0)">Legal Services</a></li>
<li><a href="https://directory.palmspringslife.com/attractions/" title="Play (3)">Play</a></li>
<li><a href="https://directory.palmspringslife.com/real_estate/" title="Real Estate (85)">Real Estate</a></li>
<li><a href="https://directory.palmspringslife.com/restaurants/" title="Restaurants (44)">Restaurants </a></li>
<li><a href="https://directory.palmspringslife.com/shopping/" title="Shopping (75)">Shopping</a></li>
<li><a href="https://directory.palmspringslife.com/spas-beauty/" title="Spas - Beauty (4)">Spas - Beauty</a></li>
<li><a href="https://directory.palmspringslife.com/attractions/" title="Visitor Information (5)">Visitor Information</a></li>

</ul></li></ul>
</div></div>

</div>

<div class="e384009-13 x-bar-container" >

  
  
<div class="e384009-14 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Store and Newsstand</a>
<ul>
<li><a href="/publications/">Shop The Newsstand</a></li>
<li><a href="/product-category/magazine-covers/">Vintage Covers</a></li>
<li><a href="/product-category/marketplace_products/books/">Our Library</a></li>
<li><a href="/product-category/marketplace_products/tote-bags/">Tote Bags</a></li>
<li><a href="/product-category/marketplace_products/">Palm Springs Life Gifts</a></li>
<li><a href="/product-category/alice_rovinsky_cartoons/">Rovinsky Collections</a></li>
<li><a href="/product-category/marketplace_products/commemorative_posters/">Commemorative Prints</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Subscription</a>
<ul>
<li><a href="/subscribe/">New Subscription</a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions </a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
<li><a href="/circulation/">Contact Us</a></li>
</ul></li>
</div></div>

</div>
    </div>
  
</div>




<div class="e384009-15 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-15&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e384009-15 x-bar-content">
          </div>
  
</div>




<div class="e384009-16 x-bar x-bar-footer x-bar-h x-bar-relative" data-x-bar="{&quot;id&quot;:&quot;e384009-16&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;9em&quot;}" >

    
  <div class="e384009-16 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar="{&quot;suppressScrollY&quot;:true}" >    <div class="e384009-16 x-bar-content">
      
<div class="e384009-17 x-bar-container" >

  
  
<div class="e384009-18 x-text" >
  <div class="bottom_copy">
<p><span style="color: #000;"></span></p>

<h6><a href="/my-account/">MY ACCOUNT</a> | <a href="/sales-2/">ADVERTISE</a> | <a href="/contact-us/">CONTACT US</a></h6>
<p></p>
<p><strong>Our:</strong> <a href="/privacy-policy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms Of Use</a></p>
<p>©® Desert Publications Inc. <br />
303 N. Indian Canyon Drive, Palm Springs California 92262</p>
</div>
</div>

</div>
    </div>
  </div>
</div>




<div class="e384009-19 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-19&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;7em&quot;}" >

    
      <div class="e384009-19 x-bar-content">
      
<div class="e384009-20 x-bar-container" >

  
  
<div class="e384009-21 x-text" >
  <div id='div-gpt-ad-1471902435405-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-1'); });
</script>
</div></div>

</div>
    </div>
  
</div>




<div class="e384009-22 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-22&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;1px&quot;}" >

    
      <div class="e384009-22 x-bar-content">
      
<div class="e384009-23 x-bar-container" >

  
  
<div class="e384009-24 x-bar-widget-area" >
  <div id="custom_html-102" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">  	<script>
      ;(function(a,t,o,m,s){a[m]=a[m]||[];a[m].push({t:new Date().getTime(),event:'snippetRun'});var f=t.getElementsByTagName(o)[0],e=t.createElement(o),d=m!=='paypalDDL'?'&m='+m:'';e.async=!0;e.src='https://www.paypal.com/tagmanager/pptm.js?id='+s+d;f.parentNode.insertBefore(e,f);})(window,document,'script','paypalDDL','9d05bc77-b428-41ad-a37a-283b5e96f847');
    </script>
</div></div></div>

</div>
    </div>
  
</div>



    
  </footer>


<div id="e396875-14-off-canvas" class="e396875-14 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-14" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e396875-14 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-0" data-x-toggle="collapse" data-x-toggleable="e396875-14-0" aria-controls="x-menu-collapsed-list-e396875-14-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Current Stories</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-0" data-x-toggleable="e396875-14-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >The Guide</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Digital</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-1" data-x-toggle="collapse" data-x-toggleable="e396875-14-1" aria-controls="x-menu-collapsed-list-e396875-14-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-1" data-x-toggleable="e396875-14-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="/palm-springs-calendar-of-events/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar of Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="/my-account/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Submit Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/our-events/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Our Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" id="x-menu-collapsed-anchor-e396875-14-2" data-x-toggle="collapse" data-x-toggleable="e396875-14-2" aria-controls="x-menu-collapsed-list-e396875-14-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Things To Do</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-2" data-x-toggleable="e396875-14-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/things-to-do-in-palm-springs/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Attractions</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/day-trips/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Day Trips</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Outdoors</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/arts-culture/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Arts &#038; Entertainment</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/restaurants/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Food &#038; Drink</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-3" data-x-toggle="collapse" data-x-toggleable="e396875-14-3" aria-controls="x-menu-collapsed-list-e396875-14-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-3" data-x-toggleable="e396875-14-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/fashion-style/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion &#038; Style</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shopping/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Valley Shopping</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Shop El Paseo</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >El Paseo Store Directory</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Hotels &#038; Resorts</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-4" data-x-toggle="collapse" data-x-toggleable="e396875-14-4" aria-controls="x-menu-collapsed-list-e396875-14-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Real Estate</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-4" data-x-toggleable="e396875-14-4" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/real-estate/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Home &#038; Design</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/interior-design/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Interior Design</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/market-watch/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Market Watch</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/visionaries/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Relocate</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-564027" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-5" data-x-toggle="collapse" data-x-toggleable="e396875-14-5" aria-controls="x-menu-collapsed-list-e396875-14-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Galleries</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-5" data-x-toggleable="e396875-14-5" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564028" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/photo-gallery/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Photo</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564029" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.youtube.com/user/palmspringslifemag" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Videos</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-603960" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-6" data-x-toggle="collapse" data-x-toggleable="e396875-14-6" aria-controls="x-menu-collapsed-list-e396875-14-6" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Store &#038; Newsstand</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-6" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-6" data-x-toggleable="e396875-14-6" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Products</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538012" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/newsletter/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Newsletter</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#bmenu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >More&#8230;</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul>  </div>

</div>

<div id="e396875-18-off-canvas" class="e396875-18 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-18" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e396875-18 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Store Home</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/" id="x-menu-collapsed-anchor-e396875-18-0" data-x-toggle="collapse" data-x-toggleable="e396875-18-0" aria-controls="x-menu-collapsed-list-e396875-18-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Covers</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-0" data-x-toggleable="e396875-18-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1930s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/" id="x-menu-collapsed-anchor-e396875-18-1" data-x-toggle="collapse" data-x-toggleable="e396875-18-1" aria-controls="x-menu-collapsed-list-e396875-18-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1940s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-1" data-x-toggleable="e396875-18-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1946</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1947</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1948</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1949</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/" id="x-menu-collapsed-anchor-e396875-18-2" data-x-toggle="collapse" data-x-toggleable="e396875-18-2" aria-controls="x-menu-collapsed-list-e396875-18-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1950s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-2" data-x-toggleable="e396875-18-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1950</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1951</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1952</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1953</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1954</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1955</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1956</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1957</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1958</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1959</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/" id="x-menu-collapsed-anchor-e396875-18-3" data-x-toggle="collapse" data-x-toggleable="e396875-18-3" aria-controls="x-menu-collapsed-list-e396875-18-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1960s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-3" data-x-toggleable="e396875-18-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1960</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1961</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1962</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1963</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1964</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1965</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1966</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1967</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1968</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1969</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/" id="x-menu-collapsed-anchor-e396875-18-4" data-x-toggle="collapse" data-x-toggleable="e396875-18-4" aria-controls="x-menu-collapsed-list-e396875-18-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1970s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-4" data-x-toggleable="e396875-18-4" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1970</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1971</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1972</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1973</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1974</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1975</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1976</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1977</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1978</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1979</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/" id="x-menu-collapsed-anchor-e396875-18-5" data-x-toggle="collapse" data-x-toggleable="e396875-18-5" aria-controls="x-menu-collapsed-list-e396875-18-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1980s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-5" data-x-toggleable="e396875-18-5" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1980</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1981</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1982</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1983</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1984</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1985</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1986</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1987</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1988</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1989</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/" id="x-menu-collapsed-anchor-e396875-18-6" data-x-toggle="collapse" data-x-toggleable="e396875-18-6" aria-controls="x-menu-collapsed-list-e396875-18-6" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-6" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-6" data-x-toggleable="e396875-18-6" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1991</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1992</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1993</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1994</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1995</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/" id="x-menu-collapsed-anchor-e396875-18-7" data-x-toggle="collapse" data-x-toggleable="e396875-18-7" aria-controls="x-menu-collapsed-list-e396875-18-7" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-7" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-7" data-x-toggleable="e396875-18-7" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/" id="x-menu-collapsed-anchor-e396875-18-8" data-x-toggle="collapse" data-x-toggleable="e396875-18-8" aria-controls="x-menu-collapsed-list-e396875-18-8" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-8" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-8" data-x-toggleable="e396875-18-8" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-615795" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2019/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2019</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/" id="x-menu-collapsed-anchor-e396875-18-9" data-x-toggle="collapse" data-x-toggleable="e396875-18-9" aria-controls="x-menu-collapsed-list-e396875-18-9" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Magazine</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-9" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-9" data-x-toggleable="e396875-18-9" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-10" data-x-toggle="collapse" data-x-toggleable="e396875-18-10" aria-controls="x-menu-collapsed-list-e396875-18-10" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-10" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-10" data-x-toggleable="e396875-18-10" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-11" data-x-toggle="collapse" data-x-toggleable="e396875-18-11" aria-controls="x-menu-collapsed-list-e396875-18-11" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-11" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-11" data-x-toggleable="e396875-18-11" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-12" data-x-toggle="collapse" data-x-toggleable="e396875-18-12" aria-controls="x-menu-collapsed-list-e396875-18-12" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-12" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-12" data-x-toggleable="e396875-18-12" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/" id="x-menu-collapsed-anchor-e396875-18-13" data-x-toggle="collapse" data-x-toggleable="e396875-18-13" aria-controls="x-menu-collapsed-list-e396875-18-13" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Merchandise</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-13" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-13" data-x-toggleable="e396875-18-13" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Books</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Tote Bags</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Commemorative Posters</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Vintage Covers Notecard Boxed Set</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Rovinsky&#8217;s Palm Springs</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Other Publications</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul>  </div>

</div>

    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->

				<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1560469798 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Aguafina+Script|Aladin|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bevan|Bigshot+One|Black+Ops+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Duru+Sans|Emilys+Candy|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Londrina+Sketch|Maven+Pro|Oregano|Oswald|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Source+Sans+Pro|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'>				<div data-class-id="content-5d02e126f249e" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = "1"data-onscroll-value = ""data-exit-intent = "disabled"data-add-to-cart = "0" data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_008bb"  data-modal-style="cp_id_008bb"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_008bb cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_008bb cp-modal-global" data-module-type="modal" ></div>
		
		<div data-form-layout="cp-form-layout-4" class="cp-module cp-modal-popup-container  cp_id_008bb cp-first-order-container " data-style-id ="cp_id_008bb"  data-module-name ="modal" data-close-gravity = "1">
			<div class="content-5d02e126f249e cp-overlay   smile-fadeIn  global_modal_container   "  data-scheduled="false"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_008bb"  data-modal-style="cp_id_008bb"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_008bb cp-modal-global"data-class = "content-5d02e126f249e"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting ="0"  data-overlay-animation = "smile-fadeIn"       data-tz-offset = "-7"data-image-position = ""data-placeholder-color = ""data-timezonename = "system"data-timezone = "-7"  style=" " >
				<div class="cp-overlay-background" style=" background-color:rgba(0,0,0,0.71);"></div>	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:450px;">
					<div class="cp-animate-container"  data-overlay-animation = "smile-fadeIn"  data-exit-animation="smile-bounceOutDown">
						<div class="cp-modal-content "   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 28px;-moz-border-radius: 28px;-webkit-border-radius: 28px;border-style: none;border-color: rgb(0,0, 0);border-width:  px;border-width:5px;" >	
								
							<div class="cp-modal-body cp-first-order " style = "" >
																<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:#000000;;;"></div>
																		<div class="cp-row">
			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container">
								<div class="">
					<div class="cp-image-container">
												<img style="left:0px;top:0px;max-width:472px;" data-src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/07080337/dailyguide-5.jpg" class="cp-image" alt='' >
											</div>
				</div>
								<div class="cp-title-container 
				cp-empty					">
					<h2 class="cp-title cp_responsive" ></h2>
				</div>
				<div class="cp-short-desc-container cp-clear  
									">
					<div class="cp-short-description cp_responsive cp-clear " ><span class="cp_responsive cp_font" data-font-size="24px" style="font-size:24px;"><span data-font-size="25px"><span data-font-size="12px"><span style="color:#FFFFFF;"><span style="font-family:cabin;">Never miss a <span style="font-style:italic;">#palmspringslife</span> moment.</span></span></span></span></span></div>
				</div>
				<div class="cp-form-container">
					
		<style type="text/css" class="cp-form-css">.content-5d02e126f249e .cp-form-container label:not(.cp-label) {    display:none;}.content-5d02e126f249e .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5d02e126f249e .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5d02e126f249e .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5d02e126f249e .cp-form-container textarea:focus, .content-5d02e126f249e .cp-form-container .cp-form-field button, .content-5d02e126f249e .cp-form-container .cp-form-field input, .content-5d02e126f249e .cp-form-container .cp-form-field select, .content-5d02e126f249e .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 15px; 	font-family: ; 	color: ; 	background-color: ; 	border-color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 3px;}.content-5d02e126f249e .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 15px; 	font-family: ; 	color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5d02e126f249e .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 44px; 	padding-right: 44px;}.content-5d02e126f249e .cp-form-container .cp-submit.cp-btn-flat {  	background: #ffffff!important;border-radius:6px;}.content-5d02e126f249e .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #f2f2f2!important;}.content-5d02e126f249e .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-4">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="1059853757_wpnonce" name="_wpnonce" value="6d20d7368a">
		<input type="hidden" name="cp-page-url" value="https://www.palmspringslife.com/palm-springs-bars" />
		<input type="hidden" name="param[user_id]" value="cp-uid-c3488390e9b61ba8dac6a5e56bdc0b2f" />
		<input type="hidden" name="param[date]" value="13-6-2019" />
		<input type="hidden" name="list_parent_index" value="0" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
		<input type="hidden" name="list_id" value="0" />
		<input type="hidden" name="style_id" value="cp_id_008bb" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="message" value="Thank you." />		
		<input type="hidden" name="cp_module_name" value="Daily Guide 10-2018" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			<input type="hidden" name="only_conversion" value="true" />
					<div class="cp-submit-wrap  cp-submit-wrap-center col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "  data-redirect-link="/newsletter/"  data-redirect-link-target="_blank"    rel="noopener">
								<span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span data-font-size="18px"><span style="color:#000000;"><span style="font-family:arial;"><span data-font-size="16px">SIGN UP TODAY.</span></span></span></span></span>							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
									</div>
				<div class="cp-info-container cp_responsive 
									" >
					<span class="cp_responsive cp_font" data-font-size="14px" style="font-size:14px;"><span data-font-size="13px"><span style="font-family:open sans;"><span data-font-size="12px"><span style="color:#FFFFFF;"><span data-font-size="11px"><span data-font-size="10px"><span data-font-size="9px"><span style="background-color:#000000;">The best of Palm Springs Life delivered<br />
straight to your inbox each morning!</span></span></span></span></span></span></span></span></span>				</div>
			</div>
		</div>
		<!-- AFTER CONTENTS -->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="0896d504d0">

	</div><!-- .cp-modal-body -->

		
</div><!-- .cp-modal-content -->

		
		
				<div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px">
						<img class="" src="https://assets.palmspringslife.com/wp-content/uploads/2018/10/08072356/modal-close-btn.png" alt="close-link" />					</div>

					</div><!-- .cp-animate-container -->

		
</div><!-- .cp-modal -->

		<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
						<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1560469798 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<link rel="stylesheet" id="image_preview-cp_id_5ce84" href="https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/info_bar/assets/demos/image_preview/image_preview.min.css" type="text/css" media="all" /><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style type="text/css">.cp-info-bar.content-5d02e127373d5 .cp-ifb-toggle-btn {
			font-family: sans-serif
		}.cp-info-bar.content-5d02e127373d5 .cp-info-bar-body-overlay {
				background: #ffffff;
			}.cp-info-bar.content-5d02e127373d5 .cp-info-bar-body {
				background: #ffffff;
			}.cp-info-bar.content-5d02e127373d5 .cp-ib-container {
			width: 1900px;
		}</style><style class="cp-toggle-btn" type="text/css">.cp-info-bar.content-5d02e127373d5 .cp-btn-flat.cp-ifb-toggle-btn{
			font-size: 12px;
			border-radius:0px;
			border-width:0px;
			border-color:rgb(0, 0, 0);
			padding-left:15px;
			padding-right:15px;
			padding-top:10px;
			padding-bottom:10px;
			border-color:rgb(0, 0, 0);
		} .cp-info-bar.content-5d02e127373d5 .cp-btn-flat.cp-ifb-toggle-btn{ background: rgb(0, 0, 0)!important; color:rgb(255, 255, 255); } .cp-info-bar.content-5d02e127373d5  .cp-btn-flat.cp-ifb-toggle-btn:hover { background: rgb(0, 0, 0)!important; } </style><style class="cp-ifb-second_submit" type="text/css"></style>
		<input type="hidden" id="cp-push-down-support" value="">
		<input type="hidden" id="cp-top-offset-container" value="">

		<div data-module-type="info-bar" data-toggle = "" data-tz-offset = "-7" data-dev-mode = "disabled"  data-exit-intent = "disabled" data-add-to-cart = "0"data-onscroll-value = "" data-onload-delay = "1" data-timezonename = "system" data-timezone = "-7" data-load-on-count = ""data-load-on-refresh = "enabled" data-push-down = "1" data-animate-push-page = "1" data-class = "content-5d02e127373d5 " data-closed-cookie-time="15" data-conversion-cookie-time="90" data-info_bar-id="cp_id_5ce84" data-info_bar-style="cp_id_5ce84" data-entry-animation="smile-slideInDown" data-exit-animation="smile-slideOutUp" data-option="smile_info_bar_styles"    data-scheduled="false"            data-custom-class=" cp-cp_id_5ce84" data-referrer-domain="" data-referrer-check="hide"  data-after-content-value="50"  id = "cp-cp_id_5ce84 " data-custom-selector = "" class="
			cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar  cp-image-preview-bar  cp-ib-onload cp-global-load cp-pos-top  global_info_bar_container ib-fixed  smile-animated smile-slideInDown      content-5d02e127373d5 cp_id_5ce84  cp-cp_id_5ce84 		" style="min-height:50px;" data-style-id ="cp_id_5ce84" data-module-name ="infobar" data-close-gravity = "1">
			<div class="cp-info-bar-wrapper cp-clear">
				<div class="cp-info-bar-body-overlay"></div>
				<div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height:50px;" data-height=''>
					<div class="cp-flex cp-ib-container">
												<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="0896d504d0">

										<div class="cp-msg-container  ">
			<span class="cp-info-bar-msg cp_responsive">SAVE TODAY! Only $33 per year when you subscribe for 2 years</span>
		</div>
		<div class="cp-button-field ib-form-container" id ="smile-ib-optin-form">
			<div class="cp-form-container">
				
		<style type="text/css" class="cp-form-css">.content-5d02e127373d5 .cp-form-container label:not(.cp-label) {    display:none;}.content-5d02e127373d5 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5d02e127373d5 .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5d02e127373d5 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5d02e127373d5 .cp-form-container textarea:focus, .content-5d02e127373d5 .cp-form-container .cp-form-field button, .content-5d02e127373d5 .cp-form-container .cp-form-field input, .content-5d02e127373d5 .cp-form-container .cp-form-field select, .content-5d02e127373d5 .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 8px; 	padding-bottom: 8px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 3px;}.content-5d02e127373d5 .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 8px; 	padding-bottom: 8px; 	border-radius: 3px;}.content-5d02e127373d5 .cp-form-container .cp-submit {  	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 10px; 	padding-right: 10px;}.content-5d02e127373d5 .cp-form-container .cp-submit.cp-btn-flat {  	background: #111111!important;border-radius:3px;}.content-5d02e127373d5 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #040404!important;}.content-5d02e127373d5 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-4">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="269486543_wpnonce" name="_wpnonce" value="28c8f4565f">
		<input type="hidden" name="cp-page-url" value="https://www.palmspringslife.com/palm-springs-bars" />
		<input type="hidden" name="param[user_id]" value="cp-uid-d8470d1ed5fb3091b9953c4fd67868d6" />
		<input type="hidden" name="param[date]" value="13-6-2019" />
		<input type="hidden" name="list_parent_index" value="0" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
		<input type="hidden" name="list_id" value="0" />
		<input type="hidden" name="style_id" value="cp_id_5ce84" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="message" value="Thank you." />		
		<input type="hidden" name="cp_module_name" value="PSL Subs Top of Page" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			<input type="hidden" name="only_conversion" value="true" />
					<div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "  data-redirect-link="/subscribe-psl/"  data-redirect-link-target="_blank"    rel="noopener">
								Limited offer - Subscribe Now!							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
									</div>
			</div>
				</div><!-- cp-ib-container -->
			</div><!-- cp-info-bar-body -->

		
</div>
<!--toggle button-->
					<div class="ib-close  ib-img-close  cp-adjacent-right" style=" width:22px;"><img src="https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/info_bar/functions/config/img/cross.png" class="ib-img-default" alt="close-image" ></div>
	
		</div>
						<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1560469799 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.palmspringslife.com/wp-admin/admin-ajax.php";
</script>
<script id="snippet-json-ld-website" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "https://www.palmspringslife.com",
    "name": "Palm Springs Life"
}</script>

    <script id="snippet-json-ld-organization" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "LocalBusiness",
    "name": "Palm Springs Life Magazine",
    "url": "https://www.palmspringslife.com",
    "image": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2018/01/22145954/february-2018-psl-cover-208x267.jpg",
        "height": "267",
        "width": "208"
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
        "height": "60",
        "width": "547"
    },
    "description": "Palm Springs Life Magazine in Palm Springs California - is the complete online source for everything Palm Springs California since 1958",
    "openingHours": [
        "Tu,We,Th,Fr,Sa 08:00-17:00"
    ],
    "additionalType": [
        "https://en.wikipedia.org/wiki/Palm_Springs,_California https://en.wikipedia.org/wiki/Magazine https://en.wikipedia.org/wiki/Travel https://en.wikipedia.org/wiki/Modernism"
    ],
    "priceRange": "Between 5 and 3000",
    "location": {
        "@type": "Place",
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Palm Springs",
            "addressRegion": "CA",
            "streetAddress": "303 N Indian Cayon Drive",
            "postalCode": "92262"
        },
        "geo": {
            "@type": "GeoCoordinates",
            "longitude": "33.827032",
            "latitude": "-116.545982"
        }
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "US",
        "addressLocality": "Palm Springs",
        "addressRegion": "CA",
        "streetAddress": "303 N Indian Cayon Drive",
        "postalCode": "92262"
    },
    "sameAs": [
        "https://www.facebook.com/palmspringslife",
        "https://twitter.com/palmspringslife",
        "https://plus.google.com/116323337590520961600/posts",
        "https://www.instagram.com/palmspringslifemagazine/",
        "https://www.youtube.com/user/palmspringslifemag",
        "https://www.linkedin.com/company/palm-springs-life",
        "https://www.pinterest.com/palmspringslife/"
    ],
    "contactPoint": [
        {
            "@context": "http://schema.org/",
            "@type": "ContactPoint",
            "telephone": "760-325-2333",
            "contactType": "Customer Service",
            "availableLanguage": "English",
            "hoursAvailable": [
                " 08:00-17:00",
                "Tu,We,Th,Fr 08:00-17:00"
            ]
        }
    ],
    "telephone": "760-325-2333"
}</script>

    <script id="snippet-json-ld-page-post" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Article",
    "headline": "9 Palm Springs Bars to Engage in Conversation",
    "image": {
        "@type": "ImageObject",
        "url": "https://assets.palmspringslife.com/wp-content/uploads/2019/06/13100149/billy-reeds-palm-springs-100x68.jpg",
        "height": null,
        "width": null
    },
    "datePublished": "2019-06-13 12:13:38",
    "dateModified": "2019-06-13 16:49:55",
    "author": {
        "@type": "Person",
        "name": "James Powers"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Palm Springs Life Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
            "height": "60",
            "width": "547"
        }
    }
}</script>

      	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
<link rel='stylesheet' id='first_order-cp_id_008bb-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/demos/first_order/first_order.min.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.palmspringslife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_71456fee82bc3d5c8750a52cdaac021c","fragment_name":"wc_fragments_71456fee82bc3d5c8750a52cdaac021c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-body.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyDZJZ0mGVUNgD85yknkZRyIOT-QXFIsScg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"select_radius":"Select Radius","search_placeholder":"Enter address or latitude or longitude or title or city or state or country or postal code here...","select":"Select","select_all":"Select All","select_category":"Select Category","all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/www.palmspringslife.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/icons\/","wpgmp_location_no_results":"No results found.","wpgmp_route_not_avilable":"Route is not available for your requested route.","img_grid":"<span class='span_grid'><a class='wpgmp_grid'><img src='https:\/\/www.palmspringslife.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/grid.png'><\/a><\/span>","img_list":"<span class='span_list'><a class='wpgmp_list'><img src='https:\/\/www.palmspringslife.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/list.png'><\/a><\/span>","img_print":"<span class='span_print'><a class='wpgmp_print' data-action='wpgmp-print'><img src='https:\/\/www.palmspringslife.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/print.png'><\/a><\/span>","hide":"Hide","show":"Show","start_location":"Start Location","start_point":"Start Point","radius":"Radius","end_location":"End Location","take_current_location":"Take Current Location","center_location_message":"Your Location","driving":"Driving","bicycling":"Bicycling","walking":"Walking","transit":"Transit","metric":"Metric","imperial":"Imperial","find_direction":"Find Direction","miles":"Miles","km":"KM","show_amenities":"Show Amenities","find_location":"Find Locations","prev":"Prev","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/wp-google-map-gold/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/js/site/x.js?ver=2.5.5'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce-checkout-field-editor/assets/js/wc-address-i18n-override.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' defer="defer" src='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/info_bar/assets/js/info_bar.min.js?ver=3.4.4'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

__gaTracker( 'send', 'pageview' );

 });
</script>
<script type="text/javascript">var to_like_post = {"url":"https://www.palmspringslife.com/wp-admin/admin-ajax.php","nonce":"f2fff18158"};!function(t){"use strict";t(document).ready(function(){t(document).on("click",".to-post-like:not('.to-post-like-unactive')",function(e){e.preventDefault();var o=t(this),n=o.data("post-id"),s=parseInt(o.find(".to-like-count").text());return o.addClass("heart-pulse"),t.ajax({type:"post",url:to_like_post.url,data:{nonce:to_like_post.nonce,action:"to_like_post",post_id:n,like_nb:s},context:o,success:function(e){e&&((o=t(this)).attr("title",e.title),o.find(".to-like-count").text(e.count),o.removeClass(e.remove_class+" heart-pulse").addClass(e.add_class))}}),!1})})}(jQuery);</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id="></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', '');
</script>
<script id="x-custom-js">jQuery(function($){
  $('.x-nav li a').click(function(e){
    
    var hash = $(this).attr('href').split("#").slice(-1)[0];
    var outbound = /^https?:\/\//i;

    if(hash && !outbound.test( $(this).attr('href') )) {
	    e.preventDefault();
	    $('html,body').animate({
	      scrollTop: $('#' + hash ).offset().top - $('header.masthead').height()
	    },700 ,'swing');
	    $('.x-btn-navbar').click();
	}

  });
});

jQuery(function($) {

  var $trigger  = $('.x-btn-navbar-search');
  var $formWrap = $('.x-searchform-overlay');
  var $input    = $formWrap.find('.search-query');
  var escKey    = 27;

  function clearSearch() {
    $formWrap.toggleClass('in');
    setTimeout(function() { $input.val(''); }, 350);
  }

  $trigger.on('touchstart click', function(e) {
    e.preventDefault();
    $formWrap.toggleClass('in');
    $input.focus();
  });

  $formWrap.on('touchstart click', function(e) {
    if ( ! $(e.target).hasClass('search-query') ) {
      clearSearch();
    }
  });

  $(document).keydown(function(e) {
    if ( e.which === escKey ) {
      if ( $formWrap.hasClass('in') ) {
        clearSearch();
      }
    }
  });

});
jQuery(document).ready(function($){
	$('.textwidget #searchform label').html('Type and Press "Enter" to Search')
});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f41d64941","applicationID":"11053274","transactionName":"ZgQHbRFZXkRXUxUIVl9OJFoXUV9ZGUMID15dBA==","queueTime":0,"applicationTime":2376,"atts":"SkMEG1lDTUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>