<!DOCTYPE html>

<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
  
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="pingback" href="https://www.palmspringslife.com/xmlrpc.php">

<script async src='https://tag.simpli.fi/sifitag/42ad9a70-ab18-0136-d7e7-06a9ed4ca31b'></script>

<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010980/wp-leader', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-0').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-leaderbaord-footer', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-1').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-2').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar2', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-3').addService(googletag.pubads());
googletag.pubads().setTargeting('PostID', '606469');
googletag.pubads().setTargeting('category', []);
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="msvalidate.01" content="A0386261A193D1EA5B9146DE9A085EF8" />
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Women Leaders Forum Raises Funds for Valley Scholarships</title>
<meta name="description" content="The Annual Women Leaders Forum awards luncheon is one way the organizatio raises funds for scholarships for young women in the Coachella Valley."/>
<link rel="canonical" href="https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Women Leaders Forum Raises Funds for Valley Scholarships" />
<meta property="og:description" content="The Annual Women Leaders Forum awards luncheon is one way the organizatio raises funds for scholarships for young women in the Coachella Valley." />
<meta property="og:url" content="https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/" />
<meta property="og:site_name" content="Palm Springs Life" />
<meta property="article:publisher" content="https://www.facebook.com/palmspringslifemagazine" />
<meta property="article:section" content="Current Digital" />
<meta property="article:published_time" content="2019-02-19T19:42:58+00:00" />
<meta property="article:modified_time" content="2019-02-19T19:44:26+00:00" />
<meta property="og:updated_time" content="2019-02-19T19:44:26+00:00" />
<meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18125720/DSC_91911.jpg" />
<meta property="og:image:secure_url" content="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18125720/DSC_91911.jpg" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="525" />
<meta property="og:image:alt" content="Women Leaders Forum" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Annual Women Leaders Forum awards luncheon is one way the organizatio raises funds for scholarships for young women in the Coachella Valley." />
<meta name="twitter:title" content="Women Leaders Forum Raises Funds for Valley Scholarships" />
<meta name="twitter:site" content="@palmspringslife" />
<meta name="twitter:image" content="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18125720/DSC_91911.jpg" />
<meta name="twitter:creator" content="@palmspringslife" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.palmspringslife.com/","sameAs":["https://www.facebook.com/palmspringslifemagazine","https://www.instagram.com/palmspringslifemagazine/","https://www.youtube.com/user/palmspringslifemag","https://www.pinterest.com/palmspringslife","https://twitter.com/palmspringslife"],"@id":"https://www.palmspringslife.com/#organization","name":"Palm Springs Life Magazine","logo":"https://assets.palmspringslife.com/wp-content/uploads/2017/07/11161202/psl_event_logo_200x.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.palmspringslife.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Feed" href="https://www.palmspringslife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Comments Feed" href="https://www.palmspringslife.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4483091-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4483091-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Site Staff');
		__gaTracker('set', 'dimension2', 'current-digital,social-scene');
		__gaTracker('set', 'dimension3', 'untagged');
		__gaTracker('require','ec');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palmspringslife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.palmspringslife.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palmspringslife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.palmspringslife.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.palmspringslife.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://www.palmspringslife.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.palmspringslife.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-fa-icon-classes-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/css/site/fa-icon-classes.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.palmspringslife.com/wp-content/plugins/easy-social-share-buttons3/assets/css/grey-blocks-retina/easy-social-share-buttons.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/stacks/integrity-light.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.palmspringslife.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.palmspringslife.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.palmspringslife.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.palmspringslife.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='x-gravity-forms-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/gravity_forms/integrity-light.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/woocommerce/integrity-light.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://www.palmspringslife.com/wp-content/themes/pro-child/style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.3.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.palmspringslife.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/wp-a11y.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"c2ea00f684","ajaxurl":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"c2ea00f684","ajaxurl":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.palmspringslife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-head.js?ver=3.4.6'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.available_gateways = {"paypal":"PayPal"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};
</script>
<link rel='https://api.w.org/' href='https://www.palmspringslife.com/wp-json/' />
<link rel='shortlink' href='https://www.palmspringslife.com/?p=606469' />
<link rel="alternate" type="application/json+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fwomen-leaders-forum-of-the-coachella-valley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fwomen-leaders-forum-of-the-coachella-valley%2F&#038;format=xml" />
		<style> .jkshop_menu{display:none !important} </style>   
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">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</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","essb3_nonce":"ce829234f4","essb3_plugin_url":"https:\/\/www.palmspringslife.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/www.palmspringslife.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":606469};</script><link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2016/06/17122019/psl-app-icon-45x45.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2016/06/17122019/psl-app-icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.palmspringslife.com/wp-content/uploads/2016/06/17122019/psl-app-icon.jpg" />
<meta name="msapplication-TileImage" content="https://assets.palmspringslife.com/wp-content/uploads/2016/06/17122019/psl-app-icon.jpg" />
		<style type="text/css" id="wp-custom-css">
			/* = Web.20 Directory font size
---------------------------- */
.w2dc-content {
font-size: 18px !important;
}

/* = PORTFOLIOS – Meta Display
---------------------------- */
.single-x-portfolio .p-meta>span:nth-child(1){
display: none;
}
.single-x-portfolio .p-meta>span:nth-child(2){
 display: none;
}

/* = THE GRID – Removes Hypens
---------------------------- */
.tg-item .tg-cats-holder *, .tg-item .tg-item-excerpt, .tg-item .tg-item-title, .tg-item .tg-item-title a {
  hyphens: none!important;
}		</style>
	<style id="x-generated-css">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</style><style id="cornerstone-custom-page-css"></style>    <script id="cs-typekit-loader">
      (function(doc){
        var config = { kitId:'bxw0ycg', async:true }

        var timer = setTimeout(function(){
          doc.documentElement.className = doc.documentElement.className.replace(/\bwf-loading\b/g,"") + " wf-inactive";
        }, 3000)

        var tk = doc.createElement("script")
        var loaded = false
        var firstScript = doc.getElementsByTagName("script")[0]

        doc.documentElement.className += " wf-loading"

        tk.src = 'https://use.typekit.net/' + config.kitId + '.js'
        tk.async = true
        tk.onload = tk.onreadystatechange = function(){
          if (loaded || this.readyState && this.readyState != "complete" && this.readyState != "loaded") return
          loaded = true
          clearTimeout(timer)
          try { Typekit.load(config) } catch(e){}
        }

        firstScript.parentNode.insertBefore(tk, firstScript)
      })(window.document)
    </script>
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-606469 single-format-standard woocommerce-no-js x-integrity x-integrity-light x-full-width-layout-active x-content-sidebar-active x-child-theme-active pro-v2_4_6 cornerstone-v3_4_6">

  <div id="x-root" class="x-root" >

    
    <div id="x-site" class="x-site site" >

    

  <header class="x-masthead" role="banner" >

    
    
<div class="e396875-1 x-bar x-bar-top x-bar-h x-bar-relative ads_area x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e396875-1 x-bar-content">
      
<div class="e396875-2 x-bar-container" >

  
  
<div class="e396875-3 x-text" >
  <!--<div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div>
--></div>

</div>

<div class="e396875-4 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  
<div class="e396875-5 x-text  x-hide-md x-hide-sm x-hide-xs" >
  <ul class="subs">
<li><a href="/subscribe/">Subscribe Today</a></li>
<li><a target="_blank" href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions</a></li>
<li><a target="_blank"  href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
</ul></div>

</div>
    </div>
  
</div>

<div class="e396875-6 x-bar x-bar-top x-bar-h x-bar-relative logo_style x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-6&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;7em&quot;}" >

    
      <div class="e396875-6 x-bar-content">
      
<div class="e396875-7 x-bar-container jklogo" >

  
  
<a class="e396875-8 x-image x-image-preserve-ratio" style="height: 100%; max-height: 63px;" href="/home/" >
  <img alt="Palm Springs Life - Palm Springs California" src="https://www.palmspringslife.com/wp-content/uploads/2017/10/newPSL_logo_white450x63-e1546441189208.png" width="450" height="63" >
</a>
</div>

<div class="e396875-9 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  
<form class="e396875-10 x-search" data-x-search="{&quot;search&quot;:true}" action="https://www.palmspringslife.com/" method="get" >

  <label class="visually-hidden" for="s-e396875-10" >Search</label>

  <input id="s-e396875-10" class="x-search-input" type="search" name="s" tabindex="0" placeholder="Search" >
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0" ><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0" ><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button>

</form>

</div>
    </div>
  
</div>

<div class="e396875-11 x-bar x-bar-top x-bar-h x-bar-relative jkprimary_menu x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-11&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}" >

    
      <div class="e396875-11 x-bar-content">
      
<div class="e396875-12 x-bar-container" >

  
  <ul class="e396875-13 x-menu x-menu-inline top_menu x-hide-md x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413" id="menu-item-517413" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Current Stories</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416" id="menu-item-517416" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415" id="menu-item-517415" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >The Guide</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414" id="menu-item-517414" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Digital</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" id="menu-item-177336" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" id="menu-item-177337" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="/palm-springs-calendar-of-events/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar of Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" id="menu-item-177339" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="/my-account/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Submit Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" id="menu-item-177338" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/our-events/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Our Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" id="menu-item-177340" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Things To Do</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" id="menu-item-193069" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/attractions/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Attractions</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" id="menu-item-258989" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/day-trips/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Day Trips</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" id="menu-item-385792" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Outdoors</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" id="menu-item-177347" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/arts-culture/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Arts &#038; Entertainment</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697" id="menu-item-390697" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/restaurants/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Food &#038; Drink</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" id="menu-item-177348" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" id="menu-item-386320" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/fashion-style/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion &#038; Style</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" id="menu-item-177351" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shopping/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Valley Shopping</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" id="menu-item-177350" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Shop El Paseo</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249" id="menu-item-428249" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >El Paseo Store Directory</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" id="menu-item-177353" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Hotels &#038; Resorts</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" id="menu-item-177358" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Real Estate</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" id="menu-item-177357" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/real-estate/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Home &#038; Design</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354" id="menu-item-177354" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/interior-design/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Interior Design</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355" id="menu-item-177355" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/market-watch/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Market Watch</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" id="menu-item-244896" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/visionaries/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Relocate</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-564027" id="menu-item-564027" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Galleries</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564028" id="menu-item-564028" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/photo-gallery/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Photo</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564029" id="menu-item-564029" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.youtube.com/user/palmspringslifemag" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Videos</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-603960" id="menu-item-603960" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Store &#038; Newsstand</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923" id="menu-item-279923" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Products</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538012" id="menu-item-538012" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866" id="menu-item-584866" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/newsletter/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Newsletter</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350" id="menu-item-389350" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#bmenu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >More&#8230;</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul>

<a class="e396875-14 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-14" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>    <span class="x-anchor-text"></span>          </span>

  
</a>

</div>
    </div>
  
</div>

<div class="e396875-15 x-bar x-bar-top x-bar-h x-bar-relative jkshop_menu x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-15&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}" >

    
      <div class="e396875-15 x-bar-content">
      
<div class="e396875-16 x-bar-container jkshop_inner" >

  
  <ul class="e396875-17 x-menu x-menu-inline shop_menu x-hide-md x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" id="menu-item-274676" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Store Home</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" id="menu-item-31734" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Covers</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080" id="menu-item-397080" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1930s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" id="menu-item-166302" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1940s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" id="menu-item-166303" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1946</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" id="menu-item-166304" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1947</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" id="menu-item-166305" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1948</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" id="menu-item-166306" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1949</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" id="menu-item-31735" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1950s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" id="menu-item-166307" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1950</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" id="menu-item-166308" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1951</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" id="menu-item-166309" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1952</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" id="menu-item-166310" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1953</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" id="menu-item-166311" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1954</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" id="menu-item-166312" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1955</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" id="menu-item-166313" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1956</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" id="menu-item-166314" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1957</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" id="menu-item-31737" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1958</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" id="menu-item-31738" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1959</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" id="menu-item-31736" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1960s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" id="menu-item-31739" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1960</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" id="menu-item-31740" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1961</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" id="menu-item-31741" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1962</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" id="menu-item-31742" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1963</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" id="menu-item-31743" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1964</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" id="menu-item-31744" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1965</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" id="menu-item-31745" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1966</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" id="menu-item-31746" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1967</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" id="menu-item-31747" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1968</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" id="menu-item-31748" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1969</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" id="menu-item-31749" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1970s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" id="menu-item-31752" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1970</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" id="menu-item-31753" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1971</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" id="menu-item-31754" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1972</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" id="menu-item-31755" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1973</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" id="menu-item-31756" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1974</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" id="menu-item-31757" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1975</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" id="menu-item-31758" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1976</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" id="menu-item-31759" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1977</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" id="menu-item-31760" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1978</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" id="menu-item-31761" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1979</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" id="menu-item-31762" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1980s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" id="menu-item-57694" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1980</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" id="menu-item-57695" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1981</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" id="menu-item-57696" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1982</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" id="menu-item-96849" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1983</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" id="menu-item-96850" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1984</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" id="menu-item-96851" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1985</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" id="menu-item-96852" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1986</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" id="menu-item-96853" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1987</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" id="menu-item-96854" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1988</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" id="menu-item-96855" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1989</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" id="menu-item-31763" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" id="menu-item-96856" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" id="menu-item-96857" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1991</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" id="menu-item-96858" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1992</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" id="menu-item-96859" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1993</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" id="menu-item-96860" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1994</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" id="menu-item-96861" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1995</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" id="menu-item-96862" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" id="menu-item-96863" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" id="menu-item-96864" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" id="menu-item-96865" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" id="menu-item-31765" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" id="menu-item-96866" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" id="menu-item-96867" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" id="menu-item-96868" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" id="menu-item-96869" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" id="menu-item-96870" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" id="menu-item-96871" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" id="menu-item-96873" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" id="menu-item-96872" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" id="menu-item-96874" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" id="menu-item-31764" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" id="menu-item-96875" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" id="menu-item-96876" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" id="menu-item-96877" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" id="menu-item-96879" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" id="menu-item-96878" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" id="menu-item-96880" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" id="menu-item-96881" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" id="menu-item-329522" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174" id="menu-item-493174" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" id="menu-item-96848" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Magazine</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" id="menu-item-167865" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175" id="menu-item-493175" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" id="menu-item-293580" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" id="menu-item-167854" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" id="menu-item-167853" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" id="menu-item-167852" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" id="menu-item-167851" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" id="menu-item-167850" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" id="menu-item-167849" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" id="menu-item-167848" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" id="menu-item-167864" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" id="menu-item-167847" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" id="menu-item-167846" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" id="menu-item-167845" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" id="menu-item-167844" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" id="menu-item-167843" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" id="menu-item-167842" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" id="menu-item-167841" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" id="menu-item-167840" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" id="menu-item-167839" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" id="menu-item-167838" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" id="menu-item-167863" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" id="menu-item-167837" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" id="menu-item-167836" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" id="menu-item-167835" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" id="menu-item-167834" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" id="menu-item-187219" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Merchandise</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" id="menu-item-187220" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Books</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277" id="menu-item-593277" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Tote Bags</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" id="menu-item-231075" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Commemorative Posters</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" id="menu-item-231076" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Vintage Covers Notecard Boxed Set</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" id="menu-item-230910" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Rovinsky&#8217;s Palm Springs</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" id="menu-item-177020" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Other Publications</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009" id="menu-item-538009" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul>

<a class="e396875-18 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-18" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>              </span>

  
</a>

</div>
    </div>
  
</div>

<div class="e396875-19 x-bar x-bar-top x-bar-h x-bar-relative ads_area2 x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-19&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;9em&quot;}" >

    
      <div class="e396875-19 x-bar-content">
      
<div class="e396875-20 x-bar-container" >

  
  
<div class="e396875-21 x-text" >
  <div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div></div>

</div>
    </div>
  
</div>

    
  </header>


  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-606469" class="post-606469 post type-post status-publish format-standard has-post-thumbnail hentry category-current-digital category-social-scene">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="775" height="525" src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18125720/DSC_91911.jpg" class="attachment-entry size-entry wp-post-image" alt="Women Leaders Forum" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Women Leaders Forum of the Coachella Valley</h1>
    <h4 class="entry-subtitle">Annual Women Who Rule Awards Luncheon & Scholarship Fundraiser</h4>
  <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> <a href="https://www.palmspringslife.com/author/sitestaff/">Site Staff</a></span><span><time class="entry-date" datetime="2019-02-19T12:42:58+00:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> February 19, 2019</time></span><span><a href="https://www.palmspringslife.com/category/current-digital/" title="View all posts in: &ldquo;Current Digital&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Current Digital</a>, <a href="https://www.palmspringslife.com/category/social-scene/" title="View all posts in: &ldquo;Social Scene&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Social Scene</a></span></p></header>    


<div class="entry-content content">


  <img width="775" height="525" src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18125720/DSC_91911.jpg" class="alignright wp-post-image" alt="Women Leaders Forum" /><div class='caption-main-image'> <strong>Seated: Laurilie Jackson, Lauren Del Sarto and Sheila Thornton. Standing: Lindsay Goldstein, Cristine Walters, Shannon Lawrence, Jennifer Jank, Stephanie Weisman, Pantea Fozouni, Dr. Anna Gasparyan, Breeanna Fujio, and Heather Benedict.</strong> </div>
            <div class='credit-main-image'>PHOTOGRAPHS BY LORETTA VLACH </div><div id="cs-content" class="cs-content" >
<div class="e606469-1 x-section" >
      
<div class="e606469-2 x-container max width" >
    
<div class="e606469-3 x-column x-sm x-1-1" >
    
<hr class="e606469-4 x-line" ><div class="x-text"  ><p class="p1">Janet Zappala emceed the Annual Women Leaders Forum awards luncheon at Agua Caliente Casinos – Rancho Mirage.</p>
<p class="p1">More than 300 women and a few men enjoyed a champagne reception and silent auction prior to the event. Stephanie Weisman, WLF Board President welcomed everyone, thanked the WLF Board for their dedication, and reminded the audience that Mary Roche founded the WLF 17 years ago as an organization to raise funds for scholarships for young women in the Coachella Valley.</p>
<p class="p1">The organization has raised more than $600,000 for this purpose in the last 17 years. There are presently 45 students from schools in the Coachella Valley who are involved in the mentor program. Members of these Young Women Leaders were each introduced and presented their field of interest and the school they hope to attend in the future.</p>
<p class="p1">Awards were given to the following women:</p>
<p class="p1">•<span class="Apple-converted-space">  </span><strong>Helene Galen Excellence in Education Award</strong>:</p>
<p class="p1"><span class="Apple-tab-span"> </span>– Laurilie Jackson – instructor of media production, College of the Desert</p>
<p class="p1">•<span class="Apple-converted-space">  </span><strong>Trailblazer Award:</strong></p>
<p class="p1"><span class="Apple-tab-span"> </span>– Lauren Del Sarto – founder-publisher, Desert Health</p>
<p class="p1">•<span class="Apple-converted-space">  </span><strong>Mary T. Roche Community Leadership Award:</strong></p>
<p class="p1"><span class="Apple-tab-span"> </span>– Sheila Thornton – president/CEO OneFuture Coachella Valley</p>
<p class="p1">•<span class="Apple-converted-space">  </span><strong>Desert Visionary Award:</strong></p>
<p class="p1"><span class="Apple-tab-span"> </span>–Michele Finney – CEO, Desert Regional Medical Center</p>
<p><strong>Women Leaders Forum of the Coachella Valley</strong><br />
74923 Highway 111<br />
Indian Wells, CA 92210<br />
760-837-7222<br />
<em><a href="http://wlfdesert.org" target="_blank" rel="noopener">wlfdesert.org</a></em></p>
</div></div>
</div>
  </div>

<div class="e606469-6 x-section" >
      
<div class="e606469-7 x-container max width" >
    
<div class="e606469-8 x-column x-sm x-1-1" >
    <div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-606430" class="soliloquy-container soliloquy-transition-fade soliloquy-fade soliloquy-arrows-active  soliloquy-theme-base" style="max-width:600px;max-height:400px;margin:0 auto 20px;"><ul id="soliloquy-606430" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-606431 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-606431" class="soliloquy-image soliloquy-image-1" src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121716/DSC_9195.jpg" alt="Women Leaders Forum of the Coachella Valley" data-soliloquy-src-mobile="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121716/DSC_9195.jpg" /><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><strong>Laurilie Jackson, Lauren Del Sarto, and Sheila Thornton.</strong></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-606432 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-606432" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="https://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121727/DSC_9205.jpg" alt="Women Leaders Forum of the Coachella Valley" data-soliloquy-src-mobile="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121727/DSC_9205.jpg" /><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><strong>Eric Burke and Deborah Tryon.</strong></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-606433 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-606433" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="https://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121735/DSC_9223.jpg" alt="Women Leaders Forum of the Coachella Valley" data-soliloquy-src-mobile="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121735/DSC_9223.jpg" /><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><strong>Russ Piercy, Lauren Looney, Lauren Del Sarto, Doris Steadman, Diane Gordon, and Richard Whitehill.</strong></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-id-606434 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-606434" class="soliloquy-image soliloquy-image-4 soliloquy-preload" src="https://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121744/DSC_9216.jpg" alt="Women Leaders Forum of the Coachella Valley" data-soliloquy-src-mobile="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121744/DSC_9216.jpg" /><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><strong>Cristine Walters and Stephanie Weisman.</strong></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-id-606435 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-606435" class="soliloquy-image soliloquy-image-5 soliloquy-preload" src="https://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121753/DSC_9255.jpg" alt="Women Leaders Forum of the Coachella Valley" data-soliloquy-src-mobile="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121753/DSC_9255.jpg" /><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><strong>Carol Tronsdell, Diane Lucas, Mary Roche, Kathy Valentine, and Kate Spates.</strong></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-id-606436 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-606436" class="soliloquy-image soliloquy-image-6 soliloquy-preload" src="https://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121801/DSC_9246.jpg" alt="Women Leaders Forum of the Coachella Valley" data-soliloquy-src-mobile="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121801/DSC_9246.jpg" /><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><strong>Patty Bauer and Sandi Phillips.</strong></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-id-606438 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-606438" class="soliloquy-image soliloquy-image-7 soliloquy-preload" src="https://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121823/DSC_9184.jpg" alt="Women Leaders Forum of the Coachella Valley" data-soliloquy-src-mobile="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121823/DSC_9184.jpg" /><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><strong>Lindsay Goldstein</strong></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-id-606439 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-606439" class="soliloquy-image soliloquy-image-8 soliloquy-preload" src="https://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121833/DSC_9232.jpg" alt="Women Leaders Forum of the Coachella Valley" data-soliloquy-src-mobile="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121833/DSC_9232.jpg" /><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><strong>Cristina Gregorio, Karen Borja, and Oscar Fonseca.</strong></div></div></li></ul></div><noscript><style type="text/css">#soliloquy-container-606430{opacity:1}#soliloquy-container-606430 li > .soliloquy-caption{display:none}#soliloquy-container-606430 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121716/DSC_9195.jpg" alt="Women Leaders Forum of the Coachella Valley" /><img class="soliloquy-image soliloquy-no-js-image" src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121727/DSC_9205.jpg" alt="Women Leaders Forum of the Coachella Valley" /><img class="soliloquy-image soliloquy-no-js-image" src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121735/DSC_9223.jpg" alt="Women Leaders Forum of the Coachella Valley" /><img class="soliloquy-image soliloquy-no-js-image" src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121744/DSC_9216.jpg" alt="Women Leaders Forum of the Coachella Valley" /><img class="soliloquy-image soliloquy-no-js-image" src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121753/DSC_9255.jpg" alt="Women Leaders Forum of the Coachella Valley" /><img class="soliloquy-image soliloquy-no-js-image" src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121801/DSC_9246.jpg" alt="Women Leaders Forum of the Coachella Valley" /><img class="soliloquy-image soliloquy-no-js-image" src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121823/DSC_9184.jpg" alt="Women Leaders Forum of the Coachella Valley" /><img class="soliloquy-image soliloquy-no-js-image" src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/18121833/DSC_9232.jpg" alt="Women Leaders Forum of the Coachella Valley" /></div></noscript></div></div>
</div>
  </div>
</div>
<span class="cp-load-after-post"></span><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_grey-blocks-retina essb_293122397 essb_links_center print-no" id="essb_displayed_bottom_293122397" data-essb-postid="606469" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="grey-blocks-retina" data-essb-counter-pos="right" data-essb-url="https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/" data-essb-twitter-url="https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/" data-essb-instance="293122397"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/&t=Women+Leaders+Forum+of+the+Coachella+Valley" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/&t=Women+Leaders+Forum+of+the+Coachella+Valley&#39;,&#39;facebook&#39;,&#39;293122397&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Women+Leaders+Forum+of+the+Coachella+Valley&amp;url=https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/&amp;counturl=https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/&#39;,&#39;twitter&#39;,&#39;293122397&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/&#39;,&#39;google&#39;,&#39;293122397&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;293122397&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Women+Leaders+Forum+of+the+Coachella+Valley&amp;url=https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Women+Leaders+Forum+of+the+Coachella+Valley&amp;url=https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/&#39;,&#39;linkedin&#39;,&#39;293122397&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;293122397&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit this site https://www.palmspringslife.com&amp;body=Hi, this may be interesting you: Women Leaders Forum of the Coachella Valley! This is the link: https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley/" title="" onclick="essb_tracking_only('', 'mail', '293122397', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>  

</div>

  </div>
  
</article>        
      
    </div>

          

  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><div class="issue_img">
            <a href=https://www.palmspringslife.com/palm-springs-life/palm-springs-life-february-2019/><img width="561" height="720" src="https://assets.palmspringslife.com/wp-content/uploads/2019/01/23083947/psl-feb-2019-modernism-cover-561x720.jpg" class="attachment-full size-full" alt="Palm Springs Life February 2019" /></a>
            <br>
        </div>
<h6><a href="/subscribe-psl/">Subscribe</a></h6></div></div></div><div id="custom_html-69" class="widget_text widget widget_custom_html"><h4 class="h-widget">SITE SEARCH</h4><div class="textwidget custom-html-widget"><ul class="x-ul-icons"  >
<li class="x-li-icon"  ><i class="x-icon-search" aria-hidden="true" data-x-icon-s="&#xf002;"  ></i><a href="#" class="x-btn-navbar-search"> Search Articles and Pages</a></li>
<li class="x-li-icon"  ><i class="x-icon-search" aria-hidden="true" data-x-icon-s="&#xf002;"  ></i><a href="/web-2-0-directory/"> Search Business Directory</a></li>
<li class="x-li-icon"  ><i class="x-icon-search" aria-hidden="true" data-x-icon-s="&#xf002;"  ></i><a href="/events/"> Search Events</a></li>
</ul>
<div class="x-searchform-overlay">
	<div class="x-searchform-overlay-inner">
	  <div class="x-container max width">
	    <form method="get" id="searchform" class="form-search center-text" action="https://www.palmspringslife.com/">
	      <label for="s" class="cfc-h-tx tt-none"><?php _e( 'Type and Press &ldquo;enter&rdquo; to Search', '__x__' ); ?></label>
	      <input type="text" id="s" class="search-query cfc-h-tx center-text tt-none" name="s">
	    </form>
	  </div></div></div></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><h4 class="h-widget">FOLLOW US</h4><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/palmspringslifemagazine" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/facebook_invert.png" alt="Palm Springs Life - Facebook"/></a><a href="http://twitter.com/palmspringslife" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/twitter_invert.png" alt="Palm Springs Life - Twitter"/></a><a href="http://pinterest.com/palmspringslife" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/pinterest_invert.png" alt="Palm Springs Life - Pinterest"/></a><a href=" https://www.instagram.com/palmspringslifemagazine" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/instagram_invert.png" alt="Palm Springs Life - Instagram"/></a><a href="https://www.youtube.com/user/palmspringslifemag" target="_blank"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091152/youtube_invert.png" alt="Palm Springs Life - YouTube"/></a></div></div><div id="custom_html-43" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">
<!-- /1010980/wp-sidebar -->
<div id="div-gpt-ad-1471902435405-2"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-2'); });
</script></div>
</div></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><h4 class="h-widget">LOOKING FOR PAST ISSUES?</h4><div class="textwidget custom-html-widget"><div align="center"><a href="/product-category/psl-single-issue/"><img src="https://assets.palmspringslife.com/wp-content/uploads/2016/07/16172609/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0" /></a></div> </div></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">
<!-- /1010980/wp-sidebar2 -->
<div id="div-gpt-ad-1471902435405-3"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-3'); });
</script></div>
</div></div></div><div id="wunderground_forecast_widget-5" class="widget wunderground"><h4 class="h-widget">Palm Springs Weather</h4>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-2">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">56&deg;</span>


</div>


			
						<div class="wu-forecast-text">Today is forecast to be <span class="b same">nearly the same</span> temperature as yesterday.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">02/19</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 60&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 38&deg;</span>


</div>


			
						<div class="wu-forecast-text">Sunny. High around 60F. Winds N at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
						<span class="wu-date">02/20</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 58&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 44&deg;</span>


</div>


			
						<div class="wu-forecast-text">Some sun in the morning with increasing clouds during the afternoon. High 58F. S winds shifting to NNE at 10 to 15 mph.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:92262.1.99999" rel="external" title="View the Palm Springs forecast on Wunderground.com"><img src="https://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>      </aside>

    
  </div>


    

  <footer class="x-colophon" role="contentinfo" >

    
    
<div class="e384009-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e384009-1 x-bar-content">
          </div>
  
</div>

<div class="e384009-2 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-2&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e384009-2 x-bar-content">
      
<div class="e384009-3 x-bar-container" >

  
  
<div class="e384009-4 x-text" >
  <a name="bmenu"></a><div class="menu_simple">
<ul>
<li><a href="#">Calendar</a>
<ul>
<li><a href="/palm-springs-calendar-of-events/">Calendar of Events</a></li>
<li><a href="/my-account/">Submit Events</a></li>
<li><a href="/our-events/">Our Events</a></li>
</ul></li></ul>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Things To Do</a>
<ul>
<li><a href="/arts-culture/">Arts & Entertainment</a></li>
<li><a href="/attractions/">Attractions</a></li>
<li><a href="/day-trips/">Day Trips</a></li>
</ul></li>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Outdoors</a>
<ul>
<li><a href="/biking/">Biking</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/hiking/">Hiking</a></li>
<li><a href="/tennis/">Tennis</a></li>
</ul></li>
</div></div>

</div>

<div class="e384009-5 x-bar-container" >

  
  
<div class="e384009-6 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Fashion &amp; Style</a>
<ul>
<li><a href="/fashion-style/">Fashion</a></li>
<li><a href="/shopping/">Valley Shopping</a></li>
<li><a href="/shop-el-paseo/">Shop El Paseo</a></li>
<li><a href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" target="_blank">El Paseo Store Directory</a></li>
</ul></li></ul>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Health &amp; Wellness</a>
<ul>
<li><a href="/health-wellness/">Health &amp; Spas</a></li>
<li><a href="/top-doctors/">Top Doctors</a></li>
<li><a href="/top-dentists/">Top Dentists</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Best of</a>
<ul>
<li><a href="https://www.palmspringslife.com/best-of/" target="_blank">Best of the Best</a></li>
<li><a href="/40-under-40/">40 Under Forty</a></li>
<li><a href="/top-lawyers/">Top Lawyers</a></li>
</ul></li>
</div></div>

</div>

<div class="e384009-7 x-bar-container" >

  
  
<div class="e384009-8 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Food & Drink</a>
<ul>
<li><a href="/food-drink/">Restaurants & Bars</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Hotels & Resorts</a>
<ul>
<li><a href="/hotels-resorts/">Hotels/Resorts/Rentals</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Real Estate</a>
<ul>
<li><a href="/real-estate/">Home &amp; Design</a></li>
<li><a href="/interior-design/">Interior Design</a></li>
<li><a href="/market-watch/">Market Watch</a></li>
<li><a href="/visionaries/">Relocate</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Charities</a>
<ul>
<li><a href="/social-scene/">Social Scene</a></li>
<li><a href=https://digital-palmspringslife.com/charity-register/2018-2019/>Charity Register</a></li>
<li><a href=/events/?tribe_paged=1&tribe_event_display=list&tribe_eventcategory=827/>Charitable Events</a></li>
</ul></li></ul>
</div></div>

</div>

<div class="e384009-9 x-bar-container" >

  
  
<div class="e384009-10 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">More...</a>
<ul>
<li><a href="/palm-springs-apps/mod-com-app/">Apps</a></li>
<li><a href="/contests/">Contests</a></li>
<li><a href="/history/">History</a></li>
<li><a href="/horoscopes/">Horoscopes</a></li>
<li><a href="/lgbt/">LGBT</a></li>
<li><a href="/newsletter/">Newsletters </a></li>
<li><a href="/modernism/">Modernism</a></li>
<li><a href="/wedding-planner/">Weddings</a></li>
</ul></li></ul>
<ul>
<li><a href="#">Events</a>
<ul>
<li><a href="https://www.fashionweekelpaseo.com/" target="_blank">Fashion Week El Paseo</a></li>
<li><a href="https://www.palmdesertfoodandwine.com/" target="_blank">Palm Desert Food & Wine</a></li>
</ul></li></ul>
</div></div>

</div>

<div class="e384009-11 x-bar-container" >

  
  
<div class="e384009-12 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Business Directory</a>
<ul>
<li><a href="/web-2-0-directory/business-category/arts/" title="Arts (23)" style="outline: none;">Arts</a></li>
<li><a href="/web-2-0-directory/business-category/attractions/" title="Attractions (19)">Attractions</a></li>
<li><a href="/web-2-0-directory/business-category/doctors-dentists/" title="Doctors - Dentists (62)">Doctors - Dentists</a></li>
<li><a href="/web-2-0-directory/business-category/el-paseo/" title="El Paseo (28)">El Paseo</a></li>
<li><a href="/web-2-0-directory/business-category/events-weddings/" title="Events - Weddings (12)">Events - Weddings</a></li>
<li><a href="/web-2-0-directory/business-category/hotels-resorts/" title="Hotels - Resorts (17)">Hotels - Resorts </a></li>
<li><a href="/web-2-0-directory/business-category/legal-services/" title="Legal Services (0)">Legal Services</a></li>
<li><a href="/web-2-0-directory/business-category/play/" title="Play (3)">Play</a></li>
<li><a href="/web-2-0-directory/business-category/real-estate/" title="Real Estate (85)">Real Estate</a></li>
<li><a href="/web-2-0-directory/business-category/restaurants/" title="Restaurants (44)">Restaurants </a></li>
<li><a href="/web-2-0-directory/business-category/shopping/" title="Shopping (75)">Shopping</a></li>
<li><a href="/web-2-0-directory/business-category/spas-beauty/" title="Spas - Beauty (4)">Spas - Beauty</a></li>
<li><a href="/web-2-0-directory/business-category/visitor-information/" title="Visitor Information (5)">Visitor Information</a></li>

</ul></li></ul>
</div></div>

</div>

<div class="e384009-13 x-bar-container" >

  
  
<div class="e384009-14 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Store and Newsstand</a>
<ul>
<li><a href="/publications/">Shop The Newsstand</a></li>
<li><a href="/product-category/magazine-covers/">Vintage Covers</a></li>
<li><a href="/product-category/marketplace_products/books/">Our Library</a></li>
<li><a href="/product-category/marketplace_products/tote-bags/">Tote Bags</a></li>
<li><a href="/product-category/marketplace_products/">Palm Springs Life Gifts</a></li>
<li><a href="/product-category/alice_rovinsky_cartoons/">Rovinsky Collections</a></li>
<li><a href="/product-category/marketplace_products/commemorative_posters/">Commemorative Prints</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Subscription</a>
<ul>
<li><a href="/subscribe/">New Subscription</a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions </a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
<li><a href="/circulation/">Contact Us</a></li>
</ul></li>
</div></div>

</div>
    </div>
  
</div>

<div class="e384009-15 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-15&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e384009-15 x-bar-content">
          </div>
  
</div>

<div class="e384009-16 x-bar x-bar-footer x-bar-h x-bar-relative" data-x-bar="{&quot;id&quot;:&quot;e384009-16&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;9em&quot;}" >

    
  <div class="e384009-16 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar="{&quot;suppressScrollY&quot;:true}" >    <div class="e384009-16 x-bar-content">
      
<div class="e384009-17 x-bar-container" >

  
  
<div class="e384009-18 x-text" >
  <div class="bottom_copy">
<p><span style="color: #000;"></span></p>

<h6><a href="/my-account/">MY ACCOUNT</a> | <a href="/sales-2/">ADVERTISE</a> | <a href="/contact-us/">CONTACT US</a></h6>
<p></p>
<p><strong>Our:</strong> <a href="/privacy-policy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms Of Use</a></p>
<p>©® Desert Publications Inc. <br />
303 N. Indian Canyon Drive, Palm Springs California 92262</p>
</div>
</div>

</div>
    </div>
  </div>
</div>

<div class="e384009-19 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-19&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;7em&quot;}" >

    
      <div class="e384009-19 x-bar-content">
      
<div class="e384009-20 x-bar-container" >

  
  
<div class="e384009-21 x-text" >
  <div id='div-gpt-ad-1471902435405-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-1'); });
</script>
</div></div>

</div>
    </div>
  
</div>

<div class="e384009-22 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-22&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;1px&quot;}" >

    
      <div class="e384009-22 x-bar-content">
      
<div class="e384009-23 x-bar-container" >

  
  
<div class="e384009-24 x-bar-widget-area" >
  <div id="custom_html-102" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">  	<script>
      ;(function(a,t,o,m,s){a[m]=a[m]||[];a[m].push({t:new Date().getTime(),event:'snippetRun'});var f=t.getElementsByTagName(o)[0],e=t.createElement(o),d=m!=='paypalDDL'?'&m='+m:'';e.async=!0;e.src='https://www.paypal.com/tagmanager/pptm.js?id='+s+d;f.parentNode.insertBefore(e,f);})(window,document,'script','paypalDDL','9d05bc77-b428-41ad-a37a-283b5e96f847');
    </script>
</div></div></div>

</div>
    </div>
  
</div>

    
  </footer>


<div id="e396875-14-off-canvas" class="e396875-14 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-14" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e396875-14 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-0" data-x-toggle="collapse" data-x-toggleable="e396875-14-0" aria-controls="x-menu-collapsed-list-e396875-14-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Current Stories</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-0" data-x-toggleable="e396875-14-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >The Guide</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Digital</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-1" data-x-toggle="collapse" data-x-toggleable="e396875-14-1" aria-controls="x-menu-collapsed-list-e396875-14-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-1" data-x-toggleable="e396875-14-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="/palm-springs-calendar-of-events/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar of Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="/my-account/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Submit Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/our-events/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Our Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" id="x-menu-collapsed-anchor-e396875-14-2" data-x-toggle="collapse" data-x-toggleable="e396875-14-2" aria-controls="x-menu-collapsed-list-e396875-14-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Things To Do</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-2" data-x-toggleable="e396875-14-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/attractions/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Attractions</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/day-trips/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Day Trips</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Outdoors</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/arts-culture/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Arts &#038; Entertainment</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/restaurants/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Food &#038; Drink</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-3" data-x-toggle="collapse" data-x-toggleable="e396875-14-3" aria-controls="x-menu-collapsed-list-e396875-14-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-3" data-x-toggleable="e396875-14-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/fashion-style/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion &#038; Style</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shopping/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Valley Shopping</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Shop El Paseo</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >El Paseo Store Directory</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Hotels &#038; Resorts</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-4" data-x-toggle="collapse" data-x-toggleable="e396875-14-4" aria-controls="x-menu-collapsed-list-e396875-14-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Real Estate</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-4" data-x-toggleable="e396875-14-4" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/real-estate/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Home &#038; Design</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/interior-design/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Interior Design</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/market-watch/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Market Watch</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/visionaries/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Relocate</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-564027" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-5" data-x-toggle="collapse" data-x-toggleable="e396875-14-5" aria-controls="x-menu-collapsed-list-e396875-14-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Galleries</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-5" data-x-toggleable="e396875-14-5" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564028" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/photo-gallery/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Photo</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564029" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.youtube.com/user/palmspringslifemag" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Videos</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-603960" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-6" data-x-toggle="collapse" data-x-toggleable="e396875-14-6" aria-controls="x-menu-collapsed-list-e396875-14-6" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Store &#038; Newsstand</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-6" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-6" data-x-toggleable="e396875-14-6" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Products</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538012" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/newsletter/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Newsletter</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#bmenu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >More&#8230;</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul>  </div>

</div>

<div id="e396875-18-off-canvas" class="e396875-18 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-18" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e396875-18 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Store Home</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/" id="x-menu-collapsed-anchor-e396875-18-0" data-x-toggle="collapse" data-x-toggleable="e396875-18-0" aria-controls="x-menu-collapsed-list-e396875-18-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Covers</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-0" data-x-toggleable="e396875-18-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1930s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/" id="x-menu-collapsed-anchor-e396875-18-1" data-x-toggle="collapse" data-x-toggleable="e396875-18-1" aria-controls="x-menu-collapsed-list-e396875-18-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1940s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-1" data-x-toggleable="e396875-18-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1946</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1947</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1948</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1949</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/" id="x-menu-collapsed-anchor-e396875-18-2" data-x-toggle="collapse" data-x-toggleable="e396875-18-2" aria-controls="x-menu-collapsed-list-e396875-18-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1950s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-2" data-x-toggleable="e396875-18-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1950</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1951</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1952</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1953</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1954</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1955</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1956</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1957</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1958</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1959</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/" id="x-menu-collapsed-anchor-e396875-18-3" data-x-toggle="collapse" data-x-toggleable="e396875-18-3" aria-controls="x-menu-collapsed-list-e396875-18-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1960s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-3" data-x-toggleable="e396875-18-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1960</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1961</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1962</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1963</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1964</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1965</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1966</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1967</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1968</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1969</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/" id="x-menu-collapsed-anchor-e396875-18-4" data-x-toggle="collapse" data-x-toggleable="e396875-18-4" aria-controls="x-menu-collapsed-list-e396875-18-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1970s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-4" data-x-toggleable="e396875-18-4" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1970</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1971</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1972</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1973</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1974</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1975</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1976</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1977</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1978</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1979</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/" id="x-menu-collapsed-anchor-e396875-18-5" data-x-toggle="collapse" data-x-toggleable="e396875-18-5" aria-controls="x-menu-collapsed-list-e396875-18-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1980s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-5" data-x-toggleable="e396875-18-5" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1980</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1981</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1982</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1983</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1984</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1985</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1986</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1987</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1988</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1989</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/" id="x-menu-collapsed-anchor-e396875-18-6" data-x-toggle="collapse" data-x-toggleable="e396875-18-6" aria-controls="x-menu-collapsed-list-e396875-18-6" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-6" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-6" data-x-toggleable="e396875-18-6" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1991</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1992</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1993</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1994</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1995</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/" id="x-menu-collapsed-anchor-e396875-18-7" data-x-toggle="collapse" data-x-toggleable="e396875-18-7" aria-controls="x-menu-collapsed-list-e396875-18-7" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-7" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-7" data-x-toggleable="e396875-18-7" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/" id="x-menu-collapsed-anchor-e396875-18-8" data-x-toggle="collapse" data-x-toggleable="e396875-18-8" aria-controls="x-menu-collapsed-list-e396875-18-8" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-8" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-8" data-x-toggleable="e396875-18-8" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/" id="x-menu-collapsed-anchor-e396875-18-9" data-x-toggle="collapse" data-x-toggleable="e396875-18-9" aria-controls="x-menu-collapsed-list-e396875-18-9" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Magazine</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-9" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-9" data-x-toggleable="e396875-18-9" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-10" data-x-toggle="collapse" data-x-toggleable="e396875-18-10" aria-controls="x-menu-collapsed-list-e396875-18-10" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-10" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-10" data-x-toggleable="e396875-18-10" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-11" data-x-toggle="collapse" data-x-toggleable="e396875-18-11" aria-controls="x-menu-collapsed-list-e396875-18-11" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-11" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-11" data-x-toggleable="e396875-18-11" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-12" data-x-toggle="collapse" data-x-toggleable="e396875-18-12" aria-controls="x-menu-collapsed-list-e396875-18-12" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-12" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-12" data-x-toggleable="e396875-18-12" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/" id="x-menu-collapsed-anchor-e396875-18-13" data-x-toggle="collapse" data-x-toggleable="e396875-18-13" aria-controls="x-menu-collapsed-list-e396875-18-13" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Merchandise</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-13" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-13" data-x-toggleable="e396875-18-13" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Books</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Tote Bags</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Commemorative Posters</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Vintage Covers Notecard Boxed Set</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Rovinsky&#8217;s Palm Springs</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Other Publications</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul>  </div>

</div>

    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->

				<script type="text/javascript" id="modal">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1550605606 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Aguafina+Script|Aladin|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bevan|Bigshot+One|Black+Ops+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Duru+Sans|Emilys+Candy|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Londrina+Sketch|Maven+Pro|Oregano|Oswald|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Source+Sans+Pro|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'>				<div data-class-id="content-5c6c5d269b29a" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = "1"data-onscroll-value = ""data-exit-intent = "disabled" data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_008bb"  data-modal-style="cp_id_008bb"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_008bb cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_008bb cp-modal-global" data-module-type="modal" ></div>
		
		<div data-form-layout="cp-form-layout-4" class="cp-module cp-modal-popup-container  cp_id_008bb cp-first-order-container " data-style-id ="cp_id_008bb"  data-module-name ="modal" data-close-gravity = "1">
			<div class="content-5c6c5d269b29a cp-overlay   smile-fadeIn  global_modal_container   "  data-scheduled="false"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_008bb"  data-modal-style="cp_id_008bb"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_008bb cp-modal-global"data-class = "content-5c6c5d269b29a"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting ="0"  data-overlay-animation = "smile-fadeIn"       data-tz-offset = "-7"data-image-position = ""data-placeholder-color = ""data-timezonename = "system"data-timezone = "-7"  style=" " >
				<div class="cp-overlay-background" style=" background-color:rgba(0,0,0,0.71);"></div>	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:450px;">
					<div class="cp-animate-container"  data-overlay-animation = "smile-fadeIn"  data-exit-animation="smile-bounceOutDown">
						<div class="cp-modal-content "   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 28px;-moz-border-radius: 28px;-webkit-border-radius: 28px;border-style: none;border-color: rgb(0,0, 0);border-width:  px;border-width:5px;" >	
								
							<div class="cp-modal-body cp-first-order " style = "" >
																<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:#000000;;;"></div>
																		<div class="cp-row">
			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container">
								<div class="">
					<div class="cp-image-container">
												<img style="left:0px;top:0px;max-width:472px;" data-src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/07080337/dailyguide-5.jpg" class="cp-image" alt='' >
											</div>
				</div>
								<div class="cp-title-container 
				cp-empty					">
					<h2 class="cp-title cp_responsive" ></h2>
				</div>
				<div class="cp-short-desc-container cp-clear  
									">
					<div class="cp-short-description cp_responsive cp-clear " ><span class="cp_responsive cp_font" data-font-size="24px" style="font-size:24px;"><span data-font-size="25px"><span data-font-size="12px"><span style="color:#FFFFFF;"><span style="font-family:cabin;">Never miss a <span style="font-style:italic;">#palmspringslife</span> moment.</span></span></span></span></span></div>
				</div>
				<div class="cp-form-container">
					
		<style type="text/css" class="cp-form-css">.content-5c6c5d269b29a .cp-form-container label:not(.cp-label) {    display:none;}.content-5c6c5d269b29a .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5c6c5d269b29a .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5c6c5d269b29a .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5c6c5d269b29a .cp-form-container textarea:focus, .content-5c6c5d269b29a .cp-form-container .cp-form-field button, .content-5c6c5d269b29a .cp-form-container .cp-form-field input, .content-5c6c5d269b29a .cp-form-container .cp-form-field select, .content-5c6c5d269b29a .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 15px; 	font-family: ; 	color: ; 	background-color: ; 	border-color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 3px;}.content-5c6c5d269b29a .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 15px; 	font-family: ; 	color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5c6c5d269b29a .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 44px; 	padding-right: 44px;}.content-5c6c5d269b29a .cp-form-container .cp-submit.cp-btn-flat {  	background: #ffffff!important;border-radius:6px;}.content-5c6c5d269b29a .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #f2f2f2!important;}.content-5c6c5d269b29a .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-4">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="1875090895_wpnonce" name="_wpnonce" value="b597abdf2f">
		<input type="hidden" name="cp-page-url" value="https://www.palmspringslife.com/women-leaders-forum-of-the-coachella-valley" />
		<input type="hidden" name="param[user_id]" value="cp-uid-8d24a5f66fa2724fb57d2548046ede16" />
		<input type="hidden" name="param[date]" value="19-2-2019" />
		<input type="hidden" name="list_parent_index" value="0" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
		<input type="hidden" name="list_id" value="0" />
		<input type="hidden" name="style_id" value="cp_id_008bb" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="message" value="Thank you." />		
		<input type="hidden" name="cp_module_name" value="Daily Guide 10-2018" />
		<input type="hidden" name="cp_set_user" value="None" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			<input type="hidden" name="only_conversion" value="true" />
					<div class="cp-submit-wrap  cp-submit-wrap-center col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "  data-redirect-link="/newsletter/"  data-redirect-link-target="_blank"    rel="noopener">
								<span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span data-font-size="18px"><span style="color:#000000;"><span style="font-family:arial;"><span data-font-size="16px">SIGN UP TODAY.</span></span></span></span></span>							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
									</div>
				<div class="cp-info-container cp_responsive 
									" >
					<span class="cp_responsive cp_font" data-font-size="14px" style="font-size:14px;"><span data-font-size="13px"><span style="font-family:open sans;"><span data-font-size="12px"><span style="color:#FFFFFF;"><span data-font-size="11px"><span data-font-size="10px"><span data-font-size="9px"><span style="background-color:#000000;">The best of Palm Springs Life delivered<br />
straight to your inbox each morning!</span></span></span></span></span></span></span></span></span>				</div>
			</div>
		</div>
		<!-- AFTER CONTENTS -->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="f66904290d">

	</div><!-- .cp-modal-body -->

		
</div><!-- .cp-modal-content -->

		
		
				<div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px">
						<img class="" src="https://assets.palmspringslife.com/wp-content/uploads/2018/10/08072356/modal-close-btn.png" alt="close-link" />					</div>

					</div><!-- .cp-animate-container -->

		
</div><!-- .cp-modal -->

		<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
						<script type="text/javascript" id="info-bar">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1550605606 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1550605606 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.palmspringslife.com/wp-admin/admin-ajax.php";
</script>
<script id="snippet-json-ld-website" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "https://www.palmspringslife.com",
    "name": "Palm Springs Life"
}</script>

    <script id="snippet-json-ld-organization" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "LocalBusiness",
    "name": "Palm Springs Life Magazine",
    "url": "https://www.palmspringslife.com",
    "image": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2018/01/22145954/february-2018-psl-cover-208x267.jpg",
        "height": "267",
        "width": "208"
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
        "height": "60",
        "width": "547"
    },
    "description": "Palm Springs Life Magazine in Palm Springs California - is the complete online source for everything Palm Springs California since 1958",
    "openingHours": [
        "Tu,We,Th,Fr,Sa 08:00-17:00"
    ],
    "additionalType": [
        "https://en.wikipedia.org/wiki/Palm_Springs,_California https://en.wikipedia.org/wiki/Magazine https://en.wikipedia.org/wiki/Travel https://en.wikipedia.org/wiki/Modernism"
    ],
    "priceRange": "Between 5 and 3000",
    "location": {
        "@type": "Place",
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Palm Springs",
            "addressRegion": "CA",
            "streetAddress": "303 N Indian Cayon Drive",
            "postalCode": "92262"
        },
        "geo": {
            "@type": "GeoCoordinates",
            "longitude": "33.827032",
            "latitude": "-116.545982"
        }
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "US",
        "addressLocality": "Palm Springs",
        "addressRegion": "CA",
        "streetAddress": "303 N Indian Cayon Drive",
        "postalCode": "92262"
    },
    "sameAs": [
        "https://www.facebook.com/palmspringslife",
        "https://twitter.com/palmspringslife",
        "https://plus.google.com/116323337590520961600/posts",
        "https://www.instagram.com/palmspringslifemagazine/",
        "https://www.youtube.com/user/palmspringslifemag",
        "https://www.linkedin.com/company/palm-springs-life",
        "https://www.pinterest.com/palmspringslife/"
    ],
    "contactPoint": [
        {
            "@context": "http://schema.org/",
            "@type": "ContactPoint",
            "telephone": "760-325-2333",
            "contactType": "Customer Service",
            "availableLanguage": "English",
            "hoursAvailable": [
                " 08:00-17:00",
                "Tu,We,Th,Fr 08:00-17:00"
            ]
        }
    ],
    "telephone": "760-325-2333"
}</script>

    <script id="snippet-json-ld-page-post" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Article",
    "headline": "Women Leaders Forum of the Coachella Valley",
    "image": {
        "@type": "ImageObject",
        "url": "https://assets.palmspringslife.com/wp-content/uploads/2019/02/18125720/DSC_91911-100x68.jpg",
        "height": null,
        "width": null
    },
    "datePublished": "2019-02-19 12:42:58",
    "dateModified": "2019-02-19 12:44:26",
    "author": {
        "@type": "Person",
        "name": "Maya Jimenez"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Palm Springs Life Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
            "height": "60",
            "width": "547"
        }
    }
}</script>

      	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='soliloquy-style-css-css'  href='https://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='first_order-cp_id_008bb-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/demos/first_order/first_order.min.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.palmspringslife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_71456fee82bc3d5c8750a52cdaac021c","fragment_name":"wc_fragments_71456fee82bc3d5c8750a52cdaac021c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-body.js?ver=3.4.6'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyDZJZ0mGVUNgD85yknkZRyIOT-QXFIsScg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"select_radius":"Select Radius","search_placeholder":"Enter address or latitude or longitude or title or city or state or country or postal code here...","select":"Select","select_all":"Select All","select_category":"Select Category","all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/www.palmspringslife.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/icons\/","wpgmp_location_no_results":"No results found.","wpgmp_route_not_avilable":"Route is not available for your requested route.","img_grid":"<span class='span_grid'><a class='wpgmp_grid'><img src='https:\/\/www.palmspringslife.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/grid.png'><\/a><\/span>","img_list":"<span class='span_list'><a class='wpgmp_list'><img src='https:\/\/www.palmspringslife.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/list.png'><\/a><\/span>","img_print":"<span class='span_print'><a class='wpgmp_print' data-action='wpgmp-print'><img src='https:\/\/www.palmspringslife.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/print.png'><\/a><\/span>","hide":"Hide","show":"Show","start_location":"Start Location","start_point":"Start Point","radius":"Radius","end_location":"End Location","take_current_location":"Take Current Location","center_location_message":"Your Location","driving":"Driving","bicycling":"Bicycling","walking":"Walking","transit":"Transit","metric":"Metric","imperial":"Imperial","find_direction":"Find Direction","miles":"Miles","km":"KM","show_amenities":"Show Amenities","find_location":"Find Locations","prev":"Prev","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/wp-google-map-gold/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/js/site/x.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce-checkout-field-editor/assets/js/wc-address-i18n-override.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"25"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a2fdc6d67d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.6'></script>
<script type='text/javascript' defer="defer" src='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.3.6'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

__gaTracker( 'send', 'pageview' );

 });
</script>
<script type="text/javascript">var to_like_post = {"url":"https://www.palmspringslife.com/wp-admin/admin-ajax.php","nonce":"5cc3c697be"};!function(t){"use strict";t(document).ready(function(){t(document).on("click",".to-post-like:not('.to-post-like-unactive')",function(e){e.preventDefault();var o=t(this),n=o.data("post-id"),s=parseInt(o.find(".to-like-count").text());return o.addClass("heart-pulse"),t.ajax({type:"post",url:to_like_post.url,data:{nonce:to_like_post.nonce,action:"to_like_post",post_id:n,like_nb:s},context:o,success:function(e){e&&((o=t(this)).attr("title",e.title),o.find(".to-like-count").text(e.count),o.removeClass(e.remove_class+" heart-pulse").addClass(e.add_class))}}),!1})})}(jQuery);</script><style type="text/css"></style><script type="text/javascript">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</script>			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_606430 = jQuery('#soliloquy-container-606430').width() < 600 ? 600 : jQuery('#soliloquy-container-606430').width();jQuery('#soliloquy-container-606430').css('height', Math.round(soliloquy_width_606430/(600/400))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_606430 = $('#soliloquy-container-606430'),soliloquy_606430 = $('#soliloquy-606430'),soliloquy_holder_606430 = $('#soliloquy-606430').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_606430.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_606430.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['606430'] = soliloquy_606430.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_606430.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_606430.css({'height':'auto','background-image':'none'});if ( soliloquy_container_606430.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_606430.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_606430.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_606430.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_606430.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-606430');soliloquy_container_606430.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_606430.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_606430.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_606430.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});			</script>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id="></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', '');
</script>
<script id="x-custom-js">jQuery(function($){
  $('.x-nav li a').click(function(e){
    
    var hash = $(this).attr('href').split("#").slice(-1)[0];
    var outbound = /^https?:\/\//i;

    if(hash && !outbound.test( $(this).attr('href') )) {
	    e.preventDefault();
	    $('html,body').animate({
	      scrollTop: $('#' + hash ).offset().top - $('header.masthead').height()
	    },700 ,'swing');
	    $('.x-btn-navbar').click();
	}

  });
});

jQuery(function($) {

  var $trigger  = $('.x-btn-navbar-search');
  var $formWrap = $('.x-searchform-overlay');
  var $input    = $formWrap.find('.search-query');
  var escKey    = 27;

  function clearSearch() {
    $formWrap.toggleClass('in');
    setTimeout(function() { $input.val(''); }, 350);
  }

  $trigger.on('touchstart click', function(e) {
    e.preventDefault();
    $formWrap.toggleClass('in');
    $input.focus();
  });

  $formWrap.on('touchstart click', function(e) {
    if ( ! $(e.target).hasClass('search-query') ) {
      clearSearch();
    }
  });

  $(document).keydown(function(e) {
    if ( e.which === escKey ) {
      if ( $formWrap.hasClass('in') ) {
        clearSearch();
      }
    }
  });

});
jQuery(document).ready(function($){
	$('.textwidget #searchform label').html('Type and Press "Enter" to Search')
});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f41d64941","applicationID":"11053274","transactionName":"ZgQHbRFZXkRXUxUIVl9OJFoXUV9ZGUMID15dBA==","queueTime":0,"applicationTime":2846,"atts":"SkMEG1lDTUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>