





<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Frank Bogert Was Palm Springs&#039; 1st Elected Mayor</title>
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-4483091-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1499173813,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"504258137f717297640577b94a08dfee",petok:"6a58345ee1c9b696135f8c3cf6ea5918271a8d1a-1499486217-1800",zone:"palmspringslife.com",rocket:"0",apps:{"ga_key":{"ua":"UA-4483091-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="http://www.palmspringslife.com/xmlrpc.php">


<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010980/wp-leader', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-0').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-leaderbaord-footer', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-1').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-2').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar2', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-3').addService(googletag.pubads());
googletag.pubads().setTargeting('PostID', '378474');
googletag.pubads().setTargeting('category', ["history"]);
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="msvalidate.01" content="A0386261A193D1EA5B9146DE9A085EF8" />
<script type="text/javascript" src="/wle_tracker.js" async></script>
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Palm Springs’ famous cowboy, Frank Bogert, served the city as mayor twice including the first to be elected in 1982. He was succeeded by Sonny Bono."/>
<meta name="keywords" content="palm springs History, , Explore Palm Springs: Mayor Frank Bogert,"/>
<link rel="canonical" href="http://www.palmspringslife.com/explore-palm-springs-mayor-frank-bogert/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Frank Bogert Was Palm Springs&#039; 1st Elected Mayor" />
<meta property="og:description" content="Palm Springs’ famous cowboy, Frank Bogert, served the city as mayor twice including the first to be elected in 1982. He was succeeded by Sonny Bono." />
<meta property="og:url" content="http://www.palmspringslife.com/explore-palm-springs-mayor-frank-bogert/" />
<meta property="og:site_name" content="Palm Springs Life" />
<meta property="article:publisher" content="https://www.facebook.com/palmspringslife" />
<meta property="article:tag" content="el mirador hotel" />
<meta property="article:tag" content="Palm Springs" />
<meta property="article:tag" content="palm springs history" />
<meta property="article:section" content="History" />
<meta property="article:published_time" content="2017-07-07T11:36:59+00:00" />
<meta property="og:image" content="http://www.palmspringslife.com/wp-content/uploads/2017/07/frank-bogert.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Palm Springs’ famous cowboy, Frank Bogert, served the city as mayor twice including the first to be elected in 1982. He was succeeded by Sonny Bono."/>
<meta name="twitter:title" content="Frank Bogert Was Palm Springs&#039; 1st Elected Mayor"/>
<meta name="twitter:site" content="@palmspringslife"/>
<meta name="twitter:domain" content="Palm Springs Life"/>
<meta name="twitter:image:src" content="http://www.palmspringslife.com/wp-content/uploads/2017/07/frank-bogert.jpg"/>
<meta name="twitter:creator" content="@palmspringslife"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//www.palmspringslife.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Feed" href="http://www.palmspringslife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Comments Feed" href="http://www.palmspringslife.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Palm Springs Life &raquo; iCal Feed" href="http://www.palmspringslife.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palmspringslife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.palmspringslife.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.palmspringslife.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='http://www.palmspringslife.com/wp-content/themes/x/framework/css/dist/site/stacks/integrity-light.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='http://www.palmspringslife.com/wp-content/themes/x/framework/legacy/cranium/css/dist/site/integrity-light.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='http://www.palmspringslife.com/wp-content/themes/x-child/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css'  href='http://www.palmspringslife.com/wp-content/themes/x/framework/css/dist/site/woocommerce/integrity-light.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-gravity-forms-css'  href='http://www.palmspringslife.com/wp-content/themes/x/framework/css/dist/site/gravity_forms/integrity-light.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='x-fa-icon-classes-css'  href='http://www.palmspringslife.com/wp-content/plugins/cornerstone/assets/dist/css/site/fa-icon-classes.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.palmspringslife.com/wp-content/plugins/easy-social-share-buttons3/assets/css/light-retina/easy-social-share-buttons.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/www.palmspringslife.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"03ea31f903","ajaxurl":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"03ea31f903","ajaxurl":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"f424a5ec29","top_ten_id":"378474","top_ten_blog_id":"1","activate_counter":"1","tptn_rnd":"156366327"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-head.min.js?ver=5.1.0'></script>
<!-- Start WooCommerce Google Analytics Pro -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
	__gaTracker( 'create', 'UA-4483091-1', 'auto' );
	__gaTracker( 'set', 'forceSSL', true );
	__gaTracker( 'set', 'anonymizeIp', true );
	__gaTracker( 'require', 'displayfeatures' );
	__gaTracker( 'require', 'ec' );
</script>
	<!-- end WooCommerce Google Analytics Pro -->
		<link rel='https://api.w.org/' href='http://www.palmspringslife.com/wp-json/' />
<link rel='shortlink' href='http://www.palmspringslife.com/?p=378474' />
<link rel="alternate" type="application/json+oembed" href="http://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palmspringslife.com%2Fexplore-palm-springs-mayor-frank-bogert%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palmspringslife.com%2Fexplore-palm-springs-mayor-frank-bogert%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.palmspringslife.com"><link rel="https://theeventscalendar.com" href="http://www.palmspringslife.com/wp-json/tribe/events/v1/" /><style type="text/css">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</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","essb3_nonce":"fa66e4ec04","essb3_plugin_url":"http:\/\/www.palmspringslife.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.palmspringslife.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":378474};</script>
    <script>
      (function(d) {
        var config = {
          kitId         : 'bxw0ycg',
          scriptTimeout : 3000,
          async         : true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);
    </script>

  <meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.tribe-events-cal-links {
display: none !important;
}
 
.tribe-events-ical {
display: none !important;
}		</style>
	<style id="x-generated-css" type="text/css">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</style><style id="cornerstone-custom-page-css" type="text/css"></style></head>

<body class="post-template-default single single-post postid-378474 single-format-standard tribe-no-js tribe-theme-parent-x tribe-theme-child-x-child x-integrity x-integrity-light x-full-width-layout-active x-content-sidebar-active x-navbar-static-active x-v5_1_0 x-child-theme-active cornerstone-v2_0_5">

 
<div align="center" class="my-custom-shortcode ads">
<!-- /1010980/wp-leader -->
<div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div>
</div>
<!-- ****** faviconit.com favicons ****** -->
	<link rel="shortcut icon" href="/favicon.ico">
	<link rel="icon" sizes="16x16 32x32 64x64" href="/favicon.ico">
	<link rel="icon" type="image/png" sizes="196x196" href="/favicon-192.png">
	<link rel="icon" type="image/png" sizes="160x160" href="/favicon-160.png">
	<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96.png">
	<link rel="icon" type="image/png" sizes="64x64" href="/favicon-64.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16.png">
	<link rel="apple-touch-icon" href="/favicon-57.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/favicon-114.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/favicon-72.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/favicon-144.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/favicon-60.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/favicon-120.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/favicon-76.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/favicon-152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/favicon-180.png">
	<meta name="msapplication-TileColor" content="#FFFFFF">
	<meta name="msapplication-TileImage" content="/favicon-144.png">
	<meta name="msapplication-config" content="/browserconfig.xml">
	<!-- ****** faviconit.com favicons ****** -->

  <div id="top" class="site">

  

<header class="masthead masthead-stacked" role="banner">

<style>
.img_ad {width:100% !important;} 
</style>
  



  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        
<h1 class="visually-hidden">Palm Springs Life</h1>
<a href="http://www.palmspringslife.com/" class="x-brand img" title="">
  <img src="//www.palmspringslife.com/wp-content/uploads/2016/07/psl450_2016.png" alt=""></a>      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
  <i class="x-icon-bars" data-x-icon="?"></i>
  <span class="visually-hidden">Navigation</span>
</a>


<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-top-tier" class="x-nav"><li id="menu-item-177336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336"><a href="#"><span>Calendar</span></a>
<ul  class="sub-menu">
	<li id="menu-item-177337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337"><a href="http://www.palmspringslife.com/events/"><span>Calendar of Events</span></a></li>
	<li id="menu-item-177339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339"><a href="http://www.palmspringslife.com/events/community/add/"><span>Submit Events</span></a></li>
	<li id="menu-item-177338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338"><a href="http://www.palmspringslife.com/our-events/"><span>Our Events</span></a></li>
</ul>
</li>
<li id="menu-item-177340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340"><a href="#"><span>Things To Do</span></a>
<ul  class="sub-menu">
	<li id="menu-item-193069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069"><a href="http://www.palmspringslife.com/attractions/"><span>Attractions</span></a></li>
	<li id="menu-item-177362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177362"><a href="http://www.palmspringslife.com/biking/"><span>Biking</span></a></li>
	<li id="menu-item-258989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989"><a href="http://www.palmspringslife.com/day-trips/"><span>Day Trips</span></a></li>
	<li id="menu-item-177363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177363"><a href="http://www.palmspringslife.com/golf/"><span>Golf</span></a></li>
	<li id="menu-item-177364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177364"><a href="http://www.palmspringslife.com/hiking/"><span>Hiking</span></a></li>
	<li id="menu-item-177365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177365"><a href="http://www.palmspringslife.com/tennis/"><span>Tennis</span></a></li>
</ul>
</li>
<li id="menu-item-177347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347"><a href="http://www.palmspringslife.com/arts-entertainment/"><span>Arts &#038; Entertainment</span></a></li>
<li id="menu-item-177366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177366"><a href="http://www.palmspringslife.com/food-drink/"><span>Food &#038; Drink</span></a></li>
<li id="menu-item-177348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348"><a href="#"><span>Shopping</span></a>
<ul  class="sub-menu">
	<li id="menu-item-177351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351"><a href="http://www.palmspringslife.com/shopping/"><span>Valley Shopping</span></a></li>
	<li id="menu-item-177350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350"><a href="http://www.palmspringslife.com/shop-el-paseo/"><span>Shop El Paseo</span></a></li>
</ul>
</li>
<li id="menu-item-177353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353"><a href="http://www.palmspringslife.com/hotels-resorts/"><span>Hotels &#038; Resorts</span></a></li>
<li id="menu-item-177358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358"><a href="#"><span>Real Estate</span></a>
<ul  class="sub-menu">
	<li id="menu-item-177357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a href="http://www.palmspringslife.com/real-estate/"><span>Home &#038; Design</span></a></li>
	<li id="menu-item-177354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354"><a href="http://www.palmspringslife.com/interior-design/"><span>Interior Design</span></a></li>
	<li id="menu-item-177355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355"><a href="http://www.palmspringslife.com/market-watch/"><span>Market Watch</span></a></li>
	<li id="menu-item-244896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896"><a href="http://www.palmspringslife.com/visionaries/"><span>Relocate</span></a></li>
</ul>
</li>
<li id="menu-item-279923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923"><a href="http://www.palmspringslife.com/shop/store/"><span>Store and Newsstand</span></a></li>
</ul></nav>

<div class="x-nav-wrap mobile collapse">
  <ul id="menu-top-tier-1" class="x-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336"><a href="#"><span>Calendar</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337"><a href="http://www.palmspringslife.com/events/"><span>Calendar of Events</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339"><a href="http://www.palmspringslife.com/events/community/add/"><span>Submit Events</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338"><a href="http://www.palmspringslife.com/our-events/"><span>Our Events</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340"><a href="#"><span>Things To Do</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069"><a href="http://www.palmspringslife.com/attractions/"><span>Attractions</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177362"><a href="http://www.palmspringslife.com/biking/"><span>Biking</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989"><a href="http://www.palmspringslife.com/day-trips/"><span>Day Trips</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177363"><a href="http://www.palmspringslife.com/golf/"><span>Golf</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177364"><a href="http://www.palmspringslife.com/hiking/"><span>Hiking</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177365"><a href="http://www.palmspringslife.com/tennis/"><span>Tennis</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347"><a href="http://www.palmspringslife.com/arts-entertainment/"><span>Arts &#038; Entertainment</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177366"><a href="http://www.palmspringslife.com/food-drink/"><span>Food &#038; Drink</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348"><a href="#"><span>Shopping</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351"><a href="http://www.palmspringslife.com/shopping/"><span>Valley Shopping</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350"><a href="http://www.palmspringslife.com/shop-el-paseo/"><span>Shop El Paseo</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353"><a href="http://www.palmspringslife.com/hotels-resorts/"><span>Hotels &#038; Resorts</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358"><a href="#"><span>Real Estate</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a href="http://www.palmspringslife.com/real-estate/"><span>Home &#038; Design</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354"><a href="http://www.palmspringslife.com/interior-design/"><span>Interior Design</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355"><a href="http://www.palmspringslife.com/market-watch/"><span>Market Watch</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896"><a href="http://www.palmspringslife.com/visionaries/"><span>Relocate</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923"><a href="http://www.palmspringslife.com/shop/store/"><span>Store and Newsstand</span></a></li>
</ul></div>

<nav class="x-nav-wrap desktop" role="navigation"><ul id="menu-second-tier" class="x-nav"><li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://www.palmspringslife.com/history/"><span>History</span></a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.palmspringslife.com/modernism/"><span>Modernism</span></a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.palmspringslife.com/social-scene/"><span>Social Scene</span></a></li>
<li id="menu-item-168199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168199"><a href="#"><span>Best of</span></a>
<ul  class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.palmspringslife.com/best-of/"><span>Best of the Best Voting</span></a></li>
	<li id="menu-item-168196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168196"><a href="http://www.palmspringslife.com/40-under-40/"><span>40 Under 40</span></a></li>
	<li id="menu-item-168192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168192"><a href="http://www.palmspringslife.com/top-lawyers/"><span>Top Lawyers</span></a></li>
	<li id="menu-item-168193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168193"><a href="http://www.palmspringslife.com/women-in-business/"><span>Women in Business</span></a></li>
</ul>
</li>
<li id="menu-item-168825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168825"><a href="#"><span>Fashion &#038; Style</span></a>
<ul  class="sub-menu">
	<li id="menu-item-168826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168826"><a href="http://www.palmspringslife.com/fashion-style/"><span>Fashion</span></a></li>
	<li id="menu-item-168827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168827"><a href="http://www.palmspringslife.com/fashion-week-el-paseo/"><span>Fashion Week El Paseo</span></a></li>
</ul>
</li>
<li id="menu-item-168829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168829"><a href="#"><span>Health &#038; Wellness</span></a>
<ul  class="sub-menu">
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.palmspringslife.com/health-wellness/"><span>Health &#038; Spas</span></a></li>
	<li id="menu-item-168194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168194"><a href="http://www.palmspringslife.com/top-doctors/"><span>Top Doctors</span></a></li>
	<li id="menu-item-168195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168195"><a href="http://www.palmspringslife.com/top-dentists/"><span>Top Dentists</span></a></li>
</ul>
</li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.palmspringslife.com/lgbt/"><span>LGBT</span></a></li>
<li id="menu-item-168888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168888"><a href="http://www.palmspringslife.com/wedding-planner/"><span>Weddings</span></a></li>
<li id="menu-item-368876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368876"><a href="http://www.palmspringslife.com/web-2-0-directory/"><span>Business Directory</span></a></li>
</ul></nav>

<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile.second-menu">
  <i class="x-icon-bars" data-x-icon="?"></i>
  <span class="visually-hidden">Navigation</span>
</a>

   <nav class="x-nav-wrap mobile second-menu" role="navigation"><ul id="menu-second-tier-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://www.palmspringslife.com/history/"><span>History</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.palmspringslife.com/modernism/"><span>Modernism</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.palmspringslife.com/social-scene/"><span>Social Scene</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168199"><a href="#"><span>Best of</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.palmspringslife.com/best-of/"><span>Best of the Best Voting</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168196"><a href="http://www.palmspringslife.com/40-under-40/"><span>40 Under 40</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168192"><a href="http://www.palmspringslife.com/top-lawyers/"><span>Top Lawyers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168193"><a href="http://www.palmspringslife.com/women-in-business/"><span>Women in Business</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168825"><a href="#"><span>Fashion &#038; Style</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168826"><a href="http://www.palmspringslife.com/fashion-style/"><span>Fashion</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168827"><a href="http://www.palmspringslife.com/fashion-week-el-paseo/"><span>Fashion Week El Paseo</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168829"><a href="#"><span>Health &#038; Wellness</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.palmspringslife.com/health-wellness/"><span>Health &#038; Spas</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168194"><a href="http://www.palmspringslife.com/top-doctors/"><span>Top Doctors</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168195"><a href="http://www.palmspringslife.com/top-dentists/"><span>Top Dentists</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.palmspringslife.com/lgbt/"><span>LGBT</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168888"><a href="http://www.palmspringslife.com/wedding-planner/"><span>Weddings</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368876"><a href="http://www.palmspringslife.com/web-2-0-directory/"><span>Business Directory</span></a></li>
</ul></nav>        </div>
      </div>
    </div>
  </div>

 



  
    <div class="x-breadcrumb-wrap">
      <div class="x-container max width">

        <div class="x-breadcrumbs"><a href="http://www.palmspringslife.com"><span class="home"><i class="x-icon-home" data-x-icon="&#xf015;"></i></span></a> <span class="delimiter"><i class="x-icon-angle-right" data-x-icon="&#xf105;"></i></span> <span class="current">Explore Palm Springs: Mayor Frank Bogert</span></div>
                  
  <div class="x-nav-articles">

          <a href="http://www.palmspringslife.com/the-summer-rubdown-run-down/" title="" class="prev">
        <i class="x-icon-arrow-left" data-x-icon="&#xf060;"></i>      </a>
    
          <a href="http://www.palmspringslife.com/act-for-multiple-sclerosis-summer-night-of-jazz-june-24-2017/" title="" class="next">
        <i class="x-icon-arrow-right" data-x-icon="&#xf061;"></i>      </a>
    
  </div>

          
      </div>
    </div>

  </header>
<style>
</style>
<script> 
jQuery(document).ready(function() {
	jQuery('.x-nav-wrap.mobile').addClass('collapse');
	var weblink = jQuery('.content-group .website a').attr('href');
	jQuery('.content-group .website a').replaceWith('<a href="'+weblink+'" onclick="trackOutboundLink(&quot;'+weblink+'&quot;); return false;">'+weblink+'</a>');
	jQuery('.meta-comments').parent().replaceWith("");
	
	/* this for http://dev-palmspringslife.pantheonsite.io/submit-listing/  */
	jQuery('.geobase-submission-wrapper a.btn-login').replaceWith('<a class="btn-login" href="http://www.palmspringslife.com/my-account/">Login / Register</a>');
	/* this for reply login  */
	jQuery('.must-log-in a').replaceWith('<a href="http://www.palmspringslife.com/my-account/">logged in</a>');
	
});
</script>  



  
  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-378474" class="post-378474 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-el-mirador-hotel tag-palm-springs tag-palm-springs-history">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="775" height="524" src="http://www.palmspringslife.com/wp-content/uploads/2017/07/frank-bogert.jpg" class="attachment-entry size-entry wp-post-image" alt="frank bogert" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Explore Palm Springs: Mayor Frank Bogert</h1>
    <h4 class="entry-subtitle">The real-life cowboy was the first mayor of Palm Springs to be elected.</h4>
  <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> Renee Brown</span><span><time class="entry-date" datetime="2017-07-07T11:36:59+00:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> July 7, 2017</time></span><span><a href="http://www.palmspringslife.com/category/history/" title="View all posts in: &ldquo;History&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> History</a></span></p></header>    


<div class="entry-content content">


  <img width="775" height="524" src="http://www.palmspringslife.com/wp-content/uploads/2017/07/frank-bogert.jpg" class="alignright wp-post-image" alt="frank bogert" /><div class='caption-main-image'><strong>Frank Bogert escorts President John F. Kennedy on March 24, 1962.</strong></div>
            <div class='credit-main-image'>PHOTO COURTESY OF THE PALM SPRINGS HISTORICAL SOCIETY</div><div id="cs-content" class="cs-content"><div id="x-section-1"  class="x-section"  style="margin: 0px;padding: 45px 0px; background-color: transparent;"   ><div  class="x-container max width"  style="margin: 0px auto;padding: 0px;"   ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><div  class="x-text"    ><p>Palm Springs’ most famous cowboy, Frank Bogert, served the city of Palm Springs as mayor twice — from 1958-1966 and again from 1982-1988.</p>
<p>When he served his first term, he was elected as a city councilman and then appointed by his fellow councilmen as the mayor.  In 1982, Bogert was elected after the city put the position on the ballot.</p>
<p>As mayor, Bogert welcomed many distinguished visitors to the city, including several presidents — Harry Truman, Dwight Eisenhower, John F. Kennedy, Richard Nixon, Lyndon Johnson, Ronald Reagan and Gerald Ford when they flew into the Palm Springs Airport.  </p>
<p>International dignitaries included the President of Mexico and both Prince Phillip and Prince Charles from the British Empire.</p>
<p>There is a multitude of ways to Explore Palm Springs, which turned 75 in 2013. One of the more intriguing methods is by exploring Palm Springs history. The Palm Springs Historical Society will share a story whose time and place corresponds with today.</p>
<p>The Palm Springs Historical Society is located at 221 S. Palm Canyon Drive.  Visit <a href="http://www.pshistoricalsociety.org" target="_blank">www.pshistoricalsociety.org</a> for more information.</p>
</div></div></div></div></div>
<span class="cp-load-after-post"></span><div class="hatom-extra"><span class="title">Explore Palm Springs: Mayor Frank Bogert</span> was last modified: <span class="updated"> July 7th, 2017</span> by <span class="author vcard"><span class="fn">Renee Brown</span></span></div><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_light-retina essb_415044902 essb_links_center print-no" id="essb_displayed_bottom_415044902" data-essb-postid="378474" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="light-retina" data-essb-counter-pos="right" data-essb-url="http://www.palmspringslife.com/explore-palm-springs-mayor-frank-bogert/" data-essb-twitter-url="http://www.palmspringslife.com/explore-palm-springs-mayor-frank-bogert/" data-essb-instance="415044902"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.palmspringslife.com/explore-palm-springs-mayor-frank-bogert/&t=Explore+Palm+Springs%3A+Mayor+Frank+Bogert" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.palmspringslife.com/explore-palm-springs-mayor-frank-bogert/&t=Explore+Palm+Springs%3A+Mayor+Frank+Bogert&#39;,&#39;facebook&#39;,&#39;415044902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Explore+Palm+Springs%3A+Mayor+Frank+Bogert&amp;url=http://www.palmspringslife.com/explore-palm-springs-mayor-frank-bogert/&amp;counturl=http://www.palmspringslife.com/explore-palm-springs-mayor-frank-bogert/&#39;,&#39;twitter&#39;,&#39;415044902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.palmspringslife.com/explore-palm-springs-mayor-frank-bogert/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.palmspringslife.com/explore-palm-springs-mayor-frank-bogert/&#39;,&#39;google&#39;,&#39;415044902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;415044902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;415044902&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#f1ce8284939b949285cca798829885d185999882d182988594d199858581cbdede868686df81909d9c828183989f96829d989794df929e9cd7909c81ca939e9588ccb998ddd185999882d19c9088d19394d1989f859483948285989f96d1889e84cbd1b489819d9e8394d1a1909d9cd1a28183989f9682cbd1bc90889e83d1b783909f9ad1b39e96948385d0d1a5999882d19882d1859994d19d989f9acbd199858581cbdede868686df81909d9c828183989f96829d989794df929e9cde9489819d9e8394dc81909d9cdc828183989f9682dc9c90889e83dc9783909f9adc939e96948385de" title="" onclick="essb_tracking_only('', 'mail', '415044902', true);" target="_self" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="http://www.palmspringslife.com/tag/el-mirador-hotel/" rel="tag">el mirador hotel</a><a href="http://www.palmspringslife.com/tag/palm-springs/" rel="tag">Palm Springs</a><a href="http://www.palmspringslife.com/tag/palm-springs-history/" rel="tag">palm springs history</a>  </footer>
</article>        
      
    </div>

          


  <aside class="x-sidebar right" role="complementary">
          <div id="text-6" class="widget widget_text"><h4 class="h-widget">CURRENT ISSUE</h4>			<div class="textwidget"><div align="center"><div>
            <a href=http://www.palmspringslife.com/palm-springs-life/palm-springs-life-july-2017/><img width="234" height="300" src="http://www.palmspringslife.com/wp-content/uploads/2017/06/Palm-Springs-Life-07-2017-cover-561x720.jpg" class="attachment-300x300 size-300x300" alt="Palm Springs Life July 2017" /></a>
            <br>
        </div>
<h6><a href="/subscribe/">Subscribe</a></h6</div></div></div>
		</div><div id="search-3" class="widget widget_search"><h4 class="h-widget">Site Search</h4>
<form method="get" id="searchform" class="form-search" action="http://www.palmspringslife.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
</form></div><div id="text-14" class="widget widget_text"><h4 class="h-widget">FOLLOW US</h4>			<div class="textwidget"><div align="center"><a href="http://facebook.com/palmspringslife" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/ffacebook_social_media_online.fw_.png" alt="Palm Springs Life on Facebook" /></a><a href="http://twitter.com/palmspringslife" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/twitter_social_media_online.fw_.png" alt="Palm Springs Life on Twitter" /></a><a href="http://pinterest.com/palmspringslife" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/prinerest2.png" alt="Palm Springs Life on Pintrest" /></a><a href=" https://www.instagram.com/palmspringslifemagazine" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/instagram_fw.fw_.png" alt="Palm Springs Life on Instagram" /></a><a href="https://plus.google.com/116323337590520961600/posts" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/google_plus_social_media_online.fw_.png" alt="Palm Springs Life on Google PLus" /></a><a href="http://www.viddler.com/channel/dpivideo" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/viddler_social_media_online.png" alt="Palm Springs Life on Viddler" /></a><a href="https://www.linkedin.com/company/palm-springs-life" target="_blank" rel="noopener"><img src="http://www.desertpublications2.com/newsletter/2016/donors/linkedin-icon.22.fw.png" alt="Palm Springs Life on Linkedin" border="0" /></a></div>
</div>
		</div><div id="text-3" class="widget widget_text"><h4 class="h-widget">Advertisement</h4>			<div class="textwidget"><div align="center">
<!-- /1010980/wp-sidebar -->
<div id='div-gpt-ad-1471902435405-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-2'); });
</script>
</div>
</div></div>
		</div><div id="text-15" class="widget widget_text"><h4 class="h-widget">LOOKING FOR PAST ISSUES?</h4>			<div class="textwidget"><div align="center"><a href="/product-category/psl-single-issue/"><img src="/wp-content/uploads/2016/07/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0" /></a></div></div>
		</div><div id="widget_tptn_pop-5" class="widget widget_widget_tptn_pop"><h4 class="h-widget">TOP TEN POSTS</h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget5"><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/where-to-view-fourth-of-july-fireworks/"     class="tptn_link"><span class="tptn_title">Where to View Fourth of July Fireworks</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/the-road-to-fame-and-fortune/"     class="tptn_link"><span class="tptn_title">The Road to Fame and Fortune</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/the-inn-crowd/"     class="tptn_link"><span class="tptn_title">The Inn Crowd</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/5-amazing-desert-hikes/"     class="tptn_link"><span class="tptn_title">5 Amazing Desert Hikes</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/design-dynamos/"     class="tptn_link"><span class="tptn_title">Design Dynamos</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/10-must-play-public-golf-venues/"     class="tptn_link"><span class="tptn_title">10 Must-Play Public Golf Venues</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/homestead-modern-taps-into-cabin-retreat-and-high-desert-lifestyle/"     class="tptn_link"><span class="tptn_title">Homestead Modern Taps Into Cabin Retreat</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/something-to-see-here/"     class="tptn_link"><span class="tptn_title">Something to See Here</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/dare-to-go-bare/"     class="tptn_link"><span class="tptn_title">Dare to Go Bare</span></a></span><br /><br /><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/top-lawyers-2017/"     class="tptn_link"><span class="tptn_title">Top Lawyers 2017</span></a></span><br /><div class="tptn_clear"></div></div></div><div id="text-4" class="widget widget_text"><h4 class="h-widget">Advertisement</h4>			<div class="textwidget"><div align="center">
<!-- /1010980/wp-sidebar2 -->
<div id='div-gpt-ad-1471902435405-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-3'); });
</script>
</div>
</div></div>
		</div><div id="wunderground_forecast_widget-3" class="widget wunderground"><h4 class="h-widget">WEATHER</h4>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/nt_partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">113&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

			
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">07/07</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 122&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 90&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">07/08</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 115&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 85&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
						<span class="wu-date">07/09</span>

				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 109&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 82&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

			
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:92262.1.99999" rel="external" title="View the Palm Springs forecast on Wunderground.com"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>      </aside>

    
  </div>




  

  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

        
        
                  <div class="x-colophon-content">
            <span style="color: #000;"><h6><a href="/my-account/">MY ACCOUNT</a> | <a href="/sales-2/">ADVERTISE</a> | <a href="/contact-us/">CONTACT US</a>  | <a href="/shop/store/">PALM SPRINGS LIFE STORE</a>  | <a href="/contests/">CONTESTS</a> | <a href="/newsletter/">NEWSLETTERS </a> | <a href="/palm-springs-apps/mod-com-app/">APPS</a> | <a href="/horoscopes/">HOROSCOPES</a> </span></h6>
<br /><br />
<p>©® Desert Publications Inc. <br />303 N. Indian Canyon Drive, Palm Springs California 92262 </p>          </div>
        
      </div>
    </footer>

  

  
  </div> <!-- END #top.site -->

  
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1499486217 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	             <style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter'>	<div data-class-id="content-5960580918d84" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" class="cp-onload overlay-show cp-cp_id_c59e5 cp-modal-global" data-overlay-class="overlay-zoomin" data-onload-delay="1" data-onscroll-value="" data-exit-intent="disabled"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_c59e5"  data-modal-style="cp_id_c59e5"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_c59e5 cp-modal-global" data-load-on-refresh="enabled" data-dev-mode="disabled"    ></div>
	<div data-form-layout="cp-form-layout-4" class="cp-module cp-modal-popup-container cp_id_c59e5 cp-modal-every-design-container">
		<div class="cp-overlay  smile-3DRotateBottom content-5960580918d84 global_modal_container  " data-placeholder-font="" data-class="content-5960580918d84" style=" background:rgba(255,255,255,0.71)"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_c59e5"  data-modal-style="cp_id_c59e5"  data-option="smile_modal_styles"  data-custom-class="cp-cp_id_c59e5 cp-modal-global" data-load-on-refresh="enabled"  data-scheduled="false"  data-timezone="-7" data-timezonename="system" data-placeholder-color="" data-image-position=""  data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"   data-tz-offset="-7"     >
	    	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:300px;">
	      		<div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown">
	      			<div class="cp-modal-content " style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;">
					
	        		<div class="cp-modal-body cp-modal-every-design " style="">
	          		 	      					<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color: rgb(255, 255, 255);;"></div>
	      						<!-- BEFORE CONTENTS -->
      	<div class="cp-row">
        	<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container" >
           		<div class="cp-short-desc-container ">
                	<div class="cp-short-description cp-desc cp_responsive " ><span style="color:#000000;">DON’T MISS OUT!</span></div>
           	 	</div>
           		<div class="cp-title-container ">
           				<div class="cp-title cp_responsive" ><span class="cp_responsive cp_font" data-font-size="21px" style="font-size:21px;"><span style="color: rgb(0, 0, 0);">Subscribe To Our Newsletter</span></span></div>
          		</div>
          		<div class="cp-desc-container ">
            		<div class="cp-description cp_responsive" ><span class="cp_responsive cp_font" data-font-size="18px" style="font-size:18px;"><span data-font-size="12px"><span style="font-style: italic;">Be the first to get latest updates and exclusive content straight to your email inbox.</span></span></span></div>
          		</div>
          		<div class="cp-form-container">
					
		<style type="text/css" class="cp-form-css">.content-5960580918d84 .cp-form-container label {    display:none;}.content-5960580918d84 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5960580918d84 .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5960580918d84 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5960580918d84 .cp-form-container textarea:focus, .content-5960580918d84 .cp-form-container .cp-form-field button, .content-5960580918d84 .cp-form-container .cp-form-field input, .content-5960580918d84 .cp-form-container .cp-form-field select, .content-5960580918d84 .cp-form-container .cp-form-field textarea {  	text-align: left; 	font-size: 15px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 3px;}.content-5960580918d84 .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 20px; 	padding-right: 20px;}.content-5960580918d84 .cp-form-container .cp-submit.cp-btn-flat {  	background: #000000!important;border-radius:4px;}.content-5960580918d84 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #000000!important;}.content-5960580918d84 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-4">

		        <form id="smile-optin-form" class="cp-form  ">

					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d2d1f979a1" /><input type="hidden" name="_wp_http_referer" value="/explore-palm-springs-mayor-frank-bogert/" />		<input type="hidden" name="cp-page-url" value="http://www.palmspringslife.com/explore-palm-springs-mayor-frank-bogert" />
		<input type="hidden" name="param[user_id]" value="cp-uid-2801f4ea760b6d9ebfef85778f66237f" />
        <input type="hidden" name="param[date]" value="8-7-2017" />
		<input type="hidden" name="list_parent_index" value="0" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
        <input type="hidden" name="list_id" value="0" />
        <input type="hidden" name="style_id" value="cp_id_c59e5" />
        <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
        <input type="hidden" name="message" value="Thank you." />
       
<input type="hidden" name="only_conversion" value="true" />
			        <div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
		            					        	<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "  data-redirect-link="/newsletter/"  data-redirect-link-target="_blank"   >
					                Stay Updated					        </div>
					    			        </div><!-- .cp-submit-wrap -->
		        </form><!-- #smile-optin-form -->
		    </div>
						</div><!-- .cp-form-container -->
                <div class="cp-info-container cp_responsive ">
                	Give it a try,<br />
you can unsubscribe anytime.                </div>
      		</div>
      	</div>
		<!-- AFTER CONTENTS -->
			
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="c9a8fbff1c">

		</div><!-- .cp-modal-body -->

		
			</div><!-- .cp-modal-content -->
			
            
    		
	      				      	<div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 23px">
										<img class="cp-default-close" src="https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" />							      	</div>

		    		</div><!-- .cp-animate-container -->

		
    </div><!-- .cp-modal -->
				        <div class ="cp-affilate-link cp-responsive">
		           <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank">Powered by ConvertPlug<sup>™</sup></a>
		        </div>
      	<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1499486217 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1499486217 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='bsf-core-frosty-style-css'  href='http://www.palmspringslife.com/wp-content/plugins/convertplug/admin/bsf-core/assets/css/frosty.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='every_design-cp_id_c59e5-css'  href='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/functions/config/../../assets/demos/every_design/every_design.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/explore-palm-springs-mayor-frank-bogert\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.palmspringslife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/explore-palm-springs-mayor-frank-bogert\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/explore-palm-springs-mayor-frank-bogert\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"25"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/themes/x/framework/legacy/cranium/js/dist/site/x-body.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/convertplug/admin/bsf-core/assets/js/frosty.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

__gaTracker( 'send', 'pageview' );

 });
</script>
<style type="text/css"></style><script type="text/javascript">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</script>
  
    <script id="x-customizer-js">
      jQuery(function($){
  $('.x-nav li a').click(function(e){
    
    var hash = $(this).attr('href').split("#").slice(-1)[0];
    var outbound = /^https?:\/\//i;

    if(hash && !outbound.test( $(this).attr('href') )) {
	    e.preventDefault();
	    $('html,body').animate({
	      scrollTop: $('#' + hash ).offset().top - $('header.masthead').height()
	    },700 ,'swing');
	    $('.x-btn-navbar').click();
	}

  });
});    </script>

  
  

<div align="center">
<!-- /1010980/wp-leaderbaord-footer -->
<div id='div-gpt-ad-1471902435405-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-1'); });
</script>
<script type='text/javascript'>
jQuery(document).ready(function($) {
	 jQuery('#event-categories .hidden_category:eq(0)').before('<a class="showallcats" href="javascript://">Show all categories ( '+jQuery('#event-categories .hidden_category').length+' )</a>');
	 var cn=0;
	 jQuery( ".showallcats" ).click(function() {
		  if(cn%2 == 0){
			jQuery('.hidden_category').css('display','block');
			jQuery('.showallcats').empty().append('Hide categories ( '+jQuery('#event-categories .hidden_category').length+' )');
			} else {
			jQuery('.hidden_category').css('display','none');
			jQuery('.showallcats').empty().append('Show all categories ( '+jQuery('#event-categories .hidden_category').length+' )');
		  }
		  cn=cn+1;
		});
}); 
</script>
</div>
</div>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>