<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Barb Stegemann Connects Wealth to Empowerment at Conference</title>
<link rel="pingback" href="https://www.palmspringslife.com/xmlrpc.php">

<script async src='https://tag.simpli.fi/sifitag/42ad9a70-ab18-0136-d7e7-06a9ed4ca31b'></script>

<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010980/wp-leader', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-0').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-leaderbaord-footer', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-1').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-2').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar2', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-3').addService(googletag.pubads());
googletag.pubads().setTargeting('PostID', '644327');
googletag.pubads().setTargeting('category', []);
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="msvalidate.01" content="A0386261A193D1EA5B9146DE9A085EF8" />
<title>Barb Stegemann Connects Wealth to Empowerment at Conference</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Author and entrepreneur Barb Stegemann delves into money and empowerment at the 2020 Confidence: Women + Wealth + Wellness Summit in Palm Springs."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.palmspringslife.com/barb-stegemann/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Barb Stegemann Connects Wealth to Empowerment at Conference" />
<meta property="og:description" content="Author and entrepreneur Barb Stegemann delves into money and empowerment at the 2020 Confidence: Women + Wealth + Wellness Summit in Palm Springs." />
<meta property="og:url" content="https://www.palmspringslife.com/barb-stegemann/" />
<meta property="og:site_name" content="Palm Springs Life" />
<meta property="article:publisher" content="https://www.facebook.com/palmspringslifemagazine" />
<meta property="article:tag" content="2020 Confidence: Women + Wealth + Wellness Summit" />
<meta property="article:tag" content="Blanke Schein Wealth Management" />
<meta property="article:tag" content="Evolve Yoga" />
<meta property="article:tag" content="Inc." />
<meta property="article:tag" content="Marlo Productions" />
<meta property="article:tag" content="Scape Group" />
<meta property="article:tag" content="The Society of Financially Empowered Women Foundation" />
<meta property="article:section" content="Attractions" />
<meta property="article:published_time" content="2020-01-10T05:19:25+00:00" />
<meta property="article:modified_time" content="2020-01-10T05:22:09+00:00" />
<meta property="og:updated_time" content="2020-01-10T05:22:09+00:00" />
<meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann.jpg" />
<meta property="og:image:secure_url" content="https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann.jpg" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="525" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Author and entrepreneur Barb Stegemann delves into money and empowerment at the 2020 Confidence: Women + Wealth + Wellness Summit in Palm Springs." />
<meta name="twitter:title" content="Barb Stegemann Connects Wealth to Empowerment at Conference" />
<meta name="twitter:site" content="@palmspringslife" />
<meta name="twitter:image" content="https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann.jpg" />
<meta name="twitter:creator" content="@palmspringslife" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.palmspringslife.com/#organization","name":"Palm Springs Life Magazine","url":"https://www.palmspringslife.com/","sameAs":["https://www.facebook.com/palmspringslifemagazine","https://www.instagram.com/palmspringslifemagazine/","https://www.youtube.com/user/palmspringslifemag","https://www.pinterest.com/palmspringslife","https://twitter.com/palmspringslife"],"logo":{"@type":"ImageObject","@id":"https://www.palmspringslife.com/#logo","url":"https://assets.palmspringslife.com/wp-content/uploads/2017/07/11161202/psl_event_logo_200x.jpg","width":200,"height":13,"caption":"Palm Springs Life Magazine"},"image":{"@id":"https://www.palmspringslife.com/#logo"}},{"@type":"WebSite","@id":"https://www.palmspringslife.com/#website","url":"https://www.palmspringslife.com/","name":"Palm Springs Life","publisher":{"@id":"https://www.palmspringslife.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.palmspringslife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.palmspringslife.com/barb-stegemann/#primaryimage","url":"https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann.jpg","width":775,"height":525,"caption":"barb stegemann"},{"@type":"WebPage","@id":"https://www.palmspringslife.com/barb-stegemann/#webpage","url":"https://www.palmspringslife.com/barb-stegemann/","inLanguage":"en-US","name":"Barb Stegemann Connects Wealth to Empowerment at Conference","isPartOf":{"@id":"https://www.palmspringslife.com/#website"},"primaryImageOfPage":{"@id":"https://www.palmspringslife.com/barb-stegemann/#primaryimage"},"datePublished":"2020-01-10T05:19:25+00:00","dateModified":"2020-01-10T05:22:09+00:00","description":"Author and entrepreneur Barb Stegemann delves into money and empowerment at the 2020 Confidence: Women + Wealth + Wellness Summit in Palm Springs."},{"@type":"Article","@id":"https://www.palmspringslife.com/barb-stegemann/#article","isPartOf":{"@id":"https://www.palmspringslife.com/barb-stegemann/#webpage"},"author":{"@id":"https://www.palmspringslife.com/#/schema/person/ca23a9f5b402a37b7b7fdac28a010fcc"},"headline":"Her Two Cents","datePublished":"2020-01-10T05:19:25+00:00","dateModified":"2020-01-10T05:22:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.palmspringslife.com/barb-stegemann/#webpage"},"publisher":{"@id":"https://www.palmspringslife.com/#organization"},"image":{"@id":"https://www.palmspringslife.com/barb-stegemann/#primaryimage"},"keywords":"2020 Confidence: Women + Wealth + Wellness Summit,Blanke Schein Wealth Management,Evolve Yoga,Inc.,Marlo Productions,Scape Group,The Society of Financially Empowered Women Foundation","articleSection":"Attractions,Current Digital"},{"@type":["Person"],"@id":"https://www.palmspringslife.com/#/schema/person/ca23a9f5b402a37b7b7fdac28a010fcc","name":"GREG ARCHER","image":{"@type":"ImageObject","@id":"https://www.palmspringslife.com/#authorlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"GREG ARCHER"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.palmspringslife.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Feed" href="https://www.palmspringslife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Comments Feed" href="https://www.palmspringslife.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4483091-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4483091-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'GREG ARCHER');
		__gaTracker('set', 'dimension2', 'Attractions');
		__gaTracker('set', 'dimension3', '2020 Confidence: Women + Wealth + Wellness Summit,Blanke Schein Wealth Management,Evolve Yoga,Inc.,Marlo Productions,Scape Group,The Society of Financially Empowered Women Foundation');
		__gaTracker('require','ec');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palmspringslife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/dyncss.css?ver=5.3.2' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1 a, .mec-wrap h2 a, .mec-wrap h3 a, .mec-wrap h4 a, .mec-wrap h5 a, .mec-wrap h6 a,.entry-content .mec-wrap h1 a, .entry-content .mec-wrap h2 a, .entry-content .mec-wrap h3 a,.entry-content  .mec-wrap h4 a, .entry-content .mec-wrap h5 a, .entry-content .mec-wrap h6 a {color: #000000 !important;}.mec-wrap.colorskin-custom h1 a:hover, .mec-wrap.colorskin-custom h2 a:hover, .mec-wrap.colorskin-custom h3 a:hover, .mec-wrap.colorskin-custom h4 a:hover, .mec-wrap.colorskin-custom h5 a:hover, .mec-wrap.colorskin-custom h6 a:hover,.entry-content .mec-wrap.colorskin-custom h1 a:hover, .entry-content .mec-wrap.colorskin-custom h2 a:hover, .entry-content .mec-wrap.colorskin-custom h3 a:hover,.entry-content  .mec-wrap.colorskin-custom h4 a:hover, .entry-content .mec-wrap.colorskin-custom h5 a:hover, .entry-content .mec-wrap.colorskin-custom h6 a:hover {color: #7c7c7c !important;}.mec-wrap.colorskin-custom .mec-event-description {color: #adadad;}
</style>
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palmspringslife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.palmspringslife.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.palmspringslife.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.16.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-fa-icon-classes-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/css/site/fa-icon-classes.fa34ec9.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/stacks/integrity-light.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/woocommerce/integrity-light.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://www.palmspringslife.com/wp-content/themes/pro-child/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='the-grid-css'  href='https://www.palmspringslife.com/wp-content/plugins/the-grid/frontend/assets/css/the-grid.min.css?ver=2.7.4' type='text/css' media='all' />
<style id='the-grid-inline-css' type='text/css'>
.tolb-holder{background:rgba(0,0,0,0.8)}.tolb-holder .tolb-close,.tolb-holder .tolb-title,.tolb-holder .tolb-counter,.tolb-holder .tolb-next i,.tolb-holder .tolb-prev i{color:#ffffff}.tolb-holder .tolb-load{border-color:rgba(255,255,255,0.2);border-left:3px solid #ffffff}
.to-heart-icon,.to-heart-icon svg,.to-post-like,.to-post-like .to-like-count{position:relative;display:inline-block}.to-post-like{width:auto;cursor:pointer;font-weight:400}.to-heart-icon{float:left;margin:0 4px 0 0}.to-heart-icon svg{overflow:visible;width:15px;height:14px}.to-heart-icon g{-webkit-transform:scale(1);transform:scale(1)}.to-heart-icon path{-webkit-transform:scale(1);transform:scale(1);transition:fill .4s ease,stroke .4s ease}.no-liked .to-heart-icon path{fill:#999;stroke:#999}.empty-heart .to-heart-icon path{fill:transparent!important;stroke:#999}.liked .to-heart-icon path,.to-heart-icon svg:hover path{fill:#ff6863!important;stroke:#ff6863!important}@keyframes heartBeat{0%{transform:scale(1)}20%{transform:scale(.8)}30%{transform:scale(.95)}45%{transform:scale(.75)}50%{transform:scale(.85)}100%{transform:scale(.9)}}@-webkit-keyframes heartBeat{0%,100%,50%{-webkit-transform:scale(1)}20%{-webkit-transform:scale(.8)}30%{-webkit-transform:scale(.95)}45%{-webkit-transform:scale(.75)}}.heart-pulse g{-webkit-animation-name:heartBeat;animation-name:heartBeat;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-transform-origin:50% 50%;transform-origin:50% 50%}.to-post-like a{color:inherit!important;fill:inherit!important;stroke:inherit!important}
</style>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/jquery.typewatch.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.full.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","fes_nonce":"077f621c5b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.palmspringslife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.3'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://www.palmspringslife.com/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"paypal":"PayPal"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>
<link rel='https://api.w.org/' href='https://www.palmspringslife.com/wp-json/' />
<link rel='shortlink' href='https://www.palmspringslife.com/?p=644327' />
<link rel="alternate" type="application/json+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fbarb-stegemann%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fbarb-stegemann%2F&#038;format=xml" />
<style type="text/css">0</style>		<style> .jkshop_menu{display:none !important} </style>   
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta property="og:site_name" content="Palm Springs Life"><meta property="og:title" content="Her Two Cents"><meta property="og:description" content="Author and entrepreneur Barb Stegemann delves into money and empowerment at the 2020 Confidence: Women + Wealth + Wellness Summit in Palm Springs&hellip;"><meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann.jpg"><meta property="og:url" content="https://www.palmspringslife.com/barb-stegemann/"><meta property="og:type" content="article"><link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-32x32.png" sizes="32x32" />
<link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-180x180.png" />
<meta name="msapplication-TileImage" content="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* = Web.20 Directory font size
---------------------------- */
.w2dc-content {
font-size: 18px !important;
}

/* = PORTFOLIOS – Meta Display
---------------------------- */
.single-x-portfolio .p-meta>span:nth-child(1){
display: none;
}
.single-x-portfolio .p-meta>span:nth-child(2){
 display: none;
}

/* = THE GRID – Removes Hypens
---------------------------- */
.tg-item .tg-cats-holder *, .tg-item .tg-item-excerpt, .tg-item .tg-item-title, .tg-item .tg-item-title a {
  hyphens: none!important;
}

.jkprimary_menu  .x-anchor-content , .jkshop_menu  .x-anchor-content {padding: 0px !important;} 
		</style>
		<style id="x-generated-css">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</style>    <script id="cs-typekit-loader">
      (function(doc){
        var config = { kitId:'bxw0ycg', async:true }

        var timer = setTimeout(function(){
          doc.documentElement.className = doc.documentElement.className.replace(/\bwf-loading\b/g,"") + " wf-inactive";
        }, 3000)

        var tk = doc.createElement("script")
        var loaded = false
        var firstScript = doc.getElementsByTagName("script")[0]

        doc.documentElement.className += " wf-loading"

        tk.src = 'https://use.typekit.net/' + config.kitId + '.js'
        tk.async = true
        tk.onload = tk.onreadystatechange = function(){
          if (loaded || this.readyState && this.readyState != "complete" && this.readyState != "loaded") return
          loaded = true
          clearTimeout(timer)
          try { Typekit.load(config) } catch(e){}
        }

        firstScript.parentNode.insertBefore(tk, firstScript)
      })(window.document)
    </script>
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-644327 single-format-standard theme-pro woocommerce-no-js x-integrity x-integrity-light x-full-width-layout-active x-content-sidebar-active x-child-theme-active pro-v3_1_2 cornerstone-v4_1_2">

  
  
  <div id="x-root" class="x-root" >

    
    <div id="x-site" class="x-site site" >

    

  <header class="x-masthead" role="banner" >

    
    

<div class="e396875-1 x-bar x-bar-top x-bar-h x-bar-relative ads_area x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e396875-1 x-bar-content">
      
<div class="e396875-2 x-bar-container" >

  
  
<div class="e396875-3 x-text" >
  <!--<div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div>
--></div>

</div>

<div class="e396875-4 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  
<div class="e396875-5 x-text  x-hide-md x-hide-sm x-hide-xs" >
  <ul class="subs">
<li><a href="/subscribe/">Subscribe Today</a></li>
<li><a target="_blank" href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions</a></li>
<li><a target="_blank"  href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
</ul></div>

</div>
    </div>
  
</div>




<div class="e396875-6 x-bar x-bar-top x-bar-h x-bar-relative logo_style x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-6&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;7em&quot;}" >

    
      <div class="e396875-6 x-bar-content">
      
<div class="e396875-7 x-bar-container jklogo" >

  
  
<a class="e396875-8 x-image x-image-preserve-ratio" style="height: 100%; max-height: 26px;" href="/home/" >
  <img alt="Palm Springs Life - Palm Springs California" src="https://assets.palmspringslife.com/wp-content/uploads/2019/11/07092404/PSL_Logo-NEW.png" width="300" height="26" >
</a>

</div>

<div class="e396875-9 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  
<form class="e396875-10 x-search" data-x-search="{&quot;search&quot;:true}" action="https://www.palmspringslife.com/" method="get" >

  <label class="visually-hidden" for="s-e396875-10" >Search</label>

  <input id="s-e396875-10" class="x-search-input" type="search" name="s" tabindex="0" placeholder="Search" >
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0" ><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0" ><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button>

</form>

</div>
    </div>
  
</div>




<div class="e396875-11 x-bar x-bar-top x-bar-h x-bar-relative jkprimary_menu x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-11&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}" >

    
      <div class="e396875-11 x-bar-content">
      
<div class="e396875-12 x-bar-container" >

  
  <ul class="e396875-13 x-menu x-menu-inline top_menu x-hide-md x-hide-sm x-hide-xs" ><li class="menu-home menu-item menu-item-type-post_type menu-item-object-page menu-item-641423" id="menu-item-641423" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-offers/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >The Guide Offers</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413" id="menu-item-517413" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Current Stories</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416" id="menu-item-517416" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415" id="menu-item-517415" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >The Guide</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414" id="menu-item-517414" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Digital</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" id="menu-item-177336" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" id="menu-item-177337" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="/palm-springs-calendar-of-events/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar of Events</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" id="menu-item-177339" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="/my-account/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Submit Events</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" id="menu-item-177338" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/our-events/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Events</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" id="menu-item-177340" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Things To Do</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" id="menu-item-193069" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/things-to-do-in-palm-springs/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Attractions</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" id="menu-item-258989" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/day-trips/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Day Trips</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" id="menu-item-385792" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Outdoors</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" id="menu-item-177347" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/arts-culture/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Arts &#038; Entertainment</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697" id="menu-item-390697" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/restaurants/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Food &#038; Drink</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" id="menu-item-177348" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" id="menu-item-386320" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/fashion-style/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion &#038; Style</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" id="menu-item-177351" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shopping/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Valley Shopping</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" id="menu-item-177350" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Shop El Paseo</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249" id="menu-item-428249" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >El Paseo Store Directory</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" id="menu-item-177353" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Hotels &#038; Resorts</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" id="menu-item-177358" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Real Estate</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" id="menu-item-177357" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/real-estate/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Home &#038; Design</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354" id="menu-item-177354" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/interior-design/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Interior Design</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355" id="menu-item-177355" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/market-watch/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Market Watch</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" id="menu-item-244896" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/visionaries/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Relocate</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-564027" id="menu-item-564027" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Galleries</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564028" id="menu-item-564028" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/photo-gallery/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Photo</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564029" id="menu-item-564029" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.youtube.com/user/palmspringslifemag" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Videos</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-603960" id="menu-item-603960" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Store &#038; Newsstand</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923" id="menu-item-279923" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >View Products</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538012" id="menu-item-538012" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866" id="menu-item-584866" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/newsletter/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Newsletter</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350" id="menu-item-389350" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#bmenu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >More&#8230;</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul>
<a class="e396875-14 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-14" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>
          </div>

    
  
</a>

</div>
    </div>
  
</div>




<div class="e396875-15 x-bar x-bar-top x-bar-h x-bar-relative jkshop_menu x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-15&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}" >

    
      <div class="e396875-15 x-bar-content">
      
<div class="e396875-16 x-bar-container jkshop_inner" >

  
  <ul class="e396875-17 x-menu x-menu-inline shop_menu x-hide-md x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" id="menu-item-274676" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Store Home</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" id="menu-item-31734" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Covers</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080" id="menu-item-397080" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1930s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" id="menu-item-166302" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1940s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" id="menu-item-166303" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1946</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" id="menu-item-166304" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1947</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" id="menu-item-166305" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1948</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" id="menu-item-166306" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1949</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" id="menu-item-31735" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1950s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" id="menu-item-166307" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1950</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" id="menu-item-166308" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1951</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" id="menu-item-166309" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1952</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" id="menu-item-166310" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1953</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" id="menu-item-166311" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1954</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" id="menu-item-166312" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1955</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" id="menu-item-166313" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1956</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" id="menu-item-166314" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1957</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" id="menu-item-31737" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1958</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" id="menu-item-31738" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1959</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" id="menu-item-31736" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1960s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" id="menu-item-31739" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1960</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" id="menu-item-31740" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1961</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" id="menu-item-31741" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1962</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" id="menu-item-31742" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1963</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" id="menu-item-31743" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1964</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" id="menu-item-31744" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1965</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" id="menu-item-31745" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1966</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" id="menu-item-31746" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1967</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" id="menu-item-31747" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1968</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" id="menu-item-31748" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1969</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" id="menu-item-31749" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1970s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" id="menu-item-31752" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1970</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" id="menu-item-31753" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1971</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" id="menu-item-31754" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1972</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" id="menu-item-31755" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1973</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" id="menu-item-31756" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1974</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" id="menu-item-31757" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1975</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" id="menu-item-31758" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1976</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" id="menu-item-31759" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1977</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" id="menu-item-31760" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1978</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" id="menu-item-31761" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1979</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" id="menu-item-31762" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1980s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" id="menu-item-57694" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1980</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" id="menu-item-57695" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1981</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" id="menu-item-57696" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1982</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" id="menu-item-96849" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1983</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" id="menu-item-96850" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1984</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" id="menu-item-96851" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1985</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" id="menu-item-96852" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1986</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" id="menu-item-96853" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1987</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" id="menu-item-96854" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1988</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" id="menu-item-96855" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1989</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" id="menu-item-31763" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" id="menu-item-96856" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1990</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" id="menu-item-96857" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1991</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" id="menu-item-96858" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1992</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" id="menu-item-96859" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1993</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" id="menu-item-96860" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1994</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" id="menu-item-96861" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1995</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" id="menu-item-96862" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" id="menu-item-96863" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" id="menu-item-96864" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" id="menu-item-96865" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" id="menu-item-31765" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" id="menu-item-96866" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" id="menu-item-96867" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" id="menu-item-96868" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" id="menu-item-96869" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" id="menu-item-96870" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" id="menu-item-96871" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" id="menu-item-96873" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" id="menu-item-96872" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" id="menu-item-96874" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" id="menu-item-31764" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" id="menu-item-96875" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" id="menu-item-96876" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" id="menu-item-96877" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" id="menu-item-96879" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" id="menu-item-96878" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" id="menu-item-96880" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" id="menu-item-96881" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" id="menu-item-329522" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174" id="menu-item-493174" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-615795" id="menu-item-615795" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2019/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2019</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-643739" id="menu-item-643739" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2020s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-643740" id="menu-item-643740" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2020/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2020</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" id="menu-item-96848" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Magazine</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" id="menu-item-167865" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175" id="menu-item-493175" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" id="menu-item-293580" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" id="menu-item-167854" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" id="menu-item-167853" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" id="menu-item-167852" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" id="menu-item-167851" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" id="menu-item-167850" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" id="menu-item-167849" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" id="menu-item-167848" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" id="menu-item-167864" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" id="menu-item-167847" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" id="menu-item-167846" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" id="menu-item-167845" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" id="menu-item-167844" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" id="menu-item-167843" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" id="menu-item-167842" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" id="menu-item-167841" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" id="menu-item-167840" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" id="menu-item-167839" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" id="menu-item-167838" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2000</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" id="menu-item-167863" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" id="menu-item-167837" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" id="menu-item-167836" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" id="menu-item-167835" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" id="menu-item-167834" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" id="menu-item-187219" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Merchandise</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" id="menu-item-187220" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Books</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277" id="menu-item-593277" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Tote Bags</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" id="menu-item-231075" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Commemorative Posters</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" id="menu-item-231076" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Vintage Covers Notecard Boxed Set</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" id="menu-item-230910" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Rovinsky&#8217;s Palm Springs</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636505" id="menu-item-636505" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="/product-category/marketplace_products/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Gifts</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" id="menu-item-177020" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Other Publications</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009" id="menu-item-538009" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul>
<a class="e396875-18 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-18" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>
          </div>

    
  
</a>

</div>
    </div>
  
</div>




<div class="e396875-19 x-bar x-bar-top x-bar-h x-bar-relative ads_area2 x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-19&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;9em&quot;}" >

    
      <div class="e396875-19 x-bar-content">
      
<div class="e396875-20 x-bar-container" >

  
  
<div class="e396875-21 x-text" >
  <div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div></div>

</div>
    </div>
  
</div>



    
  </header>


  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-644327" class="post-644327 post type-post status-publish format-standard has-post-thumbnail hentry category-attractions category-current-digital tag-2020-confidence-women-wealth-wellness-summit tag-blanke-schein-wealth-management tag-evolve-yoga tag-inc tag-marlo-productions tag-scape-group tag-the-society-of-financially-empowered-women-foundation">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="775" height="525" src="https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann.jpg" class="attachment-entry size-entry wp-post-image" alt="barb stegemann" srcset="https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann.jpg 775w, https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann-300x203.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann-500x339.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann-100x68.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann-400x271.jpg 400w" sizes="(max-width: 775px) 100vw, 775px" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Her Two Cents</h1>
    <h4 class="entry-subtitle">Author and entrepreneur Barb Stegemann delves into the topics of money and empowerment at the 2020 Confidence: Women + Wealth + Wellness Summit.</h4>
  <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> <a href="https://www.palmspringslife.com/author/gregarcher/">GREG ARCHER</a></span><span><time class="entry-date" datetime="2020-01-09T22:19:25-07:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> January 9, 2020</time></span><span><a href="https://www.palmspringslife.com/category/attractions/" title="View all posts in: &ldquo;Attractions&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Attractions</a>, <a href="https://www.palmspringslife.com/category/current-digital/" title="View all posts in: &ldquo;Current Digital&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Current Digital</a></span></p></header>    


<div class="entry-content content">


  <img width="775" height="525" src="https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann.jpg" class="alignright wp-post-image" alt="barb stegemann" srcset="https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann.jpg 775w, https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann-300x203.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann-500x339.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann-100x68.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann-400x271.jpg 400w" sizes="(max-width: 775px) 100vw, 775px" /><div class='caption-main-image'><strong>Barb Stegemann: "I’ve always been taught when you had little that you have certain gifts, and that those gifts are not yours to keep. You have to share them in service to others."</strong>    </div>
            <div class='credit-main-image'>PHOTOGRAPHS COURTESY BARB STEGEMANN    </div><div id="cs-content" class="cs-content" >
<div class="e644327-1 x-section" >
      
<div class="e644327-2 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e644327-3 x-col" >
    <div class="x-text"  ><p>There aren’t many people who can open an event as keynote speaker for the likes of Erin Brockovich or President Bill Clinton, but Barb Stegemann is one of the few, thanks to her insight and wit.</p>
<p>Stegemann’s entrepreneurial rise came on the heels of creating The 7 Virtues, a company that sources organic, fair trade essential oils from countries experiencing turmoil — Afghanistan, Haiti, the Middle East and Rwanda. She’s since been named one of Canada’s Top 100 Most Powerful Women in Canada.</p>
<p>On Jan. 16, Stegemann takes the stage yet again as keynote speaker for The Society of Financially Empowered Women Foundation (The FEW) at the 2020 Confidence: Women + Wealth + Wellness Summit (CW3 Conference) in Palm Springs. The event, sponsored by Blanke Schein Wealth Management, <em>Palm Springs Life</em>, Marlo Productions, Evolve Yoga, Greater Palm Springs, and Scape Group, Inc., will include a diverse audience of women — from working mothers and entrepreneurs to retirees and local college and high school students.</p>
<p>Stegemann, the author of <em>The 7 Virtues of a Philosopher Queen</em>, will also share her journey with summit participants. A book signing unfolds during a happy hour event. She unveils more with <em>Palm Springs Life</em>.</p>
<p><strong>What excites you most about being keynote speaker at the event?</strong></p>
<p>I’m excited about being in Palm Springs. All generations of people will be there, and this is a topic that we’re excited to be talking about — financial health. It’s also a topic women need to be talking about and thinking about so that we can live with dignity into our final years and pass that torch onto young people so that they can manage their money and come to it from a holistic approach. It’s really clever what The FEW created.</p>
</div></div>
  </div>
  </div>
  </div>

<div class="e644327-5 x-section" >
      
<div class="e644327-6 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e644327-7 x-col" >
    <div class="x-text"  ><p><strong>This is your first time here?</strong></p>
<p>Yes. I have never been to Palm Springs. It’s ridiculous because I listen to Frank Sinatra and the Rat Pack. I’m very excited on a personal level. On a selfish level, I am very excited because I probably won’t want to leave. You know, in Canada, all the snowbirds here in Nova Scotia where I live, go to Florida. And all of my friends on the West Coast — Vancouver — they go Palm Springs. It’s sort of this mystical, beautiful place that my friends always talk about. And now I get to go. I always thought: “How glamorous to go to Palm Springs.”</p>
<p><strong>Your book became a best-seller and your entrepreneurial world is in high gear. Why do you do what you do?</strong></p>
<p>I was blessed to be given the gift of poverty. I didn’t feel it was that at the time, but certainly as I’ve aged, I realized what the gift was in having very little and having to be very resourceful. I now treat everything as if I’ve just walked through the Narnia closet door. I’m so excited about everything. That passion and that excitement can lead you to very successful, joyous, happy living because of that gratitude. I’ve always been taught when you had little that you have certain gifts, and that those gifts are not yours to keep. You have to share them in service to others.</p>
</div></div>

<div class="e644327-9 x-col" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2020/01/09220944/barbstegemannspeaker.jpg" alt="barbstegemannspeaker"><div class="x-text"  ><h5><em>&#8220;The most exciting thing is watching somebody wake up to their own powers.&#8221;</em></h5>
</div></div>
  </div>
  </div>
  </div>

<div class="e644327-12 x-section" >
      
<div class="e644327-13 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e644327-14 x-col" >
    <div class="x-text"  ><p><strong>The ripple effects of that seem positive.</strong></p>
<p>Yes. Not only does that give us a sense of humble confidence to do things, but it also helps you break through fear — &#8220;somebody won’t like me,” for instance — and that’s all tied to ego. When you focus solely on your gifts and that they were given to you and you don’t have a right to keep them to yourself, that helps you go out and look for opportunities to go out and do good things and to also be successful at them.</p>
<p><strong>What can people expect from your talk?</strong></p>
<p>I get to share my stories and share The 7 Virtues. It’s empowered both men and women to launch businesses or go into office, whatever your gift to others is, and get people back to their own answers and their own awakening. The most exciting thing is watching somebody wake up to their own powers. I make sure that during these talks there are a lot of laughs. We have to have a break from all that “awakening.”</p>
<p><strong>What do you feel is one of the biggest misconceptions about money that tends to trip people up?</strong></p>
<p>I was raised in poverty, and I watched my parents make very poor financial decisions because they had not been shown other ways to do things. You only know what you know. In poverty, my mother was of the notion that the money was burning a hole in your pocket, because when you finally have some money, you feel as if you just have to go and do something with it, and not that sense of delayed gratification — putting some money away. It doesn’t matter how much you start with. The person that puts money away, always ends up with more money. So it’s important to invest but also to enjoy your money, too, and knowing that it can bring pleasure —not happiness. That’s key. And it’s really about balance and having a healthy attitude about money. I think a lot of us come with baggage from our backgrounds so it’s good to keep learning. That’s why an event like this is important because it includes all generations. I’m 50, and I’m excited that I get to learn a little bit more when I’m there.</p>
<p><em>Barb Stegemann will speak at The ociety of Financially Empowered Women Foundation (The FEW) at the 2020 Confidence: Women + Wealth + Wellness Summit, which runs from 8:30 a.m. to 4:30 p.m. Jan. 16, at The Riviera Palm Springs. For more information, contact nchandler@hightoweradvisors.com. For tickets, visit <a href="http://squadup.com/events/confidence" target="_blank" rel="noopener noreferrer">squadup.com</a>.</em></p>
</div></div>
  </div>
  </div>
  </div>
</div>
<div class="crp_related  "><h3>Posts You Might Like:</h3><ul><li><a href="https://www.palmspringslife.com/barbara-keller/"    ><img  style="max-width:150px;max-height:150px;"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/09/17101537/barbara-keller-150x150.jpg" class="crp_thumb crp_featured" alt="Lasting Legacy" title="Lasting Legacy" /><span class="crp_title">Lasting Legacy</span></a></li><li><a href="https://www.palmspringslife.com/50-influential-people-palm-springs/"    ><img  style="max-width:150px;max-height:150px;"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/09/30145832/lili-rodriguez-150x150.jpg" class="crp_thumb crp_featured" alt="The Big List" title="The Big List" /><span class="crp_title">The Big List</span></a></li><li><a href="https://www.palmspringslife.com/jenna-dewan/"    ><img  style="max-width:150px;max-height:150px;"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/08/22104813/jenna-dewan-fashion-150x150.jpg" class="crp_thumb crp_featured" alt="The Empress" title="The Empress" /><span class="crp_title">The Empress</span></a></li><li><a href="https://www.palmspringslife.com/squeeze-my-cans/"    ><img  style="max-width:150px;max-height:150px;"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/09/19140749/squeeze-my-cans-150x150.jpg" class="crp_thumb crp_featured" alt="Thetans, Xenu, and Laughter, Oh My" title="Thetans, Xenu, and Laughter, Oh My" /><span class="crp_title">Thetans, Xenu, and Laughter, Oh My</span></a></li><li><a href="https://www.palmspringslife.com/cannabus-express-tours/"    ><img  style="max-width:150px;max-height:150px;"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/12/17211555/cannabus-express-tours--150x150.jpg" class="crp_thumb crp_featured" alt="Climb Aboard The (Canna)Bus" title="Climb Aboard The (Canna)Bus" /><span class="crp_title">Climb Aboard The (Canna)Bus</span></a></li><li><a href="https://www.palmspringslife.com/felicia-michaels/"    ><img  style="max-width:150px;max-height:150px;"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/11/18144425/felicia-michaels-150x150.jpg" class="crp_thumb crp_featured" alt="Frankly Felicia" title="Frankly Felicia" /><span class="crp_title">Frankly Felicia</span></a></li><li><a href="https://www.palmspringslife.com/pastry-swan-bakery/"    ><img  style="max-width:150px;max-height:150px;"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/12/12134958/pastry-swan-bakery-150x150.jpg" class="crp_thumb crp_featured" alt="Des(s)ert Swans" title="Des(s)ert Swans" /><span class="crp_title">Des(s)ert Swans</span></a></li><li><a href="https://www.palmspringslife.com/laura-dern/"    ><img  style="max-width:150px;max-height:150px;"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/12/20164210/laura-dern-150x150.jpg" class="crp_thumb crp_featured" alt="Outside the Box" title="Outside the Box" /><span class="crp_title">Outside the Box</span></a></li></ul><div class="crp_clear"></div></div>  

</div>

  </div>
  
  <footer class="entry-footer cf">
    <a href="https://www.palmspringslife.com/tag/2020-confidence-women-wealth-wellness-summit/" rel="tag">2020 Confidence: Women + Wealth + Wellness Summit</a><a href="https://www.palmspringslife.com/tag/blanke-schein-wealth-management/" rel="tag">Blanke Schein Wealth Management</a><a href="https://www.palmspringslife.com/tag/evolve-yoga/" rel="tag">Evolve Yoga</a><a href="https://www.palmspringslife.com/tag/inc/" rel="tag">Inc.</a><a href="https://www.palmspringslife.com/tag/marlo-productions/" rel="tag">Marlo Productions</a><a href="https://www.palmspringslife.com/tag/scape-group/" rel="tag">Scape Group</a><a href="https://www.palmspringslife.com/tag/the-society-of-financially-empowered-women-foundation/" rel="tag">The Society of Financially Empowered Women Foundation</a>  </footer>
</article>        
      
    </div>

          

  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><div class="issue_img">
            <a href=https://www.palmspringslife.com/palm-springs-life/palm-springs-life-january-2020/><img width="561" height="720" src="https://assets.palmspringslife.com/wp-content/uploads/2019/12/20105207/2020-01-palm-springs-life-cover-laura-dern-561x720.jpg" class="attachment-full size-full" alt="Palm Springs Life January 2020" srcset="https://assets.palmspringslife.com/wp-content/uploads/2019/12/20105207/2020-01-palm-springs-life-cover-laura-dern-561x720.jpg 561w, https://assets.palmspringslife.com/wp-content/uploads/2019/12/20105207/2020-01-palm-springs-life-cover-laura-dern-561x720-234x300.jpg 234w, https://assets.palmspringslife.com/wp-content/uploads/2019/12/20105207/2020-01-palm-springs-life-cover-laura-dern-561x720-500x642.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2019/12/20105207/2020-01-palm-springs-life-cover-laura-dern-561x720-100x128.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2019/12/20105207/2020-01-palm-springs-life-cover-laura-dern-561x720-400x513.jpg 400w" sizes="(max-width: 561px) 100vw, 561px" /></a>
            <br>
        </div>
<h6><a href="/subscribe-psl/">Subscribe</a></h6></div></div></div><div id="custom_html-69" class="widget_text widget widget_custom_html"><h4 class="h-widget">SEARCH</h4><div class="textwidget custom-html-widget"><a  class="x-btn x-btn-real x-btn-square x-btn-regular x-btn-block"  href="events" title="Search Events"    data-options="thumbnail: ''"><i  class="x-icon x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i>Search Events</a>
<a  class="x-btn x-btn-real x-btn-square x-btn-regular x-btn-block"  href="https://directory.palmspringslife.com/" title="Local Businesses"    data-options="thumbnail: ''"><i  class="x-icon x-icon-gittip" data-x-icon-b="&#xf184;" aria-hidden="true"></i>Local Businesses</a> </div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><h4 class="h-widget">FOLLOW US</h4><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/palmspringslifemagazine" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/facebook_invert.png" alt="Palm Springs Life - Facebook"/></a><a href="http://twitter.com/palmspringslife" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/twitter_invert.png" alt="Palm Springs Life - Twitter"/></a><a href="http://pinterest.com/palmspringslife" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/pinterest_invert.png" alt="Palm Springs Life - Pinterest"/></a><a href="https://www.instagram.com/palmspringslifemagazine" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/instagram_invert.png" alt="Palm Springs Life - Instagram"/></a><a href="https://www.youtube.com/user/palmspringslifemag" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091152/youtube_invert.png" alt="Palm Springs Life - YouTube"/></a></div></div><div id="custom_html-43" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">
<!-- /1010980/wp-sidebar -->
<div id="div-gpt-ad-1471902435405-2"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-2'); });
</script></div>
</div></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><h4 class="h-widget">LOOKING FOR PAST ISSUES?</h4><div class="textwidget custom-html-widget"><div align="center"><a href="/product-category/psl-single-issue/"><img src="https://assets.palmspringslife.com/wp-content/uploads/2016/07/16172609/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0" /></a></div> </div></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">
<!-- /1010980/wp-sidebar2 -->
<div id="div-gpt-ad-1471902435405-3"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-3'); });
</script></div>
</div></div></div>      </aside>

    
  </div>


    

  <footer class="x-colophon" role="contentinfo" >

    
    

<div class="e384009-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e384009-1 x-bar-content">
          </div>
  
</div>




<div class="e384009-2 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-2&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e384009-2 x-bar-content">
      
<div class="e384009-3 x-bar-container" >

  
  
<div class="e384009-4 x-text" >
  <a name="bmenu"></a><div class="menu_simple">
<ul>
<li><a href="#">Calendar</a>
<ul>
<li><a href="/palm-springs-calendar-of-events/">Calendar of Events</a></li>
<li><a href="/my-account/">Submit Events</a></li>
<li><a href="/our-events/">Our Events</a></li>
</ul></li></ul>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Things To Do</a>
<ul>
<li><a href="/arts-culture/">Arts & Entertainment</a></li>
<li><a href="/attractions/">Attractions</a></li>
<li><a href="/day-trips/">Day Trips</a></li>
</ul></li>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Outdoors</a>
<ul>
<li><a href="/biking/">Biking</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/hiking/">Hiking</a></li>
<li><a href="/tennis/">Tennis</a></li>
</ul></li>
</div></div>

</div>

<div class="e384009-5 x-bar-container" >

  
  
<div class="e384009-6 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Fashion &amp; Style</a>
<ul>
<li><a href="/fashion-style/">Fashion</a></li>
<li><a href="/shopping/">Valley Shopping</a></li>
<li><a href="/shop-el-paseo/">Shop El Paseo</a></li>
<li><a href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" target="_blank">El Paseo Store Directory</a></li>
</ul></li></ul>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Health &amp; Wellness</a>
<ul>
<li><a href="/health-wellness/">Health &amp; Spas</a></li>
<li><a href="/top-doctors/">Top Doctors</a></li>
<li><a href="/top-dentists/">Top Dentists</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Best of</a>
<ul>
<li><a href="https://directory.palmspringslife.com/best-of-the-best/" target="_blank">Best of the Best</a></li>
<li><a href="/40-under-40/">40 Under Forty</a></li>
<li><a href="/top-lawyers/">Top Lawyers</a></li>
</ul></li>
</div></div>

</div>

<div class="e384009-7 x-bar-container" >

  
  
<div class="e384009-8 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Food & Drink</a>
<ul>
<li><a href="/food-drink/">Restaurants & Bars</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Hotels & Resorts</a>
<ul>
<li><a href="/hotels-resorts/">Hotels/Resorts/Rentals</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Real Estate</a>
<ul>
<li><a href="/real-estate/">Home &amp; Design</a></li>
<li><a href="/interior-design/">Interior Design</a></li>
<li><a href="/market-watch/">Market Watch</a></li>
<li><a href="/visionaries/">Relocate</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Charities</a>
<ul>
<li><a href="/social-scene/">Social Scene</a></li>
<li><a href=https://digital-palmspringslife.com/charity-register/2018-2019/>Charity Register</a></li>
<li><a href=/events/?tribe_paged=1&tribe_event_display=list&tribe_eventcategory=827/>Charitable Events</a></li>
</ul></li></ul>
</div></div>

</div>

<div class="e384009-9 x-bar-container" >

  
  
<div class="e384009-10 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">More...</a>
<ul>
<li><a href="/palm-springs-apps/mod-com-app/">Apps</a></li>
<li><a href="/contests/">Contests</a></li>
<li><a href="/history/">History</a></li>
<li><a href="/horoscopes/">Horoscopes</a></li>
<li><a href="/lgbt/">LGBT</a></li>
<li><a href="/newsletter/">Newsletters </a></li>
<li><a href="/modernism/">Modernism</a></li>
<li><a href="/wedding-planner/">Weddings</a></li>
</ul></li></ul>
<ul>
<li><a href="#">Events</a>
<ul>
<li><a href="https://www.fashionweekelpaseo.com/" target="_blank">Fashion Week El Paseo</a></li>
<li><a href="https://www.palmdesertfoodandwine.com/" target="_blank">Palm Desert Food & Wine</a></li>
</ul></li></ul>
</div></div>

</div>

<div class="e384009-11 x-bar-container" >

  
  
<div class="e384009-12 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Business Directory</a>
<ul>
<li><a href="https://directory.palmspringslife.com/arts/" title="Arts (23)" style="outline: none;">Arts</a></li>
<li><a href="https://directory.palmspringslife.com/attractions/" title="Attractions (19)">Attractions</a></li>
<li><a href="https://directory.palmspringslife.com/doctor/" title="Doctors - Dentists (62)">Doctors - Dentists</a></li>
<li><a href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" title="El Paseo (28)">El Paseo</a></li>
<li><a href="https://directory.palmspringslife.com/eventsweddings/" title="Events - Weddings (12)">Events - Weddings</a></li>
<li><a href="https://directory.palmspringslife.com/accommodations/" title="Hotels - Resorts (17)">Hotels - Resorts </a></li>
<li><a href="https://directory.palmspringslife.com/lawyers/" title="Legal Services (0)">Legal Services</a></li>
<li><a href="https://directory.palmspringslife.com/attractions/" title="Play (3)">Play</a></li>
<li><a href="https://directory.palmspringslife.com/real_estate/" title="Real Estate (85)">Real Estate</a></li>
<li><a href="https://directory.palmspringslife.com/restaurants/" title="Restaurants (44)">Restaurants </a></li>
<li><a href="https://directory.palmspringslife.com/shopping/" title="Shopping (75)">Shopping</a></li>
<li><a href="https://directory.palmspringslife.com/spas-beauty/" title="Spas - Beauty (4)">Spas - Beauty</a></li>
<li><a href="https://directory.palmspringslife.com/attractions/" title="Visitor Information (5)">Visitor Information</a></li>

</ul></li></ul>
</div></div>

</div>

<div class="e384009-13 x-bar-container" >

  
  
<div class="e384009-14 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Store and Newsstand</a>
<ul>
<li><a href="/publications/">Shop The Newsstand</a></li>
<li><a href="/product-category/magazine-covers/">Vintage Covers</a></li>
<li><a href="/product-category/marketplace_products/books/">Our Library</a></li>
<li><a href="/product-category/marketplace_products/tote-bags/">Tote Bags</a></li>
<li><a href="/product-category/marketplace_products/">Palm Springs Life Gifts</a></li>
<li><a href="/product-category/alice_rovinsky_cartoons/">Rovinsky Collections</a></li>
<li><a href="/product-category/marketplace_products/commemorative_posters/">Commemorative Prints</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Subscription</a>
<ul>
<li><a href="/subscribe/">New Subscription</a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions </a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
<li><a href="/circulation/">Contact Us</a></li>
</ul></li>
</div></div>

</div>
    </div>
  
</div>




<div class="e384009-15 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-15&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e384009-15 x-bar-content">
          </div>
  
</div>




<div class="e384009-16 x-bar x-bar-footer x-bar-h x-bar-relative" data-x-bar="{&quot;id&quot;:&quot;e384009-16&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;9em&quot;}" >

    
  <div class="e384009-16 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar="{&quot;suppressScrollY&quot;:true}" >    <div class="e384009-16 x-bar-content">
      
<div class="e384009-17 x-bar-container" >

  
  
<div class="e384009-18 x-text" >
  <div class="bottom_copy">
<p><span style="color: #000;"></span></p>

<h6><a href="/my-account/">MY ACCOUNT</a> | <a href="/sales-2/">ADVERTISE</a> | <a href="/contact-us/">CONTACT US</a></h6>
<p></p>
<p><strong>Our:</strong> <a href="/privacy-policy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms Of Use</a></p>
<p>©® Desert Publications Inc. <br />
303 N. Indian Canyon Drive, Palm Springs California 92262</p>
</div>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
					<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("swi4zjj", ["882bb5m"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>

</div>

</div>
    </div>
  </div>
</div>




<div class="e384009-19 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-19&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;7em&quot;}" >

    
      <div class="e384009-19 x-bar-content">
      
<div class="e384009-20 x-bar-container" >

  
  
<div class="e384009-21 x-text" >
  <div id='div-gpt-ad-1471902435405-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-1'); });
</script>
</div></div>

</div>
    </div>
  
</div>




<div class="e384009-22 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-22&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;1px&quot;}" >

    
      <div class="e384009-22 x-bar-content">
      
<div class="e384009-23 x-bar-container" >

  
    <div class="e384009-24 x-bar-widget-area" >
    <div id="custom_html-102" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<script>
      ;(function(a,t,o,m,s){a[m]=a[m]||[];a[m].push({t:new Date().getTime(),event:'snippetRun'});var f=t.getElementsByTagName(o)[0],e=t.createElement(o),d=m!=='paypalDDL'?'&m='+m:'';e.async=!0;e.src='https://www.paypal.com/tagmanager/pptm.js?id='+s+d;f.parentNode.insertBefore(e,f);})(window,document,'script','paypalDDL','9d05bc77-b428-41ad-a37a-283b5e96f847');
			</script>
</div></div>  </div>

  
</div>
    </div>
  
</div>



    
  </footer>


<div id="e396875-14-off-canvas" class="e396875-14 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-14" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e396875-14 x-menu x-menu-collapsed" ><li class="menu-home menu-item menu-item-type-post_type menu-item-object-page menu-item-641423" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-offers/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >The Guide Offers</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-0" data-x-toggle="collapse" data-x-toggleable="e396875-14-0" aria-controls="x-menu-collapsed-list-e396875-14-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Current Stories</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-0" data-x-toggleable="e396875-14-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >The Guide</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Digital</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-1" data-x-toggle="collapse" data-x-toggleable="e396875-14-1" aria-controls="x-menu-collapsed-list-e396875-14-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-1" data-x-toggleable="e396875-14-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="/palm-springs-calendar-of-events/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar of Events</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="/my-account/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Submit Events</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/our-events/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Events</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" id="x-menu-collapsed-anchor-e396875-14-2" data-x-toggle="collapse" data-x-toggleable="e396875-14-2" aria-controls="x-menu-collapsed-list-e396875-14-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Things To Do</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-2" data-x-toggleable="e396875-14-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/things-to-do-in-palm-springs/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Attractions</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/day-trips/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Day Trips</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Outdoors</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/arts-culture/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Arts &#038; Entertainment</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/restaurants/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Food &#038; Drink</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-3" data-x-toggle="collapse" data-x-toggleable="e396875-14-3" aria-controls="x-menu-collapsed-list-e396875-14-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-3" data-x-toggleable="e396875-14-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/fashion-style/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion &#038; Style</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shopping/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Valley Shopping</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Shop El Paseo</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >El Paseo Store Directory</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Hotels &#038; Resorts</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-4" data-x-toggle="collapse" data-x-toggleable="e396875-14-4" aria-controls="x-menu-collapsed-list-e396875-14-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Real Estate</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-4" data-x-toggleable="e396875-14-4" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/real-estate/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Home &#038; Design</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/interior-design/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Interior Design</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/market-watch/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Market Watch</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/visionaries/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Relocate</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-564027" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-5" data-x-toggle="collapse" data-x-toggleable="e396875-14-5" aria-controls="x-menu-collapsed-list-e396875-14-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Galleries</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-5" data-x-toggleable="e396875-14-5" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564028" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/photo-gallery/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Photo</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564029" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.youtube.com/user/palmspringslifemag" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Videos</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-603960" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-6" data-x-toggle="collapse" data-x-toggleable="e396875-14-6" aria-controls="x-menu-collapsed-list-e396875-14-6" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Store &#038; Newsstand</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-6" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-6" data-x-toggleable="e396875-14-6" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >View Products</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538012" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/newsletter/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Newsletter</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#bmenu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >More&#8230;</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul>  </div>

</div>

<div id="e396875-18-off-canvas" class="e396875-18 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-18" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e396875-18 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Store Home</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/" id="x-menu-collapsed-anchor-e396875-18-0" data-x-toggle="collapse" data-x-toggleable="e396875-18-0" aria-controls="x-menu-collapsed-list-e396875-18-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Covers</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-0" data-x-toggleable="e396875-18-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1930s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/" id="x-menu-collapsed-anchor-e396875-18-1" data-x-toggle="collapse" data-x-toggleable="e396875-18-1" aria-controls="x-menu-collapsed-list-e396875-18-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1940s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-1" data-x-toggleable="e396875-18-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1946</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1947</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1948</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1949</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/" id="x-menu-collapsed-anchor-e396875-18-2" data-x-toggle="collapse" data-x-toggleable="e396875-18-2" aria-controls="x-menu-collapsed-list-e396875-18-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1950s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-2" data-x-toggleable="e396875-18-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1950</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1951</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1952</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1953</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1954</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1955</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1956</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1957</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1958</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1959</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/" id="x-menu-collapsed-anchor-e396875-18-3" data-x-toggle="collapse" data-x-toggleable="e396875-18-3" aria-controls="x-menu-collapsed-list-e396875-18-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1960s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-3" data-x-toggleable="e396875-18-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1960</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1961</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1962</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1963</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1964</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1965</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1966</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1967</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1968</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1969</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/" id="x-menu-collapsed-anchor-e396875-18-4" data-x-toggle="collapse" data-x-toggleable="e396875-18-4" aria-controls="x-menu-collapsed-list-e396875-18-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1970s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-4" data-x-toggleable="e396875-18-4" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1970</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1971</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1972</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1973</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1974</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1975</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1976</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1977</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1978</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1979</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/" id="x-menu-collapsed-anchor-e396875-18-5" data-x-toggle="collapse" data-x-toggleable="e396875-18-5" aria-controls="x-menu-collapsed-list-e396875-18-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1980s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-5" data-x-toggleable="e396875-18-5" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1980</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1981</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1982</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1983</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1984</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1985</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1986</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1987</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1988</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1989</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/" id="x-menu-collapsed-anchor-e396875-18-6" data-x-toggle="collapse" data-x-toggleable="e396875-18-6" aria-controls="x-menu-collapsed-list-e396875-18-6" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-6" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-6" data-x-toggleable="e396875-18-6" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1990</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1991</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1992</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1993</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1994</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1995</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/" id="x-menu-collapsed-anchor-e396875-18-7" data-x-toggle="collapse" data-x-toggleable="e396875-18-7" aria-controls="x-menu-collapsed-list-e396875-18-7" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-7" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-7" data-x-toggleable="e396875-18-7" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/" id="x-menu-collapsed-anchor-e396875-18-8" data-x-toggle="collapse" data-x-toggleable="e396875-18-8" aria-controls="x-menu-collapsed-list-e396875-18-8" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-8" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-8" data-x-toggleable="e396875-18-8" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-615795" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2019/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2019</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-643739" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/" id="x-menu-collapsed-anchor-e396875-18-9" data-x-toggle="collapse" data-x-toggleable="e396875-18-9" aria-controls="x-menu-collapsed-list-e396875-18-9" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2020s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-9" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-9" data-x-toggleable="e396875-18-9" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-643740" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2020/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2020</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/" id="x-menu-collapsed-anchor-e396875-18-10" data-x-toggle="collapse" data-x-toggleable="e396875-18-10" aria-controls="x-menu-collapsed-list-e396875-18-10" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Magazine</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-10" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-10" data-x-toggleable="e396875-18-10" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-11" data-x-toggle="collapse" data-x-toggleable="e396875-18-11" aria-controls="x-menu-collapsed-list-e396875-18-11" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-11" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-11" data-x-toggleable="e396875-18-11" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-12" data-x-toggle="collapse" data-x-toggleable="e396875-18-12" aria-controls="x-menu-collapsed-list-e396875-18-12" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-12" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-12" data-x-toggleable="e396875-18-12" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >2000</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-13" data-x-toggle="collapse" data-x-toggleable="e396875-18-13" aria-controls="x-menu-collapsed-list-e396875-18-13" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-13" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-13" data-x-toggleable="e396875-18-13" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/" id="x-menu-collapsed-anchor-e396875-18-14" data-x-toggle="collapse" data-x-toggleable="e396875-18-14" aria-controls="x-menu-collapsed-list-e396875-18-14" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Merchandise</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-14" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-14" data-x-toggleable="e396875-18-14" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Books</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Tote Bags</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Commemorative Posters</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Vintage Covers Notecard Boxed Set</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Rovinsky&#8217;s Palm Springs</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636505" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="/product-category/marketplace_products/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Gifts</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Other Publications</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
  
</a>
</li></ul>  </div>

</div>

    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->

<script id="snippet-json-ld-website" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "https://www.palmspringslife.com",
    "name": "Palm Springs Life"
}</script>

    <script id="snippet-json-ld-organization" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "LocalBusiness",
    "name": "Palm Springs Life Magazine",
    "url": "https://www.palmspringslife.com",
    "image": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2018/01/22145954/february-2018-psl-cover-208x267.jpg",
        "height": "267",
        "width": "208"
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
        "height": "60",
        "width": "547"
    },
    "description": "Palm Springs Life Magazine in Palm Springs California - is the complete online source for everything Palm Springs California since 1958",
    "openingHours": [
        "Tu,We,Th,Fr,Sa 08:00-17:00"
    ],
    "additionalType": [
        "https://en.wikipedia.org/wiki/Palm_Springs,_California https://en.wikipedia.org/wiki/Magazine https://en.wikipedia.org/wiki/Travel https://en.wikipedia.org/wiki/Modernism"
    ],
    "priceRange": "Between 5 and 3000",
    "location": {
        "@type": "Place",
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Palm Springs",
            "addressRegion": "CA",
            "streetAddress": "303 N Indian Cayon Drive",
            "postalCode": "92262"
        },
        "geo": {
            "@type": "GeoCoordinates",
            "longitude": "33.827032",
            "latitude": "-116.545982"
        }
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "US",
        "addressLocality": "Palm Springs",
        "addressRegion": "CA",
        "streetAddress": "303 N Indian Cayon Drive",
        "postalCode": "92262"
    },
    "sameAs": [
        "https://www.facebook.com/palmspringslife",
        "https://twitter.com/palmspringslife",
        "https://plus.google.com/116323337590520961600/posts",
        "https://www.instagram.com/palmspringslifemagazine/",
        "https://www.youtube.com/user/palmspringslifemag",
        "https://www.linkedin.com/company/palm-springs-life",
        "https://www.pinterest.com/palmspringslife/"
    ],
    "contactPoint": [
        {
            "@context": "http://schema.org/",
            "@type": "ContactPoint",
            "telephone": "760-325-2333",
            "contactType": "Customer Service",
            "availableLanguage": "English",
            "hoursAvailable": [
                " 08:00-17:00",
                "Tu,We,Th,Fr 08:00-17:00"
            ]
        }
    ],
    "telephone": "760-325-2333"
}</script>

    <script id="snippet-json-ld-page-post" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Article",
    "headline": "Her Two Cents",
    "image": {
        "@type": "ImageObject",
        "url": "https://assets.palmspringslife.com/wp-content/uploads/2020/01/09214640/barb-stegemann-100x68.jpg",
        "height": null,
        "width": null
    },
    "datePublished": "2020-01-09 22:19:25",
    "dateModified": "2020-01-09 22:22:09",
    "author": {
        "@type": "Person",
        "name": "James Powers"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Palm Springs Life Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
            "height": "60",
            "width": "547"
        }
    }
}</script>

        
	<script>
		jQuery(document).ready(function($){ 
			//setInterval(function(){  
				jQuery('.x-masthead ul li.menu-item').mouseover(function() {
					jQuery(this).children('.sub-menu').addClass('x-active'); 
				});
				
				jQuery('.x-masthead ul li.menu-item').mouseout(function() {
					jQuery(this).children('.sub-menu').removeClass('x-active'); 
				});
			//}, 100);			
		});	
	</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.palmspringslife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_71456fee82bc3d5c8750a52cdaac021c","fragment_name":"wc_fragments_71456fee82bc3d5c8750a52cdaac021c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs.fa34ec9.js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/js/site/x.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tg_global_var = {"url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","nonce":"91f5c2bac8","is_mobile":null,"mediaelement":"","mediaelement_ex":null,"lightbox_autoplay":"","debounce":"","meta_data":null,"main_query":{"page":0,"name":"barb-stegemann","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/the-grid/frontend/assets/js/the-grid.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

__gaTracker( 'send', 'pageview' );

 });
</script>
<script type="text/javascript">var to_like_post = {"url":"https://www.palmspringslife.com/wp-admin/admin-ajax.php","nonce":"67fbf88ffa"};!function(t){"use strict";t(document).ready(function(){t(document).on("click",".to-post-like:not('.to-post-like-unactive')",function(e){e.preventDefault();var o=t(this),n=o.data("post-id"),s=parseInt(o.find(".to-like-count").text());return o.addClass("heart-pulse"),t.ajax({type:"post",url:to_like_post.url,data:{nonce:to_like_post.nonce,action:"to_like_post",post_id:n,like_nb:s},context:o,success:function(e){e&&((o=t(this)).attr("title",e.title),o.find(".to-like-count").text(e.count),o.removeClass(e.remove_class+" heart-pulse").addClass(e.add_class))}}),!1})})}(jQuery);</script>
<!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', '', 'auto');
    ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<script id="x-custom-js">jQuery(function($){
  $('.x-nav li a').click(function(e){
    
    var hash = $(this).attr('href').split("#").slice(-1)[0];
    var outbound = /^https?:\/\//i;

    if(hash && !outbound.test( $(this).attr('href') )) {
	    e.preventDefault();
	    $('html,body').animate({
	      scrollTop: $('#' + hash ).offset().top - $('header.masthead').height()
	    },700 ,'swing');
	    $('.x-btn-navbar').click();
	}

  });
});

jQuery(function($) {

  var $trigger  = $('.x-btn-navbar-search');
  var $formWrap = $('.x-searchform-overlay');
  var $input    = $formWrap.find('.search-query');
  var escKey    = 27;

  function clearSearch() {
    $formWrap.toggleClass('in');
    setTimeout(function() { $input.val(''); }, 350);
  }

  $trigger.on('touchstart click', function(e) {
    e.preventDefault();
    $formWrap.toggleClass('in');
    $input.focus();
  });

  $formWrap.on('touchstart click', function(e) {
    if ( ! $(e.target).hasClass('search-query') ) {
      clearSearch();
    }
  });

  $(document).keydown(function(e) {
    if ( e.which === escKey ) {
      if ( $formWrap.hasClass('in') ) {
        clearSearch();
      }
    }
  });

});
jQuery(document).ready(function($){
	$('.textwidget #searchform label').html('Type and Press "Enter" to Search')
});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f41d64941","applicationID":"11053274","transactionName":"ZgQHbRFZXkRXUxUIVl9OJFoXUV9ZGUMID15dBA==","queueTime":0,"applicationTime":1761,"atts":"SkMEG1lDTUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>