
<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"><script src="/cdn-cgi/apps/head/zj6j8SIdxna89K-6uTlYvXBndRw.js"></script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Best Sandwich Spots in Greater Palm Springs</title>
<link rel="pingback" href="http://www.palmspringslife.com/xmlrpc.php">
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010980/wp-leader', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-0').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-leaderbaord-footer', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-1').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-2').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar2', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-3').addService(googletag.pubads());
googletag.pubads().setTargeting('PostID', '388506');
googletag.pubads().setTargeting('category', []);
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta name="msvalidate.01" content="A0386261A193D1EA5B9146DE9A085EF8"/>
<script type="text/javascript" src="/wle_tracker.js" async></script>

<meta name="description" content="From its roots in the 1700s, the sandwich has come a long way to present-day Greater Palm Springs where you can indulge in gourmet hoagies and melts."/>
<link rel="canonical" href="http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Best Sandwich Spots in Greater Palm Springs"/>
<meta property="og:description" content="From its roots in the 1700s, the sandwich has come a long way to present-day Greater Palm Springs where you can indulge in gourmet hoagies and melts."/>
<meta property="og:url" content="http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs/"/>
<meta property="og:site_name" content="Palm Springs Life"/>
<meta property="article:publisher" content="https://www.facebook.com/palmspringslife"/>
<meta property="article:tag" content="food and drink"/>
<meta property="article:tag" content="palm springs restaurants"/>
<meta property="article:tag" content="restaurants"/>
<meta property="article:section" content="Restaurants"/>
<meta property="article:published_time" content="2017-08-30T09:58:11+00:00"/>
<meta property="article:modified_time" content="2017-08-30T13:23:57+00:00"/>
<meta property="og:updated_time" content="2017-08-30T13:23:57+00:00"/>
<meta property="og:image" content="http://www.palmspringslife.com/wp-content/uploads/2017/08/sandwich.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="From its roots in the 1700s, the sandwich has come a long way to present-day Greater Palm Springs where you can indulge in gourmet hoagies and melts."/>
<meta name="twitter:title" content="Best Sandwich Spots in Greater Palm Springs"/>
<meta name="twitter:site" content="@palmspringslife"/>
<meta name="twitter:domain" content="Palm Springs Life"/>
<meta name="twitter:image:src" content="http://www.palmspringslife.com/wp-content/uploads/2017/08/sandwich.jpg"/>
<meta name="twitter:creator" content="@palmspringslife"/>

<link rel="dns-prefetch" href="//www.palmspringslife.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Feed" href="http://www.palmspringslife.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Comments Feed" href="http://www.palmspringslife.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Palm Springs Life &raquo; iCal Feed" href="http://www.palmspringslife.com/events/?ical=1"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palmspringslife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="dashicons-css" href="http://www.palmspringslife.com/wp-includes/css/dashicons.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wunderground-css" href="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3" type="text/css" media="all"/>
<link rel="stylesheet" id="widget-calendar-pro-style-css" href="http://www.palmspringslife.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.16" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe_events-widget-calendar-pro-style-css" href="http://www.palmspringslife.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.16" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe_events--widget-calendar-pro-override-style-css" href="http://www.palmspringslife.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.16" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-full-pro-calendar-style-css" href="http://www.palmspringslife.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.16" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-calendar-pro-style-css" href="http://www.palmspringslife.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.16" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-calendar-full-pro-mobile-style-css" href="http://www.palmspringslife.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.16" type="text/css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" id="tribe-events-calendar-pro-mobile-style-css" href="http://www.palmspringslife.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.16" type="text/css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" id="wc-memberships-frontend-css" href="http://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.0" type="text/css" media="all"/>
<link rel="stylesheet" id="x-stack-css" href="http://www.palmspringslife.com/wp-content/themes/pro/framework/css/dist/site/stacks/integrity-light.css?ver=1.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="x-child-css" href="http://www.palmspringslife.com/wp-content/themes/pro-child/style.css?ver=1.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="x-woocommerce-css" href="http://www.palmspringslife.com/wp-content/themes/pro/framework/css/dist/site/woocommerce/integrity-light.css?ver=1.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="x-gravity-forms-css" href="http://www.palmspringslife.com/wp-content/themes/pro/framework/css/dist/site/gravity_forms/integrity-light.css?ver=1.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="x-fa-icon-classes-css" href="http://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/css/site/fa-icon-classes.css?ver=2.0.6" type="text/css" media="all"/>
<link rel="stylesheet" id="easy-social-share-buttons-css" href="http://www.palmspringslife.com/wp-content/plugins/easy-social-share-buttons3/assets/css/grey-retina/easy-social-share-buttons.css?ver=3.6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="cp-perfect-scroll-style-css" href="http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smile-info-bar-style-css" href="http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css?ver=4.8.1" type="text/css" media="all"/>
<script type="text/javascript">
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/www.palmspringslife.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/wp-a11y.min.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d0454b0f2e","ajaxurl":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d0454b0f2e","ajaxurl":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3"></script>
<script type="text/javascript">
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"8fdc3437c0","top_ten_id":"388506","top_ten_blog_id":"1","activate_counter":"1","tptn_rnd":"350654817"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-content/themes/pro/framework/js/dist/site/x-head.min.js?ver=1.1.1"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-head.js?ver=2.0.6"></script>

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
	__gaTracker( 'create', 'UA-4483091-1', 'auto' );
	__gaTracker( 'set', 'forceSSL', true );
	__gaTracker( 'set', 'anonymizeIp', true );
	__gaTracker( 'require', 'displayfeatures' );
	__gaTracker( 'require', 'ec' );
</script>

<link rel="https://api.w.org/" href="http://www.palmspringslife.com/wp-json/"/>
<link rel="shortlink" href="http://www.palmspringslife.com/?p=388506"/>
<link rel="alternate" type="application/json+oembed" href="http://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palmspringslife.com%2Fbest-sandwich-spots-in-greater-palm-springs%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palmspringslife.com%2Fbest-sandwich-spots-in-greater-palm-springs%2F&#038;format=xml"/>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.palmspringslife.com"><link rel="https://theeventscalendar.com" href="http://www.palmspringslife.com/wp-json/tribe/events/v1/"/> <style> .hm15{display:none !important} </style>
<style type="text/css">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</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","essb3_nonce":"cab0e4ddff","essb3_plugin_url":"http:\/\/www.palmspringslife.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.palmspringslife.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":388506};</script><style id="x-generated-css" type="text/css">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</style> <script id="cs-typekit-loader">(function(d){var config={kitId:'bxw0ycg',scriptTimeout:3000,async:true},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script>
<style id="cornerstone-custom-page-css" type="text/css"></style></head>
<body class="post-template-default single single-post postid-388506 single-format-standard tribe-no-js tribe-theme-parent-pro tribe-theme-child-pro-child x-integrity x-integrity-light x-full-width-layout-active x-content-sidebar-active pro-v1_1_1 x-child-theme-active cornerstone-v2_0_6">
<div id="x-root" class="x-root">
<div id="x-site" class="x-site site">
<header class="x-masthead" role="banner">
<div class="hm1 x-bar x-bar-top x-bar-h x-bar-relative ads_area x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;hm1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;6em&quot;}">
<div class="hm1 x-bar-content">
<div class="hm2 x-bar-container">
<div class="hm3 x-text x-text-standard">
<span><div id="div-gpt-ad-1471902435405-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div></span>
</div>
</div>
<div class="hm4 x-bar-container  x-hide-md x-hide-sm x-hide-xs">
<div class="hm5 x-text x-text-standard  x-hide-md x-hide-sm x-hide-xs">
<span><ul class="subs">
<li><a href="/subscribe/">Subscribe Today</a></li>
<li><a target="_blank" href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions</a></li>
<li><a target="_blank" href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
</ul></span>
</div>
</div>
</div>
</div>
<div class="hm6 x-bar x-bar-top x-bar-h x-bar-relative logo_style x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;hm6&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;6em&quot;}">
<div class="hm6 x-bar-content">
<div class="hm7 x-bar-container jklogo">
<a class="hm8 x-image x-image-preserve-ratio" style="height: 100%; max-height: 38px;" href="/home/">
<img alt="Palm Springs Life - Palm Springs California" src="http://www.palmspringslife.com/wp-content/uploads/2016/07/psl450_2016.png" width="450" height="38">
</a>
</div>
<div class="hm9 x-bar-container  x-hide-md x-hide-sm x-hide-xs">
<form class="hm10 x-search" data-x-search="{&quot;search&quot;:true}" action="http://www.palmspringslife.com/" method="get">
<label class="visually-hidden" for="s-hm10">Search</label>
<input id="s-hm10" class="x-search-input" type="search" name="s" tabindex placeholder="Search">
<button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit tabindex><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button>
<button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear tabindex><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button>
</form>
</div>
</div>
</div>
<div class="hm11 x-bar x-bar-top x-bar-h x-bar-relative jkprimary_menu x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;hm11&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}">
<div class="hm11 x-bar-content">
<div class="hm12 x-bar-container">
<ul id="menu-top-tier" class="hm13 x-menu x-menu-inline top_menu x-hide-md x-hide-sm x-hide-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" id="menu-item-177336">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="#">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Calendar</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" tabindex="-1" data-x-stem data-x-stem-top><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" id="menu-item-177337">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/events/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Calendar of Events</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" id="menu-item-177339">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/events/community/add/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Submit Events</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" id="menu-item-177338">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/our-events/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Our Events</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" id="menu-item-177340">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Things To Do</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" tabindex="-1" data-x-stem data-x-stem-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" id="menu-item-193069">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/attractions/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Attractions</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" id="menu-item-258989">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/day-trips/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Day Trips</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" id="menu-item-385792">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/palm-springs-outdoors/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Outdoors</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" id="menu-item-177347">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/arts-entertainment/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Arts &#038; Entertainment</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177366" id="menu-item-177366">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/food-drink/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Food &#038; Drink</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" id="menu-item-177348">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="#">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Fashion</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" tabindex="-1" data-x-stem data-x-stem-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" id="menu-item-386320">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/fashion-style/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Fashion &#038; Style</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" id="menu-item-177351">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/shopping/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Valley Shopping</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" id="menu-item-177350">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/shop-el-paseo/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Shop El Paseo</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386321" id="menu-item-386321">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/fashion-week-el-paseo/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Fashion Week El Paseo</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" id="menu-item-177353">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/hotels-resorts/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Hotels &#038; Resorts</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" id="menu-item-177358">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="#">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Real Estate</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" tabindex="-1" data-x-stem data-x-stem-top><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" id="menu-item-177357">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/real-estate/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Home & Design</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354" id="menu-item-177354">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/interior-design/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Interior Design</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355" id="menu-item-177355">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/market-watch/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Market Watch</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" id="menu-item-244896">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/visionaries/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Relocate</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923" id="menu-item-279923">
<a class="hm13 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/shop/store/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Store and Newsstand</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul>
<a class="hm14 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="hm14" aria-label="Toggle">
<span class="x-anchor-content">
<span class="x-anchor-graphic" aria-hidden="true">
<span class="x-toggle x-toggle-burger x-anchor-graphic-toggle" aria-hidden="true">
<span class="x-toggle-burger-bun-t" data-x-toggle-anim="xBunT-1"></span>
<span class="x-toggle-burger-patty" data-x-toggle-anim="xPatty-1"></span>
<span class="x-toggle-burger-bun-b" data-x-toggle-anim="xBunB-1"></span>
</span>
</span> </span>
</a>
</div>
</div>
</div>
<div class="hm15 x-bar x-bar-top x-bar-h x-bar-relative jkshop_menu x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;hm15&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}">
<div class="hm15 x-bar-content">
<div class="hm16 x-bar-container jkshop_inner">
<ul id="menu-shop-menu" class="hm17 x-menu x-menu-inline shop_menu x-hide-md x-hide-sm x-hide-xs"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" id="menu-item-274676">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/shop/store/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Store Home</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" id="menu-item-31734">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Covers</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" tabindex="-1" data-x-stem data-x-stem-top><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" id="menu-item-166302">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1940s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1940s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" tabindex="-1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" id="menu-item-166303">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1946</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" id="menu-item-166304">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1947</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" id="menu-item-166305">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1948</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" id="menu-item-166306">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1949</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" id="menu-item-31735">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1950s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" tabindex="-1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" id="menu-item-166307">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1950</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" id="menu-item-166308">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1951</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" id="menu-item-166309">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1952</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" id="menu-item-166310">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1953</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" id="menu-item-166311">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1954</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" id="menu-item-166312">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1955</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" id="menu-item-166313">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1956</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" id="menu-item-166314">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1957</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" id="menu-item-31737">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1958</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" id="menu-item-31738">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1959</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" id="menu-item-31736">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1960s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" tabindex="-1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" id="menu-item-31739">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1960</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" id="menu-item-31740">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1961</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" id="menu-item-31741">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1962</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" id="menu-item-31742">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1963</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" id="menu-item-31743">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1964</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" id="menu-item-31744">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1965</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" id="menu-item-31745">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1966</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" id="menu-item-31746">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1967</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" id="menu-item-31747">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1968</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" id="menu-item-31748">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1969</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" id="menu-item-31749">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1970s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" tabindex="-1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" id="menu-item-31752">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1970</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" id="menu-item-31753">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1971</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" id="menu-item-31754">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1972</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" id="menu-item-31755">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1973</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" id="menu-item-31756">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1974</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" id="menu-item-31757">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1975</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" id="menu-item-31758">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1976</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" id="menu-item-31759">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1977</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" id="menu-item-31760">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1978</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" id="menu-item-31761">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1979</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" id="menu-item-31762">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1980s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" tabindex="-1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" id="menu-item-57694">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1980</span></span>  <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" id="menu-item-57695">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1981</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" id="menu-item-57696">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1982</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" id="menu-item-96849">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1983</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" id="menu-item-96850">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1984</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" id="menu-item-96851">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1985</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" id="menu-item-96852">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1986</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" id="menu-item-96853">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1987</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" id="menu-item-96854">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1988</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" id="menu-item-96855">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1989</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" id="menu-item-31763">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1990s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" tabindex="-1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" id="menu-item-96856">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1990</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" id="menu-item-96857">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1991</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" id="menu-item-96858">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1992</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" id="menu-item-96859">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1993</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" id="menu-item-96860">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1994</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" id="menu-item-96861">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1995</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" id="menu-item-96862">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1996</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" id="menu-item-96863">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1997</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" id="menu-item-96864">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1998</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" id="menu-item-96865">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1999</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" id="menu-item-31765">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2000s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" tabindex="-1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" id="menu-item-96866">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2001</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" id="menu-item-96867">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2002</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" id="menu-item-96868">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2003</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" id="menu-item-96869">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/">
<span class="x-anchor-content">
 <span class="x-anchor-text"><span class="x-anchor-text-primary">2004</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" id="menu-item-96870">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2005</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" id="menu-item-96871">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2006</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" id="menu-item-96873">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2007</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" id="menu-item-96872">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2008</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" id="menu-item-96874">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2009</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" id="menu-item-31764">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2010s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" tabindex="-1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" id="menu-item-96875">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2010</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" id="menu-item-96876">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2011</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" id="menu-item-96877">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2012</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" id="menu-item-96879">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2013</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" id="menu-item-96878">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2014</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" id="menu-item-96880">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2015</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" id="menu-item-96881">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2016</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" id="menu-item-329522">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2017</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" id="menu-item-96848">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life Magazine</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" tabindex="-1" data-x-stem data-x-stem-top><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" id="menu-item-167865">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="#">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2010s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" tabindex="-1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" id="menu-item-293580">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2017</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" id="menu-item-167854">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2016</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" id="menu-item-167853">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2015</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" id="menu-item-167852">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2014</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" id="menu-item-167851">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2013</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" id="menu-item-167850">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2012</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" id="menu-item-167849">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2011</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" id="menu-item-167848">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2010</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" id="menu-item-167864">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="#">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2000s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" tabindex="-1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" id="menu-item-167847">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2009</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" id="menu-item-167846">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2008</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" id="menu-item-167845">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2007</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" id="menu-item-167844">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2006</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" id="menu-item-167843">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2005</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" id="menu-item-167842">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2004</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" id="menu-item-167841">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2003</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" id="menu-item-167840">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2002</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" id="menu-item-167839">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2001</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" id="menu-item-167838">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2000</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" id="menu-item-167863">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="#">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1990s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" tabindex="-1" data-x-stem><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" id="menu-item-167837">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1999</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" id="menu-item-167836">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1998</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" id="menu-item-167835">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1997</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" id="menu-item-167834">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1996</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" id="menu-item-187219">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/marketplace_products/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Merchandise</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" tabindex="-1" data-x-stem data-x-stem-top><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" id="menu-item-187220">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/marketplace_products/books/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Books</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231077" id="menu-item-231077">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/marketplace_products/canvas-tote-bag/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Canvas Tote Bag</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" id="menu-item-231075">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Commemorative Posters</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" id="menu-item-231076">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life Vintage Covers Notecard Boxed Set</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" id="menu-item-230910">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Rovinsky's Palm Springs</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" id="menu-item-177020">
<a class="hm17 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/newsstand/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Other Publications</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul>
<a class="hm18 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="hm18" aria-label="Toggle">
<span class="x-anchor-content">
<span class="x-anchor-graphic" aria-hidden="true">
<span class="x-toggle x-toggle-burger x-anchor-graphic-toggle" aria-hidden="true">
<span class="x-toggle-burger-bun-t" data-x-toggle-anim="xBunT-1"></span>
<span class="x-toggle-burger-patty" data-x-toggle-anim="xPatty-1"></span>
<span class="x-toggle-burger-bun-b" data-x-toggle-anim="xBunB-1"></span>
</span>
</span> </span>
</a>
</div>
</div>
</div>
<div class="hm19 x-bar x-bar-top x-bar-h x-bar-relative jkmenu_space x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;hm19&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;3em&quot;}">
<div class="hm19 x-bar-content">
</div>
</div>
</header>
<div class="x-container max width offset">
<div class="x-main left" role="main">
<article id="post-388506" class="post-388506 post type-post status-publish format-standard has-post-thumbnail hentry category-restaurants category-the-guide tag-food-and-drink tag-palm-springs-restaurants tag-restaurants">
<div class="entry-featured">
<div class="entry-thumb"><img width="775" height="525" src="http://www.palmspringslife.com/wp-content/uploads/2017/08/sandwich.jpg" class="attachment-entry size-entry wp-post-image" alt="sandwich"/></div> </div>
<div class="entry-wrap">
<header class="entry-header">
<h1 class="entry-title">Best Sandwich Spots in Greater Palm Springs</h1>
<h4 class="entry-subtitle">Here is a definitive list of where you can find the best creation since sliced bread.</h4>
<p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> Tiffany Carter</span><span><time class="entry-date" datetime="2017-08-30T09:58:11+00:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> August 30, 2017</time></span><span><a href="http://www.palmspringslife.com/category/restaurants/" title="View all posts in: &ldquo;Restaurants&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Restaurants</a>, <a href="http://www.palmspringslife.com/category/x-publications/the-guide/" title="View all posts in: &ldquo;The Guide&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> The Guide</a></span></p></header>
<div class="entry-content content">
<img width="775" height="525" src="http://www.palmspringslife.com/wp-content/uploads/2017/08/sandwich.jpg" class="alignright wp-post-image" alt="sandwich"/><div class="caption-main-image"><strong>The California Split from The Lunch Box in Palm Desert features their unique steamed bread.</strong></div>
<div class="credit-main-image">PHOTOS BY TIFFANY CARTER</div><div id="cs-content" class="cs-content"><div id="x-section-1" class="x-section" style="margin: 15px 0px 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><div class="x-text"><p>Who would’ve thought back in 1762 that John Montagu, the fourth Earl of Sandwich and a prolific gambler who didn’t want to leave his hand of cards to grab dinner, would start a tasty revolution?</p>
<p>Legend has it, during a 24-hour gambling binge he asked the cook to prepare a meal that would not interfere with his intense card game. And so the cook prepared a meal of sliced meat between two slices of toast that required no utensils and could be eaten with one hand while the other held the cards. </p>
<p>If time travel were true, Montagu would likely love to flash forward to present-day Palm Springs where he’d be able to indulge in gourmet hoagies and melts eons beyond the eats of his day. Whether it be a mile-high pastrami sandwich at Sherman’s Deli or a succulent chicken sandwich named — ahem — the MILF at the Sandwich Spot, the wide variety of mouth-watering handcrafted sandwiches would certainly hit any gambler’s jackpot.</p>
</div></div></div></div><div id="x-section-2" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-3" style="padding: 0px;"><div class="x-text"><h6>Aspen Mills</p>
<p>Deli &#038; Bakery</h6>
<p>One of the most awe-inspiring scenes at Aspen Mills is the in-house bakery in action. It’s like a Willy Wonka bread factory where industrial-size ovens are magically baking more than 30 different artisan breads daily in gobstopping flavors like cranberry spice, pumpkin raisin, and jalapeño cheddar. You can buy bread by the loaf or try it by the slice with a handcrafted sandwich.</p>
</div></div><div class="x-column x-sm x-2-3" style="padding: 0px;"><img class="x-img x-img-none" src="http://www.palmspringslife.com/wp-content/uploads/2017/08/aspenmillsbakery.jpg" alt="aspenmillsbakery"><div class="x-text"><p><strong> The Tuscany, made with prosciutto, capacolla, honey glazed ham, provolone cheese in an 8-inch freshly baked baguette is a sandwich lover’s dream.</strong></p>
</div></div></div></div><div id="x-section-3" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><div class="x-text"><p>Aspen Mills’ unique sandwich menu features everything from tuna to vegetarian toppings. Try the fan favorite, Tuscany, made with prosciutto, capocollo, honey-glazed ham, and provolone cheese with an 8-inch freshly baked baguette. The layers of flavor from the fresh meats, cheeses, and Italian veggies (that fresh basil!) is a taste-burst on the tongue.</p>
<p>Owner Marty Webster takes pride in delivering the best and freshest ingredients. “We’ve been here for 21 years, since 1995,” he says. “We make our sandwiches on our fresh-baked bread everyday. No preservatives in anything.” They even offer gluten-free bread. </p>
<p><em>Aspen Mills Deli &#038; Bakery, 555 S. Sunrise Way, Palm Springs. 760-323-3123; <a href="http://aspenmillsps.com" target="_blank">aspenmillsps.com</a></em></p>
<p>• <strong>See related post:</strong> <a href="http://www.palmspringslife.com/acqua-california-bistro-arrives-at-the-river/" target="_blank"><strong>Acqua California Bistro Arrives at The River</strong></a></p>
</div></div></div></div><div id="x-section-4" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-2" style="padding: 0px;"><div class="x-text"><h6>Go Deli Market</h6>
<p>Try not to be distracted by all the fine wine and boozy delights at Desert Wine &#038; Spirits in Palm Springs — it’s really all about the deli, where they serve up some appetizing sandwiches made with a wide variety of fresh Boar’s Head meat.</p>
<p>Owner Costa Nichols offers a daily special that kicks up the flavor on the traditional sandwich. Peppenero garlic ham with cheddar and avocado on rye is just what the taste-bud doctor ordered today, and it did not disappoint. The perfect balance of meat and cheese, it has a tiny punch of heat from the dijon mustard that lingers on the tongue. Go Deli also makes fresh deviled eggs daily that are a popular add-on to sandwiches. Enjoy your tasty lunch inside the large shop, which features a wine tasting room and market where you can buy choice meats and cheeses as well as designer condiments to enjoy a sandwich at home. </p>
</div></div><div class="x-column x-sm x-1-2" style="padding: 0px;"><img class="x-img x-img-none" src="http://www.palmspringslife.com/wp-content/uploads/2017/08/godelimarket.jpg" alt="godelimarket"><div class="x-text"><p><strong>The daily special made with Peppenero garlic ham with cheddar and avocado on rye. Go Deli Market has new sandwich specials every day. </strong></p>
</div></div></div></div><div id="x-section-5" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><div class="x-text"><p>“We use the best possible meats and cheeses you can,” says Nichols. “All our sandwiches are made fresh daily. My favorite sandwich is the vegetarian sandwich because it is loaded with all the really great vegetables.” </p>
<p><em>Go Deli Market inside Desert Wine &#038; Spirits, 611 S. Palm Canyon Drive, Palm Springs. 760-327-7701; <a href="http://desertwinesandspirits.com" target="_blank">desertwinesandspirits.com</a></em></p>
</div></div></div></div><div id="x-section-6" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><div class="x-text"><h6>The Lunch Box</h6>
<p>The Lunch Box may be too cool for school. Hidden within an industrial part of Palm Desert in a discreet location that might have out-of-towners adjusting their Google maps, locals know all about those heavenly sandwiches made by owner Kari Kneigge. </p>
<p>“It’s a mom-and-pop,” Kneigge says. “Everything is made to order; everything is fresh and made in house; and it’s all made with love. All of our soups, salads, and dressings are house made. I steam the bread, which nobody does. Every sandwich is as important as the last.” </p>
<p>The Lunch Box features a colorful menu of all kinds of different sandwich combinations including the famous California Split made with crisp bacon, melted jack cheese, sliced avocados, tomato, alfalfa sprouts, and mayo on steamed sourdough. If you’ve never had a sandwich on steamed bread before, it’s quite the experience. The bread melts in your mouth — an experience akin to cuddling up with a comfy blanket on a cold day. It’s warm, soft, and allows the flavors of the sandwich to rise up, especially that crispy bacon, which packs some serious flavor. Other sandwiches to drool over include the Redneck “greeled” Cheese, French Dip, and the Missile, made with roasted pork, thinly sliced ham, pickles, yellow mustard, and Swiss cheese all “smash grilled” on a French roll. </p>
<p><em>The Lunch Box, 74868 Joni Drive, Palm Desert. 760-610-1136; <a href="http://thelunchboxpd.com" target="_blank">thelunchboxpd.com</a>. You can also get The Lunch Box delivered to you via <a href="https://www.ubereats.com/palm_springs/" target="_blank">UberEats</a>.</em></p>
</div></div></div></div><div id="x-section-7" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-3" style="padding: 0px;"><div class="x-text"><h6>Manhattan in</p>
<p>the Desert</h6>
<p>If you want to raise your sandwich game, Manhattan in the Desert offers a dare with a sweet reward. Its signature Manhattan-size sandwich is made with corned beef, pastrami, turkey, roast beef, Swiss cheese, and tomato and served on rye bread. It’s a towering sandwich that comes with a challenge — finish it and a full side dish and you win a free dessert. Manhattan’s desserts are monstrous versions of classics like the Ding Dong, so it’s definitely worth the full tummy.</p>
</div></div><div class="x-column x-sm x-2-3" style="padding: 0px;"><img class="x-img x-img-none" src="http://www.palmspringslife.com/wp-content/uploads/2017/08/manhattaninthedesert.jpg" alt="manhattaninthedesert"><div class="x-text"><p><strong>Manhattan-sized sandwich is made with corned beef, pastrami, turkey, roast beef, Swiss cheese, and tomato served on rye bread. Eat this entire sandwich plus a side and get a free dessert!</strong></p>
</div></div></div></div><div id="x-section-8" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><div class="x-text"><p> I tried to finish the sandwich (at home while watching Netflix) but seriously could not. The sandwiches are all made fresh — New York style on homemade bread that you can purchase in their bakery.</p>
<p>There are over 100 different sandwiches on the menu including the Philly Cheesesteak, the Chicken Caesar Sandwich, and the Grilled Knockwurst Reuben. You can find just about anything to tickle your palate, from the fancy Monte Cristo to the bologna or chopped liver. </p>
<p><em>Manhattan in the Desert, 2665 E. Palm Canyon Drive, Palm Springs. 760-322-3354; <a href="http://manhattaninthedesert.com" target="_blank">manhattaninthedesert.com</a></em></p>
<p>• <strong>See related post:</strong> <a href="http://www.palmspringslife.com/5-best-places-for-a-hot-dog/" target="_blank"><strong>5 Best Places for a Hot Dog</strong></a></p>
</div><img class="x-img x-img-none" src="http://www.palmspringslife.com/wp-content/uploads/2017/08/mariositaliancafe.jpg" alt="mariositaliancafe"><div class="x-text"><p><strong>It’s easy to fall in love with the housemade spicy marinara sauce in Mario’s homemade meatball sub.</strong></p>
<h6>Mario’s Italian Cafe</h6>
<p>If anyone ever tells you, “It’s just not right to be romantically in love with a sandwich,” then pity their ignorance and send them over to try Mario’s homemade meatball sub. It’s easy to fall in love with the housemade spicy marinara sauce that drowns the large meatballs covered in four different kinds of melting cheese. It’s certainly a mouthful, but each bite is a romance ballad that sings to your belly just like those crooning gondoliers in Venice, Italy.<br/>
 Mario’s specialty sub sandwiches are tastier versions of your favorites, like chicken parmigiano, eggplant parmigiano, and pastrami. The popular Torpedo Combo, made with dry salami, mortadella, ham, cotto salami, mozzarella, lettuce, tomato, and pepperoncinis, can also be made completely vegetarian. </p>
<p>Mario’s Italian Cafe has been going strong for 41 years in Palm Springs (with seven valley locations overall), and spans three generations that began in Brooklyn. The savory sandwiches are just one of many family recipes you’ll find on the diverse menu of Italian classics. </p>
<p><em>Mario’s, 425 S. Sunrise Way, Palm Springs. 760-322-6636; <a href="http://mariositaliancafes.com" target="_blank">mariositaliancafes.com</a></em></p>
</div></div></div></div><div id="x-section-9" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-2" style="padding: 0px;"><div class="x-text"><h6>The Real Italian Deli</h6>
<p>If you’re a little tight on funds and that trip to Italy just isn’t going to happen this year, then grab a little piece of the boot in Palm Springs. The Real Italian Deli is like taking an instant vacation to a small Italian village where mama and papa are baking bread, creating homemade pesto sauce, and slicing tasty prosciutto to make you the best sandwich of your life. </p>
<p>The sandwiches are similar to those you would find in the small towns in Italy while walking the cobblestone streets. One of the bestselling sandwiches is the Toscano, made with Toscano salami, olive tapenade, lettuce, tomatoes, and provolone cheese. The salami is rich in flavor and the olive tapenade acts as the perfect condiment to this divine sandwich. </p>
</div></div><div class="x-column x-sm x-1-2" style="padding: 0px;"><img class="x-img x-img-none" src="http://www.palmspringslife.com/wp-content/uploads/2017/08/therealitaliandeli.jpg"><div class="x-text"><p><strong>The Sophia Loren of Sandwiches. The Toscano made with toscano salami, olive tapenade, lettuce, tomatoes, and provolone cheese.</strong></p>
</div></div></div></div><div id="x-section-10" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><div class="x-text"><p>“We offer really good ingredients,” says owner Jean Luc Hoffer. “Our bread is baked daily on premises. Our meat is not pre-cut — it’s sliced on demand so every sandwich is made with the freshest ingredients.” </p>
<p>The Real Italian Deli is also a market where you can snag some pretty amazing artisan pastas, sauces, deli meats, and cheeses to make your own Italian meal at home. (I was this close to opening my handbag and yelling at Hoffer, “Take my money!”) There wasn’t one fancy mustard I didn’t want to buy. </p>
<p><em>The Real Italian Deli, 100 S. Sunrise Way, Palm Springs. 760-325-3800; <a href="http://therealitaliandeli.com" target="_blank">therealitaliandeli.com</a></p>
<p>44795 San Pablo Drive, Palm Desert. 760-836-1493</em></p>
<p>• <strong>See related post:</strong> <a href="http://www.palmspringslife.com/8-places-to-taste-great-barbecue/" target="_blank"><strong>8 Places to Taste Great Barbecue</strong></a></p>
</div></div></div></div><div id="x-section-11" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-2-3" style="padding: 0px;"><div class="x-text"><h6>The Sandwich Spot</h6>
<p>One look at the menu and you’ll know you are in Palm Springs. Imaginative sandwiches like The Dinah and The Chairman of the Board are like a Picasso — complex and exciting, an artistic masterpiece that you need to stare at for a few minutes before you can fully wrap your head around the layers of flavor. </p>
<p>“It’s all about the bread and the balance of the ingredients,” says owner Corey Saldana. “That’s what makes our sandwiches the best. We provide the freshest bread and produce we can find and create it with lots of detail.”</p>
<p>Saldana loves to have fun naming the sandwiches, influenced by pop culture and the history of Palm Springs. The Sunny and Share is a triple-decker of bacon, lettuce, tomato, and avocado that can certainly take care of lunch for two people. (See what Saldana did there?) You’ll find your favorite tennis-inspired sandwiches here too, like The Grand Slam, which is made with turkey, ham, and roast beef, and The Federer, made with warm turkey, prosciutto, avocado, and Swiss cheese. </p>
</div></div><div class="x-column x-sm x-1-3" style="padding: 0px;"><img class="x-img x-img-none" src="http://www.palmspringslife.com/wp-content/uploads/2017/08/thesandwichspot.jpg" alt="thesandwichspot"><div class="x-text"><p><strong>Naughty + Nice — The MILF is a succulent marinated chicken sandwich with fresh cranberry sauce, their signature Bomb sauce, and pepper jack cheese.</strong></p>
</div></div></div></div><div id="x-section-12" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><div class="x-text"><p>But really, how can you resist The MILF? A marinated chicken sandwich with fresh cranberry sauce, the signature “bomb” sauce, and pepper jack cheese. It’s the stuff sandwich dreams are made of. The Sandwich Spot also offers salads, catering, a kid’s menu, and the softest chocolate chip cookies in town. </p>
<p><em>The Sandwich Spot, 240 N. Palm Canyon Drive, Palm Springs. 760-778-7900; <a href="http://thesandwichspot.com" target="_blank">thesandwichspot.com</a></em></p>
</div></div></div></div><div id="x-section-13" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-2" style="padding: 0px;"><div class="x-text"><h6>Sherman’s Deli &#038; Bakery</h6>
<p>For more than six decades, Sherman’s Deli has been a favorite haunt for delicious deli sandwiches in Palm Springs. The combination of daily made-from-scratch breads, artisan meats, and impeccable service makes Sherman’s a bucket-list item for visitors when it comes to delivering one of the best sandwiches in town.</p>
<p>This was my first time at the iconic deli — Guy Fieri beat me to it! But I can see why he loved it: It’s not to be missed. The pastrami is top-notch and not one bit skimpy. They pile those beautiful cuts of meat like they are playing Jenga.</p>
<p>One bite of the pastrami and you can see why some Hollywood heavies like Frank Sinatra and Bob Hope were swooning over this New York style deli years ago.</p>
</div></div><div class="x-column x-sm x-1-2" style="padding: 0px;"><img class="x-img x-img-none" src="http://www.palmspringslife.com/wp-content/uploads/2017/08/shermansdeli.jpg" alt="shermansdeli"><div class="x-text"><p><strong>Take a cue from Sinatra and eat here — The Reuben is made with pastrami, fresh sauerkraut and freshly baked bread. It&#8217;s one of the most popular dishes and comes with fries, potato salad or cole slaw.</strong></p>
</div></div></div></div><div id="x-section-14" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><div class="x-text"><p>The classic sandwiches you know and love are all here, but elevated with Sherman signature touches. You can taste the just-from-the-oven bread that they bake each morning. Pick a number, any number, and you’re sure to taste a winner with such sandwiches as the No. 5, corned beef, pastrami, and swiss; No. 15, lox and cream cheese; and a customer-favorite No. 17, aka the Special Sandwich, made with a mound of corned beef, pastrami, and turkey topped with coleslaw and Thousand Island dressing. </p>
<p>Another must-try, according to owner Sam Harris, is the Latkes with Brisket. “It’s latkes with fresh, roasted brisket,” he says. “Our latkes are homemade with fresh potatoes. Excellent. We roast our own brisket and home-make our own coleslaw.” </p>
<p>The latkes are prepared to perfection with just the right about of crisp to hold that heavenly pile of brisket in between the sandwich’s two potato parts. Sherman’s is also known for its full-service bakery and offers catering for special events. </p>
<p><em>Sherman’s Deli &#038; Bakery, 401 E. Tahquitz Canyon Way, Palm Springs. 760-325-1199; <a href="http://shermansdeli.com" target="_blank">shermansdeli.com</a></p>
<p>73161 Country Club Drive, Palm Desert. 760-568-1350</em></p>
<p>• <strong>See related post:</strong> <a href="http://www.palmspringslife.com/bar-bites/" target="_blank"><strong>Bar Bites</strong></a></p>
</div></div></div></div><div id="x-section-15" class="x-section" style="margin: 0px;padding: 0px; background-color: transparent;"><div class="x-container max width" style="margin: 0px auto;padding: 0px;"><div class="x-column x-sm x-1-1" style="padding: 0px;"><div class="x-text"><h6>TKB Deli</h6>
<p>TKB has a long-standing relationship with hungry tummies in the desert area since its opening in 1994. It’s one of those places people willingly drive across the valley for. A family-run business, TKB Deli takes pride in handcrafting both delicious and unique sandwiches with amusing names like The Mexican Monroe and The Hangover.</p>
<p>• <strong>See related post on TKB Deli:</strong> <a href="http://www.palmspringslife.com/the-sandwich-generation/" target="_blank"><strong>The Sandwich Generation</strong> </a></p>
<p>The Trump is the best-selling sandwich, made with an salvo of savory deli delights — turkey, salami, bacon, pepper jack cheese, avocado, mayonnaise, mustard, lettuce, tomato, onion, jalapeño, potato chips, and chipotle on a jalapeño focaccia roll. </p>
<p>Feeling creative? At TKB Deli you can create your own sandwich with choice of bread, cheese, protein, and condiments. They also offer freshly baked bread and desserts in the bakery. </p>
<p><em>TKB Deli, 44911 Golf Center Parkway, Indio. 760-775-8330; <a href="http://tkbbakery.com" target="_blank">tkbbakery.com</a></em></p>
</div></div></div></div></div>
<span class="cp-load-after-post"></span><div class="hatom-extra"><span class="title">Best Sandwich Spots in Greater Palm Springs</span> was last modified: <span class="updated"> August 30th, 2017</span> by <span class="author vcard"><span class="fn">Tiffany Carter</span></span></div><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_grey-retina essb_486154468 essb_links_center print-no" id="essb_displayed_bottom_486154468" data-essb-postid="388506" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="grey-retina" data-essb-counter-pos="right" data-essb-url="http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs/" data-essb-twitter-url="http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs/" data-essb-instance="486154468"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs/&t=Best+Sandwich+Spots+in+Greater+Palm+Springs" title onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs/&t=Best+Sandwich+Spots+in+Greater+Palm+Springs&#39;,&#39;facebook&#39;,&#39;486154468&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Best+Sandwich+Spots+in+Greater+Palm+Springs&amp;url=http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs/&amp;counturl=http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs/&#39;,&#39;twitter&#39;,&#39;486154468&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs/" title onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs/&#39;,&#39;google&#39;,&#39;486154468&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title onclick="essb_pinterest_picker(&#39;486154468&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Best+Sandwich+Spots+in+Greater+Palm+Springs&amp;url=http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs/" title onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Best+Sandwich+Spots+in+Greater+Palm+Springs&amp;url=http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs/&#39;,&#39;linkedin&#39;,&#39;486154468&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title onclick="essb_print(&#39;486154468&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4cff0eaf0edb9edf1f0eab9eaf0edfcb9f1edede9a3b6b6eeeeeeb7e9f8f5f4eae9ebf0f7feeaf5f0fffcb7faf6f4bff8f4e9a2fbf6fde0a4d1f0b5b9edf1f0eab9f4f8e0b9fbfcb9f0f7edfcebfceaedf0f7feb9e0f6eca3b9dbfceaedb9caf8f7fdeef0faf1b9cae9f6edeab9f0f7b9deebfcf8edfcebb9c9f8f5f4b9cae9ebf0f7feeab8b9cdf1f0eab9f0eab9edf1fcb9f5f0f7f2a3b9f1edede9a3b6b6eeeeeeb7e9f8f5f4eae9ebf0f7feeaf5f0fffcb7faf6f4b6fbfceaedb4eaf8f7fdeef0faf1b4eae9f6edeab4f0f7b4feebfcf8edfcebb4e9f8f5f4b4eae9ebf0f7feeab6" title onclick="essb_tracking_only('', 'mail', '486154468', true);" target="_self" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
</div>
</div>
<footer class="entry-footer cf">
<a href="http://www.palmspringslife.com/tag/food-and-drink/" rel="tag">food and drink</a><a href="http://www.palmspringslife.com/tag/palm-springs-restaurants/" rel="tag">palm springs restaurants</a><a href="http://www.palmspringslife.com/tag/restaurants/" rel="tag">restaurants</a> </footer>
</article>
</div>
<aside class="x-sidebar right" role="complementary">
<div id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><div>
<a href="http://www.palmspringslife.com/palm-springs-life/palm-springs-life-august-2017/"><img width="234" height="300" src="http://www.palmspringslife.com/wp-content/uploads/2017/07/PSL-08-2017-cover-561x720.jpg" class="attachment-300x300 size-300x300" alt="Palm Springs Life August 2017"/></a>
<br>
</div>
<h6><a href="/subscribe/">Subscribe</a></h6</div></div></div><div id="search-2" class="widget widget_search"><h4 class="h-widget">Site Search</h4>
<form method="get" id="searchform" class="form-search" action="http://www.palmspringslife.com/">
<label for="s" class="visually-hidden">Search</label>
<input type="text" id="s" class="search-query" name="s" placeholder="Search"/>
</form></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><h4 class="h-widget">FOLLOW US</h4><div class="textwidget custom-html-widget"><a href="http://facebook.com/palmspringslife" target="_blank"><img src="/wp-content/uploads/2016/06/ffacebook_social_media_online.png" width="32" height="32" alt/></a><a href="http://twitter.com/palmspringslife" target="_blank"><img src="/wp-content/uploads/2016/06/twitter_social_media_online.png" width="32" height="32" alt/></a><a href="http://pinterest.com/palmspringslife" target="_blank"><img src="/wp-content/uploads/2016/06/pinterest_social_media_online.png" width="32" height="32" alt/></a><a href=" https://www.instagram.com/palmspringslifemagazine" target="_blank"> <img src="/wp-content/uploads/2016/06/instagram_social_media_online.png" width="32" height="32" alt/></a><a href="https://plus.google.com/116323337590520961600/posts" target="_blank"> <img src="/wp-content/uploads/2016/06/google_plus_social_media_online.png" width="32" height="32" alt/> </a><a href="http://www.viddler.com/channel/dpivideo" target="_blank"><img src="/wp-content/uploads/2016/06/viddler_social_media_online.png" width="32" height="32" alt/></a></div></div><div id="custom_html-43" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">

<div id="div-gpt-ad-1471902435405-2"><script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-2'); });
</script></div>
</div></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget">MODERNISM</h4><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.palmspringslife.com/the-home-of-spartacus/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.palmspringslife.com/wp-content/uploads/2017/08/kirk-douglas-125x83.jpg" alt="The Home of Spartacus"></a><h3 class="rpwe-title"><a href="http://www.palmspringslife.com/the-home-of-spartacus/" title="Permalink to The Home of Spartacus" rel="bookmark">The Home of Spartacus</a></h3><div class="rpwe-summary">Joel Douglas remembers the gate behind his parents’ home in &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.palmspringslife.com/step-back-to-1964/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.palmspringslife.com/wp-content/uploads/2017/07/modernism-week-125x83.jpg" alt="Step Back to 1964"></a><h3 class="rpwe-title"><a href="http://www.palmspringslife.com/step-back-to-1964/" title="Permalink to Step Back to 1964" rel="bookmark">Step Back to 1964</a></h3><div class="rpwe-summary">Modernism Week is all about nostalgia, so it’s no surprise &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.palmspringslife.com/nearly-100000-attend-modernism-week-2017/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.palmspringslife.com/wp-content/uploads/2017/03/modernism-week-1-125x83.jpg" alt="Nearly 100,000 Attend Modernism Week 2017"></a><h3 class="rpwe-title"><a href="http://www.palmspringslife.com/nearly-100000-attend-modernism-week-2017/" title="Permalink to Nearly 100,000 Attend Modernism Week 2017" rel="bookmark">Nearly 100,000 Attend Modernism Week 2017</a></h3><div class="rpwe-summary">Attendance at February's Modernism Week increased by 25 percent over &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.palmspringslife.com/house-of-tomorrow/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.palmspringslife.com/wp-content/uploads/2017/02/HOUSE-OF-TOMORROW-125x83.jpg" alt="House of Tomorrow"></a><h3 class="rpwe-title"><a href="http://www.palmspringslife.com/house-of-tomorrow/" title="Permalink to House of Tomorrow" rel="bookmark">House of Tomorrow</a></h3><div class="rpwe-summary">The Chicago connection is alive and well in Greater Palm &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.palmspringslife.com/architectural-match/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.palmspringslife.com/wp-content/uploads/2017/02/ned-sawyer-125x83.jpg" alt="Architectural Match"></a><h3 class="rpwe-title"><a href="http://www.palmspringslife.com/architectural-match/" title="Permalink to Architectural Match" rel="bookmark">Architectural Match</a></h3><div class="rpwe-summary">Ned Sawyer carried very specific ideas when it came to &hellip;</div></li></ul></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><h4 class="h-widget">LOOKING FOR PAST ISSUES?</h4><div class="textwidget custom-html-widget"><div align="center"><a href="/product-category/psl-single-issue/"><img src="/wp-content/uploads/2016/07/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0"/></a></div></div></div><div id="widget_tptn_pop-7" class="widget widget_widget_tptn_pop"><h4 class="h-widget">MOST POPULAR</h4><div class="tptn_posts  tptn_posts_widget tptn_posts_widget7  jkPopularPost"><ul class="popular-ul"><li class="popular-li"><br/><a href="http://www.palmspringslife.com/something-to-see-here/" class="tptn_link"><img src="http://www.palmspringslife.com/wp-content/uploads/data-import/f8/f88c2ea54c6042d2ee52ab44e11d93a1-carry1-cc.jpg" class="tptn_thumb tptn_featured wp-post-image" alt></a><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/something-to-see-here/" class="tptn_link"><span class="tptn_title">Something to See Here</span></a><span class="tptn_excerpt"> Black lights perched on two towers point toward High Visibility,&hellip;</span></span><br/><li class="popular-li"><br/><a href="http://www.palmspringslife.com/the-road-to-fame-and-fortune/" class="tptn_link"><img src="http://www.palmspringslife.com/wp-content/uploads/data-import/fa/fa623c5c2c535026cbc407ebb13282cc-casa.jpg" class="tptn_thumb tptn_featured wp-post-image" alt></a><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/the-road-to-fame-and-fortune/" class="tptn_link"><span class="tptn_title">The Road to Fame and Fortune</span></a><span class="tptn_excerpt"> Fascination with celebrity never dies. The desire to connect to&hellip;</span></span><br/><li class="popular-li"><br/><a href="http://www.palmspringslife.com/10-must-play-public-golf-venues/" class="tptn_link"><img src="http://www.palmspringslife.com/wp-content/uploads/data-import/46/46f9ff17ae0ec4b9bc2afa6dd60e42b4-TPC-StadiumCourse-17-cc.jpg" class="tptn_thumb tptn_featured wp-post-image" alt></a><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/10-must-play-public-golf-venues/" class="tptn_link"><span class="tptn_title">10 Must-Play Public Golf Venues</span></a><span class="tptn_excerpt"> Emerging from one of the most lauded overseed seasons in&hellip;</span></span><br/><li class="popular-li"><br/><a href="http://www.palmspringslife.com/homestead-modern-taps-into-cabin-retreat-and-high-desert-lifestyle/" class="tptn_link"><img src="http://www.palmspringslife.com/wp-content/uploads/data-import/06/062d5cfbf45814880f565947183c3381-HomesteadModern.jpg" class="tptn_thumb tptn_featured wp-post-image" alt></a><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/homestead-modern-taps-into-cabin-retreat-and-high-desert-lifestyle/" class="tptn_link"><span class="tptn_title">Homestead Modern Taps Into Cabin Retreat</span></a><span class="tptn_excerpt"> VIDEO: Hear from Dave McAdam about the vision behind Homestead&hellip;</span></span><br/><li class="popular-li"><br/><a href="http://www.palmspringslife.com/where-to-view-fourth-of-july-fireworks/" class="tptn_link"><img src="http://www.palmspringslife.com/wp-content/uploads/2017/06/fourth-of-july.jpg" class="tptn_thumb tptn_featured wp-post-image" alt></a><span class="tptn_after_thumb"><a href="http://www.palmspringslife.com/where-to-view-fourth-of-july-fireworks/" class="tptn_link"><span class="tptn_title">Where to View Fourth of July Fireworks</span></a><span class="tptn_excerpt"> While events surrounding the Fourth of July seem to focus&hellip;</span></span><br/></li><div class="tptn_clear"></div></ul></div><br/></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">

<div id="div-gpt-ad-1471902435405-3"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-3'); });
</script></div>
</div></div></div><div id="wunderground_forecast_widget-5" class="widget wunderground"><h4 class="h-widget">Palm Springs Weather</h4>
<div class="wu-wrapper wu-table-vertical wp_wunderground">
<div class="wu-forecast-wrapper">
<table class="wu-table-2">
<tbody>
<tr class="forecast">
<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50"/></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-day-title">Currently</span>
</div>
<div class="wu-cond-highlow">
<span class="wu-cond-current">113&deg;</span>
</div>
<div class="wu-forecast-text">Today is forecast to be <span class="b same">nearly the same</span> temperature as yesterday.</div>
</div>
</td>
</tr>
<tr class="forecast">
<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50"/></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-day-title">Wednesday</span>
<span class="wu-date">08/30</span>
</div>
<div class="wu-cond-highlow">
<span class="wu-cond-high">High 114&deg;</span>
<span class="wu-cond-split">/</span>
<span class="wu-cond-low">Low 90&deg;</span>
</div>
<div class="wu-forecast-text">Partly cloudy. High 114F. Winds E at 5 to 10 mph.</div>
</div>
</td>
</tr>
<tr class="forecast">
<td class="wu-icon"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/icons/z/clear.gif" alt="Clear" width="50" height="50"/></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-day-title">Thursday</span>
<span class="wu-date">08/31</span>
</div>
<div class="wu-cond-highlow">
<span class="wu-cond-high">High 112&deg;</span>
<span class="wu-cond-split">/</span>
<span class="wu-cond-low">Low 87&deg;</span>
</div>
<div class="wu-forecast-text">Sunny, along with a few afternoon clouds. A stray shower or thunderstorm is possible. High 112F. Winds E at 10 to 15 mph.</div>
</div>
</td>
</tr>
</tbody>
</table>
</div>
<div class="wu-copyright">
<a href="http://www.wunderground.com/q/zmw:92262.1.99999" rel="external" title="View the Palm Springs forecast on Wunderground.com"><img src="http://www.palmspringslife.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22"/></a>
</div>
</div>
</div> </aside>
</div>
<footer class="x-colophon" role="contentinfo">
<div class="fm1 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;fm1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}">
<div class="fm1 x-bar-content">
</div>
</div>
<div class="fm2 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;fm2&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}">
<div class="fm2 x-bar-content">
<div class="fm3 x-bar-container">
<div class="fm4 x-text x-text-standard">
<span><div class="menu_simple">
<ul>
<li><a href="#">Calendar</a>
<ul>
<li><a href="/events/">Calendar of Events</a></li>
<li><a href="/events/community/add/">Submit Events</a></li>
<li><a href="/our-events/">Our Events</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Things To Do</a>
<ul>
<li><a href="/arts-entertainment/">Arts & Entertainment</a></li>
<li><a href="/attractions/">Attractions</a></li>
<li><a href="/day-trips/">Day Trips</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Outdoors</a>
<ul>
<li><a href="/biking/">Biking</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/hiking/">Hiking</a></li>
<li><a href="/tennis/">Tennis</a></li>
</ul></li>
</div></span>
</div>
</div>
<div class="fm5 x-bar-container">
<div class="fm6 x-text x-text-standard">
<span><div class="menu_simple">
<ul>
<li><a href="#">Food & Drink</a>
<ul>
<li><a href="/food-drink/">Restaurants & Bars</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="/food-drink/">Hotels & Resorts</a>
<ul>
<li><a href="/hotels-resorts/">Hotels/Resorts/Rentals</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Real Estate</a>
<ul>
<li><a href="/real-estate/">Home &amp; Design</a></li>
<li><a href="/interior-design/">Interior Design</a></li>
<li><a href="/market-watch/">Market Watch</a></li>
<li><a href="/visionaries/">Relocate</a></li>
</ul></li>
</div></span>
</div>
</div>
<div class="fm7 x-bar-container">
<div class="fm8 x-text x-text-standard">
<span><div class="menu_simple">
<ul>
<li><a href="#">Fashion &amp; Style</a>
<ul>
<li><a href="/fashion-style/">Fashion</a></li>
<li><a href="/shopping/">Valley Shopping</a></li>
<li><a href="/shop-el-paseo/">Shop El Paseo</a></li>
<li><a href="/fashion-week-el-paseo/">Fashion Week El Paseo</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Health &amp; Wellness</a>
<ul>
<li><a href="/health-wellness/">Health &amp; Spas</a></li>
<li><a href="/top-doctors/">Top Doctors</a></li>
<li><a href="/top-dentists/">Top Dentists</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Best of</a>
<ul>
<li><a href="/best-of/">Best of the Best Voting</a></li>
<li><a href="/40-under-40/">40 Under 40</a></li>
<li><a href="/top-lawyers/">Top Lawyers</a></li>
<li><a href="/women-in-business/">Women in Business</a></li>
</ul></li>
</div></span>
</div>
</div>
<div class="fm9 x-bar-container">
<div class="fm10 x-text x-text-standard">
<span><div class="menu_simple">
<ul>
<li><a href="#">More...</a>
<ul>
<li><a href="/palm-springs-apps/mod-com-app/">Apps</a></li>
<li><a href="/contests/">Contests</a></li>
<li><a href="/history/">History</a></li>
<li><a href="/horoscopes/">Horoscopes</a></li>
<li><a href="/lgbt/">LGBT</a></li>
<li><a href="/newsletter/">Newsletters </a></li>
<li><a href="/modernism/">Modernism</a></li>
<li><a href="/social-scene/">Social Scene</a></li>
<li><a href="/wedding-planner/">Weddings</a></li>
</ul></li></ul>
</div></span>
</div>
</div>
<div class="fm11 x-bar-container">
<div class="fm12 x-text x-text-standard">
<span><div class="menu_simple">
<ul>
<li><a href="#">Business Directory</a>
<ul>
<li><a href="/web-2-0-directory/business-category/arts/" title="Arts (23)" style="outline: none;">Arts</a></li>
<li><a href="/web-2-0-directory/business-category/attractions/" title="Attractions (19)">Attractions</a></li>
<li><a href="/web-2-0-directory/business-category/doctors-dentists/" title="Doctors - Dentists (62)">Doctors - Dentists</a></li>
<li><a href="/web-2-0-directory/business-category/el-paseo/" title="El Paseo (28)">El Paseo</a></li>
<li><a href="/web-2-0-directory/business-category/events-weddings/" title="Events - Weddings (12)">Events - Weddings</a></li>
<li><a href="/web-2-0-directory/business-category/hotels-resorts/" title="Hotels - Resorts (17)">Hotels - Resorts </a></li>
<li><a href="/web-2-0-directory/business-category/legal-services/" title="Legal Services (0)">Legal Services</a></li>
<li><a href="/web-2-0-directory/business-category/play/" title="Play (3)">Play</a></li>
<li><a href="/web-2-0-directory/business-category/real-estate/" title="Real Estate (85)">Real Estate</a></li>
<li><a href="/web-2-0-directory/business-category/restaurants/" title="Restaurants (44)">Restaurants </a></li>
<li><a href="/web-2-0-directory/business-category/shopping/" title="Shopping (75)">Shopping</a></li>
<li><a href="/web-2-0-directory/business-category/spas-beauty/" title="Spas - Beauty (4)">Spas - Beauty</a></li>
<li><a href="/web-2-0-directory/business-category/visitor-information/" title="Visitor Information (5)">Visitor Information</a></li>
</ul></li></ul>
</div></span>
</div>
</div>
<div class="fm13 x-bar-container">
<div class="fm14 x-text x-text-standard">
<span><div class="menu_simple">
<ul>
<li><a href="#">Store and Newsstand</a>
<ul>
<li><a href="/publications/">Shop The Newsstand</a></li>
<li><a href="/product-category/magazine-covers/">Vintage Covers</a></li>
<li><a href="/product-category/marketplace_products/books/">Our Library</a></li>
<li><a href="/product-category/marketplace_products/canvas-tote-bag/">Tote Bags</a></li>
<li><a href="/product-category/marketplace_products/">Palm Springs Life Gifts</a></li>
<li><a href="/product-category/alice_rovinsky_cartoons/">Rovinsky Collections</a></li>
<li><a href="/product-category/marketplace_products/commemorative_posters/">Commemorative Prints</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Subscription</a>
<ul>
<li><a href="/subscribe/">New Subscription</a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions </a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
<li><a href="/circulation/">Contact Us</a></li>
</ul></li>
</div></span>
</div>
</div>
</div>
</div>
<div class="fm15 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;fm15&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}">
<div class="fm15 x-bar-content">
</div>
</div>
<div class="fm16 x-bar x-bar-footer x-bar-h x-bar-relative" data-x-bar="{&quot;id&quot;:&quot;fm16&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;8em&quot;}">
<div class="fm16 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar="{&quot;suppressScrollY&quot;:true}"> <div class="fm16 x-bar-content">
<div class="fm17 x-bar-container">
<div class="fm18 x-text x-text-standard">
<span><div class="bottom_copy"><span style="color: #000;"><h6><a href="/my-account/">MY ACCOUNT</a> | <a href="/sales-2/">ADVERTISE</a> | <a href="/contact-us/">CONTACT US</a></span></h6>
<br/>
<p>©® Desert Publications Inc. <br/>303 N. Indian Canyon Drive, Palm Springs California 92262 </p></div></span>
</div>
</div>
<div class="fm19 x-bar-container">
<div class="fm20 x-text x-text-standard">
<span></span>
</div>
</div>
</div>
</div>
</div>
<div class="fm21 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;fm21&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}">
<div class="fm21 x-bar-content">
<div class="fm22 x-bar-container">
<div class="fm23 x-text x-text-standard">
<span><div id="div-gpt-ad-1471902435405-1">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-1'); });
</script>
</div></span>
</div>
</div>
</div>
</div>
</footer>
<div class="hm14 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="hm14">
<span class="x-off-canvas-bg"></span>
<button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close">
<span>&times;</span>
</button>
<div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document">
<ul id="menu-top-tier-1" class="hm14 x-menu x-menu-collapsed"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" data-x-collapse="closed">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="#">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Calendar</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/events/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Calendar of Events</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/events/community/add/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Submit Events</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/our-events/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Our Events</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" data-x-collapse="closed">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Things To Do</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/attractions/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Attractions</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/day-trips/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Day Trips</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/palm-springs-outdoors/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Outdoors</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/arts-entertainment/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Arts &#038; Entertainment</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177366">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/food-drink/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Food &#038; Drink</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" data-x-collapse="closed">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="#">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Fashion</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/fashion-style/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Fashion &#038; Style</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/shopping/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Valley Shopping</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/shop-el-paseo/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Shop El Paseo</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386321">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/fashion-week-el-paseo/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Fashion Week El Paseo</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/hotels-resorts/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Hotels &#038; Resorts</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" data-x-collapse="closed">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="#">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Real Estate</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/real-estate/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Home & Design</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/interior-design/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Interior Design</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/market-watch/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Market Watch</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/visionaries/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Relocate</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923">
<a class="hm14 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/shop/store/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Store and Newsstand</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul> </div>
</div>
<div class="hm18 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="hm18">
<span class="x-off-canvas-bg"></span>
<button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close">
<span>&times;</span>
</button>
<div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document">
<ul id="menu-shop-menu-1" class="hm18 x-menu x-menu-collapsed"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/shop/store/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Store Home</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Covers</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1940s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1940s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1946</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1947</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1948</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1949</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1950s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1950</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1951</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1952</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1953</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1954</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1955</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1956</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1957</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1958</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1959</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1960s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1960</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1961</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1962</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1963</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1964</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1965</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1966</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1967</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1968</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1969</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1970s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1970</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1971</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1972</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1973</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1974</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1975</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1976</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1977</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1978</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1979</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1980s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1980</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1981</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1982</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1983</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1984</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1985</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1986</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1987</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1988</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1989</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1990s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1990</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1991</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1992</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1993</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1994</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1995</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1996</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1997</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1998</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1999</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2000s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2001</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2002</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2003</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2004</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2005</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2006</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2007</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2008</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2009</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2010s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2010</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2011</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2012</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2013</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2014</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2015</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2016</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2017</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life Magazine</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="#">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2010s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2017</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2016</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2015</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2014</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2013</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2012</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2011</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2010</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="#">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2000s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2009</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2008</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2007</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2006</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2005</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2004</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2003</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2002</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2001</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">2000</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="#">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1990s</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1999</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1998</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1997</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">1996</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" data-x-collapse="closed">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/marketplace_products/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Merchandise</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/marketplace_products/books/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Books</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231077">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/marketplace_products/canvas-tote-bag/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Canvas Tote Bag</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Commemorative Posters</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Palm Springs Life Vintage Covers Notecard Boxed Set</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Rovinsky's Palm Springs</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020">
<a class="hm18 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.palmspringslife.com/product-category/newsstand/">
<span class="x-anchor-content">
<span class="x-anchor-text"><span class="x-anchor-text-primary">Other Publications</span></span> <i class="x-anchor-sub-indicator" data-x-icon="&#xf107;"></i> </span>
</a>
</li></ul> </div>
</div>
</div> 
</div> 
<script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1504130481 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
<script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1504130481 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
<link rel="stylesheet" id="newsletter-cp_id_b4dcb" href="http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/info_bar/assets/demos/newsletter/newsletter.min.css" type="text/css" media="all"/><link rel="stylesheet" type="text/css" id="cp-google-fonts" href="https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter"><style type="text/css">.cp-info-bar.content-59a735b108941 .cp-ifb-toggle-btn {
					font-family: sans-serif
				}.cp-info-bar.content-59a735b108941 .cp-info-bar-body-overlay {
							background: #ffffff;
						}.cp-info-bar.content-59a735b108941 .cp-info-bar-body {
					    background: #ffffff;
					}.cp-info-bar.content-59a735b108941 .cp-ib-container {
					width: 1000px;
			}</style><style class="cp-toggle-btn" type="text/css">.cp-info-bar.content-59a735b108941 .cp-btn-flat.cp-ifb-toggle-btn{
		 font-size: 12px;
		 border-radius:0px;
		 border-width:0px;
		 border-color:rgb(0, 0, 0);
		 padding-left:15px;
		 padding-right:15px;
		 padding-top:10px;
		 padding-bottom:10px;
		 border-color:rgb(0, 0, 0);
		  } .cp-info-bar.content-59a735b108941 .cp-btn-flat.cp-ifb-toggle-btn{ background: rgb(0, 0, 0)!important; color:rgb(255, 255, 255); } .cp-info-bar.content-59a735b108941  .cp-btn-flat.cp-ifb-toggle-btn:hover { background: rgb(0, 0, 0)!important; } </style><style class="cp-ifb-second_submit" type="text/css"></style>
<input type="hidden" id="cp-push-down-support" value>
<input type="hidden" id="cp-top-offset-container" value>
<div id="cp-cp_id_b4dcb" data-referrer-domain data-referrer-check="hide" data-after-content-value="50" class="cp-module cp-info-bar-shadow cp-info-bar cp-newsletter cp-info-bar-container cp-ib-onload cp-clear cp-pos-bottom content-59a735b108941 cp_id_b4dcb  cp_id_b4dcb global_info_bar_container ib-fixed  smile-animated smile-slideInDown  " style="min-height:30px;" data-push-down="0" data-animate-push-page="1" data-class="content-59a735b108941" data-closed-cookie-time="15" data-conversion-cookie-time="90" data-info_bar-id="cp_id_b4dcb" data-info_bar-style="cp_id_b4dcb" data-entry-animation="smile-slideInDown" data-exit-animation="smile-slideOutUp" data-option="smile_info_bar_styles" data-custom-class=" cp_id_b4dcb" data-load-on-refresh="enabled" data-scheduled="false" data-timezone="-7" data-timezonename="system" data-onload-delay="1" data-onscroll-value data-exit-intent="disabled" data-dev-mode="disabled" data-tz-offset="-7" data-toggle>
<div class="cp-info-bar-wrapper cp-clear">
<div class="cp-info-bar-body-overlay"></div>
<div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height:30px;" data-height>
<div class="cp-flex cp-ib-container">
<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="8bcdc1fb71">
<div class="cp-msg-container ">
<span class="cp-info-bar-msg"><span class="cp_responsive cp_font" data-font-size="14px" style="font-size:14px;"><span style="color: rgb(0, 0, 0);"><span data-font-size="12px"><span style="font-style: italic;">Be the first to get latest updates and exclusive content from Palm Springs Life straight to your email inbox.</span></span></span></span></span>
</div>
<div class="cp-flex ib-form-container">
<div class="cp-form-container">
<style type="text/css" class="cp-form-css">.content-59a735b108941 .cp-form-container label:not(.cp-label) {    display:none;}.content-59a735b108941 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-59a735b108941 .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-59a735b108941 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-59a735b108941 .cp-form-container textarea:focus, .content-59a735b108941 .cp-form-container .cp-form-field button, .content-59a735b108941 .cp-form-container .cp-form-field input, .content-59a735b108941 .cp-form-container .cp-form-field select, .content-59a735b108941 .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 10px; 	padding-right: 10px; 	border-radius: 3px;}.content-59a735b108941 .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 7px; 	padding-bottom: 7px; 	border-radius: 3px;}.content-59a735b108941 .cp-form-container .cp-submit {  	padding-top: 2px; 	padding-bottom: 2px; 	padding-left: 10px; 	padding-right: 10px;}.content-59a735b108941 .cp-form-container .cp-submit.cp-btn-flat {  	background: #1e0402!important;border-radius:3px;}.content-59a735b108941 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #110000!important;}.content-59a735b108941 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
<div class="form-main cp-form-layout-4">
<form id="smile-optin-form" class="cp-form  ">
<input type="hidden" id="_wpnonce" name="_wpnonce" value="d193dfdbdf"/><input type="hidden" name="_wp_http_referer" value="/best-sandwich-spots-in-greater-palm-springs/"/> <input type="hidden" name="cp-page-url" value="http://www.palmspringslife.com/best-sandwich-spots-in-greater-palm-springs"/>
<input type="hidden" name="param[user_id]" value="cp-uid-20b1c9f45abdaa197ca9896340df44a0"/>
<input type="hidden" name="param[date]" value="30-8-2017"/>
<input type="hidden" name="list_parent_index" value="0"/>
<input type="hidden" name="action" value="cp_add_subscriber"/>
<input type="hidden" name="list_id" value="0"/>
<input type="hidden" name="style_id" value="cp_id_b4dcb"/>
<input type="hidden" name="msg_wrong_email" value="Please enter correct email address."/>
<input type="hidden" name="message" value="Thank you."/>
<input type="hidden" name="only_conversion" value="true"/>
<div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  " data-redirect-link="/newsletter/" data-redirect-link-target="_blank">
<span class="cp_responsive cp_font" data-font-size="12px" style="font-size:12px;">Stay Updated</span> </div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="ib-close  ib-img-close  cp-adjacent-right" style=" width:22px;"><img src="https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/info_bar/functions/config/img/cross.png" class="ib-img-default" close-link></div>
</div>
<script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1504130481 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/best-sandwich-spots-in-greater-palm-springs\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.palmspringslife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14"></script>
<script type="text/javascript" src="//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script type="text/javascript">
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/best-sandwich-spots-in-greater-palm-springs\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14"></script>
<script type="text/javascript" src="//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/best-sandwich-spots-in-greater-palm-springs\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-content/themes/pro/framework/js/dist/site/x-body.min.js?ver=1.1.1"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-body.js?ver=2.0.6"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var slider_params = {"min":"0","max":"25"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/assets/js/idle-timer.min.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var smile_ajax = {"url":"http:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.palmspringslife.com/wp-content/plugins/convertplug/modules/info_bar/assets/js/info_bar.min.js?ver=4.8.1"></script>

<script type="text/javascript">
jQuery(function($) { 

__gaTracker( 'send', 'pageview' );

 });
</script>
<style type="text/css"></style><script type="text/javascript">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</script>
<script id="x-customizer-js">
      jQuery(function($){
  $('.x-nav li a').click(function(e){
    
    var hash = $(this).attr('href').split("#").slice(-1)[0];
    var outbound = /^https?:\/\//i;

    if(hash && !outbound.test( $(this).attr('href') )) {
	    e.preventDefault();
	    $('html,body').animate({
	      scrollTop: $('#' + hash ).offset().top - $('header.masthead').height()
	    },700 ,'swing');
	    $('.x-btn-navbar').click();
	}

  });
});    </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4483091-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f41d64941","applicationID":"11053274","transactionName":"ZgQHbRFZXkRXUxUIVl9OJFoXUV9ZGUMID15dBA==","queueTime":0,"applicationTime":2090,"atts":"SkMEG1lDTUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>