<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Palm Springs International Film Festival Announces 2022 Dates</title>
<link rel="pingback" href="https://www.palmspringslife.com/xmlrpc.php">

<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"  defer='defer'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
setTimeout(function(){
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010980/wp-leader', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-0').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-leaderbaord-footer', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-1').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-2').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar2', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-3').addService(googletag.pubads());
googletag.pubads().setTargeting('PostID', '671096');
googletag.pubads().setTargeting('category', []);
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
 }, 4000);
</script>

<meta name="msvalidate.01" content="A0386261A193D1EA5B9146DE9A085EF8" />

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '595165267795092');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=595165267795092&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Palm Springs International Film Festival Announces 2022 Dates</title>
	<meta name="description" content="After sitting out 2021 due to the coronavirus pandemic, the Palm Springs International Film Festival will be back in 2022, Jan. 6-17." />
	<link rel="canonical" href="https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Palm Springs International Film Festival Announces 2022 Dates" />
	<meta property="og:description" content="After sitting out 2021 due to the coronavirus pandemic, the Palm Springs International Film Festival will be back in 2022, Jan. 6-17." />
	<meta property="og:url" content="https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/" />
	<meta property="og:site_name" content="Palm Springs Life" />
	<meta property="article:publisher" content="https://www.facebook.com/palmspringslifemagazine" />
	<meta property="article:published_time" content="2021-04-08T18:43:53+00:00" />
	<meta property="article:modified_time" content="2021-04-08T18:49:24+00:00" />
	<meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022.jpg" />
	<meta property="og:image:width" content="775" />
	<meta property="og:image:height" content="525" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@palmspringslife" />
	<meta name="twitter:site" content="@palmspringslife" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Report">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.palmspringslife.com/#organization","name":"Palm Springs Life Magazine","url":"https://www.palmspringslife.com/","sameAs":["https://www.facebook.com/palmspringslifemagazine","https://www.instagram.com/palmspringslifemagazine/","https://www.youtube.com/user/palmspringslifemag","https://www.pinterest.com/palmspringslife","https://twitter.com/palmspringslife"],"logo":{"@type":"ImageObject","@id":"https://www.palmspringslife.com/#logo","inLanguage":"en-US","url":"https://assets.palmspringslife.com/wp-content/uploads/2017/07/11161202/psl_event_logo_200x.jpg","width":200,"height":13,"caption":"Palm Springs Life Magazine"},"image":{"@id":"https://www.palmspringslife.com/#logo"}},{"@type":"WebSite","@id":"https://www.palmspringslife.com/#website","url":"https://www.palmspringslife.com/","name":"Palm Springs Life","description":"","publisher":{"@id":"https://www.palmspringslife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.palmspringslife.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/#primaryimage","inLanguage":"en-US","url":"https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022.jpg","width":775,"height":525,"caption":"palm springs film festival 2022"},{"@type":"WebPage","@id":"https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/#webpage","url":"https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/","name":"Palm Springs International Film Festival Announces 2022 Dates","isPartOf":{"@id":"https://www.palmspringslife.com/#website"},"primaryImageOfPage":{"@id":"https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/#primaryimage"},"datePublished":"2021-04-08T18:43:53+00:00","dateModified":"2021-04-08T18:49:24+00:00","description":"After sitting out 2021 due to the coronavirus pandemic, the Palm Springs International Film Festival will be back in 2022, Jan. 6-17.","breadcrumb":{"@id":"https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/"]}]},{"@type":"BreadcrumbList","@id":"https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.palmspringslife.com/","url":"https://www.palmspringslife.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/","url":"https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/","name":"Palm Springs Film Fest Sets 2022 Dates"}}]},{"@type":"Article","@id":"https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/#article","isPartOf":{"@id":"https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/#webpage"},"author":{"@id":"https://www.palmspringslife.com/#/schema/person/5237e155c40a854c88a3a917dc96b681"},"headline":"Palm Springs Film Fest Sets 2022 Dates","datePublished":"2021-04-08T18:43:53+00:00","dateModified":"2021-04-08T18:49:24+00:00","mainEntityOfPage":{"@id":"https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/#webpage"},"publisher":{"@id":"https://www.palmspringslife.com/#organization"},"image":{"@id":"https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/#primaryimage"},"articleSection":"Arts &amp; Entertainment,Current Digital","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.palmspringslife.com/#/schema/person/5237e155c40a854c88a3a917dc96b681","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.palmspringslife.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.palmspringslife.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Feed" href="https://www.palmspringslife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Comments Feed" href="https://www.palmspringslife.com/comments/feed/" />
<meta property="og:site_name" content="Palm Springs Life"><meta property="og:title" content="Palm Springs Film Fest Sets 2022 Dates"><meta property="og:description" content="After sitting out 2021 due to the coronavirus pandemic, the Palm Springs International Film Festival will be back in 2022, Jan. 6-17&hellip;"><meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022.jpg"><meta property="og:url" content="https://www.palmspringslife.com/palm-springs-film-fest-sets-2022-dates/"><meta property="og:type" content="article">		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4483091-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-4483091-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Staff Report','dimension2' : 'Current Digital','dimension3' : 'untagged',                    });
					__gtagTracker( 'config', 'UA-4483091-1', {
						forceSSL:true,linker:{"domains":["directory.palmspringslife.com","digital-palmspringslife.com"]},					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel="preload" href="https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.min.css"  as='style' onload="this.onload=null;this.rel='stylesheet'" />
<link rel="preload" href="https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css"  as='style' onload="this.onload=null;this.rel='stylesheet'" />
<link rel="preload" href="https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css"  as='style' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='x-fa-icon-classes-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/css/site/fa-icon-classes.ad0155b.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palmspringslife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.palmspringslife.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7' type='text/css' media='all' />
<link rel="preload" href="https://www.palmspringslife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css"  as='style' onload="this.onload=null;this.rel='stylesheet'" />
<link rel="preload" href="https://www.palmspringslife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css"  as='style' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://www.palmspringslife.com/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.crp_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='rt-wls-css'  href='https://www.palmspringslife.com/wp-content/plugins/wp-logo-showcase/assets/css/wplogoshowcase.css?ver=2.5.5' type='text/css' media='all' />
<link rel="preload" href="https://www.palmspringslife.com/wp-content/plugins/advanced-woo-search-pro//assets/css/common.css"  as='style' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.21.6' type='text/css' media='all' />
<link rel="preload" href="https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/stacks/integrity-light.css"  as='style' onload="this.onload=null;this.rel='stylesheet'" />
<link rel="preload" href="https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/woocommerce/integrity-light.css"  as='style' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='x-child-css'  href='https://www.palmspringslife.com/wp-content/themes/pro-child/style.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='the-grid-css'  href='https://www.palmspringslife.com/wp-content/plugins/the-grid/frontend/assets/css/the-grid.min.css?ver=2.7.9.1' type='text/css' media='all' />
<style id='the-grid-inline-css' type='text/css'>
.tolb-holder{background:rgba(0,0,0,0.8)}.tolb-holder .tolb-close,.tolb-holder .tolb-title,.tolb-holder .tolb-counter,.tolb-holder .tolb-next i,.tolb-holder .tolb-prev i{color:#ffffff}.tolb-holder .tolb-load{border-color:rgba(255,255,255,0.2);border-left:3px solid #ffffff}
.to-heart-icon,.to-heart-icon svg,.to-post-like,.to-post-like .to-like-count{position:relative;display:inline-block}.to-post-like{width:auto;cursor:pointer;font-weight:400}.to-heart-icon{float:left;margin:0 4px 0 0}.to-heart-icon svg{overflow:visible;width:15px;height:14px}.to-heart-icon g{-webkit-transform:scale(1);transform:scale(1)}.to-heart-icon path{-webkit-transform:scale(1);transform:scale(1);transition:fill .4s ease,stroke .4s ease}.no-liked .to-heart-icon path{fill:#999;stroke:#999}.empty-heart .to-heart-icon path{fill:transparent!important;stroke:#999}.liked .to-heart-icon path,.to-heart-icon svg:hover path{fill:#ff6863!important;stroke:#ff6863!important}@keyframes heartBeat{0%{transform:scale(1)}20%{transform:scale(.8)}30%{transform:scale(.95)}45%{transform:scale(.75)}50%{transform:scale(.85)}100%{transform:scale(.9)}}@-webkit-keyframes heartBeat{0%,100%,50%{-webkit-transform:scale(1)}20%{-webkit-transform:scale(.8)}30%{-webkit-transform:scale(.95)}45%{-webkit-transform:scale(.75)}}.heart-pulse g{-webkit-animation-name:heartBeat;animation-name:heartBeat;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-transform-origin:50% 50%;transform-origin:50% 50%}.to-post-like a{color:inherit!important;fill:inherit!important;stroke:inherit!important}
</style>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>

<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","fes_nonce":"d115f9db4f","current_year":"2021","current_month":"04","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>


<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.palmspringslife.com","hash_tracking":"false","ua":"UA-4483091-1"};
/* ]]> */
</script>

<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://www.palmspringslife.com/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"paypal":"PayPal"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>
<!-- Start WooCommerce Google Analytics Pro -->
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker( 'create', 'UA-4483091-1', {"cookieDomain":"auto"} );
	__gaTracker( 'set', 'forceSSL', true );
	__gaTracker( 'set', 'anonymizeIp', true );
	__gaTracker( 'require', 'displayfeatures' );
	__gaTracker( 'require', 'linkid' );
	__gaTracker( 'require', 'ec' );

	
	(function() {

		// trigger an event the old-fashioned way to avoid a jQuery dependency and still support IE
		var event = document.createEvent( 'Event' );

		event.initEvent( 'wc_google_analytics_pro_loaded', true, true );

		document.dispatchEvent( event );
	})();
</script>
		<!-- end WooCommerce Google Analytics Pro -->
		<link rel="https://api.w.org/" href="https://www.palmspringslife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.palmspringslife.com/wp-json/wp/v2/posts/671096" /><link rel='shortlink' href='https://www.palmspringslife.com/?p=671096' />
<link rel="alternate" type="application/json+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fpalm-springs-film-fest-sets-2022-dates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fpalm-springs-film-fest-sets-2022-dates%2F&#038;format=xml" />
		<style> .jkshop_menu{display:none !important} </style>   
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9CPKG2');</script>
<!-- End Google Tag Manager -->

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-32x32.png" sizes="32x32" />
<link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-180x180.png" />
<meta name="msapplication-TileImage" content="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
/* = PORTFOLIOS – Meta Display
---------------------------- */
.single-x-portfolio .p-meta>span:nth-child(1){
display: none;
}
.single-x-portfolio .p-meta>span:nth-child(2){
 display: none;
}

/* = THE GRID – Removes Hypens
---------------------------- */
.tg-item .tg-cats-holder *, .tg-item .tg-item-excerpt, .tg-item .tg-item-title, .tg-item .tg-item-title a {
  hyphens: none!important;
}

.jkprimary_menu  .x-anchor-content , .jkshop_menu  .x-anchor-content {padding: 0px !important;} 


		</style>
		<style id="x-generated-css">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</style><style type="text/css">.mec-wrap h1 a, .mec-wrap h2 a, .mec-wrap h3 a, .mec-wrap h4 a, .mec-wrap h5 a, .mec-wrap h6 a,.entry-content .mec-wrap h1 a, .entry-content .mec-wrap h2 a, .entry-content .mec-wrap h3 a,.entry-content  .mec-wrap h4 a, .entry-content .mec-wrap h5 a, .entry-content .mec-wrap h6 a {color: #000000 !important;}.mec-wrap.colorskin-custom h1 a:hover, .mec-wrap.colorskin-custom h2 a:hover, .mec-wrap.colorskin-custom h3 a:hover, .mec-wrap.colorskin-custom h4 a:hover, .mec-wrap.colorskin-custom h5 a:hover, .mec-wrap.colorskin-custom h6 a:hover,.entry-content .mec-wrap.colorskin-custom h1 a:hover, .entry-content .mec-wrap.colorskin-custom h2 a:hover, .entry-content .mec-wrap.colorskin-custom h3 a:hover,.entry-content  .mec-wrap.colorskin-custom h4 a:hover, .entry-content .mec-wrap.colorskin-custom h5 a:hover, .entry-content .mec-wrap.colorskin-custom h6 a:hover {color: #7c7c7c !important;}.mec-wrap.colorskin-custom .mec-event-description {color: #adadad;}</style>    <script id="cs-typekit-loader">
      (function(doc){
        var config = { kitId:'bxw0ycg', async:true }

        var timer = setTimeout(function(){
          doc.documentElement.className = doc.documentElement.className.replace(/\bwf-loading\b/g,"") + " wf-inactive";
        }, 3000)

        var tk = doc.createElement("script")
        var loaded = false
        var firstScript = doc.getElementsByTagName("script")[0]

        doc.documentElement.className += " wf-loading"

        tk.src = 'https://use.typekit.net/' + config.kitId + '.js'
        tk.async = true
        tk.onload = tk.onreadystatechange = function(){
          if (loaded || this.readyState && this.readyState != "complete" && this.readyState != "loaded") return
          loaded = true
          clearTimeout(timer)
          try { Typekit.load(config) } catch(e){}
        }

        firstScript.parentNode.insertBefore(tk, firstScript)
      })(window.document)
    </script>
    <script src="https://www.palmspringslife.com/wp-content/uploads/autoptimize/autoptimize_5e5d5fb907bab31f1654c2faa7283411.php"></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-671096 single-format-standard theme-pro woocommerce-no-js wls_chrome wls_windows x-integrity x-integrity-light x-child-theme-active x-full-width-layout-active x-content-sidebar-active pro-v4_2_3">

  
       <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9CPKG2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  
  <div id="x-root" class="x-root" >

    
    <div id="x-site" class="x-site site" >

    

  <header class="x-masthead" role="banner" >

    
    

<div class="e396875-1 x-bar x-bar-top x-bar-h x-bar-relative ads_area x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e396875-1 x-bar-content">
      
<div class="e396875-2 x-bar-container" >

  
  
<div class="e396875-3 x-text" >
  <!--<div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div>
--></div>

</div>

<div class="e396875-4 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  
<div class="e396875-5 x-text  x-hide-md x-hide-sm x-hide-xs" >
  <ul class="subs">
<li><a href="/subscribe/">Subscribe Today</a></li>
<li><a target="_blank" href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions</a></li>
<li><a target="_blank"  href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
</ul></div>

</div>
    </div>
    
</div>




<div class="e396875-6 x-bar x-bar-top x-bar-h x-bar-relative logo_style x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-6&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;7em&quot;}" >

    
      <div class="e396875-6 x-bar-content">
      
<div class="e396875-7 x-bar-container jklogo" >

  
  
<a class="e396875-8 x-image" href="/home/" >
  <noscript><img src="https://www.palmspringslife.com/wp-content/uploads/2019/11/PSL_Logo-NEW.png" width="300" height="26" alt="Palm Springs Life - Palm Springs California" ></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2026%22%3E%3C/svg%3E' data-src="https://www.palmspringslife.com/wp-content/uploads/2019/11/PSL_Logo-NEW.png" width="300" height="26" alt="Palm Springs Life - Palm Springs California" >
</a>

</div>

<div class="e396875-9 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  
<form class="e396875-10 x-search" data-x-search="{&quot;search&quot;:true}" action="https://www.palmspringslife.com/" method="get" >

  <label class="visually-hidden" for="s-e396875-10" >Search</label>

  <input id="s-e396875-10" class="x-search-input" type="search" name="s" value="" tabindex="0" placeholder="Search" >
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0" ><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0" ><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button>

</form>

</div>
    </div>
    
</div>




<div class="e396875-11 x-bar x-bar-top x-bar-h x-bar-relative jkprimary_menu x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-11&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}" >

    
      <div class="e396875-11 x-bar-content">
      
<div class="e396875-12 x-bar-container" >

  
  <ul class="e396875-13 x-menu x-menu-inline top_menu x-hide-md x-hide-sm x-hide-xs x-menu-first-level" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413" id="menu-item-517413" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Current Stories</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416" id="menu-item-517416" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415" id="menu-item-517415" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >The Guide</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414" id="menu-item-517414" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Digital</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" id="menu-item-177336" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" id="menu-item-177337" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="/palm-springs-calendar-of-events/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar of Events</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" id="menu-item-177339" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="/my-account/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Submit Events</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" id="menu-item-177338" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/our-events/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Events</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-664366" id="menu-item-664366" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Be Well</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664367" id="menu-item-664367" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/category/health-wellness/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Be Well Features</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664608" id="menu-item-664608" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://directory.palmspringslife.com/find-a-dentists/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Top Dentists</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664609" id="menu-item-664609" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://directory.palmspringslife.com/find-a-doctor/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Top Doctors</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" id="menu-item-177340" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Things To Do</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" id="menu-item-177347" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/arts-culture/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Arts &#038; Entertainment</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" id="menu-item-193069" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/things-to-do-in-palm-springs/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Attractions</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" id="menu-item-258989" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/day-trips/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Day Trips</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" id="menu-item-385792" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Outdoors</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697" id="menu-item-390697" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/restaurants/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Food &#038; Drink</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" id="menu-item-177348" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" id="menu-item-386320" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/fashion-style/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion &#038; Style</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" id="menu-item-177351" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shopping/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Valley Shopping</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" id="menu-item-177350" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Shop El Paseo</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249" id="menu-item-428249" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >El Paseo Store Directory</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" id="menu-item-177353" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Hotels &#038; Resorts</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" id="menu-item-177358" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Real Estate</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" id="menu-item-177357" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/real-estate/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Home &#038; Design</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664614" id="menu-item-664614" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://directory.palmspringslife.com/top-realtors/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Top Realtors</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" id="menu-item-244896" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/visionaries/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Vision</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603960" id="menu-item-603960" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="/shop/store/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Shop</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866" id="menu-item-584866" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/newsletter/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Newsletter</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350" id="menu-item-389350" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#bmenu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >More&#8230;</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul>
<a class="e396875-14 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl has-graphic" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-14" data-x-toggle-overlay="1" aria-controls="e396875-14-off-canvas" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Off Canvas Content" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-child x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>
                </div>

        
  
</a>

</div>
    </div>
    
</div>




<div class="e396875-15 x-bar x-bar-top x-bar-h x-bar-relative jkshop_menu x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-15&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}" >

    
      <div class="e396875-15 x-bar-content">
      
<div class="e396875-16 x-bar-container jkshop_inner" >

  
  <ul class="e396875-17 x-menu x-menu-inline shop_menu x-hide-md x-hide-sm x-hide-xs x-menu-first-level" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" id="menu-item-274676" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Store Home</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" id="menu-item-31734" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Covers</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080" id="menu-item-397080" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1930s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" id="menu-item-166302" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1940s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" id="menu-item-166303" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1946</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" id="menu-item-166304" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1947</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" id="menu-item-166305" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1948</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" id="menu-item-166306" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1949</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" id="menu-item-31735" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1950s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" id="menu-item-166307" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1950</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" id="menu-item-166308" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1951</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" id="menu-item-166309" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1952</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" id="menu-item-166310" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1953</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" id="menu-item-166311" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1954</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" id="menu-item-166312" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1955</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" id="menu-item-166313" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1956</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" id="menu-item-166314" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1957</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" id="menu-item-31737" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1958</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" id="menu-item-31738" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1959</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" id="menu-item-31736" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1960s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" id="menu-item-31739" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1960</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" id="menu-item-31740" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1961</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" id="menu-item-31741" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1962</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" id="menu-item-31742" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1963</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" id="menu-item-31743" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1964</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" id="menu-item-31744" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1965</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" id="menu-item-31745" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1966</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" id="menu-item-31746" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1967</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" id="menu-item-31747" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1968</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" id="menu-item-31748" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1969</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" id="menu-item-31749" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1970s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" id="menu-item-31752" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1970</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" id="menu-item-31753" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1971</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" id="menu-item-31754" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1972</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" id="menu-item-31755" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1973</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" id="menu-item-31756" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1974</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" id="menu-item-31757" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1975</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" id="menu-item-31758" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1976</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" id="menu-item-31759" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1977</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" id="menu-item-31760" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1978</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" id="menu-item-31761" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1979</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" id="menu-item-31762" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1980s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" id="menu-item-57694" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1980</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" id="menu-item-57695" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1981</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" id="menu-item-57696" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1982</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" id="menu-item-96849" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1983</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" id="menu-item-96850" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1984</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" id="menu-item-96851" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1985</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" id="menu-item-96852" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1986</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" id="menu-item-96853" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1987</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" id="menu-item-96854" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1988</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" id="menu-item-96855" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1989</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" id="menu-item-31763" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" id="menu-item-96856" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1990</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" id="menu-item-96857" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1991</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" id="menu-item-96858" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1992</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" id="menu-item-96859" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1993</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" id="menu-item-96860" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1994</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" id="menu-item-96861" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1995</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" id="menu-item-96862" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" id="menu-item-96863" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" id="menu-item-96864" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" id="menu-item-96865" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" id="menu-item-31765" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" id="menu-item-96866" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" id="menu-item-96867" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" id="menu-item-96868" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" id="menu-item-96869" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" id="menu-item-96870" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" id="menu-item-96871" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" id="menu-item-96873" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" id="menu-item-96872" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" id="menu-item-96874" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" id="menu-item-31764" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" id="menu-item-96875" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" id="menu-item-96876" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" id="menu-item-96877" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" id="menu-item-96879" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" id="menu-item-96878" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" id="menu-item-96880" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" id="menu-item-96881" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" id="menu-item-329522" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174" id="menu-item-493174" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-615795" id="menu-item-615795" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2019/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2019</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-643739" id="menu-item-643739" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2020s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-643740" id="menu-item-643740" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2020/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2020</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-668977" id="menu-item-668977" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2021</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-668976" id="menu-item-668976" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2021-2020s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2021</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" id="menu-item-96848" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Magazine</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" id="menu-item-167865" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175" id="menu-item-493175" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" id="menu-item-293580" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" id="menu-item-167854" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" id="menu-item-167853" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" id="menu-item-167852" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" id="menu-item-167851" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" id="menu-item-167850" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" id="menu-item-167849" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" id="menu-item-167848" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" id="menu-item-167864" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" id="menu-item-167847" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" id="menu-item-167846" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" id="menu-item-167845" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" id="menu-item-167844" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" id="menu-item-167843" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" id="menu-item-167842" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" id="menu-item-167841" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" id="menu-item-167840" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" id="menu-item-167839" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" id="menu-item-167838" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2000</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" id="menu-item-167863" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" id="menu-item-167837" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" id="menu-item-167836" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" id="menu-item-167835" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" id="menu-item-167834" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" id="menu-item-187219" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Merchandise</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" id="menu-item-187220" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Books</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636505" id="menu-item-636505" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="/product-category/marketplace_products/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Gifts</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-649750" id="menu-item-649750" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/pslxisermann/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Isermann Collection</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" id="menu-item-231075" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Commemorative Posters</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" id="menu-item-231076" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Vintage Covers Notecard Boxed Set</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" id="menu-item-230910" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Rovinsky&#8217;s Palm Springs</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-670075" id="menu-item-670075" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/monument_photo_collection/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >The Monument Photo Collection Fine Prints by Tom Brewster</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277" id="menu-item-593277" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Tote Bags</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" id="menu-item-177020" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Other Publications</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009" id="menu-item-538009" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul>
<a class="e396875-18 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl has-graphic" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-18" data-x-toggle-overlay="1" aria-controls="e396875-18-off-canvas" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Off Canvas Content" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-child x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>
                </div>

        
  
</a>

</div>
    </div>
    
</div>




<div class="e396875-19 x-bar x-bar-top x-bar-h x-bar-relative ads_area2 x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-19&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;7em&quot;}" >

    
      <div class="e396875-19 x-bar-content">
      
<div class="e396875-20 x-bar-container" >

  
  
<div class="e396875-21 x-text" >
  <div id='div-gpt-ad-1471902435405-0'>
<script>
setTimeout(function(){
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
 }, 3000);
</script>
</div></div>

</div>
    </div>
    
</div>



    
  </header>


  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-671096" class="post-671096 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-current-digital">
  <div class="entry-featured">
    <div class="entry-thumb"><noscript><img width="775" height="525" src="https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022.jpg" class="attachment-entry size-entry wp-post-image" alt="palm springs film festival 2022" srcset="https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022.jpg 775w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-300x203.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-500x339.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-100x68.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-400x271.jpg 400w" sizes="(max-width: 775px) 100vw, 775px" /></noscript><img width="775" height="525" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20775%20525%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022.jpg" class="lazyload attachment-entry size-entry wp-post-image" alt="palm springs film festival 2022" data-srcset="https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022.jpg 775w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-300x203.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-500x339.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-100x68.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-400x271.jpg 400w" data-sizes="(max-width: 775px) 100vw, 775px" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Palm Springs Film Fest Sets 2022 Dates</h1>
    <h4 class="entry-subtitle">After sitting out 2021 due to the coronavirus pandemic, the Palm Springs International Film Festival will be back in 2022, Jan. 6-17.</h4>
  <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> <a href="https://www.palmspringslife.com/author/staffreport/">Staff Report</a></span><span><time class="entry-date" datetime="2021-04-08T11:43:53-07:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> April 8, 2021</time></span><span><a href="https://www.palmspringslife.com/category/arts-entertainment/" title="View all posts in: &ldquo;Arts &amp; Entertainment&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Arts &amp; Entertainment</a>, <a href="https://www.palmspringslife.com/category/current-digital/" title="View all posts in: &ldquo;Current Digital&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Current Digital</a></span></p></header>    


<div class="entry-content content">


  <noscript><img width="775" height="525" src="https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022.jpg" class="alignright wp-post-image" alt="palm springs film festival 2022" srcset="https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022.jpg 775w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-300x203.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-500x339.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-100x68.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-400x271.jpg 400w" sizes="(max-width: 775px) 100vw, 775px" /></noscript><img width="775" height="525" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20775%20525%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022.jpg" class="lazyload alignright wp-post-image" alt="palm springs film festival 2022" data-srcset="https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022.jpg 775w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-300x203.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-500x339.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-100x68.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-400x271.jpg 400w" data-sizes="(max-width: 775px) 100vw, 775px" /><div class='caption-main-image'> </div>
            <div class='credit-main-image'> </div><div id="cs-content" class="cs-content"  >
<div class="e671096-1 x-section" >
      
<div class="e671096-2 x-row x-container max width" >
    <div class="x-row-inner">
<div class="e671096-3 x-col" >
    <div class="x-text"  ><p><strong>Jennifer Lopez greets fans at the 2020 Palm Springs International Film Festival</strong>.<br />
PHOTOGRAPH BY LORETTA VLACH</p>
</div>  </div>
</div>
  </div>
    </div>

<div class="e671096-5 x-section" >
      
<div class="e671096-6 x-row x-container max width" >
    <div class="x-row-inner">
<div class="e671096-7 x-col" >
    <div class="x-text"  ><p>After missing a year filled with red carpet galas, parties, and people seated indoors to watch films due to the coronavirus pandemic, the Palm Springs International Film Festival is ready to return to full capacity after announcing its  2022 dates as Jan. 6-17.</p>
<p>The Film Awards Gala will take place on Jan. 6 at the Palm Springs Convention Center, with film screenings beginning on Jan. 7 including the opening night presentation that evening and will conclude with Best of Fest on Jan. 17.</p>
<p>The 2021 version went on absent of in-person events,and honored performances while Entertainment Tonight aired a tribute. The honorees included Riz Ahmed (Desert Palm Achievement Award, Actor), Viola Davis (Desert Palm Achievement Award, Actress), Andra Day (Breakthrough Performance Award), Anthony Hopkins (Career Achievement Award), Daniel Kaluuya (International Star Award, Actor), Carey Mulligan (International Star Award, Actress), Leslie Odom, Jr. (Spotlight Award, Actor), Gary Oldman (Chairman’s Award), Chloé Zhao (Director of the Year Award) and <em>The Trial of the Chicago 7</em> (Vanguard Award). The Film Society also shared the best in cinema through virtual member and community programs.</p>
<p>Film Award Gala seats and tables and Festival passes will go on sale in Aug. 1.</p>
<p>The Palm Springs ShortFest is still scheduled for June 22-28, 2021, with details to be shared later this month.</p>
<p><em>Visit <a href="http://www.psfilmfest.org" target="_blank" rel="noopener"><strong>psfilmfest.org</strong></a>.</em></p>
<p><strong>• READ NEXT: <a href="https://www.palmspringslife.com/cesar-garcia-alvarez-desert-x" target="_blank" rel="noopener"><em>3 Tips to View 3 Art Installations at Desert X 2021</em></a>.</strong></p>
</div>  </div>
</div>
  </div>
    </div>
</div>
<div class="crp_related  "><h3>You May Like These Related Posts:</h3><ul><li><a href="https://www.palmspringslife.com/palm-springs-social-calendar/"     class="crp_link post-662278"><figure><noscript><img loading="lazy"  width="150" height="150"  src="https://assets.palmspringslife.com/wp-content/uploads/2020/11/05162417/kristin-chenoweth-steve-chase-awards-150x150.jpg" class="crp_thumb crp_featured" alt="Save the Dates" title="Save the Dates" srcset="https://assets.palmspringslife.com/wp-content/uploads/2020/11/05162417/kristin-chenoweth-steve-chase-awards-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/05162417/kristin-chenoweth-steve-chase-awards-300x300.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/05162417/kristin-chenoweth-steve-chase-awards-500x500.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/05162417/kristin-chenoweth-steve-chase-awards-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/05162417/kristin-chenoweth-steve-chase-awards-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><img loading="lazy"  width="150" height="150"  src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2020/11/05162417/kristin-chenoweth-steve-chase-awards-150x150.jpg" class="lazyload crp_thumb crp_featured" alt="Save the Dates" title="Save the Dates" data-srcset="https://assets.palmspringslife.com/wp-content/uploads/2020/11/05162417/kristin-chenoweth-steve-chase-awards-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/05162417/kristin-chenoweth-steve-chase-awards-300x300.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/05162417/kristin-chenoweth-steve-chase-awards-500x500.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/05162417/kristin-chenoweth-steve-chase-awards-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/05162417/kristin-chenoweth-steve-chase-awards-100x100.jpg 100w" data-sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">Save the Dates</span></a></li><li><a href="https://www.palmspringslife.com/modernism-2021/"     class="crp_link post-663293"><figure><noscript><img loading="lazy"  width="150" height="150"  src="https://assets.palmspringslife.com/wp-content/uploads/2020/11/30124726/modernism-week-2021-palm-springs-150x150.jpg" class="crp_thumb crp_featured" alt="Modernism Week Moves Dates to April 2021" title="Modernism Week Moves Dates to April 2021" srcset="https://assets.palmspringslife.com/wp-content/uploads/2020/11/30124726/modernism-week-2021-palm-springs-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/30124726/modernism-week-2021-palm-springs-300x300.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/30124726/modernism-week-2021-palm-springs-500x500.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/30124726/modernism-week-2021-palm-springs-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/30124726/modernism-week-2021-palm-springs-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><img loading="lazy"  width="150" height="150"  src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2020/11/30124726/modernism-week-2021-palm-springs-150x150.jpg" class="lazyload crp_thumb crp_featured" alt="Modernism Week Moves Dates to April 2021" title="Modernism Week Moves Dates to April 2021" data-srcset="https://assets.palmspringslife.com/wp-content/uploads/2020/11/30124726/modernism-week-2021-palm-springs-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/30124726/modernism-week-2021-palm-springs-300x300.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/30124726/modernism-week-2021-palm-springs-500x500.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/30124726/modernism-week-2021-palm-springs-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/30124726/modernism-week-2021-palm-springs-100x100.jpg 100w" data-sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">Modernism Week Moves Dates to April 2021</span></a></li><li><a href="https://www.palmspringslife.com/palm-springs-film-festival-cancels-2021-edition/"     class="crp_link post-662070"><figure><noscript><img loading="lazy"  width="150" height="150"  src="https://assets.palmspringslife.com/wp-content/uploads/2020/11/02115620/palm-springs-film-fest-2021-150x150.jpg" class="crp_thumb crp_featured" alt="Palm Springs Film Festival Cancels 2021 Edition" title="Palm Springs Film Festival Cancels 2021 Edition" srcset="https://assets.palmspringslife.com/wp-content/uploads/2020/11/02115620/palm-springs-film-fest-2021-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/02115620/palm-springs-film-fest-2021-300x300.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/02115620/palm-springs-film-fest-2021-500x500.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/02115620/palm-springs-film-fest-2021-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/02115620/palm-springs-film-fest-2021-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><img loading="lazy"  width="150" height="150"  src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2020/11/02115620/palm-springs-film-fest-2021-150x150.jpg" class="lazyload crp_thumb crp_featured" alt="Palm Springs Film Festival Cancels 2021 Edition" title="Palm Springs Film Festival Cancels 2021 Edition" data-srcset="https://assets.palmspringslife.com/wp-content/uploads/2020/11/02115620/palm-springs-film-fest-2021-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/02115620/palm-springs-film-fest-2021-300x300.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/02115620/palm-springs-film-fest-2021-500x500.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/02115620/palm-springs-film-fest-2021-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2020/11/02115620/palm-springs-film-fest-2021-100x100.jpg 100w" data-sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">Palm Springs Film Festival Cancels 2021 Edition</span></a></li><li><a href="https://www.palmspringslife.com/american-documentary-film-festival-2021/"     class="crp_link post-669698"><figure><noscript><img loading="lazy"  width="150" height="150"  src="https://assets.palmspringslife.com/wp-content/uploads/2021/03/22151530/sockeye-salmon-red-fish-film-150x150.jpg" class="crp_thumb crp_featured" alt="Film at 10" title="Film at 10" srcset="https://assets.palmspringslife.com/wp-content/uploads/2021/03/22151530/sockeye-salmon-red-fish-film-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2021/03/22151530/sockeye-salmon-red-fish-film-300x300.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2021/03/22151530/sockeye-salmon-red-fish-film-500x500.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2021/03/22151530/sockeye-salmon-red-fish-film-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2021/03/22151530/sockeye-salmon-red-fish-film-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><img loading="lazy"  width="150" height="150"  src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2021/03/22151530/sockeye-salmon-red-fish-film-150x150.jpg" class="lazyload crp_thumb crp_featured" alt="Film at 10" title="Film at 10" data-srcset="https://assets.palmspringslife.com/wp-content/uploads/2021/03/22151530/sockeye-salmon-red-fish-film-150x150.jpg 150w, https://assets.palmspringslife.com/wp-content/uploads/2021/03/22151530/sockeye-salmon-red-fish-film-300x300.jpg 300w, https://assets.palmspringslife.com/wp-content/uploads/2021/03/22151530/sockeye-salmon-red-fish-film-500x500.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2021/03/22151530/sockeye-salmon-red-fish-film-45x45.jpg 45w, https://assets.palmspringslife.com/wp-content/uploads/2021/03/22151530/sockeye-salmon-red-fish-film-100x100.jpg 100w" data-sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">Film at 10</span></a></li></ul><div class="crp_clear"></div></div>  

</div>

  </div>
  
</article>        
      
    </div>

          

  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-106" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><div class="issue_img">
            <a href=https://www.palmspringslife.com/palm-springs-life/palm-springs-life-april-2021/><noscript><img width="561" height="720" src="https://assets.palmspringslife.com/wp-content/uploads/2021/04/02084850/palm-springs-life-april-2021-cover-561x720-stroked.jpg" class="attachment-full size-full" alt="Palm Springs Life Magazine April 2021" srcset="https://assets.palmspringslife.com/wp-content/uploads/2021/04/02084850/palm-springs-life-april-2021-cover-561x720-stroked.jpg 561w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/02084850/palm-springs-life-april-2021-cover-561x720-stroked-234x300.jpg 234w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/02084850/palm-springs-life-april-2021-cover-561x720-stroked-500x642.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/02084850/palm-springs-life-april-2021-cover-561x720-stroked-100x128.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/02084850/palm-springs-life-april-2021-cover-561x720-stroked-400x513.jpg 400w" sizes="(max-width: 561px) 100vw, 561px" /></noscript><img width="561" height="720" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20561%20720%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2021/04/02084850/palm-springs-life-april-2021-cover-561x720-stroked.jpg" class="lazyload attachment-full size-full" alt="Palm Springs Life Magazine April 2021" data-srcset="https://assets.palmspringslife.com/wp-content/uploads/2021/04/02084850/palm-springs-life-april-2021-cover-561x720-stroked.jpg 561w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/02084850/palm-springs-life-april-2021-cover-561x720-stroked-234x300.jpg 234w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/02084850/palm-springs-life-april-2021-cover-561x720-stroked-500x642.jpg 500w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/02084850/palm-springs-life-april-2021-cover-561x720-stroked-100x128.jpg 100w, https://assets.palmspringslife.com/wp-content/uploads/2021/04/02084850/palm-springs-life-april-2021-cover-561x720-stroked-400x513.jpg 400w" data-sizes="(max-width: 561px) 100vw, 561px" /></a>
            <br>
        </div>
<h6><a href="/subscribe-psl/">Subscribe</a></h6></div></div></div><div id="custom_html-107" class="widget_text widget widget_custom_html"><h4 class="h-widget">SEARCH</h4><div class="textwidget custom-html-widget"><a  class="x-btn x-btn-real x-btn-square x-btn-regular x-btn-block"  href="/palm-springs-calendar-of-events/" title="Search Events"    data-options="thumbnail: ''"><i  class="x-icon x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i>Search Events</a>
<a  class="x-btn x-btn-real x-btn-square x-btn-regular x-btn-block"  href="https://directory.palmspringslife.com/" title="Local Businesses"    data-options="thumbnail: ''"><i  class="x-icon x-icon-gittip" data-x-icon-b="&#xf184;" aria-hidden="true"></i>Local Businesses</a> </div></div><div id="custom_html-108" class="widget_text widget widget_custom_html"><h4 class="h-widget">FOLLOW US</h4><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/palmspringslifemagazine" target="_blank" rel="noopener"><noscript><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/facebook_invert.png" alt="Palm Springs Life - Facebook"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/facebook_invert.png" alt="Palm Springs Life - Facebook"/></a><a href="http://twitter.com/palmspringslife" target="_blank" rel="noopener"><noscript><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/twitter_invert.png" alt="Palm Springs Life - Twitter"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/twitter_invert.png" alt="Palm Springs Life - Twitter"/></a><a href="http://pinterest.com/palmspringslife" target="_blank" rel="noopener"><noscript><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/pinterest_invert.png" alt="Palm Springs Life - Pinterest"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/pinterest_invert.png" alt="Palm Springs Life - Pinterest"/></a><a href="https://www.instagram.com/palmspringslifemagazine" target="_blank" rel="noopener"><noscript><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/instagram_invert.png" alt="Palm Springs Life - Instagram"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/instagram_invert.png" alt="Palm Springs Life - Instagram"/></a><a href="https://www.youtube.com/user/palmspringslifemag" target="_blank" rel="noopener"><noscript><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091152/youtube_invert.png" alt="Palm Springs Life - YouTube"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091152/youtube_invert.png" alt="Palm Springs Life - YouTube"/></a> </div></div><div id="custom_html-109" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">
<!-- /1010980/wp-sidebar -->
<div id="div-gpt-ad-1471902435405-2"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-2'); });
</script></div>
</div></div></div><div id="custom_html-110" class="widget_text widget widget_custom_html"><h4 class="h-widget">LOOKING FOR PAST ISSUES?</h4><div class="textwidget custom-html-widget"><div align="center"><a href="/product-category/psl-single-issue/"><noscript><img src="https://assets.palmspringslife.com/wp-content/uploads/2016/07/16172609/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://assets.palmspringslife.com/wp-content/uploads/2016/07/16172609/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0" /></a></div> </div></div><div id="custom_html-111" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">
<!-- /1010980/wp-sidebar2 -->
<div id="div-gpt-ad-1471902435405-3"><script>
	setTimeout(function(){
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-3'); });
		}, 4000);
</script></div>
</div></div></div>      </aside>

    
  </div>


    <div class="x-cart-notification"><div class="x-cart-notification-icon loading"><i class="x-icon-cart-arrow-down" data-x-icon-s="&#xf218;" aria-hidden="true"></i></div><div class="x-cart-notification-icon added"><i class="x-icon-check" data-x-icon-s="&#xf00c;" aria-hidden="true"></i></div></div>

  <footer class="x-colophon" role="contentinfo" >

    
    

<div class="e384009-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e384009-1 x-bar-content">
          </div>
    
</div>




<div class="e384009-2 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-2&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e384009-2 x-bar-content">
      
<div class="e384009-3 x-bar-container" >

  
  
<div class="e384009-4 x-text" >
  <a name="bmenu"></a><div class="menu_simple">
<ul>
<li><a href="#">Calendar</a>
<ul>
<li><a href="/palm-springs-calendar-of-events/">Calendar of Events</a></li>
<li><a href="/my-account/">Submit Events</a></li>
<li><a href="/our-events/">Our Events</a></li>
</ul></li></ul>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Things To Do</a>
<ul>
<li><a href="/arts-culture/">Arts & Entertainment</a></li>
<li><a href="/attractions/">Attractions</a></li>
<li><a href="/day-trips/">Day Trips</a></li>
<li><a href="/biking/">Biking</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/hiking/">Hiking</a></li>
<li><a href="/tennis/">Tennis</a></li>
</ul></li>
</div>

</div>

</div>

<div class="e384009-5 x-bar-container" >

  
  
<div class="e384009-6 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Fashion &amp; Style</a>
<ul>
<li><a href="/fashion-style/">Fashion</a></li>
<li><a href="/shopping/">Valley Shopping</a></li>
<li><a href="https://elpaseocatalogue.com/">El Paseo Catalogue</a></li>
<li><a href="https://directory.elpaseocatalogue.com/" target="_blank">El Paseo Store Directory</a></li>
</ul></li></ul>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Be Well</a>
<ul>
<li><a href="/health-wellness/">Be Well Features</a></li>
<li><a href="https://directory.palmspringslife.com/find-a-dentists/">Top Dentists</a></li>
<li><a href="https://directory.palmspringslife.com/find-a-doctor/">Top Doctors</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Best of</a>
<ul>
<li><a href="https://directory.palmspringslife.com/best-of-the-best/" target="_blank">Best of the Best</a></li>
<li><a href="/40-under-40/">40 Under Forty</a></li>
</ul></li>
</div></div>

</div>

<div class="e384009-7 x-bar-container" >

  
  
<div class="e384009-8 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Food & Drink</a>
<ul>
<li><a href="/food-drink/">Restaurants & Bars</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Hotels & Resorts</a>
<ul>
<li><a href="/hotels-resorts/">Hotels/Resorts/Rentals</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Real Estate</a>
<ul>
<li><a href="/real-estate/">Home &amp; Design</a></li>
<li><a href="https://directory.palmspringslife.com/top-realtors/">Top Realtors</a></li>
<li><a href="/visionaries/">Vision</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Charities</a>
<ul>
<li><a href="/social-scene/">Social Scene</a></li>
<li><a href=https://digital-palmspringslife.com/charity-register/2019-2020/>Charity Register</a></li>
</ul></li></ul>
</div></div>

</div>

<div class="e384009-9 x-bar-container" >

  
  
<div class="e384009-10 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">More...</a>
<ul>
<li><a href="/palm-springs-apps/mod-com-app/">Apps</a></li>
<li><a href="/contests/">Contests</a></li>
<li><a href="/history/">History</a></li>
<li><a href="/horoscopes/">Horoscopes</a></li>
<li><a href="/lgbt/">LGBT</a></li>
<li><a href="/newsletter/">Newsletters </a></li>
<li><a href="/modernism/">Modernism</a></li>
<li><a href="/wedding-planner/">Weddings</a></li>
</ul></li></ul>
<ul>
<li><a href="#">Events</a>
<ul>
<li><a href="https://www.fashionweekelpaseo.com/" target="_blank">Fashion Week El Paseo</a></li>
<li><a href="https://www.palmdesertfoodandwine.com/" target="_blank">Palm Desert Food & Wine</a></li>
</ul></li></ul>
</div></div>

</div>

<div class="e384009-11 x-bar-container" >

  
  
<div class="e384009-12 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Business Directory</a>
<ul>
<li><a href="https://directory.palmspringslife.com/arts/" title="Arts (23)" style="outline: none;">Arts</a></li>
<li><a href="https://directory.palmspringslife.com/attractions/" title="Attractions (19)">Attractions</a></li>
<li><a href="https://directory.palmspringslife.com/doctor/" title="Doctors - Dentists (62)">Doctors - Dentists</a></li>
<li><a href="https://directory.elpaseocatalogue.com/" title="El Paseo (28)">El Paseo</a></li>
<li><a href="https://directory.palmspringslife.com/eventsweddings/" title="Events - Weddings (12)">Events - Weddings</a></li>
<li><a href="https://directory.palmspringslife.com/accommodations/" title="Hotels - Resorts (17)">Hotels - Resorts </a></li>
<li><a href="https://directory.palmspringslife.com/find-a-lawyer/">Top Lawyers</a></li>
<li><a href="https://directory.palmspringslife.com/real_estate/" title="Real Estate (85)">Real Estate</a></li>
<li><a href="https://directory.palmspringslife.com/restaurants/" title="Restaurants (44)">Restaurants </a></li>
<li><a href="https://directory.palmspringslife.com/shopping/" title="Shopping (75)">Shopping</a></li>
<li><a href="https://directory.palmspringslife.com/spas-beauty/" title="Spas - Beauty (4)">Spas - Beauty</a></li>
<li><a href="https://directory.palmspringslife.com/uptown-palm-springs/" title="Uptown Palm Springs">Uptown Palm Springs</a></li>

</ul></li></ul>
</div></div>

</div>

<div class="e384009-13 x-bar-container" >

  
  
<div class="e384009-14 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Store and Newsstand</a>
<ul>
<li><a href="/publications/">Shop The Newsstand</a></li>
<li><a href="/product-category/magazine-covers/">Vintage Covers</a></li>
<li><a href="/product-category/marketplace_products/books/">Our Library</a></li>
<li><a href="/product-category/marketplace_products/tote-bags/">Tote Bags</a></li>
<li><a href="/product-category/marketplace_products/">Palm Springs Life Gifts</a></li>
<li><a href="/product-category/alice_rovinsky_cartoons/">Rovinsky Collections</a></li>
<li><a href="/product-category/marketplace_products/commemorative_posters/">Commemorative Prints</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Subscription</a>
<ul>
<li><a href="/subscribe/">New Subscription</a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions </a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
<li><a href="/circulation/">Contact Us</a></li>
</ul></li>
</div></div>

</div>
    </div>
    
</div>




<div class="e384009-15 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-15&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e384009-15 x-bar-content">
          </div>
    
</div>




<div class="e384009-16 x-bar x-bar-footer x-bar-h x-bar-relative" data-x-bar="{&quot;id&quot;:&quot;e384009-16&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;9em&quot;,&quot;scroll&quot;:true}" >

    
  <div class="e384009-16 x-bar-scroll-outer" ><div class="e384009-16 x-bar-scroll-inner x-bar-outer-spacers" >    <div class="e384009-16 x-bar-content">
      
<div class="e384009-17 x-bar-container" >

  
  
<div class="e384009-18 x-text" >
  <div class="bottom_copy">
<p><span style="color: #000;"></span></p>

<h6><a href="/my-account/">MY ACCOUNT</a> | <a href="/sales-2/">ADVERTISE</a> | <a href="/contact-us/">CONTACT US</a></h6>
<p></p>
<p><strong>Our:</strong> <a href="/privacy-policy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms Of Use</a></p>
<p>©® Desert Publications Inc. <br />
303 N. Indian Canyon Drive, Palm Springs California 92262</p>
</div>
<script type="text/javascript" src="https://js.adsrvr.org/up_loader.1.1.0.js"  defer='defer'></script>
					<script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("swi4zjj", ["882bb5m"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js"  defer='defer'></script>
<!-- / https://optinmonster.com -->

</div>

</div>
    </div>
  </div></div>  
</div>




<div class="e384009-19 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-19&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;7em&quot;}" >

    
      <div class="e384009-19 x-bar-content">
      
<div class="e384009-20 x-bar-container" >

  
  
<div class="e384009-21 x-text" >
  <div id='div-gpt-ad-1471902435405-1'>
<script>
setTimeout(function(){
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-1'); });
 }, 4000);
</script>
</div></div>

</div>
    </div>
    
</div>




<div class="e384009-22 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-22&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;1px&quot;}" >

    
      <div class="e384009-22 x-bar-content">
      
<div class="e384009-23 x-bar-container" >

  
    <div class="e384009-24 x-widget-area" >
    <div id="custom_html-102" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<script>
      ;(function(a,t,o,m,s){a[m]=a[m]||[];a[m].push({t:new Date().getTime(),event:'snippetRun'});var f=t.getElementsByTagName(o)[0],e=t.createElement(o),d=m!=='paypalDDL'?'&m='+m:'';e.async=!0;e.src='https://www.paypal.com/tagmanager/pptm.js?id='+s+d;f.parentNode.insertBefore(e,f);})(window,document,'script','paypalDDL','9d05bc77-b428-41ad-a37a-283b5e96f847');
			</script>
</div></div>  </div>

  
</div>
    </div>
    
</div>



    
  </footer>


<div id="e396875-14-off-canvas" class="e396875-14 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-14" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e396875-14 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-0" data-x-toggle="collapse" data-x-toggleable="e396875-14-0" aria-controls="x-menu-collapsed-list-e396875-14-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Current Stories</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-0" data-x-toggleable="e396875-14-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >The Guide</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Digital</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-1" data-x-toggle="collapse" data-x-toggleable="e396875-14-1" aria-controls="x-menu-collapsed-list-e396875-14-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-1" data-x-toggleable="e396875-14-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="/palm-springs-calendar-of-events/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar of Events</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="/my-account/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Submit Events</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/our-events/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Our Events</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-664366" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-2" data-x-toggle="collapse" data-x-toggleable="e396875-14-2" aria-controls="x-menu-collapsed-list-e396875-14-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Be Well</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-2" data-x-toggleable="e396875-14-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664367" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/category/health-wellness/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Be Well Features</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664608" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://directory.palmspringslife.com/find-a-dentists/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Top Dentists</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664609" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://directory.palmspringslife.com/find-a-doctor/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Top Doctors</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" id="x-menu-collapsed-anchor-e396875-14-3" data-x-toggle="collapse" data-x-toggleable="e396875-14-3" aria-controls="x-menu-collapsed-list-e396875-14-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Things To Do</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-3" data-x-toggleable="e396875-14-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/arts-culture/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Arts &#038; Entertainment</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/things-to-do-in-palm-springs/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Attractions</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/day-trips/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Day Trips</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Outdoors</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/restaurants/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Food &#038; Drink</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-4" data-x-toggle="collapse" data-x-toggleable="e396875-14-4" aria-controls="x-menu-collapsed-list-e396875-14-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-4" data-x-toggleable="e396875-14-4" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/fashion-style/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion &#038; Style</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shopping/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Valley Shopping</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Shop El Paseo</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >El Paseo Store Directory</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Hotels &#038; Resorts</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-5" data-x-toggle="collapse" data-x-toggleable="e396875-14-5" aria-controls="x-menu-collapsed-list-e396875-14-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Real Estate</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-5" data-x-toggleable="e396875-14-5" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/real-estate/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Home &#038; Design</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664614" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://directory.palmspringslife.com/top-realtors/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Top Realtors</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/visionaries/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Vision</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603960" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="/shop/store/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Shop</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/newsletter/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Newsletter</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#bmenu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >More&#8230;</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul>  </div>

</div>

<div id="e396875-18-off-canvas" class="e396875-18 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-18" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e396875-18 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Store Home</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/" id="x-menu-collapsed-anchor-e396875-18-0" data-x-toggle="collapse" data-x-toggleable="e396875-18-0" aria-controls="x-menu-collapsed-list-e396875-18-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Covers</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-0" data-x-toggleable="e396875-18-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1930s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/" id="x-menu-collapsed-anchor-e396875-18-1" data-x-toggle="collapse" data-x-toggleable="e396875-18-1" aria-controls="x-menu-collapsed-list-e396875-18-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1940s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-1" data-x-toggleable="e396875-18-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1946</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1947</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1948</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1949</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/" id="x-menu-collapsed-anchor-e396875-18-2" data-x-toggle="collapse" data-x-toggleable="e396875-18-2" aria-controls="x-menu-collapsed-list-e396875-18-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1950s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-2" data-x-toggleable="e396875-18-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1950</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1951</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1952</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1953</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1954</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1955</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1956</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1957</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1958</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1959</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/" id="x-menu-collapsed-anchor-e396875-18-3" data-x-toggle="collapse" data-x-toggleable="e396875-18-3" aria-controls="x-menu-collapsed-list-e396875-18-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1960s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-3" data-x-toggleable="e396875-18-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1960</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1961</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1962</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1963</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1964</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1965</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1966</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1967</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1968</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1969</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/" id="x-menu-collapsed-anchor-e396875-18-4" data-x-toggle="collapse" data-x-toggleable="e396875-18-4" aria-controls="x-menu-collapsed-list-e396875-18-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1970s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-4" data-x-toggleable="e396875-18-4" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1970</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1971</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1972</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1973</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1974</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1975</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1976</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1977</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1978</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1979</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/" id="x-menu-collapsed-anchor-e396875-18-5" data-x-toggle="collapse" data-x-toggleable="e396875-18-5" aria-controls="x-menu-collapsed-list-e396875-18-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1980s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-5" data-x-toggleable="e396875-18-5" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1980</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1981</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1982</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1983</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1984</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1985</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1986</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1987</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1988</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1989</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/" id="x-menu-collapsed-anchor-e396875-18-6" data-x-toggle="collapse" data-x-toggleable="e396875-18-6" aria-controls="x-menu-collapsed-list-e396875-18-6" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-6" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-6" data-x-toggleable="e396875-18-6" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1990</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1991</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1992</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1993</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1994</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1995</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/" id="x-menu-collapsed-anchor-e396875-18-7" data-x-toggle="collapse" data-x-toggleable="e396875-18-7" aria-controls="x-menu-collapsed-list-e396875-18-7" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-7" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-7" data-x-toggleable="e396875-18-7" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/" id="x-menu-collapsed-anchor-e396875-18-8" data-x-toggle="collapse" data-x-toggleable="e396875-18-8" aria-controls="x-menu-collapsed-list-e396875-18-8" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-8" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-8" data-x-toggleable="e396875-18-8" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-615795" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2019/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2019</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-643739" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/" id="x-menu-collapsed-anchor-e396875-18-9" data-x-toggle="collapse" data-x-toggleable="e396875-18-9" aria-controls="x-menu-collapsed-list-e396875-18-9" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2020s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-9" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-9" data-x-toggleable="e396875-18-9" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-643740" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2020/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2020</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-668977" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-10" data-x-toggle="collapse" data-x-toggleable="e396875-18-10" aria-controls="x-menu-collapsed-list-e396875-18-10" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2021</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-10" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-10" data-x-toggleable="e396875-18-10" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-668976" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2020s/2021-2020s/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2021</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/" id="x-menu-collapsed-anchor-e396875-18-11" data-x-toggle="collapse" data-x-toggleable="e396875-18-11" aria-controls="x-menu-collapsed-list-e396875-18-11" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Magazine</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-11" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-11" data-x-toggleable="e396875-18-11" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-12" data-x-toggle="collapse" data-x-toggleable="e396875-18-12" aria-controls="x-menu-collapsed-list-e396875-18-12" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-12" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-12" data-x-toggleable="e396875-18-12" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-13" data-x-toggle="collapse" data-x-toggleable="e396875-18-13" aria-controls="x-menu-collapsed-list-e396875-18-13" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-13" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-13" data-x-toggleable="e396875-18-13" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >2000</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-14" data-x-toggle="collapse" data-x-toggleable="e396875-18-14" aria-controls="x-menu-collapsed-list-e396875-18-14" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-14" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-14" data-x-toggleable="e396875-18-14" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/" id="x-menu-collapsed-anchor-e396875-18-15" data-x-toggle="collapse" data-x-toggleable="e396875-18-15" aria-controls="x-menu-collapsed-list-e396875-18-15" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Merchandise</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-15" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-15" data-x-toggleable="e396875-18-15" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Books</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-636505" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="/product-category/marketplace_products/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Gifts</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-649750" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/pslxisermann/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Isermann Collection</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Commemorative Posters</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Vintage Covers Notecard Boxed Set</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Rovinsky&#8217;s Palm Springs</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-670075" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/monument_photo_collection/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >The Monument Photo Collection Fine Prints by Tom Brewster</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Tote Bags</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Other Publications</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul>  </div>

</div>

    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->

		<script type="text/javascript">
		
(function( w ){
	"use strict";
	// rel=preload support test
	if( !w.loadCSS ){
		w.loadCSS = function(){};
	}
	// define on the loadCSS obj
	var rp = loadCSS.relpreload = {};
	// rel=preload feature support test
	// runs once and returns a function for compat purposes
	rp.support = (function(){
		var ret;
		try {
			ret = w.document.createElement( "link" ).relList.supports( "preload" );
		} catch (e) {
			ret = false;
		}
		return function(){
			return ret;
		};
	})();

	// if preload isn't supported, get an asynchronous load by using a non-matching media attribute
	// then change that media back to its intended value on load
	rp.bindMediaToggle = function( link ){
		// remember existing media attr for ultimate state, or default to 'all'
		var finalMedia = link.media || "all";

		function enableStylesheet(){
			// unbind listeners
			if( link.addEventListener ){
				link.removeEventListener( "load", enableStylesheet );
			} else if( link.attachEvent ){
				link.detachEvent( "onload", enableStylesheet );
			}
			link.setAttribute( "onload", null ); 
			link.media = finalMedia;
		}

		// bind load handlers to enable media
		if( link.addEventListener ){
			link.addEventListener( "load", enableStylesheet );
		} else if( link.attachEvent ){
			link.attachEvent( "onload", enableStylesheet );
		}

		// Set rel and non-applicable media type to start an async request
		// note: timeout allows this to happen async to let rendering continue in IE
		setTimeout(function(){
			link.rel = "stylesheet";
			link.media = "only x";
		});
		// also enable media after 3 seconds,
		// which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
		setTimeout( enableStylesheet, 3000 );
	};

	// loop through link elements in DOM
	rp.poly = function(){
		// double check this to prevent external calls from running
		if( rp.support() ){
			return;
		}
		var links = w.document.getElementsByTagName( "link" );
		for( var i = 0; i < links.length; i++ ){
			var link = links[ i ];
			// qualify links to those with rel=preload and as=style attrs
			if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
				// prevent rerunning on link
				link.setAttribute( "data-loadcss", true );
				// bind listeners to toggle media back
				rp.bindMediaToggle( link );
			}
		}
	};

	// if unsupported, run the polyfill
	if( !rp.support() ){
		// run once at least
		rp.poly();

		// rerun poly on an interval until onload
		var run = w.setInterval( rp.poly, 500 );
		if( w.addEventListener ){
			w.addEventListener( "load", function(){
				rp.poly();
				w.clearInterval( run );
			} );
		} else if( w.attachEvent ){
			w.attachEvent( "onload", function(){
				rp.poly();
				w.clearInterval( run );
			} );
		}
	}


	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ) );
		</script>
		<script id="snippet-json-ld-website" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "https://www.palmspringslife.com",
    "name": "Palm Springs Life"
}</script>

    <script id="snippet-json-ld-organization" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "LocalBusiness",
    "name": "Palm Springs Life Magazine",
    "url": "https://www.palmspringslife.com",
    "image": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2018/01/22145954/february-2018-psl-cover-208x267.jpg",
        "height": "267",
        "width": "208"
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
        "height": "60",
        "width": "547"
    },
    "description": "Palm Springs Life Magazine in Palm Springs California - is the complete online source for everything Palm Springs California since 1958",
    "openingHours": [
        "Tu,We,Th,Fr,Sa 08:00-17:00"
    ],
    "additionalType": [
        "https://en.wikipedia.org/wiki/Palm_Springs,_California https://en.wikipedia.org/wiki/Magazine https://en.wikipedia.org/wiki/Travel https://en.wikipedia.org/wiki/Modernism"
    ],
    "priceRange": "Between 5 and 3000",
    "location": {
        "@type": "Place",
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Palm Springs",
            "addressRegion": "CA",
            "streetAddress": "303 N Indian Cayon Drive",
            "postalCode": "92262"
        },
        "geo": {
            "@type": "GeoCoordinates",
            "longitude": "33.827032",
            "latitude": "-116.545982"
        }
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "US",
        "addressLocality": "Palm Springs",
        "addressRegion": "CA",
        "streetAddress": "303 N Indian Cayon Drive",
        "postalCode": "92262"
    },
    "sameAs": [
        "https://www.facebook.com/palmspringslife",
        "https://twitter.com/palmspringslife",
        "https://plus.google.com/116323337590520961600/posts",
        "https://www.instagram.com/palmspringslifemagazine/",
        "https://www.youtube.com/user/palmspringslifemag",
        "https://www.linkedin.com/company/palm-springs-life",
        "https://www.pinterest.com/palmspringslife/"
    ],
    "contactPoint": [
        {
            "@context": "http://schema.org/",
            "@type": "ContactPoint",
            "telephone": "760-325-2333",
            "contactType": "Customer Service",
            "availableLanguage": "English",
            "hoursAvailable": [
                " 08:00-17:00",
                "Tu,We,Th,Fr 08:00-17:00"
            ]
        }
    ],
    "telephone": "760-325-2333"
}</script>

    <script id="snippet-json-ld-page-post" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Article",
    "headline": "Palm Springs Film Fest Sets 2022 Dates",
    "image": {
        "@type": "ImageObject",
        "url": "https://assets.palmspringslife.com/wp-content/uploads/2021/04/08110813/palm-springs-film-festival-2022-100x68.jpg",
        "height": null,
        "width": null
    },
    "datePublished": "2021-04-08 11:43:53",
    "dateModified": "2021-04-08 11:49:24",
    "author": {
        "@type": "Person",
        "name": "James Powers"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Palm Springs Life Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
            "height": "60",
            "width": "547"
        }
    }
}</script>

        
	<script>
		jQuery(document).ready(function($){ 
			//setInterval(function(){  
				jQuery('.x-masthead ul li.menu-item').mouseover(function() {
					jQuery(this).children('.sub-menu').addClass('x-active'); 
				});
				
				jQuery('.x-masthead ul li.menu-item').mouseout(function() {
					jQuery(this).children('.sub-menu').removeClass('x-active'); 
				});
			//}, 100);			
		});	
	</script>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.palmspringslife.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.3'></script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>






<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.17.5' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs.ad0155b.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.palmspringslife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>


<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>

<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_71456fee82bc3d5c8750a52cdaac021c","fragment_name":"wc_fragments_71456fee82bc3d5c8750a52cdaac021c","request_timeout":"5000"};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/advanced-woo-search-pro//assets/js/common.js?ver=pro2.22' id='aws-pro-script-js'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/js/site/x.js?ver=4.2.3' id='x-site-js'></script>


<script type='text/javascript' id='the-grid-js-extra'>
/* <![CDATA[ */
var tg_global_var = {"url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","nonce":"9f8bb41cd3","is_mobile":null,"mediaelement":"","mediaelement_ex":null,"lightbox_autoplay":"","debounce":"","meta_data":null,"main_query":{"page":0,"name":"palm-springs-film-fest-sets-2022-dates","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/the-grid/frontend/assets/js/the-grid.min.js?ver=2.7.9.1' id='the-grid-js'></script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
		( function() {

			function trackEvents() {
				
				__gaTracker( 'send', 'pageview' );
			}

			if ( 'undefined' !== typeof __gaTracker ) {
				trackEvents();
			} else {
				// avoid using jQuery in case it's not available when this script is loaded
				document.addEventListener( 'wc_google_analytics_pro_loaded', trackEvents );
			}

		} ) ();
		
 });
</script>
<script type="text/javascript">var to_like_post = {"url":"https://www.palmspringslife.com/wp-admin/admin-ajax.php","nonce":"b8f15e9d18"};!function(t){"use strict";t(document).ready(function(){t(document).on("click",".to-post-like:not('.to-post-like-unactive')",function(e){e.preventDefault();var o=t(this),n=o.data("post-id"),s=parseInt(o.find(".to-like-count").text());return o.addClass("heart-pulse"),t.ajax({type:"post",url:to_like_post.url,data:{nonce:to_like_post.nonce,action:"to_like_post",post_id:n,like_nb:s},context:o,success:function(e){e&&((o=t(this)).attr("title",e.title),o.find(".to-like-count").text(e.count),o.removeClass(e.remove_class+" heart-pulse").addClass(e.add_class))}}),!1})})}(jQuery);</script>	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <script id="x-custom-js">jQuery(function($){
  $('.x-nav li a').click(function(e){
    
    var hash = $(this).attr('href').split("#").slice(-1)[0];
    var outbound = /^https?:\/\//i;

    if(hash && !outbound.test( $(this).attr('href') )) {
	    e.preventDefault();
	    $('html,body').animate({
	      scrollTop: $('#' + hash ).offset().top - $('header.masthead').height()
	    },700 ,'swing');
	    $('.x-btn-navbar').click();
	}

  });
});

jQuery(function($) {

  var $trigger  = $('.x-btn-navbar-search');
  var $formWrap = $('.x-searchform-overlay');
  var $input    = $formWrap.find('.search-query');
  var escKey    = 27;

  function clearSearch() {
    $formWrap.toggleClass('in');
    setTimeout(function() { $input.val(''); }, 350);
  }

  $trigger.on('touchstart click', function(e) {
    e.preventDefault();
    $formWrap.toggleClass('in');
    $input.focus();
  });

  $formWrap.on('touchstart click', function(e) {
    if ( ! $(e.target).hasClass('search-query') ) {
      clearSearch();
    }
  });

  $(document).keydown(function(e) {
    if ( e.which === escKey ) {
      if ( $formWrap.hasClass('in') ) {
        clearSearch();
      }
    }
  });

});
jQuery(document).ready(function($){
	$('.textwidget #searchform label').html('Type and Press "Enter" to Search')
});
</script>
<!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-4483091-1', 'auto');
    ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"3f41d64941","applicationID":"11053274","transactionName":"ZgQHbRFZXkRXUxUIVl9OJFoXUV9ZGUMID15dBA==","queueTime":0,"applicationTime":1612,"atts":"SkMEG1lDTUo=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>