<!DOCTYPE html>

<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
  
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Eight Summer Destinations to Escape the Coachella Valley Heat</title>
<link rel="pingback" href="https://www.palmspringslife.com/xmlrpc.php">

<script async src='https://tag.simpli.fi/sifitag/42ad9a70-ab18-0136-d7e7-06a9ed4ca31b'></script>

<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010980/wp-leader', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-0').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-leaderbaord-footer', [[320, 50], [970, 90], [728, 90]], 'div-gpt-ad-1471902435405-1').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-2').addService(googletag.pubads());
    googletag.defineSlot('/1010980/wp-sidebar2', [[300, 250], [300, 600]], 'div-gpt-ad-1471902435405-3').addService(googletag.pubads());
googletag.pubads().setTargeting('PostID', '615580');
googletag.pubads().setTargeting('category', []);
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="msvalidate.01" content="A0386261A193D1EA5B9146DE9A085EF8" /><title>Eight Summer Destinations to Escape the Coachella Valley Heat</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bemoaning the heat of the summer is a favorite desert pastime. Pack your bags and take a cool drive to one of these eight summer destinations."/>
<link rel="canonical" href="https://www.palmspringslife.com/summer-destinations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eight Summer Destinations to Escape the Coachella Valley Heat" />
<meta property="og:description" content="Bemoaning the heat of the summer is a favorite desert pastime. Pack your bags and take a cool drive to one of these eight summer destinations." />
<meta property="og:url" content="https://www.palmspringslife.com/summer-destinations/" />
<meta property="og:site_name" content="Palm Springs Life" />
<meta property="article:publisher" content="https://www.facebook.com/palmspringslifemagazine" />
<meta property="article:section" content="Attractions" />
<meta property="article:published_time" content="2019-05-31T04:37:27+00:00" />
<meta property="article:modified_time" content="2019-05-31T04:49:29+00:00" />
<meta property="og:updated_time" content="2019-05-31T04:49:29+00:00" />
<meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30131626/The-Cosmopolitan-of-Las-Vegas.jpg" />
<meta property="og:image:secure_url" content="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30131626/The-Cosmopolitan-of-Las-Vegas.jpg" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="525" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bemoaning the heat of the summer is a favorite desert pastime. Pack your bags and take a cool drive to one of these eight summer destinations." />
<meta name="twitter:title" content="Eight Summer Destinations to Escape the Coachella Valley Heat" />
<meta name="twitter:site" content="@palmspringslife" />
<meta name="twitter:image" content="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30131626/The-Cosmopolitan-of-Las-Vegas.jpg" />
<meta name="twitter:creator" content="@palmspringslife" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.palmspringslife.com/#organization","name":"Palm Springs Life Magazine","url":"https://www.palmspringslife.com/","sameAs":["https://www.facebook.com/palmspringslifemagazine","https://www.instagram.com/palmspringslifemagazine/","https://www.youtube.com/user/palmspringslifemag","https://www.pinterest.com/palmspringslife","https://twitter.com/palmspringslife"],"logo":{"@type":"ImageObject","@id":"https://www.palmspringslife.com/#logo","url":"https://assets.palmspringslife.com/wp-content/uploads/2017/07/11161202/psl_event_logo_200x.jpg","width":200,"height":13,"caption":"Palm Springs Life Magazine"},"image":{"@id":"https://www.palmspringslife.com/#logo"}},{"@type":"WebSite","@id":"https://www.palmspringslife.com/#website","url":"https://www.palmspringslife.com/","name":"Palm Springs Life","publisher":{"@id":"https://www.palmspringslife.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.palmspringslife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.palmspringslife.com/summer-destinations/#webpage","url":"https://www.palmspringslife.com/summer-destinations/","inLanguage":"en-US","name":"Eight Summer Destinations to Escape the Coachella Valley Heat","isPartOf":{"@id":"https://www.palmspringslife.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.palmspringslife.com/summer-destinations/#primaryimage","url":"https://assets.palmspringslife.com/wp-content/uploads/2019/05/30131626/The-Cosmopolitan-of-Las-Vegas.jpg","width":775,"height":525,"caption":"The Cosmopolitan of Las Vegas"},"primaryImageOfPage":{"@id":"https://www.palmspringslife.com/summer-destinations/#primaryimage"},"datePublished":"2019-05-31T04:37:27+00:00","dateModified":"2019-05-31T04:49:29+00:00","description":"Bemoaning the heat of the summer is a favorite desert pastime. Pack your bags and take a cool drive to one of these eight summer destinations."},{"@type":"Article","@id":"https://www.palmspringslife.com/summer-destinations/#article","isPartOf":{"@id":"https://www.palmspringslife.com/summer-destinations/#webpage"},"author":{"@id":"https://www.palmspringslife.com/author/lizbethscordo/#author","name":"Lizbeth Scordo"},"publisher":{"@id":"https://www.palmspringslife.com/#organization"},"headline":"Road Trip!","datePublished":"2019-05-31T04:37:27+00:00","dateModified":"2019-05-31T04:49:29+00:00","commentCount":0,"mainEntityOfPage":"https://www.palmspringslife.com/summer-destinations/#webpage","image":{"@id":"https://www.palmspringslife.com/summer-destinations/#primaryimage"},"articleSection":"Attractions,Current PSL"},{"@type":"Person","@id":"https://www.palmspringslife.com/author/lizbethscordo/#author","name":"Lizbeth Scordo","image":{"@type":"ImageObject","@id":"https://www.palmspringslife.com/#personlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Lizbeth Scordo"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.palmspringslife.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Feed" href="https://www.palmspringslife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palm Springs Life &raquo; Comments Feed" href="https://www.palmspringslife.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4483091-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4483091-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Lizbeth Scordo');
		__gaTracker('set', 'dimension2', 'attractions,current-palmspringslife');
		__gaTracker('set', 'dimension3', 'untagged');
		__gaTracker('require','ec');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palmspringslife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palmspringslife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.palmspringslife.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.palmspringslife.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.9.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.palmspringslife.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-fa-icon-classes-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/css/site/fa-icon-classes.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/stacks/integrity-light.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.palmspringslife.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.palmspringslife.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.palmspringslife.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.palmspringslife.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='x-gravity-forms-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/gravity_forms/integrity-light.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css'  href='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/css/site/woocommerce/integrity-light.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://www.palmspringslife.com/wp-content/themes/pro-child/style.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='the-grid-css'  href='https://www.palmspringslife.com/wp-content/plugins/the-grid/frontend/assets/css/the-grid.min.css?ver=2.7.1' type='text/css' media='all' />
<style id='the-grid-inline-css' type='text/css'>
.tolb-holder{background:rgba(0,0,0,0.8)}.tolb-holder .tolb-close,.tolb-holder .tolb-title,.tolb-holder .tolb-counter,.tolb-holder .tolb-next i,.tolb-holder .tolb-prev i{color:#ffffff}.tolb-holder .tolb-load{border-color:rgba(255,255,255,0.2);border-left:3px solid #ffffff}
.to-heart-icon,.to-heart-icon svg,.to-post-like,.to-post-like .to-like-count{position:relative;display:inline-block}.to-post-like{width:auto;cursor:pointer;font-weight:400}.to-heart-icon{float:left;margin:0 4px 0 0}.to-heart-icon svg{overflow:visible;width:15px;height:14px}.to-heart-icon g{-webkit-transform:scale(1);transform:scale(1)}.to-heart-icon path{-webkit-transform:scale(1);transform:scale(1);transition:fill .4s ease,stroke .4s ease}.no-liked .to-heart-icon path{fill:#999;stroke:#999}.empty-heart .to-heart-icon path{fill:transparent!important;stroke:#999}.liked .to-heart-icon path,.to-heart-icon svg:hover path{fill:#ff6863!important;stroke:#ff6863!important}@keyframes heartBeat{0%{transform:scale(1)}20%{transform:scale(.8)}30%{transform:scale(.95)}45%{transform:scale(.75)}50%{transform:scale(.85)}100%{transform:scale(.9)}}@-webkit-keyframes heartBeat{0%,100%,50%{-webkit-transform:scale(1)}20%{-webkit-transform:scale(.8)}30%{-webkit-transform:scale(.95)}45%{-webkit-transform:scale(.75)}}.heart-pulse g{-webkit-animation-name:heartBeat;animation-name:heartBeat;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-transform-origin:50% 50%;transform-origin:50% 50%}.to-post-like a{color:inherit!important;fill:inherit!important;stroke:inherit!important}
</style>
<link rel='stylesheet' id='smile-info-bar-style-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.palmspringslife.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.palmspringslife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.6.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-head.js?ver=3.5.4'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.available_gateways = {"paypal":"PayPal"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};
</script>
<link rel='https://api.w.org/' href='https://www.palmspringslife.com/wp-json/' />
<link rel='shortlink' href='https://www.palmspringslife.com/?p=615580' />
<link rel="alternate" type="application/json+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fsummer-destinations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palmspringslife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palmspringslife.com%2Fsummer-destinations%2F&#038;format=xml" />
		<style> .jkshop_menu{display:none !important} </style>   
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta property="og:site_name" content="Palm Springs Life"><meta property="og:title" content="Road Trip!"><meta property="og:description" content="Bemoaning the heat of the summer is a favorite desert pastime. Pack your bags and take a cool drive to one of these eight summer destinations&hellip;"><meta property="og:image" content="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30131626/The-Cosmopolitan-of-Las-Vegas.jpg"><meta property="og:url" content="https://www.palmspringslife.com/summer-destinations/"><meta property="og:type" content="article"><link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-32x32.png" sizes="32x32" />
<link rel="icon" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-180x180.png" />
<meta name="msapplication-TileImage" content="https://assets.palmspringslife.com/wp-content/uploads/2019/03/29070414/cropped-favicon-5121-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* = Web.20 Directory font size
---------------------------- */
.w2dc-content {
font-size: 18px !important;
}

/* = PORTFOLIOS – Meta Display
---------------------------- */
.single-x-portfolio .p-meta>span:nth-child(1){
display: none;
}
.single-x-portfolio .p-meta>span:nth-child(2){
 display: none;
}

/* = THE GRID – Removes Hypens
---------------------------- */
.tg-item .tg-cats-holder *, .tg-item .tg-item-excerpt, .tg-item .tg-item-title, .tg-item .tg-item-title a {
  hyphens: none!important;
}		</style>
		<style id="x-generated-css">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</style>    <script id="cs-typekit-loader">
      (function(doc){
        var config = { kitId:'bxw0ycg', async:true }

        var timer = setTimeout(function(){
          doc.documentElement.className = doc.documentElement.className.replace(/\bwf-loading\b/g,"") + " wf-inactive";
        }, 3000)

        var tk = doc.createElement("script")
        var loaded = false
        var firstScript = doc.getElementsByTagName("script")[0]

        doc.documentElement.className += " wf-loading"

        tk.src = 'https://use.typekit.net/' + config.kitId + '.js'
        tk.async = true
        tk.onload = tk.onreadystatechange = function(){
          if (loaded || this.readyState && this.readyState != "complete" && this.readyState != "loaded") return
          loaded = true
          clearTimeout(timer)
          try { Typekit.load(config) } catch(e){}
        }

        firstScript.parentNode.insertBefore(tk, firstScript)
      })(window.document)
    </script>
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-615580 single-format-standard woocommerce-no-js x-integrity x-integrity-light x-full-width-layout-active x-content-sidebar-active x-child-theme-active pro-v2_5_5 cornerstone-v3_5_4">

  
  <div id="x-root" class="x-root" >

    
    <div id="x-site" class="x-site site" >

    

  <header class="x-masthead" role="banner" >

    
    

<div class="e396875-1 x-bar x-bar-top x-bar-h x-bar-relative ads_area x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e396875-1 x-bar-content">
      
<div class="e396875-2 x-bar-container" >

  
  
<div class="e396875-3 x-text" >
  <!--<div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div>
--></div>

</div>

<div class="e396875-4 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  
<div class="e396875-5 x-text  x-hide-md x-hide-sm x-hide-xs" >
  <ul class="subs">
<li><a href="/subscribe/">Subscribe Today</a></li>
<li><a target="_blank" href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions</a></li>
<li><a target="_blank"  href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
</ul></div>

</div>
    </div>
  
</div>




<div class="e396875-6 x-bar x-bar-top x-bar-h x-bar-relative logo_style x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-6&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;7em&quot;}" >

    
      <div class="e396875-6 x-bar-content">
      
<div class="e396875-7 x-bar-container jklogo" >

  
  
<a class="e396875-8 x-image x-image-preserve-ratio" style="height: 100%; max-height: 63px;" href="/home/" >
  <img alt="Palm Springs Life - Palm Springs California" src="https://www.palmspringslife.com/wp-content/uploads/2017/10/newPSL_logo_white450x63-e1546441189208.png" width="450" height="63" >
</a>

</div>

<div class="e396875-9 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  
<form class="e396875-10 x-search" data-x-search="{&quot;search&quot;:true}" action="https://www.palmspringslife.com/" method="get" >

  <label class="visually-hidden" for="s-e396875-10" >Search</label>

  <input id="s-e396875-10" class="x-search-input" type="search" name="s" tabindex="0" placeholder="Search" >
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0" ><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0" ><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button>

</form>

</div>
    </div>
  
</div>




<div class="e396875-11 x-bar x-bar-top x-bar-h x-bar-relative jkprimary_menu x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-11&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}" >

    
      <div class="e396875-11 x-bar-content">
      
<div class="e396875-12 x-bar-container" >

  
  <ul class="e396875-13 x-menu x-menu-inline top_menu x-hide-md x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413" id="menu-item-517413" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Current Stories</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416" id="menu-item-517416" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415" id="menu-item-517415" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >The Guide</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414" id="menu-item-517414" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Digital</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" id="menu-item-177336" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" id="menu-item-177337" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="/palm-springs-calendar-of-events/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar of Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" id="menu-item-177339" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="/my-account/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Submit Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" id="menu-item-177338" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/our-events/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Our Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" id="menu-item-177340" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Things To Do</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" id="menu-item-193069" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/things-to-do-in-palm-springs/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Attractions</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" id="menu-item-258989" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/day-trips/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Day Trips</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" id="menu-item-385792" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Outdoors</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" id="menu-item-177347" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/arts-culture/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Arts &#038; Entertainment</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697" id="menu-item-390697" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/restaurants/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Food &#038; Drink</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" id="menu-item-177348" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" id="menu-item-386320" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/fashion-style/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion &#038; Style</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" id="menu-item-177351" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shopping/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Valley Shopping</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" id="menu-item-177350" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Shop El Paseo</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249" id="menu-item-428249" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >El Paseo Store Directory</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" id="menu-item-177353" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Hotels &#038; Resorts</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" id="menu-item-177358" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Real Estate</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" id="menu-item-177357" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/real-estate/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Home &#038; Design</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354" id="menu-item-177354" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/interior-design/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Interior Design</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355" id="menu-item-177355" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/market-watch/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Market Watch</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" id="menu-item-244896" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/visionaries/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Relocate</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-564027" id="menu-item-564027" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Galleries</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564028" id="menu-item-564028" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/photo-gallery/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Photo</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564029" id="menu-item-564029" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.youtube.com/user/palmspringslifemag" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Videos</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-603960" id="menu-item-603960" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Store &#038; Newsstand</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923" id="menu-item-279923" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Products</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538012" id="menu-item-538012" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866" id="menu-item-584866" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/newsletter/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Newsletter</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350" id="menu-item-389350" >
<a class="e396875-13 x-anchor x-anchor-menu-item" tabindex="0" href="#bmenu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >More&#8230;</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul>

<a class="e396875-14 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-14" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>    <span class="x-anchor-text"></span>          </span>

  
</a>

</div>
    </div>
  
</div>




<div class="e396875-15 x-bar x-bar-top x-bar-h x-bar-relative jkshop_menu x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-15&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}" >

    
      <div class="e396875-15 x-bar-content">
      
<div class="e396875-16 x-bar-container jkshop_inner" >

  
  <ul class="e396875-17 x-menu x-menu-inline shop_menu x-hide-md x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" id="menu-item-274676" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Store Home</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" id="menu-item-31734" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Covers</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080" id="menu-item-397080" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1930s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" id="menu-item-166302" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1940s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" id="menu-item-166303" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1946</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" id="menu-item-166304" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1947</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" id="menu-item-166305" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1948</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" id="menu-item-166306" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1949</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" id="menu-item-31735" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1950s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" id="menu-item-166307" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1950</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" id="menu-item-166308" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1951</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" id="menu-item-166309" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1952</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" id="menu-item-166310" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1953</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" id="menu-item-166311" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1954</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" id="menu-item-166312" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1955</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" id="menu-item-166313" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1956</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" id="menu-item-166314" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1957</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" id="menu-item-31737" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1958</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" id="menu-item-31738" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1959</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" id="menu-item-31736" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1960s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" id="menu-item-31739" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1960</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" id="menu-item-31740" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1961</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" id="menu-item-31741" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1962</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" id="menu-item-31742" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1963</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" id="menu-item-31743" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1964</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" id="menu-item-31744" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1965</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" id="menu-item-31745" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1966</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" id="menu-item-31746" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1967</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" id="menu-item-31747" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1968</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" id="menu-item-31748" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1969</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" id="menu-item-31749" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1970s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" id="menu-item-31752" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1970</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" id="menu-item-31753" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1971</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" id="menu-item-31754" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1972</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" id="menu-item-31755" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1973</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" id="menu-item-31756" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1974</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" id="menu-item-31757" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1975</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" id="menu-item-31758" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1976</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" id="menu-item-31759" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1977</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" id="menu-item-31760" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1978</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" id="menu-item-31761" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1979</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" id="menu-item-31762" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1980s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" id="menu-item-57694" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1980</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" id="menu-item-57695" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1981</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" id="menu-item-57696" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1982</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" id="menu-item-96849" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1983</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" id="menu-item-96850" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1984</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" id="menu-item-96851" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1985</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" id="menu-item-96852" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1986</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" id="menu-item-96853" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1987</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" id="menu-item-96854" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1988</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" id="menu-item-96855" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1989</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" id="menu-item-31763" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" id="menu-item-96856" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" id="menu-item-96857" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1991</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" id="menu-item-96858" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1992</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" id="menu-item-96859" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1993</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" id="menu-item-96860" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1994</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" id="menu-item-96861" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1995</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" id="menu-item-96862" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" id="menu-item-96863" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" id="menu-item-96864" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" id="menu-item-96865" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" id="menu-item-31765" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" id="menu-item-96866" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" id="menu-item-96867" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" id="menu-item-96868" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" id="menu-item-96869" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" id="menu-item-96870" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" id="menu-item-96871" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" id="menu-item-96873" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" id="menu-item-96872" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" id="menu-item-96874" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" id="menu-item-31764" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" id="menu-item-96875" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" id="menu-item-96876" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" id="menu-item-96877" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" id="menu-item-96879" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" id="menu-item-96878" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" id="menu-item-96880" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" id="menu-item-96881" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" id="menu-item-329522" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174" id="menu-item-493174" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" id="menu-item-96848" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Magazine</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" id="menu-item-167865" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175" id="menu-item-493175" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" id="menu-item-293580" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" id="menu-item-167854" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" id="menu-item-167853" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" id="menu-item-167852" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" id="menu-item-167851" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" id="menu-item-167850" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" id="menu-item-167849" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" id="menu-item-167848" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" id="menu-item-167864" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" id="menu-item-167847" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" id="menu-item-167846" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" id="menu-item-167845" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" id="menu-item-167844" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" id="menu-item-167843" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" id="menu-item-167842" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" id="menu-item-167841" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" id="menu-item-167840" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" id="menu-item-167839" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" id="menu-item-167838" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" id="menu-item-167863" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="#" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" id="menu-item-167837" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" id="menu-item-167836" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" id="menu-item-167835" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" id="menu-item-167834" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" id="menu-item-187219" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Merchandise</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" id="menu-item-187220" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Books</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277" id="menu-item-593277" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Tote Bags</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" id="menu-item-231075" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Commemorative Posters</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" id="menu-item-231076" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Vintage Covers Notecard Boxed Set</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" id="menu-item-230910" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Rovinsky&#8217;s Palm Springs</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" id="menu-item-177020" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Other Publications</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009" id="menu-item-538009" >
<a class="e396875-17 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul>

<a class="e396875-18 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e396875-18" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>              </span>

  
</a>

</div>
    </div>
  
</div>




<div class="e396875-19 x-bar x-bar-top x-bar-h x-bar-relative ads_area2 x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e396875-19&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;9em&quot;}" >

    
      <div class="e396875-19 x-bar-content">
      
<div class="e396875-20 x-bar-container" >

  
  
<div class="e396875-21 x-text" >
  <div id='div-gpt-ad-1471902435405-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-0'); });
</script>
</div></div>

</div>
    </div>
  
</div>



    
  </header>


  <div class="x-container max width offset">
    <div class="x-main left" role="main">

              
<article id="post-615580" class="post-615580 post type-post status-publish format-standard has-post-thumbnail hentry category-attractions category-current-palmspringslife">
  <div class="entry-featured">
    <div class="entry-thumb"><img width="775" height="525" src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30131626/The-Cosmopolitan-of-Las-Vegas.jpg" class="attachment-entry size-entry wp-post-image" alt="The Cosmopolitan of Las Vegas" /></div>  </div>
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Road Trip!</h1>
    <h4 class="entry-subtitle">Pack your bags and take a cool drive to one of these eight summertime destinations.</h4>
  <p class="p-meta"><span><i class="x-icon-pencil" data-x-icon="&#xf040;"></i> <a href="https://www.palmspringslife.com/author/lizbethscordo/">Lizbeth Scordo</a></span><span><time class="entry-date" datetime="2019-05-30T21:37:27-07:00"><i class="x-icon-calendar" data-x-icon="&#xf073;"></i> May 30, 2019</time></span><span><a href="https://www.palmspringslife.com/category/attractions/" title="View all posts in: &ldquo;Attractions&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Attractions</a>, <a href="https://www.palmspringslife.com/category/current-palmspringslife/" title="View all posts in: &ldquo;Current PSL&rdquo;"><i class="x-icon-bookmark" data-x-icon="&#xf02e;"></i> Current PSL</a></span></p></header>    


<div class="entry-content content">


  <img width="775" height="525" src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30131626/The-Cosmopolitan-of-Las-Vegas.jpg" class="alignright wp-post-image" alt="The Cosmopolitan of Las Vegas" /><div class='caption-main-image'> <strong>The Cosmopolitan of Las Vegas is the foodie destnation of your dreams.</strong>      </div>
            <div class='credit-main-image'>PHOTOGRAPH COURTESY THE COSMOPOLITAN OF LAS VEGAS        </div><div id="cs-content" class="cs-content" >
<div class="e615580-1 x-section" >
      
<div class="e615580-2 x-container max width" >
    
<div class="e615580-3 x-column x-sm x-1-1" >
    <div class="x-text"  ><p class="p1">Bemoaning the heat is the sport of summer in the Coachella Valley. But remember: We can always get out of town, at least for a refreshing little while. Whether you want a quick getaway or an extendable vacation, these eight destinations within a day’s drive will add a dash of adventure to your season.</p>
</div></div>
</div>
  </div>

<div class="e615580-5 x-section" >
      
<div class="e615580-6 x-container max width" >
    
<div class="e615580-7 x-column x-sm x-1-1" >
    <div class="x-text"  ><h5>Downtown L.A.</h5>
</div><img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30132018/AlamedaSupperClub.jpg" alt="AlamedaSupperClub"><div class="x-text"  ><p class="p1">PHOTOGRAPH BY JAKOB LAYMAN</p>
<p class="p1"><strong>Alameda Supper Club.</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-11 x-section" >
      
<div class="e615580-12 x-container max width" >
    
<div class="e615580-13 x-column x-sm x-1-1" >
    <div class="x-text"  ><h6 class="p1"></h6>
<p class="p1">If you haven’t been to downtown L.A. in a few years, you have a lot of catching up to do, especially when it comes to the food scene. Between meals, serve yourself a side of culture at <strong>The Broad</strong>, a must-visit venue for its collection of blue-chip contemporary art, the breathtaking building it’s housed in, and the two Infinity Mirror Rooms on display.</p>
<p class="p1">Though it’s not on most visitors’ radar, the <strong>Los Angeles Conservancy</strong> runs excellent walking tours throughout the week. It provides both a historical and architectural overview with stops at landmarks such as the Bradbury Building and Central Library, while the Art Deco tour offers an in-depth look at the 1920s and ’30s style that helped shape the cityscape.</p>
<p>Center your food fest in the Arts District with dinner at one of the country’s buzziest new restaurants: <strong>Bavel</strong>, a stunning space with greenery hanging from the soaring ceiling, where the duo behind beloved Italian eatery Bestia has created a modern Middle Eastern menu. Think wood-fired pitas paired with smooth spreads like duck ’nduja hummus, kebabs of meaty oyster mushrooms, and slow-roasted lamb-neck shawarma. Nearby, <em>Top Chef</em> champ Mei Lin doles out a fusion of Asian fare, including her prawn toast, at <strong>Nightshade</strong>.</p>
</div></div>
</div>
  </div>

<div class="e615580-15 x-section" >
      
<div class="e615580-16 x-container max width" >
    
<div class="e615580-17 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30132219/AlamedaSupperClubdining.jpg" alt="AlamedaSupperClubdining"><div class="x-text"  ><p class="p1">PHOTOGRAPH BY JAKOB LAYMAN</p>
<p class="p1"><strong>Alameda Supper Club.</strong></p>
</div></div>

<div class="e615580-20 x-column x-sm x-1-2" >
    <div class="x-text"  ><p class="p1"> For sensory overload, make your way to <strong>The Manufactory</strong>, a 40,000-square-foot food-and-drink masterpiece housed in the massive retail complex <strong>The Row</strong>. Modeled in part after San Francisco’s fabled Tartine Manufactory, the space boasts a market, bakery, coffee roastery, walk-up window for espresso drinks, pastries, and wild flavors of ice cream (such as rosemary and butter croissant). <strong>Tartine Bianco</strong>, also in The Row, focuses on breads, spreads, and toasts topped with beef tartare or smoked trout. <strong>Alameda Supper Club</strong> — with an Italian-influenced menu of fresh pastas, seasonal salads, and creative cocktails — is the collective’s latest addition.</p>
</div></div>
</div>
  </div>

<div class="e615580-22 x-section" >
      
<div class="e615580-23 x-container max width" >
    
<div class="e615580-24 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30132524/nomadlosangeles.jpg" alt="nomadlosangeles"><div class="x-text"  ><p>PHOTOGRAPH BY BENOIT LINERO</p>
<p class="p1"><strong>NoMad</strong></p>
</div></div>

<div class="e615580-27 x-column x-sm x-1-2" >
    <div class="x-text"  ><h6 class="p1">where to stay</h6>
<p class="p1">NoMad Los Angeles, fashioned from the 1923 Bank of Italy building, oozes elegance with its ornate lobby, fern-green velvet upholstered seating, pilasters, and coffered ceilings. The space centers around The Restaurant, while the Giannini Bar is a must for a killer cocktail. Guests cool off in the rooftop pool before retiring to rooms decked out with original artwork and Bellino bedding.</p>
</div></div>
</div>
  </div>

<div class="e615580-29 x-section" >
      
<div class="e615580-30 x-container max width" >
    
<div class="e615580-31 x-column x-sm x-1-1" >
    <div class="x-text"  ><h6 class="p1" style="text-align: center;">Resources</h6>
<p class="p1"><strong>The Broad</strong> <br />
<a href="http://thebroad.org" target="_blank" rel="noopener noreferrer"><em>thebroad.org</em></a></p>
<p class="p1"><strong>Los Angeles Conservancy </strong><strong>Walking Tours</strong><br />
<a href="http://laconservancy.org/tours" target="_blank" rel="noopener noreferrer"><em>laconservancy.org/tours</em></a></p>
<p class="p1"><strong>Bavel</strong> <br />
<a href="http://baveldtla.com" target="_blank" rel="noopener noreferrer"><em>baveldtla.com</em></a></p>
<p class="p1"><strong>Nightshade</strong><br />
<a href="http://nightshadela.com" target="_blank" rel="noopener noreferrer"><em>nightshadela.com</em></a></p>
<p class="p1"><strong>The Manufactory</strong><br />
<a href="http://tartinebakery.com/los-angeles/the-row" target="_blank" rel="noopener noreferrer"><em>tartinebakery.com/los-angeles/the-row</em></a></p>
<p><strong>Alameda Supper Club</strong><br />
<a href="http://alamedasupperclub.com" target="_blank" rel="noopener noreferrer"><em>alamedasupperclub.com</em></a></p>
<p><strong>NoMad / </strong><strong>Los Angeles</strong><br />
<a href="http://thenomadhotel.com/los-angeles" target="_blank" rel="noopener noreferrer"><em>thenomadhotel.com/los-angeles</em></a></p>
<p><strong>The Restaurant</strong><br />
<a href="http://thenomadhotel.com/losangeles/dining/lobby" target="_blank" rel="noopener noreferrer"><em>thenomadhotel.com/losangeles/dining/lobby</em></a></p>
<p><strong>Giannini Bar</strong><br />
<a href="http://thenomadhotel.com/losangeles/dining/giannini-bar" target="_blank" rel="noopener noreferrer"><em>thenomadhotel.com/losangeles/dining/giannini-bar</em></a></p>
</div></div>
</div>
  </div>

<div class="e615580-33 x-section" >
      
<div class="e615580-34 x-container max width" >
    
<div class="e615580-35 x-column x-sm x-1-1" >
    
<hr class="e615580-36 x-line" ></div>
</div>
  </div>

<div class="e615580-37 x-section" >
      
<div class="e615580-38 x-container max width" >
    
<div class="e615580-39 x-column x-sm x-1-1" >
    <div class="x-text"  ><h5 class="p1">Valle De Guadalupe, Mexico</h5>
</div><img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30133528/hotelencuentro.jpg" alt="hotelencuentro"><div class="x-text"  ><p class="p1">PHOTOGRAPH COURTESY THE MINISTRY OF TOURISM OF BAJA NORTE</p>
<p class="p1"><strong>Hotel Encuentro Guadalupe</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-43 x-section" >
      
<div class="e615580-44 x-container max width" >
    
<div class="e615580-45 x-column x-sm x-1-2" >
    <div class="x-text"  ><p class="p1">Bordeaux, Burgundy &#8230; Baja? It might not be world-renowned (yet), but the Mexican wine world is getting bigger and better every year, with more than 150 wineries at present. The region has all the trappings for prime grape country: spectacular scenery, endless vineyards growing a healthy mix of varietals, wineries running the gamut from rough-around-the-edges to architectural gems, and plenty of good food, all about 90 minutes (and light years away) from Tijuana. For toast-worthy views off the main thoroughfare, La Ruta de Vino (you can surmise how that translates), hit the hilltop <strong>Viñas de Garza</strong>, with an outdoor sipping bar and covered deck surrounded by pops of bougainvillea. Next, find your way to the rambling <strong>Lechuza Vineyard</strong>, opened by a U.S. family that fell in love with the region almost 15 years ago and now produces several excellent wines, including a chardonnay that has made it to the menu of The French Laundry.</p>
</div></div>

<div class="e615580-47 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30134207/adobeguadalupevineyards.jpg" alt="adobeguadalupevineyards"><div class="x-text"  ><p class="p1">PHOTOGRAPH COURTESY OF THE MINISTRY OF TOURISM OF BAJA CALIFORNIA</p>
<p class="p1"><strong>Adobe Guadalupe Vineyards &amp; Inn</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-50 x-section" >
      
<div class="e615580-51 x-container max width" >
    
<div class="e615580-52 x-column x-sm x-1-2" >
    <div class="x-text"  ><p>Inside the dual-level glass-and-steel minimalist masterpiece that serves as the tasting room of <strong>Viña de Frannes</strong> (about 20 minutes from Lechuza), you can try notable sauvignon blanc, rosé, and cabernet franc alongside cheese and charcuterie platters. <strong>Corazón de Tierra</strong>, where dishes center around fresh produce from the property’s garden (on view from the glass-enclosed dining room), earns lots of accolades. But at the more rustic <strong>Restaurante Laja</strong>, Daniel Boulud alum Jair Téllez churns out equally fabulous farm-to-table fare. You can probably guess what to order at Raw Oyster Bar, where local wines pair with local oysters in addition to other off-the-boat seafood. It’s part of the Hotel Encuentro Guadalupe, a collection of design-centric eco villas.</p>
</div></div>

<div class="e615580-54 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30134427/adobeguadalupe.jpg" alt="adobeguadalupe"><div class="x-text"  ><p class="p1">PHOTOGRAPH COURTESY THE MINISTRY OF TOURISM OF BAJA CALIFORNIA</p>
<p class="p1"><strong>Adobe Guadalupe Vineyards &amp; Inn</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-57 x-section" >
      
<div class="e615580-58 x-container max width" >
    
<div class="e615580-59 x-column x-sm x-1-2" >
    <div class="x-text"  ><h6 class="p1">where to stay</h6>
<p class="p1">The six rooms (all named after archangels) at the <strong>Adobe Guadalupe Vineyards &amp; Inn</strong> sit on a handsome family-owned property that’s home to a working winery and a ranch that breeds Azteca sport horses. The hacienda-style rooms with Persian elements sprinkled throughout come with shaded porticos and share a courtyard around a bubbling fountain. In addition to breakfast each day, guests enjoy complimentary wine tastings.</p>
</div></div>

<div class="e615580-61 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30134518/adobeguadalupeinn.jpg" alt="adobeguadalupeinn"><div class="x-text"  ><p>PHOTOGRAPH COURTESY THE MINISTRY OF TOURISM OF BAJA CALIFORNIA</p>
<p class="p1"><strong>Adobe Guadalupe Vineyards &amp; Inn</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-64 x-section" >
      
<div class="e615580-65 x-container max width" >
    
<div class="e615580-66 x-column x-sm x-1-1" >
    <div class="x-text"  ><h6 class="p1" style="text-align: center;">Resources</h6>
<p class="p1"><strong>Viñas de Garza</strong><br />
<a href="http://vinosdegarza.com" target="_blank" rel="noopener noreferrer"><em>vinosdegarza.com</em></a></p>
<p class="p1"><strong>Lechuza Vineyard</strong> <br />
<a href="http://vinoslechuza.com" target="_blank" rel="noopener noreferrer"><em>vinoslechuza.com</em></a></p>
<p class="p1"><strong>Viña de Frannes</strong> <br />
<a href="http://vfrannes.com/en/frannes" target="_blank" rel="noopener noreferrer"><em>vfrannes.com/en/</em></a><em>frannes</em></p>
<p class="p1"><strong>Corazón de Tierra</strong><br />
<a href="http://corazondetierra.com" target="_blank" rel="noopener noreferrer"><em>corazondetierra.com</em></a></p>
<p class="p1"><strong>Restaurante Laja</strong><br />
<a href="http://lajamexico.com" target="_blank" rel="noopener noreferrer"><em>lajamexico.com</em></a></p>
<p class="p1"><strong>Raw Oyster Bar</strong> <br />
<a href="http://facebook.com/rawoysterbar" target="_blank" rel="noopener noreferrer"><em>facebook.com/</em><em>rawoysterbar</em></a></p>
<p class="p1"><strong>Adobe Guadalupe</strong><br />
<a href="http://adobeguadalupe.com" target="_blank" rel="noopener noreferrer"><em>adobeguadalupe.com</em></a></p>
</div></div>
</div>
  </div>

<div class="e615580-68 x-section" >
      
<div class="e615580-69 x-container max width" >
    
<div class="e615580-70 x-column x-sm x-1-1" >
    
<hr class="e615580-71 x-line" ></div>
</div>
  </div>

<div class="e615580-72 x-section" >
      
<div class="e615580-73 x-container max width" >
    
<div class="e615580-74 x-column x-sm x-1-1" >
    <div class="x-text"  ><h5>Carlsbad</h5>
</div><img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30135136/hyattparkaviararesort.jpg" alt="hyattparkaviararesort"><div class="x-text"  ><p class="p1"><strong>Hyatt Park Aviara Resort Golf Club &amp; Spa.</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-78 x-section" >
      
<div class="e615580-79 x-container max width" >
    
<div class="e615580-80 x-column x-sm x-1-2" >
    <div class="x-text"  ><p class="p1">Yes, it has shopping outlets and Legoland, but at its heart, Carlsbad is a low-key beach town with long and lovely stretches of shoreline. You don’t even need to set foot on the sand to enjoy the Pacific thanks to the paved pathway high above the beach — it’s perfect for a stroll, run, or bike ride. Wander the quaint <strong>Carlsbad Village</strong> with its eclectic mix of boutiques and surf shops and a burgeoning beer scene boasting seven breweries and taprooms. For something more off the beaten path, visit <strong>Leo Carrillo Ranch Historic Park</strong>, the site of the old Hollywood actor’s adobe home with free-roaming resident peacocks.</p>
</div><div class="x-text"  ><p class="p1">If you’ve ever wanted to try stand-up paddleboarding, this is the place: <strong>2 Stand Up Guys</strong> teaches the basics on the glassy water of the Carlsbad Lagoon and will have you paddling away by the end of the hour. Drive south along the coast and stop at <strong>Batiquitos Lagoon</strong>, a 526-acre coastal salt marsh and one of the few remaining tidal wetlands on the Southern California coast that also serves as a bird estuary. Keep an eye out for more than 180 species, including herons, egrets, and diving ducks, then head down to the sleepier city of Encinitas, home to fish taco stands (get your fix at Fish 101), local java purveyors, and the popular Moonlight Beach.</p>
</div></div>

<div class="e615580-83 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30135639/carlsbadbeach.jpg" alt="carlsbadbeach"><div class="x-text"  ><p class="p1"><strong>Surfers at the beach in Carlsbad.</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-86 x-section" >
      
<div class="e615580-87 x-container max width" >
    
<div class="e615580-88 x-column x-sm x-1-2" >
    <div class="x-text"  ><h6 class="p1">where to stay</h6>
<p class="p1">Perched atop a ridge overlooking the lagoon and ocean, the 300-acre Hyatt Park Aviara Resort Golf Club &amp; Spa is the perfect place to recharge. Peer at the Pacific from the pool (while it’s family-friendly, the property also has a gloriously quiet adults-only pool), get pampered at the spa, or luxuriate on your balcony. It’s optimal for an activity-filled visit with immersive tennis clinics, a multiday golf academy, a roster of fitness classes and guided hikes, and even <br />
private surf lessons. Book a dinner on the terrace of the on-site Vivace restaurant, serving seasonal, <br />
contemporary Italian fare like homemade pastas and dishes cooked in a wood-burning oven.</p>
</div></div>

<div class="e615580-90 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30135358/hyattparkcarlsbad.jpg" alt="hyattparkcarlsbad"><div class="x-text"  ><p class="p1"><strong>Hyatt Park Aviara Resort Golf Club &amp; Spa.</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-93 x-section" >
      
<div class="e615580-94 x-container max width" >
    
<div class="e615580-95 x-column x-sm x-1-1" >
    <div class="x-text"  ><h6 class="p1" style="text-align: center;">Resources</h6>
<p class="p1"><strong>Carlsbad Village</strong> <br />
<a href="http://carlsbad-village.com" target="_blank" rel="noopener noreferrer"><em>carlsbad-village.com</em></a></p>
<p class="p1"><strong>Leo Carrillo Ranch </strong><strong>Historic Park</strong><br />
<a href="http://carlsbadca.gov/services/depts/parks/facilities/south/carrillo" target="_blank" rel="noopener noreferrer"><em>carlsbadca.gov/services/depts/parks/facilities/</em><em>south/carrillo</em></a></p>
<p class="p1"><strong>2 Stand Up Guys</strong> <br />
<a href="http://2standupguys.com" target="_blank" rel="noopener noreferrer"><em>2standupguys.com</em></a></p>
<p class="p1"><strong>Batiquitos Lagoon</strong> <br />
<a href="http://batiquitosfoundation.org" target="_blank" rel="noopener noreferrer"><em>batiquitosfoundation.org</em></a></p>
<p class="p1"><strong>Fish 101</strong><br />
<a href="http://fish101restaurant.com" target="_blank" rel="noopener noreferrer"><em>fish101restaurant.com</em></a></p>
<p class="p1"><strong>Moonlight Beach</strong> <br />
<a href="http://moonlightbeach.com" target="_blank" rel="noopener noreferrer"><em>moonlightbeach.com</em></a></p>
<p class="p1"><strong>Hyatt Park Aviara </strong><strong>Resort Golf Club &amp; Spa</strong><br />
<a href="http://hyatt.com/enUS/hotel/california/park-hyatt-aviara-resort/sanpa" target="_blank" rel="noopener noreferrer"><em>hyatt.com/enUS/hotel/california/park-hyatt-aviara-resort/sanpa</em></a></p>
<p class="p1"><strong>Vivace</strong> <br />
<a href="http://vivace-restaurant.com" target="_blank" rel="noopener noreferrer"><em>vivace-restaurant.com</em></a></p>
</div></div>
</div>
  </div>

<div class="e615580-97 x-section" >
      
<div class="e615580-98 x-container max width" >
    
<div class="e615580-99 x-column x-sm x-1-1" >
    
<hr class="e615580-100 x-line" ></div>
</div>
  </div>

<div class="e615580-101 x-section" >
      
<div class="e615580-102 x-container max width" >
    
<div class="e615580-103 x-column x-sm x-1-1" >
    <div class="x-text"  ><h5 class="p1">Newport Beach</h5>
</div><img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30140551/littlecoronabeach.jpg" alt="littlecoronabeach"><div class="x-text"  ><p class="p1">PHOTOGRAPH COURTESY VISIT NEWPORT BEACH INC.</p>
<p class="p1"><strong>Little Corona Beach</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-107 x-section" >
      
<div class="e615580-108 x-container max width" >
    
<div class="e615580-109 x-column x-sm x-1-1" >
    <div class="x-text"  ><p class="p1"><strong>Lido Marina Village</strong> might be one of the best representations of the diversity of this glitzy-glam-meets-coastal-casual community — a place where board-short-clad surfers rub elbows with designer-decked ladies who lunch (who really do cart around tiny dogs). You’ll find plenty of the latter,<span class="Apple-converted-space">  </span>along with equally attractive veggie-forward fare, on the patio of the new <strong>Malibu Farm</strong> outpost. Next door, the more relaxed counter-service spot <strong>Circle Hook</strong> serves a raw bar, fish and chips, and ceviche fashioned from whatever the local fishing boat hauled in. After lunch, wander the dockside boutiques filled with fine womenswear, beauty brands, and an independent bookstore.</p>
<p class="p1">You can drive on to Balboa Island, but the <strong>Balboa Island Ferry</strong> is much more fun. Either way, the destination is a step back in time with its small-town charm, old-fashioned sweet shops, quaint cottages (which, we’re sorry to report, cost millions), and famous frozen banana purveyors. Get the scoop on the island’s past at the <strong>Balboa Island Museum &amp; Historical Society</strong>. And you’ll want to hit the beach while you’re here, so head to <strong>Crystal Cove State Park</strong>, a 3 ½-mile unspoiled oceanfront nature preserve famous for its tide pools and rentable vintage cottages. They book up six months out, so start thinking about your next visit.</p>
</div></div>
</div>
  </div>

<div class="e615580-111 x-section" >
      
<div class="e615580-112 x-container max width" >
    
<div class="e615580-113 x-column x-sm x-1-2" >
    <div class="x-text"  ><h6 class="p1">where to stay</h6>
<p class="p1">If you can’t bear to let the water out of your sight until it’s time to drive back to the arid desert, book a room overlooking the bay — and the massive mega-yachts docked out front — at the waterfront (and picturesque) <strong>Balboa Bay Resort</strong>. The accommodations recently underwent facelifts (this is Orange County, after all) and now feature platform beds with upholstered headboards, natural woods, and Frette linens. The hotel’s concierge can set you up with practically any water activity, including an electric Duffy boat to cruise the bay. (They’re fun and easy to pilot, we promise.) Beverage director Ben Carpenter takes local libations to the next level at the on-site gastropub, <strong>A&amp;O Kitchen + Bar</strong>, where he has created a menu of cocktails crafted solely with California-made spirits and small-batch cordials and liqueurs that make use of seasonal produce like snap peas and celery. Start your morning with a dockside breakfast at <strong>Waterline</strong>, where you can fuel up on healthy fare like almond-butter-and-fruit protein bowls or more decadent dishes of lobster omelets and churro French toast.</p>
</div></div>

<div class="e615580-115 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30140855/lidomarinavillage.jpg" alt="lidomarinavillage"><div class="x-text"  ><p>PHOTOGRAPH COURTESY LIDO MARINA VILLAGE</p>
<p class="p1"><strong>Lido Marina Village</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-118 x-section" >
      
<div class="e615580-119 x-container max width" >
    
<div class="e615580-120 x-column x-sm x-1-1" >
    <div class="x-text"  ><h6 class="p1" style="text-align: center;">Resources</h6>
<p class="p1"><strong>Lido Marina </strong><strong>Village</strong><br />
<a href="http://lidomarinavillage.com" target="_blank" rel="noopener noreferrer"><em>lidomarinavillage.com</em></a></p>
<p class="p1"><strong>Malibu Farm</strong> <br />
<a href="http://malibu-farm.com/newport-beach" target="_blank" rel="noopener noreferrer"><em>malibu-farm.com/newport-beach</em></a></p>
<p class="p1"><strong>Circle Hook</strong><br />
<a href="http://lidomarinavillage.com/cirlce-hook" target="_blank" rel="noopener noreferrer"><em>lidomarinavillage.</em><em>com/cirlce-hook</em></a></p>
<p class="p1"><strong>Balboa Island</strong> <br />
<a href="http://balboaisland.com" target="_blank" rel="noopener noreferrer"><em>balboaisland.com</em></a></p>
<p class="p1"><strong>Balboa Island </strong><strong>Museum &amp; </strong><strong>Historical Society</strong> <br />
<a href="http://balboaislandmuseum.org" target="_blank" rel="noopener noreferrer"><em>balboaislandmuseum.org</em></a></p>
<p class="p1"><strong>Crystal Cove State Park</strong><br />
<a href="http://crystalcovestatepark.org" target="_blank" rel="noopener noreferrer"><em>crystalcovestatepark.org</em></a></p>
<p class="p1"><strong>Balboa Bay Resort</strong> <br />
<a href="http://balboabayresort.com" target="_blank" rel="noopener noreferrer"><em>balboabayresort.com</em></a></p>
<p class="p1"><strong>A&amp;O Kitchen + Bar</strong><br />
<a href="http://balboabayresort.com/dining" target="_blank" rel="noopener noreferrer"><em>balboabayresort.com/dining</em></a></p>
<p class="p1"><strong>Waterline</strong><br />
<a href="http://balboabayresort.com/waterline" target="_blank" rel="noopener noreferrer"><em>balboabayresort.com/waterline</em></a></p>
</div></div>
</div>
  </div>

<div class="e615580-122 x-section" >
      
<div class="e615580-123 x-container max width" >
    
<div class="e615580-124 x-column x-sm x-1-1" >
    
<hr class="e615580-125 x-line" ></div>
</div>
  </div>

<div class="e615580-126 x-section" >
      
<div class="e615580-127 x-container max width" >
    
<div class="e615580-128 x-column x-sm x-1-1" >
    <div class="x-text"  ><h5>Las Vegas</h5>
</div><img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30131626/The-Cosmopolitan-of-Las-Vegas.jpg" ><div class="x-text"  ><p class="p1">PHOTOGRAPH COURTESY THE COSMOPOLITAN OF LAS VEGAS</p>
<p class="p1"><strong>The Cosmopolitan of Las Vegas.</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-132 x-section" >
      
<div class="e615580-133 x-container max width" >
    
<div class="e615580-134 x-column x-sm x-1-1" >
    <div class="x-text"  ><p class="p1">It may not be synonymous with all things midcentury modern like a certain other desert town, but Sin City is full of fabulous 1950s and ’60s architecture, design, and vintage vendors. Start on Main Street in the <strong>Downtown Las Vegas Arts District</strong>, where the curated <strong>Patina</strong>, mid-mod treasure trove <strong>Retro Vegas</strong>, and kitschy collectable-filled <strong>Vintage Vegas</strong> offer finds from gorgeous glassware to couture caftans to elegant Eames chairs (at prices preferable to those available on Palm Canyon Drive). Fuel up with sourdough-crust pizza at the airy <strong>Esther’s Kitchen</strong> before hitting the nearby and one-of-a-kind <strong>Neon Museum</strong>, an outdoor boneyard with hundreds of “rescued” casino and hotel signs.</p>
<p class="p1">Ready to do a double take? Drive through the midcentury neighborhood <strong>Paradise Palms</strong>, a couple miles from the strip, where you’ll spot familiar butterfly rooflines, breezeblock, and clerestory windows. Palmer &amp; Krisel moved on to this planned community after they finished their work with the Alexander Construction Company in the Coachella Valley, and while many homes have been let go, others have been restored to their groovy glory. If timing works, explore the ever-growing <strong>First Friday</strong> festival featuring music, food vendors, and local artist exhibits. (Yes, it’s hot here, too, but temps are a bit lower than in our own desert, and the heat somehow feels less bothersome on vacation.)</p>
<p class="p1">
</div></div>
</div>
  </div>

<div class="e615580-136 x-section" >
      
<div class="e615580-137 x-container max width" >
    
<div class="e615580-138 x-column x-sm x-1-2" >
    <div class="x-text"  ><h6>where to stay</h6>
<p class="p1"><strong>The Cosmopolitan</strong>, a luxurious property in the middle of the strip (book a room with a balcony overlooking the Bellagio fountains), is the foodie destination of your dreams, with more worthy offerings under one roof than you’ll be able to visit in a single stay. Decadent dining comes with impressive entertainment at supper club <strong>Rose. Rabbit. Lie.</strong>, where crooning songstresses and über-talented jazz musicians share the stage with breakdancers busting moves atop pianos. Go for innovative Asian-inspired eats inside celebrity chef David Chang’s massive <strong>Momofuku</strong> or, for one of Vegas’ most breathtaking dining experiences, reserve a spot at <strong>é by José Andrés</strong>, a nine-seat chef’s counter where guests watch a team of culinary masters magically prepare a $275 meal of 20 Spanish-influenced courses. To keep it casual, trek through the new <strong>Block 16 Urban Food Hall</strong> hawking Nashville hot chicken sandwiches, gourmet doughnuts, and Vietnamese chicken wings. And don’t miss the Turkish-inspired Red Flower Hammam experience — a combination bath-steam-detox ritual that takes place on a heated stone slab at the hotel’s <strong>Sahra Spa &amp; Hammam</strong>.</p>
</div></div>

<div class="e615580-140 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30142612/roserabbitlierestaurant.jpg" alt="roserabbitlierestaurant"><div class="x-text"  ><p class="p1">PHOTOGRAPH COURTESY THE COSMOPOLITAN OF LAS VEGAS</p>
<p class="p1"><strong>Rose. Rabbit. Lie.</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-143 x-section" >
      
<div class="e615580-144 x-container max width" >
    
<div class="e615580-145 x-column x-sm x-1-1" >
    <div class="x-text"  ><h6 class="p1" style="text-align: center;">Resources</h6>
<p class="p1"><strong>Downtown Las Vegas Arts District</strong> <br />
<a href="http://18b.org" target="_blank" rel="noopener noreferrer"><em>18b.org</em></a></p>
<p class="p1"><strong>Patina</strong><br />
<a href="http://patinadecorlv.com" target="_blank" rel="noopener noreferrer"><em>patinadecorlv.com</em></a></p>
<p class="p1"><strong>Retro Vegas</strong><br />
<a href="http://retro-vegas.com" target="_blank" rel="noopener noreferrer"><em>retro-vegas.com</em></a></p>
<p class="p1"><strong>Vintage Vegas</strong> <br />
<a href="http://vintagevegas.com" target="_blank" rel="noopener noreferrer"><em>vintagevegas.com</em></a></p>
<p class="p1"><strong>The Neon Museum</strong><br />
<a href="http://neonmuseum.org" target="_blank" rel="noopener noreferrer"><em>neonmuseum.org</em></a></p>
<p class="p1"><strong>Paradise Palms</strong> <br />
<a href="http://paradisepalmslasvegas.com" target="_blank" rel="noopener noreferrer"><em>paradisepalmslasvegas.com</em></a></p>
<p class="p1"><strong>First Friday Las Vegas</strong> <br />
<a href="http://ffflv.org" target="_blank" rel="noopener noreferrer"><em>ffflv.org</em></a></p>
<p class="p1"><strong>The Cosmopolitan of Las Vegas</strong><br />
<a href="http://cosmopolitanlasvegas.com" target="_blank" rel="noopener noreferrer"><em>cosmopolitanlasvegas.com</em></a></p>
<p class="p1"><strong>Momofuku Las Vegas</strong><br />
<a href="http://vegas.momofuku.com" target="_blank" rel="noopener noreferrer"><em>vegas.momofuku.com</em></a></p>
<p class="p1"><strong>Rose. Rabbit. Lie.</strong><br />
<a href="http://cosmopolitanlasvegas.com/restaurants/rose-rabbit-lie" target="_blank" rel="noopener noreferrer"><em>cosmopolitanlasvegas.com/restaurants/rose-rabbit-lie</em></a></p>
<p class="p1"><strong>é by José Andrés</strong><br />
<a href="http://ebyjoseandres.com" target="_blank" rel="noopener noreferrer"><em>ebyjoseandres.com</em></a></p>
<p class="p1"><strong>Block 16 Urban Food Hall</strong><br />
<a href="http://cosmopolitanlasvegas.com/block16" target="_blank" rel="noopener noreferrer"><em>cosmopolitanlasvegas.com/block16</em></a></p>
<p class="p1"><strong>Sahra Spa &amp; Hammam</strong><br />
<a href="http://cosmopolitanlasvegas.com/resort/spa" target="_blank" rel="noopener noreferrer"><em>cosmopolitanlasvegas.com/resort/spa</em></a></p>
</div></div>
</div>
  </div>

<div class="e615580-147 x-section" >
      
<div class="e615580-148 x-container max width" >
    
<div class="e615580-149 x-column x-sm x-1-1" >
    
<hr class="e615580-150 x-line" ></div>
</div>
  </div>

<div class="e615580-151 x-section" >
      
<div class="e615580-152 x-container max width" >
    
<div class="e615580-153 x-column x-sm x-1-1" >
    <div class="x-text"  ><h5>Los Alamos</h5>
</div><img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30143500/bedfordwinery.jpg" alt="bedfordwinery"><div class="x-text"  ><p class="p1">PHOTOGRAPH BY NANCY NEIL</p>
<p class="p1"><strong>Bedford Winery</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-157 x-section" >
      
<div class="e615580-158 x-container max width" >
    
<div class="e615580-159 x-column x-sm x-1-1" >
    <div class="x-text"  ><p class="p1">If you’ve been to the Santa Ynez wine country, you’ve most likely visited well-known locales like Los Olivos and Solvang. Next on your list should be a trip to the little town of Los Alamos. Part Old West, part California cool, it packs a high density of impressive restaurants and wine offerings along the main drag, Bell Street. Since opening the <strong>Casa Dumetz</strong> tasting room in 2011 to showcase her Rhone varietals, owner and winemaker Sonja Magdevski (who’s always happy to chat about her vino ventures) has launched two more wine labels, opened the adjacent craft-focused <strong>Babi’s Beer Emporium</strong>, and hired local purveyor Valle Fresh to cook up gourmet tacos for tasters at both venues. At <strong>Bedford Winery’s</strong> tiny tasting room, veteran winemaker Stephan Bedford shares his small-production Santa Barbara County wines ranging from chards to pinots — the resident pit bull–beagle mix, Hitch, greets guests at the door.</p>
<p class="p1">You’ll have to wear your stretchy pants to do your visit right. Carbo-load early at <strong>Bob’s Well Bread Bakery</strong>, where TV-exec-turned-baker Bob Oswaks churns out artisan, European-style breads from baguettes to focaccia to a levain that doubles as the base of standout avocado toast. Bistro-style <strong>Bell’s</strong>, owned by Daisy and Greg Ryan (spouses with matching fine-dining pedigrees), serves up fabulous French fare like a local sea-urchin-and-caviar crepe and a salad of little gems, satsumas, and perfectly pickled mushrooms. At <strong>Full of Life Flatbread</strong>, pizzas fire in a massive stone hearth with toppings that rotate weekly — everything from smoked leek sauce to stone fruit — coming from nearby farms. For a more upscale experience, book a table at the bustling <strong>Pico</strong>, housed in an old general store where the kitchen focuses on sourcing from farmers with sustainable and humane practices. The result is an eclectic menu of duck confit carbonara, charred Brussels sprouts with chanterelles, and a solid charcuterie plate. You can also sample flights from owner Will Henry’s biodynamic wine label, Lumen, here. For a before-dinner drink or nightcap under the stars (hey, you don’t have to be up early) pop over to the funky <strong>Bodega</strong>, where you can sip obscure wines and craft beers over a game of bocce.</p>
</div></div>
</div>
  </div>

<div class="e615580-161 x-section" >
      
<div class="e615580-162 x-container max width" >
    
<div class="e615580-163 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30144026/skyviewlosalamos.jpg" alt="skyviewlosalamos"><div class="x-text"  ><p class="p1">PHOTOGRAPH BY BLAKENEY SANFORD</p>
<p class="p1"><strong>Skyview Los Alamos</strong></p>
</div></div>

<div class="e615580-166 x-column x-sm x-1-2" >
    <div class="x-text"  ><h6 class="p1">where to stay</h6>
<p class="p1">After a massive renovation a couple years ago, the hilltop ’50s motel <strong>Skyview Los Alamos</strong> has been transformed into a tasteful boutique property with a combination of rustic-chic and Hollywood regency décor, desert landscaping, and the original sparkling swimming pool. Rooms come with fireplaces, marble bathrooms, and private decks with fire pits overlooking the valley. On-site restaurant <strong>Norman</strong>, named after Mr. Bates, does farm-to-table fare and cool cocktails in a stylish space.</p>
</div></div>
</div>
  </div>

<div class="e615580-168 x-section" >
      
<div class="e615580-169 x-container max width" >
    
<div class="e615580-170 x-column x-sm x-1-1" >
    <div class="x-text"  ><h6 class="p1" style="text-align: center;">Resources</h6>
<p class="p1"><strong>Casa Dumetz</strong><br />
<a href="http://casadumetzwines.com" target="_blank" rel="noopener noreferrer"><em>casadumetzwines.com</em></a></p>
<p class="p1"><strong>Babi’s Beer Emporium</strong><br />
<a href="http://babisbeeremporium.com" target="_blank" rel="noopener noreferrer"><em>babisbeeremporium.com</em></a></p>
<p class="p1"><strong>Bedford Winery</strong> <br />
<a href="http://bedfordwinery.com" target="_blank" rel="noopener noreferrer"><em>bedfordwinery.com</em></a></p>
<p class="p1"><strong>Bob’s Well Bread Bakery</strong><br />
<a href="http://bobswellbread.com" target="_blank" rel="noopener noreferrer"><em>bobswellbread.com</em></a></p>
<p class="p1"><strong>Bell’s</strong> <br />
<a href="http://bellsrestaurant.com" target="_blank" rel="noopener noreferrer"><em>bellsrestaurant.com</em></a></p>
<p class="p1"><strong>Full of Life Flatbread</strong><br />
<a href="http://fulloflifefoods.com" target="_blank" rel="noopener noreferrer"><em>fulloflifefoods.com</em></a></p>
<p class="p1"><strong>Pico</strong><br />
<a href="http://losalamosgeneralstore.com" target="_blank" rel="noopener noreferrer">losalamosgeneralstore.com</a></p>
<p class="p1"><strong>Bodega Los Alamos</strong> <br />
<a href="http://bodegalosalamos.com" target="_blank" rel="noopener noreferrer"><em>bodegalosalamos.com</em></a></p>
<p class="p1"><strong>Skyview Los Alamos</strong><br />
<a href="http://skyviewlosalamos.com" target="_blank" rel="noopener noreferrer"><em>skyviewlosalamos.com</em></a></p>
<p class="p1"><strong>Norman</strong> <br />
<a href="http://skyviewlosalamos.com/norman" target="_blank" rel="noopener noreferrer"><em>skyviewlosalamos.com/norman</em></a></p>
</div></div>
</div>
  </div>

<div class="e615580-172 x-section" >
      
<div class="e615580-173 x-container max width" >
    
<div class="e615580-174 x-column x-sm x-1-1" >
    
<hr class="e615580-175 x-line" ></div>
</div>
  </div>

<div class="e615580-176 x-section" >
      
<div class="e615580-177 x-container max width" >
    
<div class="e615580-178 x-column x-sm x-1-1" >
    <div class="x-text"  ><h5>Santa Barbra</h5>
</div><img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30144946/hotelcalifornian.jpg" alt="hotelcalifornian"><div class="x-text"  ><p class="p1">PHOTOGRAPHS BY MURPHY O&#8217;BRIEN</p>
<p class="p1"><strong>Hotel Californian</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-182 x-section" >
      
<div class="e615580-183 x-container max width" >
    
<div class="e615580-184 x-column x-sm x-1-1" >
    <div class="x-text"  ><p class="p1">Santa Barbara is one of those quintessential West Coast seaside towns with miles of pristine beaches, a boat-dotted harbor, and a walkable downtown lined with Spanish-style buildings — all of it surrounded by a backdrop of majestic mountain ranges. (The city even refers to itself as the American Riviera.) Plan to check out a mix of tried-and-true attractions along with some of the area’s newest hot spots. No visit is complete without a stop at the historic <strong>Old Mission</strong>, but for an equally stunning example of Spanish Colonial Revival architecture, visit downtown’s <strong>Santa Barbara County Courthouse</strong>, which touts a clock tower you’ll want to climb to take in jaw-dropping views. Palm-lined State Street is rimmed with galleries, independent boutiques, and top retail shops as well as North America’s largest salt cave, <strong>Salt Cave Santa Barbara</strong>, where you can relax in a zero-gravity chair amid restorative pink Himalayan sea salt — the session is supposed to have myriad health benefits, not the least of which is getting to lie in a dim, peaceful room for 45 minutes. If you’re craving time on the water, walk the beachfront pedestrian path along Shoreline Drive or catch a sightseeing cruise (the sunset sails are especially lovely) out of <strong>Stearn’s Wharf</strong>.</p>
</div></div>
</div>
  </div>

<div class="e615580-186 x-section" >
      
<div class="e615580-187 x-container max width" >
    
<div class="e615580-188 x-column x-sm x-1-2" >
    <div class="x-text"  ><p class="p1">It’s not hard to eat (and drink!) well here with the recent influx of new restaruants. For a weekend brunch, plant yourself on the patio of the European-style <strong>Les Marchands</strong>, where locals nosh on house-cured salmon with poached eggs and strawberry–and–arugula salads topped with scratch-made ricotta. Do dinner inside <strong>The Black Sheep’s</strong> colorful dining room, serving global tapas of boquerones laced with eggplant piquillo and Peruvian-style scallop crudo. If it’s grazing you’re after, you’ll find artisanal ice cream and small savory plates, including octopus tacos, at downtown’s <strong>Santa Barbara Public Market</strong> or fast-casual Vietnamese<span class="Apple-converted-space">  </span>and Thai fusion fare at the new <strong>Tyger Tyger</strong> in the Funk Zone, the hood that’s also home to some of the city’s top tasting rooms. Stop in for a sip at <strong>The Santa Barbara Wine Collective</strong>, showcasing five different local vintners, or <strong>Municipal Winemakers’</strong> eclectic industrial space filled with vintage file cabinets and retro furniture.</p>
</div></div>

<div class="e615580-190 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30145252/Blackbirdrestaurantsantabarbara.jpg" alt="Blackbirdrestaurantsantabarbara"><div class="x-text"  ><p class="p1"><strong>Blackbird restaurant</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-193 x-section" >
      
<div class="e615580-194 x-container max width" >
    
<div class="e615580-195 x-column x-sm x-1-2" >
    <div class="x-text"  ><h6 class="p1">where to stay</h6>
<p class="p1"><strong>Hotel Californian</strong>, a 1925 property situated only steps from the <br />
sea, has received plenty of attention since its new incarnation was unveiled last year. The <br />
result is a luxury 125-room hotel that blends its original Spanish style with updated artworks, Moroccan accents, and 1 million interior tiles along with a rooftop pool and multiple restaurants, including the Mediterranean-influenced <strong>Blackbird</strong>.</p>
</div></div>

<div class="e615580-197 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30145503/hotelcalifornianpool.jpg" alt="hotelcalifornianpool"><div class="x-text"  ><p class="p1"><strong>Rooftop pool</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-200 x-section" >
      
<div class="e615580-201 x-container max width" >
    
<div class="e615580-202 x-column x-sm x-1-1" >
    <div class="x-text"  ><h6 class="p1">Resources</h6>
<p class="p1"><strong>Old Mission Santa Barbara</strong><br />
<a href="http://santabarbaramission.org" target="_blank" rel="noopener noreferrer"><em>santabarbaramission.org</em></a></p>
<p class="p1"><strong>Santa Barbara County Courthouse</strong><br />
<a href="http://sbcourts.org/gi/loc/sb.shtm" target="_blank" rel="noopener noreferrer"><em>sbcourts.org/gi/loc/sb.shtm</em></a></p>
<p class="p1"><strong>Salt Cave Santa Barbara</strong><br />
<a href="http://saltcavesb.com" target="_blank" rel="noopener noreferrer"><em>saltcavesb.com</em></a></p>
<p class="p1"><strong>The Funk Zone</strong><br />
<a href="http://funkzone.net" target="_blank" rel="noopener noreferrer"><em>funkzone.net</em></a></p>
<p class="p1"><strong>Stearn’s Wharf</strong> <br />
<a href="http://stearnswharf.org" target="_blank" rel="noopener noreferrer"><em>stearnswharf.org</em></a></p>
<p class="p1"><strong>Les Marchands</strong> <br />
<a href="http://lesmarchandswine.com" target="_blank" rel="noopener noreferrer"><em>lesmarchandswine.com</em></a></p>
<p class="p1"><strong>The Black Sheep Restaurant</strong><br />
<a href="http://blacksheepsb.com" target="_blank" rel="noopener noreferrer"><em>blacksheepsb.com</em></a></p>
<p class="p1"><strong>Tyger Tyger</strong><br />
<a href="http://tygertygersb.com" target="_blank" rel="noopener noreferrer"><em>tygertygersb.com</em></a></p>
<p class="p1"><strong>Santa Barbara Public Market</strong><br />
<a href="http://sbpublicmarket.com" target="_blank" rel="noopener noreferrer"><em>sbpublicmarket.com</em></a></p>
<p class="p1"><strong>Santa Barbara Wine Collective</strong><br />
<a href="http://santabarbarawinecollective.com" target="_blank" rel="noopener noreferrer"><em>santabarbarawinecollective.com</em></a></p>
<p class="p1"><strong>Municipal Winemakers</strong><br />
<a href="http://municipalwinemakers.com" target="_blank" rel="noopener noreferrer"><em>municipalwinemakers.com</em></a></p>
<p class="p1"><strong>Hotel Californian</strong> <br />
<a href="http://thehotelcalifornian.com" target="_blank" rel="noopener noreferrer"><em>thehotelcalifornian.com</em></a></p>
<p class="p1"><strong>Blackbird</strong><br />
<a href="http://thehotelcalifornian.com/santa_barbara_restaurants" target="_blank" rel="noopener noreferrer"><em>thehotelcalifornian.com/santa_barbara_restaurants</em></a></p>
</div></div>
</div>
  </div>

<div class="e615580-204 x-section" >
      
<div class="e615580-205 x-container max width" >
    
<div class="e615580-206 x-column x-sm x-1-1" >
    
<hr class="e615580-207 x-line" ></div>
</div>
  </div>

<div class="e615580-208 x-section" >
      
<div class="e615580-209 x-container max width" >
    
<div class="e615580-210 x-column x-sm x-1-1" >
    <div class="x-text"  ><h5 class="p1">Monterey</h5>
</div><img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30150518/montereybayaquarium.jpg" alt="montereybayaquarium"><div class="x-text"  ><p class="p1">PHOTOGRAPH COURTESY THE MONTEREY BAY AQUARIUM</p>
<p class="p1"><strong>Monterey Bay Aquarium</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-214 x-section" >
      
<div class="e615580-215 x-container max width" >
    
<div class="e615580-216 x-column x-sm x-1-1" >
    <div class="x-text"  ><p class="p1">Natural beauty abounds throughout the Monterey Bay area, with its pine-dotted hillsides, rocky bluffs that jut out over the crashing surf, and families of otters bobbing in the sea. It’s no wonder fabled artists like John Steinbeck, Ansel Adams, and even Jimi Hendrix found inspiration here. Make your first stop a man-made attraction: <strong>Monterey Bay Aquarium</strong>. One of the country’s largest and most impressive public aquariums, it is home to thousands of marine mammals — from penguins to sharks to seahorses — along with a massive kelp forest. <strong>Cannery Row</strong> has a reputation for being a tourist trap, but its revitalization has added more stylish shops and restaurants to fill the spaces left by sardine canneries that once lined the famous street. For a seafood-centric midday meal, try <strong>Schooners Coastal Kitchen &amp; Bar</strong> for Manila clam chowder and local calamari.</p>
</div></div>
</div>
  </div>

<div class="e615580-218 x-section" >
      
<div class="e615580-219 x-container max width" >
    
<div class="e615580-220 x-column x-sm x-1-2" >
    <div class="x-text"  ><p class="p1">The Monterey Bay is prime whale-watching territory year-round, and come summer, humpbacks and blue whales migrate to the area to feed. Get an up-close look at the massive mammals on a three-hour whale-watching tour with <strong>Chris’ Whale Watching</strong>, and you might also spot otters, dolphins, seals, and sea turtles. Driving south on the spectacular <strong>17-Mile Drive</strong>, you’ll snake past palatial homes, scenic vistas, and wind-swept cypress trees, including the iconic Lone Cypress that’s still standing despite some storm damage earlier this year. End with oysters and cocktails at the uber-luxe <strong>Stillwater Bar &amp; Grill</strong> at <strong>The Lodge at Pebble Beach</strong>, which overlooks the Pebble Beach Golf Links.</p>
</div></div>

<div class="e615580-222 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30150714/montereybayaquariumfish.jpg" alt="montereybayaquariumfish"><div class="x-text"  ><p class="p1">PHOTOGRAPH COURTESY THE MONTEREY BAY AQUARIUM</p>
<p class="p1"><strong>Aquarium</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-225 x-section" >
      
<div class="e615580-226 x-container max width" >
    
<div class="e615580-227 x-column x-sm x-1-2" >
    <div class="x-text"  ><h6 class="p1">where to stay</h6>
<p class="p1">The nautical-inspired, LEED-certified <strong>Portola Hotel &amp; Spa</strong>, located on the bay, offers eco-friendly amenities such as refillable aluminum water bottles, compostable carpets, and green cleaning products. The hotel’s restaurants include brewery <strong>Peter B’s</strong>, which offers a lineup of house-brewed seasonal craft beers on tap in addition to a bar menu of sandwiches, burgers, and street tacos. Portola’s 6,000-square-foot <strong>Spa on the Plaza</strong> features rechargers like aromatherapy massages, tropical sugar scrubs, and detoxing seaweed wraps.</p>
</div></div>

<div class="e615580-229 x-column x-sm x-1-2" >
    <img  class="x-img x-img-none"  src="https://assets.palmspringslife.com/wp-content/uploads/2019/05/30150834/portolahotel.jpg" alt="portolahotel"><div class="x-text"  ><p>PHOTOGRAPH COURTESY THE PORTOLA HOTEL &amp; SPA</p>
<p class="p1"><strong>Portola Hotel &amp; Spa</strong></p>
</div></div>
</div>
  </div>

<div class="e615580-232 x-section" >
      
<div class="e615580-233 x-container max width" >
    
<div class="e615580-234 x-column x-sm x-1-1" >
    <div class="x-text"  ><h6 class="p1" style="text-align: center;">Resources</h6>
<p class="p1"><strong>Monterey Bay Aquarium</strong><br />
<a href="http://montereybayaquarium.org" target="_blank" rel="noopener noreferrer"><em>montereybayaquarium.org</em></a></p>
<p class="p1"><strong>Cannery Row</strong> <br />
<a href="http://canneryrow.com" target="_blank" rel="noopener noreferrer"><em>canneryrow.com</em></a></p>
<p class="p1"><strong>Schooners Coastal Kitchen &amp; Bar</strong> <a href="http://montereyplazahotel.com/dining/schooners-coastal-kitchen-bar" target="_blank" rel="noopener noreferrer"><em>montereyplazahotel.com/dining/schooners-coastal-kitchen-bar</em></a></p>
<p class="p1"><strong>Chris’ Whale Watching</strong><br />
<a href="http://chriswhalewatching.com" target="_blank" rel="noopener noreferrer"><em>chriswhalewatching.com</em></a></p>
<p class="p1"><strong>17-Mile Drive</strong><br />
<a href="http://pebblebeach.com/17-mile-drive" target="_blank" rel="noopener noreferrer"><em>pebblebeach.com/17-mile-drive</em></a></p>
<p class="p1"><strong>Stillwater Bar &amp; Grill</strong><br />
<a href="http://pebblebeach.com/dining/stillwater-bar-grill" target="_blank" rel="noopener noreferrer"><em>pebblebeach.com/dining/stillwater-</em></a><br />
<em>bar-grill</em></p>
<p class="p1"><strong>Portola Hotel </strong><strong>&amp; Spa</strong><br />
<a href="http://portolahotel.com" target="_blank" rel="noopener noreferrer"><em>portolahotel.com</em></a></p>
</div></div>
</div>
  </div>
</div>
<span class="cp-load-after-post"></span>  

</div>

  </div>
  
</article>        
      
    </div>

          

  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><div class="issue_img">
            <a href=https://www.palmspringslife.com/palm-springs-life/palm-springs-life-may-2019/><img width="561" height="720" src="https://assets.palmspringslife.com/wp-content/uploads/2019/04/23132827/may-2019-psl-cover-561x720.jpg" class="attachment-full size-full" alt="Palm Springs Life May 2019" /></a>
            <br>
        </div>
<h6><a href="/subscribe-psl/">Subscribe</a></h6></div></div></div><div id="custom_html-69" class="widget_text widget widget_custom_html"><h4 class="h-widget">SITE SEARCH</h4><div class="textwidget custom-html-widget"><ul class="x-ul-icons"  >
<li class="x-li-icon"  ><i class="x-icon-search" aria-hidden="true" data-x-icon-s="&#xf002;"  ></i><a href="#" class="x-btn-navbar-search"> Search Articles and Pages</a></li>
<li class="x-li-icon"  ><i class="x-icon-search" aria-hidden="true" data-x-icon-s="&#xf002;"  ></i><a href="/web-2-0-directory/"> Search Business Directory</a></li>
<li class="x-li-icon"  ><i class="x-icon-search" aria-hidden="true" data-x-icon-s="&#xf002;"  ></i><a href="/events/"> Search Events</a></li>
</ul>
<div class="x-searchform-overlay">
	<div class="x-searchform-overlay-inner">
	  <div class="x-container max width">
	    <form method="get" id="searchform" class="form-search center-text" action="https://www.palmspringslife.com/">
	      <label for="s" class="cfc-h-tx tt-none"><?php _e( 'Type and Press &ldquo;enter&rdquo; to Search', '__x__' ); ?></label>
	      <input type="text" id="s" class="search-query cfc-h-tx center-text tt-none" name="s">
	    </form>
	  </div></div></div></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><h4 class="h-widget">FOLLOW US</h4><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/palmspringslifemagazine" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/facebook_invert.png" alt="Palm Springs Life - Facebook"/></a><a href="http://twitter.com/palmspringslife" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/twitter_invert.png" alt="Palm Springs Life - Twitter"/></a><a href="http://pinterest.com/palmspringslife" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091153/pinterest_invert.png" alt="Palm Springs Life - Pinterest"/></a><a href=" https://www.instagram.com/palmspringslifemagazine" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091154/instagram_invert.png" alt="Palm Springs Life - Instagram"/></a><a href="https://www.youtube.com/user/palmspringslifemag" target="_blank" rel="noopener noreferrer"><img src="https://assets.palmspringslife.com/wp-content/uploads/2017/09/11091152/youtube_invert.png" alt="Palm Springs Life - YouTube"/></a></div></div><div id="custom_html-43" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">
<!-- /1010980/wp-sidebar -->
<div id="div-gpt-ad-1471902435405-2"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-2'); });
</script></div>
</div></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><h4 class="h-widget">LOOKING FOR PAST ISSUES?</h4><div class="textwidget custom-html-widget"><div align="center"><a href="/product-category/psl-single-issue/"><img src="https://assets.palmspringslife.com/wp-content/uploads/2016/07/16172609/psl_single_issue_ad01.jpg" alt="Palm Springs Life Past Issues" border="0" /></a></div> </div></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><h4 class="h-widget">Advertisement</h4><div class="textwidget custom-html-widget"><div align="center">
<!-- /1010980/wp-sidebar2 -->
<div id="div-gpt-ad-1471902435405-3"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-3'); });
</script></div>
</div></div></div>      </aside>

    
  </div>


    

  <footer class="x-colophon" role="contentinfo" >

    
    

<div class="e384009-1 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e384009-1 x-bar-content">
          </div>
  
</div>




<div class="e384009-2 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-2&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e384009-2 x-bar-content">
      
<div class="e384009-3 x-bar-container" >

  
  
<div class="e384009-4 x-text" >
  <a name="bmenu"></a><div class="menu_simple">
<ul>
<li><a href="#">Calendar</a>
<ul>
<li><a href="/palm-springs-calendar-of-events/">Calendar of Events</a></li>
<li><a href="/my-account/">Submit Events</a></li>
<li><a href="/our-events/">Our Events</a></li>
</ul></li></ul>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Things To Do</a>
<ul>
<li><a href="/arts-culture/">Arts & Entertainment</a></li>
<li><a href="/attractions/">Attractions</a></li>
<li><a href="/day-trips/">Day Trips</a></li>
</ul></li>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Outdoors</a>
<ul>
<li><a href="/biking/">Biking</a></li>
<li><a href="/golf/">Golf</a></li>
<li><a href="/hiking/">Hiking</a></li>
<li><a href="/tennis/">Tennis</a></li>
</ul></li>
</div></div>

</div>

<div class="e384009-5 x-bar-container" >

  
  
<div class="e384009-6 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Fashion &amp; Style</a>
<ul>
<li><a href="/fashion-style/">Fashion</a></li>
<li><a href="/shopping/">Valley Shopping</a></li>
<li><a href="/shop-el-paseo/">Shop El Paseo</a></li>
<li><a href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" target="_blank">El Paseo Store Directory</a></li>
</ul></li></ul>
</div>

<div class="menu_simple">
<ul>
<li><a href="#">Health &amp; Wellness</a>
<ul>
<li><a href="/health-wellness/">Health &amp; Spas</a></li>
<li><a href="/top-doctors/">Top Doctors</a></li>
<li><a href="/top-dentists/">Top Dentists</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Best of</a>
<ul>
<li><a href="https://directory.palmspringslife.com/best-of-the-best/" target="_blank">Best of the Best</a></li>
<li><a href="/40-under-40/">40 Under Forty</a></li>
<li><a href="/top-lawyers/">Top Lawyers</a></li>
</ul></li>
</div></div>

</div>

<div class="e384009-7 x-bar-container" >

  
  
<div class="e384009-8 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Food & Drink</a>
<ul>
<li><a href="/food-drink/">Restaurants & Bars</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Hotels & Resorts</a>
<ul>
<li><a href="/hotels-resorts/">Hotels/Resorts/Rentals</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Real Estate</a>
<ul>
<li><a href="/real-estate/">Home &amp; Design</a></li>
<li><a href="/interior-design/">Interior Design</a></li>
<li><a href="/market-watch/">Market Watch</a></li>
<li><a href="/visionaries/">Relocate</a></li>
</ul></li>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Charities</a>
<ul>
<li><a href="/social-scene/">Social Scene</a></li>
<li><a href=https://digital-palmspringslife.com/charity-register/2018-2019/>Charity Register</a></li>
<li><a href=/events/?tribe_paged=1&tribe_event_display=list&tribe_eventcategory=827/>Charitable Events</a></li>
</ul></li></ul>
</div></div>

</div>

<div class="e384009-9 x-bar-container" >

  
  
<div class="e384009-10 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">More...</a>
<ul>
<li><a href="/palm-springs-apps/mod-com-app/">Apps</a></li>
<li><a href="/contests/">Contests</a></li>
<li><a href="/history/">History</a></li>
<li><a href="/horoscopes/">Horoscopes</a></li>
<li><a href="/lgbt/">LGBT</a></li>
<li><a href="/newsletter/">Newsletters </a></li>
<li><a href="/modernism/">Modernism</a></li>
<li><a href="/wedding-planner/">Weddings</a></li>
</ul></li></ul>
<ul>
<li><a href="#">Events</a>
<ul>
<li><a href="https://www.fashionweekelpaseo.com/" target="_blank">Fashion Week El Paseo</a></li>
<li><a href="https://www.palmdesertfoodandwine.com/" target="_blank">Palm Desert Food & Wine</a></li>
</ul></li></ul>
</div></div>

</div>

<div class="e384009-11 x-bar-container" >

  
  
<div class="e384009-12 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Business Directory</a>
<ul>
<li><a href="https://directory.palmspringslife.com/arts/" title="Arts (23)" style="outline: none;">Arts</a></li>
<li><a href="https://directory.palmspringslife.com/attractions/" title="Attractions (19)">Attractions</a></li>
<li><a href="https://directory.palmspringslife.com/" title="Doctors - Dentists (62)">Doctors - Dentists</a></li>
<li><a href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" title="El Paseo (28)">El Paseo</a></li>
<li><a href="https://directory.palmspringslife.com/" title="Events - Weddings (12)">Events - Weddings</a></li>
<li><a href="https://directory.palmspringslife.com/" title="Hotels - Resorts (17)">Hotels - Resorts </a></li>
<li><a href="https://directory.palmspringslife.com/" title="Legal Services (0)">Legal Services</a></li>
<li><a href="https://directory.palmspringslife.com/attractions/" title="Play (3)">Play</a></li>
<li><a href="https://directory.palmspringslife.com/real_estate/" title="Real Estate (85)">Real Estate</a></li>
<li><a href="https://directory.palmspringslife.com/restaurants/" title="Restaurants (44)">Restaurants </a></li>
<li><a href="https://directory.palmspringslife.com/shopping/" title="Shopping (75)">Shopping</a></li>
<li><a href="https://directory.palmspringslife.com/" title="Spas - Beauty (4)">Spas - Beauty</a></li>
<li><a href="https://directory.palmspringslife.com/attractions/" title="Visitor Information (5)">Visitor Information</a></li>

</ul></li></ul>
</div></div>

</div>

<div class="e384009-13 x-bar-container" >

  
  
<div class="e384009-14 x-text" >
  <div class="menu_simple">
<ul>
<li><a href="#">Store and Newsstand</a>
<ul>
<li><a href="/publications/">Shop The Newsstand</a></li>
<li><a href="/product-category/magazine-covers/">Vintage Covers</a></li>
<li><a href="/product-category/marketplace_products/books/">Our Library</a></li>
<li><a href="/product-category/marketplace_products/tote-bags/">Tote Bags</a></li>
<li><a href="/product-category/marketplace_products/">Palm Springs Life Gifts</a></li>
<li><a href="/product-category/alice_rovinsky_cartoons/">Rovinsky Collections</a></li>
<li><a href="/product-category/marketplace_products/commemorative_posters/">Commemorative Prints</a></li>
</ul></li></ul>
</div>
<div class="menu_simple">
<ul>
<li><a href="#">Subscription</a>
<ul>
<li><a href="/subscribe/">New Subscription</a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Gift Subscriptions </a></li>
<li><a href="https://subscribe.pcspublink.com/WeBSIS4/CategoryLogin.aspx?pub=PSLF">Subscription Services</a></li>
<li><a href="/circulation/">Contact Us</a></li>
</ul></li>
</div></div>

</div>
    </div>
  
</div>




<div class="e384009-15 x-bar x-bar-footer x-bar-h x-bar-relative  x-hide-lg x-hide-md x-hide-sm x-hide-xl x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-15&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e384009-15 x-bar-content">
          </div>
  
</div>




<div class="e384009-16 x-bar x-bar-footer x-bar-h x-bar-relative" data-x-bar="{&quot;id&quot;:&quot;e384009-16&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;9em&quot;}" >

    
  <div class="e384009-16 x-bar-scroll x-bar-outer-spacers" data-x-scrollbar="{&quot;suppressScrollY&quot;:true}" >    <div class="e384009-16 x-bar-content">
      
<div class="e384009-17 x-bar-container" >

  
  
<div class="e384009-18 x-text" >
  <div class="bottom_copy">
<p><span style="color: #000;"></span></p>

<h6><a href="/my-account/">MY ACCOUNT</a> | <a href="/sales-2/">ADVERTISE</a> | <a href="/contact-us/">CONTACT US</a></h6>
<p></p>
<p><strong>Our:</strong> <a href="/privacy-policy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms Of Use</a></p>
<p>©® Desert Publications Inc. <br />
303 N. Indian Canyon Drive, Palm Springs California 92262</p>
</div>
</div>

</div>
    </div>
  </div>
</div>




<div class="e384009-19 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-19&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;7em&quot;}" >

    
      <div class="e384009-19 x-bar-content">
      
<div class="e384009-20 x-bar-container" >

  
  
<div class="e384009-21 x-text" >
  <div id='div-gpt-ad-1471902435405-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471902435405-1'); });
</script>
</div></div>

</div>
    </div>
  
</div>




<div class="e384009-22 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e384009-22&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;1px&quot;}" >

    
      <div class="e384009-22 x-bar-content">
      
<div class="e384009-23 x-bar-container" >

  
  
<div class="e384009-24 x-bar-widget-area" >
  <div id="custom_html-102" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">  	<script>
      ;(function(a,t,o,m,s){a[m]=a[m]||[];a[m].push({t:new Date().getTime(),event:'snippetRun'});var f=t.getElementsByTagName(o)[0],e=t.createElement(o),d=m!=='paypalDDL'?'&m='+m:'';e.async=!0;e.src='https://www.paypal.com/tagmanager/pptm.js?id='+s+d;f.parentNode.insertBefore(e,f);})(window,document,'script','paypalDDL','9d05bc77-b428-41ad-a37a-283b5e96f847');
    </script>
</div></div></div>

</div>
    </div>
  
</div>



    
  </footer>


<div id="e396875-14-off-canvas" class="e396875-14 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-14" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e396875-14 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-517413" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-0" data-x-toggle="collapse" data-x-toggleable="e396875-14-0" aria-controls="x-menu-collapsed-list-e396875-14-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Current Stories</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-0" data-x-toggleable="e396875-14-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517416" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/articles-palm-springs-life/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517415" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-guides/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >The Guide</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517414" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/current-digital-articles/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Digital</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177336" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-1" data-x-toggle="collapse" data-x-toggleable="e396875-14-1" aria-controls="x-menu-collapsed-list-e396875-14-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-1" data-x-toggleable="e396875-14-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177337" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="/palm-springs-calendar-of-events/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Calendar of Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177339" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="/my-account/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Submit Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177338" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/our-events/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Our Events</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177340" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" id="x-menu-collapsed-anchor-e396875-14-2" data-x-toggle="collapse" data-x-toggleable="e396875-14-2" aria-controls="x-menu-collapsed-list-e396875-14-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Things To Do</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-2" data-x-toggleable="e396875-14-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193069" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/things-to-do-in-palm-springs/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Attractions</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258989" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/day-trips/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Day Trips</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385792" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/palm-springs-outdoors/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Outdoors</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177347" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/arts-culture/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Arts &#038; Entertainment</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390697" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/restaurants/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Food &#038; Drink</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177348" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-3" data-x-toggle="collapse" data-x-toggleable="e396875-14-3" aria-controls="x-menu-collapsed-list-e396875-14-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-3" data-x-toggleable="e396875-14-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386320" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/fashion-style/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Fashion &#038; Style</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177351" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shopping/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Valley Shopping</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177350" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop-el-paseo/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Shop El Paseo</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428249" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.elpaseocatalogue.com/el-paseo-stores-shops/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >El Paseo Store Directory</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177353" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/hotels-resorts/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Hotels &#038; Resorts</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177358" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-4" data-x-toggle="collapse" data-x-toggleable="e396875-14-4" aria-controls="x-menu-collapsed-list-e396875-14-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Real Estate</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-4" data-x-toggleable="e396875-14-4" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/real-estate/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Home &#038; Design</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177354" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/interior-design/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Interior Design</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177355" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/market-watch/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Market Watch</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244896" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/visionaries/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Relocate</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-564027" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-5" data-x-toggle="collapse" data-x-toggleable="e396875-14-5" aria-controls="x-menu-collapsed-list-e396875-14-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Galleries</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-5" data-x-toggleable="e396875-14-5" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564028" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/photo-gallery/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Photo</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564029" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.youtube.com/user/palmspringslifemag" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Videos</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-603960" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-14-6" data-x-toggle="collapse" data-x-toggleable="e396875-14-6" aria-controls="x-menu-collapsed-list-e396875-14-6" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Store &#038; Newsstand</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-14-6" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-14-6" data-x-toggleable="e396875-14-6" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279923" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Products</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538012" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584866" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/newsletter/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Newsletter</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389350" >
<a class="e396875-14 x-anchor x-anchor-menu-item" tabindex="0" href="#bmenu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >More&#8230;</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul>  </div>

</div>

<div id="e396875-18-off-canvas" class="e396875-18 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e396875-18" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e396875-18 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274676" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/shop/store/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Store Home</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31734" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/" id="x-menu-collapsed-anchor-e396875-18-0" data-x-toggle="collapse" data-x-toggleable="e396875-18-0" aria-controls="x-menu-collapsed-list-e396875-18-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Covers</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-0" data-x-toggleable="e396875-18-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-397080" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1930s/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1930s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-166302" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/" id="x-menu-collapsed-anchor-e396875-18-1" data-x-toggle="collapse" data-x-toggleable="e396875-18-1" aria-controls="x-menu-collapsed-list-e396875-18-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1940s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-1" data-x-toggleable="e396875-18-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166303" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1946/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1946</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166304" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1947/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1947</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166305" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1948/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1948</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166306" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1940s/1949/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1949</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31735" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/" id="x-menu-collapsed-anchor-e396875-18-2" data-x-toggle="collapse" data-x-toggleable="e396875-18-2" aria-controls="x-menu-collapsed-list-e396875-18-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1950s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-2" data-x-toggleable="e396875-18-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166307" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1950/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1950</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166308" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1951/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1951</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166309" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1952/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1952</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166310" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1953/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1953</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166311" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1954/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1954</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166312" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1955/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1955</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166313" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1956/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1956</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-166314" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1957/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1957</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31737" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1958/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1958</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31738" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1950s/1959/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1959</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31736" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/" id="x-menu-collapsed-anchor-e396875-18-3" data-x-toggle="collapse" data-x-toggleable="e396875-18-3" aria-controls="x-menu-collapsed-list-e396875-18-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1960s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-3" data-x-toggleable="e396875-18-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31739" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1960/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1960</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31740" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1961/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1961</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31741" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1962/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1962</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31742" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1963/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1963</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31743" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1964/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1964</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31744" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1965/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1965</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31745" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1966/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1966</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31746" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1967/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1967</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31747" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1968/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1968</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31748" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1960s/1969/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1969</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31749" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/" id="x-menu-collapsed-anchor-e396875-18-4" data-x-toggle="collapse" data-x-toggleable="e396875-18-4" aria-controls="x-menu-collapsed-list-e396875-18-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1970s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-4" data-x-toggleable="e396875-18-4" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31752" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1970/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1970</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31753" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1971/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1971</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31754" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1972/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1972</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31755" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1973/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1973</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31756" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1974/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1974</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31757" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1975/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1975</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31758" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1976/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1976</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31759" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1977/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1977</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31760" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1978/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1978</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31761" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1970s/1979/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1979</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31762" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/" id="x-menu-collapsed-anchor-e396875-18-5" data-x-toggle="collapse" data-x-toggleable="e396875-18-5" aria-controls="x-menu-collapsed-list-e396875-18-5" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1980s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-5" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-5" data-x-toggleable="e396875-18-5" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57694" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1980/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1980</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57695" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1981/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1981</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-57696" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1982/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1982</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96849" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1983/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1983</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96850" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1984/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1984</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96851" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1985/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1985</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96852" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1986/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1986</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96853" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1987/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1987</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96854" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1988/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1988</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96855" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1980s/1989/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1989</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31763" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/" id="x-menu-collapsed-anchor-e396875-18-6" data-x-toggle="collapse" data-x-toggleable="e396875-18-6" aria-controls="x-menu-collapsed-list-e396875-18-6" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-6" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-6" data-x-toggleable="e396875-18-6" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96856" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1990/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96857" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1991/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1991</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96858" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1992/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1992</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96859" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1993/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1993</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96860" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1994/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1994</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96861" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1995/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1995</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96862" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1996/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96863" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1997/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96864" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1998/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96865" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/1990s/1999/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31765" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/" id="x-menu-collapsed-anchor-e396875-18-7" data-x-toggle="collapse" data-x-toggleable="e396875-18-7" aria-controls="x-menu-collapsed-list-e396875-18-7" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-7" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-7" data-x-toggleable="e396875-18-7" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96866" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2001/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96867" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2002/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96868" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2003/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96869" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2004/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96870" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2005/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96871" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2006/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96873" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2007/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96872" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2008/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96874" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2000s/2009/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-31764" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/" id="x-menu-collapsed-anchor-e396875-18-8" data-x-toggle="collapse" data-x-toggleable="e396875-18-8" aria-controls="x-menu-collapsed-list-e396875-18-8" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-8" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-8" data-x-toggleable="e396875-18-8" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96875" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2010/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96876" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2011/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96877" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2012/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96879" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2013/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96878" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2014/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96880" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2015/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-96881" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2016/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329522" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2017/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493174" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/magazine-covers/2010s/2018/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-96848" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/" id="x-menu-collapsed-anchor-e396875-18-9" data-x-toggle="collapse" data-x-toggleable="e396875-18-9" aria-controls="x-menu-collapsed-list-e396875-18-9" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Magazine</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-9" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-9" data-x-toggleable="e396875-18-9" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167865" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-10" data-x-toggle="collapse" data-x-toggleable="e396875-18-10" aria-controls="x-menu-collapsed-list-e396875-18-10" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-10" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-10" data-x-toggleable="e396875-18-10" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-493175" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2018-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2018</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-293580" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2017-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2017</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167854" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2016-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2016</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167853" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2015-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2015</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167852" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2014-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2014</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167851" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2013-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2013</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167850" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2012-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2012</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167849" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2011-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2011</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167848" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2010-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2010</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167864" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-11" data-x-toggle="collapse" data-x-toggleable="e396875-18-11" aria-controls="x-menu-collapsed-list-e396875-18-11" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-11" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-11" data-x-toggleable="e396875-18-11" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167847" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2009-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2009</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167846" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2008-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2008</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167845" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2007-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2007</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167844" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2006-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2006</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167843" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2005-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2005</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167842" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2004-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2004</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167841" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2003-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2003</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167840" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2002-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2002</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167839" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2001-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2001</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167838" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/2000-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >2000</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167863" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e396875-18-12" data-x-toggle="collapse" data-x-toggleable="e396875-18-12" aria-controls="x-menu-collapsed-list-e396875-18-12" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1990s</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-12" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-12" data-x-toggleable="e396875-18-12" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167837" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1999-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1999</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167836" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1998-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1998</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167835" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1997-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1997</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-167834" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/psl-single-issue/1996-psl-single-issue/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >1996</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-187219" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/" id="x-menu-collapsed-anchor-e396875-18-13" data-x-toggle="collapse" data-x-toggleable="e396875-18-13" aria-controls="x-menu-collapsed-list-e396875-18-13" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Merchandise</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e396875-18-13" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e396875-18-13" data-x-toggleable="e396875-18-13" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-187220" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/books/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Books</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-593277" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/tote-bags/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Tote Bags</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231075" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/commemorative_posters/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Commemorative Posters</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-231076" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/marketplace_products/palm-springs-life-notecards/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Palm Springs Life Vintage Covers Notecard Boxed Set</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-230910" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/alice_rovinsky_cartoons/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Rovinsky&#8217;s Palm Springs</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-177020" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/product-category/newsstand/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >Other Publications</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538009" >
<a class="e396875-18 x-anchor x-anchor-menu-item" tabindex="0" href="https://www.palmspringslife.com/cart/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >View Cart</span></span>    <i class="x-anchor-sub-indicator" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>      </span>

  
</a>
</li></ul>  </div>

</div>

    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->

				<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1559278173 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Aguafina+Script|Aladin|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bevan|Bigshot+One|Black+Ops+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Duru+Sans|Emilys+Candy|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Londrina+Sketch|Maven+Pro|Oregano|Oswald|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Source+Sans+Pro|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'>				<div data-class-id="content-5cf0b25d0b494" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = "1"data-onscroll-value = ""data-exit-intent = "disabled"data-add-to-cart = "0" data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_008bb"  data-modal-style="cp_id_008bb"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_008bb cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_008bb cp-modal-global" data-module-type="modal" ></div>
		
		<div data-form-layout="cp-form-layout-4" class="cp-module cp-modal-popup-container  cp_id_008bb cp-first-order-container " data-style-id ="cp_id_008bb"  data-module-name ="modal" data-close-gravity = "1">
			<div class="content-5cf0b25d0b494 cp-overlay   smile-fadeIn  global_modal_container   "  data-scheduled="false"  data-closed-cookie-time="30" data-conversion-cookie-time="90"  data-modal-id="cp_id_008bb"  data-modal-style="cp_id_008bb"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_008bb cp-modal-global"data-class = "content-5cf0b25d0b494"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting ="0"  data-overlay-animation = "smile-fadeIn"       data-tz-offset = "-7"data-image-position = ""data-placeholder-color = ""data-timezonename = "system"data-timezone = "-7"  style=" " >
				<div class="cp-overlay-background" style=" background-color:rgba(0,0,0,0.71);"></div>	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:450px;">
					<div class="cp-animate-container"  data-overlay-animation = "smile-fadeIn"  data-exit-animation="smile-bounceOutDown">
						<div class="cp-modal-content "   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 28px;-moz-border-radius: 28px;-webkit-border-radius: 28px;border-style: none;border-color: rgb(0,0, 0);border-width:  px;border-width:5px;" >	
								
							<div class="cp-modal-body cp-first-order " style = "" >
																<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:#000000;;;"></div>
																		<div class="cp-row">
			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container">
								<div class="">
					<div class="cp-image-container">
												<img style="left:0px;top:0px;max-width:472px;" data-src="https://assets.palmspringslife.com/wp-content/uploads/2019/02/07080337/dailyguide-5.jpg" class="cp-image" alt='' >
											</div>
				</div>
								<div class="cp-title-container 
				cp-empty					">
					<h2 class="cp-title cp_responsive" ></h2>
				</div>
				<div class="cp-short-desc-container cp-clear  
									">
					<div class="cp-short-description cp_responsive cp-clear " ><span class="cp_responsive cp_font" data-font-size="24px" style="font-size:24px;"><span data-font-size="25px"><span data-font-size="12px"><span style="color:#FFFFFF;"><span style="font-family:cabin;">Never miss a <span style="font-style:italic;">#palmspringslife</span> moment.</span></span></span></span></span></div>
				</div>
				<div class="cp-form-container">
					
		<style type="text/css" class="cp-form-css">.content-5cf0b25d0b494 .cp-form-container label:not(.cp-label) {    display:none;}.content-5cf0b25d0b494 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5cf0b25d0b494 .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5cf0b25d0b494 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5cf0b25d0b494 .cp-form-container textarea:focus, .content-5cf0b25d0b494 .cp-form-container .cp-form-field button, .content-5cf0b25d0b494 .cp-form-container .cp-form-field input, .content-5cf0b25d0b494 .cp-form-container .cp-form-field select, .content-5cf0b25d0b494 .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 15px; 	font-family: ; 	color: ; 	background-color: ; 	border-color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 3px;}.content-5cf0b25d0b494 .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 15px; 	font-family: ; 	color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5cf0b25d0b494 .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 44px; 	padding-right: 44px;}.content-5cf0b25d0b494 .cp-form-container .cp-submit.cp-btn-flat {  	background: #ffffff!important;border-radius:6px;}.content-5cf0b25d0b494 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #f2f2f2!important;}.content-5cf0b25d0b494 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-4">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="1723945135_wpnonce" name="_wpnonce" value="4917897e7e">
		<input type="hidden" name="cp-page-url" value="https://www.palmspringslife.com/summer-destinations" />
		<input type="hidden" name="param[user_id]" value="cp-uid-6e4c922a7baa5e5c76ee6ecee49131d8" />
		<input type="hidden" name="param[date]" value="31-5-2019" />
		<input type="hidden" name="list_parent_index" value="0" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
		<input type="hidden" name="list_id" value="0" />
		<input type="hidden" name="style_id" value="cp_id_008bb" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="message" value="Thank you." />		
		<input type="hidden" name="cp_module_name" value="Daily Guide 10-2018" />
		<input type="hidden" name="cp_set_user" value="None" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			<input type="hidden" name="only_conversion" value="true" />
					<div class="cp-submit-wrap  cp-submit-wrap-center col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "  data-redirect-link="/newsletter/"  data-redirect-link-target="_blank"    rel="noopener">
								<span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span data-font-size="18px"><span style="color:#000000;"><span style="font-family:arial;"><span data-font-size="16px">SIGN UP TODAY.</span></span></span></span></span>							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
									</div>
				<div class="cp-info-container cp_responsive 
									" >
					<span class="cp_responsive cp_font" data-font-size="14px" style="font-size:14px;"><span data-font-size="13px"><span style="font-family:open sans;"><span data-font-size="12px"><span style="color:#FFFFFF;"><span data-font-size="11px"><span data-font-size="10px"><span data-font-size="9px"><span style="background-color:#000000;">The best of Palm Springs Life delivered<br />
straight to your inbox each morning!</span></span></span></span></span></span></span></span></span>				</div>
			</div>
		</div>
		<!-- AFTER CONTENTS -->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="baf9ffbec9">

	</div><!-- .cp-modal-body -->

		
</div><!-- .cp-modal-content -->

		
		
				<div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px">
						<img class="" src="https://assets.palmspringslife.com/wp-content/uploads/2018/10/08072356/modal-close-btn.png" alt="close-link" />					</div>

					</div><!-- .cp-animate-container -->

		
</div><!-- .cp-modal -->

		<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
						<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1559278173 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<link rel="stylesheet" id="image_preview-cp_id_5ce84" href="https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/info_bar/assets/demos/image_preview/image_preview.min.css" type="text/css" media="all" /><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style type="text/css">.cp-info-bar.content-5cf0b25d3c081 .cp-ifb-toggle-btn {
			font-family: sans-serif
		}.cp-info-bar.content-5cf0b25d3c081 .cp-info-bar-body-overlay {
				background: #ffffff;
			}.cp-info-bar.content-5cf0b25d3c081 .cp-info-bar-body {
				background: #ffffff;
			}.cp-info-bar.content-5cf0b25d3c081 .cp-ib-container {
			width: 1900px;
		}</style><style class="cp-toggle-btn" type="text/css">.cp-info-bar.content-5cf0b25d3c081 .cp-btn-flat.cp-ifb-toggle-btn{
			font-size: 12px;
			border-radius:0px;
			border-width:0px;
			border-color:rgb(0, 0, 0);
			padding-left:15px;
			padding-right:15px;
			padding-top:10px;
			padding-bottom:10px;
			border-color:rgb(0, 0, 0);
		} .cp-info-bar.content-5cf0b25d3c081 .cp-btn-flat.cp-ifb-toggle-btn{ background: rgb(0, 0, 0)!important; color:rgb(255, 255, 255); } .cp-info-bar.content-5cf0b25d3c081  .cp-btn-flat.cp-ifb-toggle-btn:hover { background: rgb(0, 0, 0)!important; } </style><style class="cp-ifb-second_submit" type="text/css"></style>
		<input type="hidden" id="cp-push-down-support" value="">
		<input type="hidden" id="cp-top-offset-container" value="">

		<div data-module-type="info-bar" data-toggle = "" data-tz-offset = "-7" data-dev-mode = "disabled"  data-exit-intent = "disabled" data-add-to-cart = "0"data-onscroll-value = "" data-onload-delay = "1" data-timezonename = "system" data-timezone = "-7" data-load-on-count = ""data-load-on-refresh = "enabled" data-push-down = "1" data-animate-push-page = "1" data-class = "content-5cf0b25d3c081 " data-closed-cookie-time="15" data-conversion-cookie-time="90" data-info_bar-id="cp_id_5ce84" data-info_bar-style="cp_id_5ce84" data-entry-animation="smile-slideInDown" data-exit-animation="smile-slideOutUp" data-option="smile_info_bar_styles"    data-scheduled="false"            data-custom-class=" cp-cp_id_5ce84" data-referrer-domain="" data-referrer-check="hide"  data-after-content-value="50"  id = "cp-cp_id_5ce84 " data-custom-selector = "" class="
			cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar  cp-image-preview-bar  cp-ib-onload cp-global-load cp-pos-top  global_info_bar_container ib-fixed  smile-animated smile-slideInDown      content-5cf0b25d3c081 cp_id_5ce84  cp-cp_id_5ce84 		" style="min-height:50px;" data-style-id ="cp_id_5ce84" data-module-name ="infobar" data-close-gravity = "1">
			<div class="cp-info-bar-wrapper cp-clear">
				<div class="cp-info-bar-body-overlay"></div>
				<div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height:50px;" data-height=''>
					<div class="cp-flex cp-ib-container">
												<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="baf9ffbec9">

										<div class="cp-msg-container  ">
			<span class="cp-info-bar-msg cp_responsive">SAVE TODAY! Only $33 per year when you subscribe for 2 years</span>
		</div>
		<div class="cp-button-field ib-form-container" id ="smile-ib-optin-form">
			<div class="cp-form-container">
				
		<style type="text/css" class="cp-form-css">.content-5cf0b25d3c081 .cp-form-container label:not(.cp-label) {    display:none;}.content-5cf0b25d3c081 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5cf0b25d3c081 .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5cf0b25d3c081 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5cf0b25d3c081 .cp-form-container textarea:focus, .content-5cf0b25d3c081 .cp-form-container .cp-form-field button, .content-5cf0b25d3c081 .cp-form-container .cp-form-field input, .content-5cf0b25d3c081 .cp-form-container .cp-form-field select, .content-5cf0b25d3c081 .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 8px; 	padding-bottom: 8px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 3px;}.content-5cf0b25d3c081 .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 8px; 	padding-bottom: 8px; 	border-radius: 3px;}.content-5cf0b25d3c081 .cp-form-container .cp-submit {  	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 10px; 	padding-right: 10px;}.content-5cf0b25d3c081 .cp-form-container .cp-submit.cp-btn-flat {  	background: #111111!important;border-radius:3px;}.content-5cf0b25d3c081 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #040404!important;}.content-5cf0b25d3c081 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-4">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="757960260_wpnonce" name="_wpnonce" value="09270ddb24">
		<input type="hidden" name="cp-page-url" value="https://www.palmspringslife.com/summer-destinations" />
		<input type="hidden" name="param[user_id]" value="cp-uid-fae688c4977d7533217e2e7b97331b43" />
		<input type="hidden" name="param[date]" value="31-5-2019" />
		<input type="hidden" name="list_parent_index" value="0" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
		<input type="hidden" name="list_id" value="0" />
		<input type="hidden" name="style_id" value="cp_id_5ce84" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="message" value="Thank you." />		
		<input type="hidden" name="cp_module_name" value="PSL Subs Top of Page" />
		<input type="hidden" name="cp_set_user" value="None" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			<input type="hidden" name="only_conversion" value="true" />
					<div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "  data-redirect-link="/subscribe-psl/"  data-redirect-link-target="_blank"    rel="noopener">
								Limited offer - Subscibe Now!							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
									</div>
			</div>
				</div><!-- cp-ib-container -->
			</div><!-- cp-info-bar-body -->

		
</div>
<!--toggle button-->
					<div class="ib-close  ib-img-close  cp-adjacent-right" style=" width:22px;"><img src="https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/info_bar/functions/config/img/cross.png" class="ib-img-default" alt="close-image" ></div>
	
		</div>
						<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1559278173 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.palmspringslife.com/wp-admin/admin-ajax.php";
</script>
<script id="snippet-json-ld-website" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "https://www.palmspringslife.com",
    "name": "Palm Springs Life"
}</script>

    <script id="snippet-json-ld-organization" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "LocalBusiness",
    "name": "Palm Springs Life Magazine",
    "url": "https://www.palmspringslife.com",
    "image": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2018/01/22145954/february-2018-psl-cover-208x267.jpg",
        "height": "267",
        "width": "208"
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
        "height": "60",
        "width": "547"
    },
    "description": "Palm Springs Life Magazine in Palm Springs California - is the complete online source for everything Palm Springs California since 1958",
    "openingHours": [
        "Tu,We,Th,Fr,Sa 08:00-17:00"
    ],
    "additionalType": [
        "https://en.wikipedia.org/wiki/Palm_Springs,_California https://en.wikipedia.org/wiki/Magazine https://en.wikipedia.org/wiki/Travel https://en.wikipedia.org/wiki/Modernism"
    ],
    "priceRange": "Between 5 and 3000",
    "location": {
        "@type": "Place",
        "address": {
            "@type": "PostalAddress",
            "addressCountry": "US",
            "addressLocality": "Palm Springs",
            "addressRegion": "CA",
            "streetAddress": "303 N Indian Cayon Drive",
            "postalCode": "92262"
        },
        "geo": {
            "@type": "GeoCoordinates",
            "longitude": "33.827032",
            "latitude": "-116.545982"
        }
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "US",
        "addressLocality": "Palm Springs",
        "addressRegion": "CA",
        "streetAddress": "303 N Indian Cayon Drive",
        "postalCode": "92262"
    },
    "sameAs": [
        "https://www.facebook.com/palmspringslife",
        "https://twitter.com/palmspringslife",
        "https://plus.google.com/116323337590520961600/posts",
        "https://www.instagram.com/palmspringslifemagazine/",
        "https://www.youtube.com/user/palmspringslifemag",
        "https://www.linkedin.com/company/palm-springs-life",
        "https://www.pinterest.com/palmspringslife/"
    ],
    "contactPoint": [
        {
            "@context": "http://schema.org/",
            "@type": "ContactPoint",
            "telephone": "760-325-2333",
            "contactType": "Customer Service",
            "availableLanguage": "English",
            "hoursAvailable": [
                " 08:00-17:00",
                "Tu,We,Th,Fr 08:00-17:00"
            ]
        }
    ],
    "telephone": "760-325-2333"
}</script>

    <script id="snippet-json-ld-page-post" type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Article",
    "headline": "Road Trip!",
    "image": {
        "@type": "ImageObject",
        "url": "https://assets.palmspringslife.com/wp-content/uploads/2019/05/30131626/The-Cosmopolitan-of-Las-Vegas-100x68.jpg",
        "height": null,
        "width": null
    },
    "datePublished": "2019-05-30 21:37:27",
    "dateModified": "2019-05-30 21:49:29",
    "author": {
        "@type": "Person",
        "name": "Harrison Bluto"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Palm Springs Life Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://s3-us-west-1.amazonaws.com/psl-images/wp-content/uploads/2016/01/06042638/PSL_Logo_NEW_2016_wTag_forWeb.fw_.png",
            "height": "60",
            "width": "547"
        }
    }
}</script>

      	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
<link rel='stylesheet' id='first_order-cp_id_008bb-css'  href='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/demos/first_order/first_order.min.css?ver=5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.palmspringslife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_71456fee82bc3d5c8750a52cdaac021c","fragment_name":"wc_fragments_71456fee82bc3d5c8750a52cdaac021c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-body.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyDZJZ0mGVUNgD85yknkZRyIOT-QXFIsScg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"select_radius":"Select Radius","search_placeholder":"Enter address or latitude or longitude or title or city or state or country or postal code here...","select":"Select","select_all":"Select All","select_category":"Select Category","all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/www.palmspringslife.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/icons\/","wpgmp_location_no_results":"No results found.","wpgmp_route_not_avilable":"Route is not available for your requested route.","img_grid":"<span class='span_grid'><a class='wpgmp_grid'><img src='https:\/\/www.palmspringslife.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/grid.png'><\/a><\/span>","img_list":"<span class='span_list'><a class='wpgmp_list'><img src='https:\/\/www.palmspringslife.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/list.png'><\/a><\/span>","img_print":"<span class='span_print'><a class='wpgmp_print' data-action='wpgmp-print'><img src='https:\/\/www.palmspringslife.com\/wp-content\/plugins\/wp-google-map-gold\/assets\/images\/print.png'><\/a><\/span>","hide":"Hide","show":"Show","start_location":"Start Location","start_point":"Start Point","radius":"Radius","end_location":"End Location","take_current_location":"Take Current Location","center_location_message":"Your Location","driving":"Driving","bicycling":"Bicycling","walking":"Walking","transit":"Transit","metric":"Metric","imperial":"Imperial","find_direction":"Find Direction","miles":"Miles","km":"KM","show_amenities":"Show Amenities","find_location":"Find Locations","prev":"Prev","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/wp-google-map-gold/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/themes/pro/framework/dist/js/site/x.js?ver=2.5.5'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/woocommerce-checkout-field-editor/assets/js/wc-address-i18n-override.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tg_global_var = {"url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php","nonce":"945f3b2d2d","is_mobile":null,"mediaelement":"","mediaelement_ex":null,"lightbox_autoplay":"","debounce":"","meta_data":null,"main_query":{"page":0,"name":"summer-destinations","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-content/plugins/the-grid/frontend/assets/js/the-grid.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.palmspringslife.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script type='text/javascript' defer="defer" src='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.palmspringslife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.palmspringslife.com/wp-content/plugins/convertplug/modules/info_bar/assets/js/info_bar.min.js?ver=3.4.1'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

__gaTracker( 'send', 'pageview' );

 });
</script>
<script type="text/javascript">var to_like_post = {"url":"https://www.palmspringslife.com/wp-admin/admin-ajax.php","nonce":"bc5ae9b401"};!function(t){"use strict";t(document).ready(function(){t(document).on("click",".to-post-like:not('.to-post-like-unactive')",function(e){e.preventDefault();var o=t(this),n=o.data("post-id"),s=parseInt(o.find(".to-like-count").text());return o.addClass("heart-pulse"),t.ajax({type:"post",url:to_like_post.url,data:{nonce:to_like_post.nonce,action:"to_like_post",post_id:n,like_nb:s},context:o,success:function(e){e&&((o=t(this)).attr("title",e.title),o.find(".to-like-count").text(e.count),o.removeClass(e.remove_class+" heart-pulse").addClass(e.add_class))}}),!1})})}(jQuery);</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id="></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', '');
</script>
<script id="x-custom-js">jQuery(function($){
  $('.x-nav li a').click(function(e){
    
    var hash = $(this).attr('href').split("#").slice(-1)[0];
    var outbound = /^https?:\/\//i;

    if(hash && !outbound.test( $(this).attr('href') )) {
	    e.preventDefault();
	    $('html,body').animate({
	      scrollTop: $('#' + hash ).offset().top - $('header.masthead').height()
	    },700 ,'swing');
	    $('.x-btn-navbar').click();
	}

  });
});

jQuery(function($) {

  var $trigger  = $('.x-btn-navbar-search');
  var $formWrap = $('.x-searchform-overlay');
  var $input    = $formWrap.find('.search-query');
  var escKey    = 27;

  function clearSearch() {
    $formWrap.toggleClass('in');
    setTimeout(function() { $input.val(''); }, 350);
  }

  $trigger.on('touchstart click', function(e) {
    e.preventDefault();
    $formWrap.toggleClass('in');
    $input.focus();
  });

  $formWrap.on('touchstart click', function(e) {
    if ( ! $(e.target).hasClass('search-query') ) {
      clearSearch();
    }
  });

  $(document).keydown(function(e) {
    if ( e.which === escKey ) {
      if ( $formWrap.hasClass('in') ) {
        clearSearch();
      }
    }
  });

});
jQuery(document).ready(function($){
	$('.textwidget #searchform label').html('Type and Press "Enter" to Search')
});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3f41d64941","applicationID":"11053274","transactionName":"ZgQHbRFZXkRXUxUIVl9OJFoXUV9ZGUMID15dBA==","queueTime":0,"applicationTime":1830,"atts":"SkMEG1lDTUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>